Kom te weten hoe u problemen oplost die kunnen optreden wanneer u vanuit Adobe InDesign afdrukt of exporteert naar PDF.

Doorloop de taken in dit document op volgorde totdat het probleem is opgelost.

Voor bekende problemen en oplossingen bij afdrukken en exporteren kunt u ook terecht op https://helpx.adobe.com/nl/indesign.html.

Het niveau van het probleem bepalen

Wanneer u probeert een probleem met het afdrukken of exporteren van documenten op te lossen, moet u allereerst bepalen onder welke omstandigheden het probleem zich voordoet. Is de fout bijvoorbeeld een eenmalig probleem of treedt de fout consistent op
bij het afdrukken of exporteren van alle documenten, sommige documenten of een specifiek document? Met behulp van de onderstaande stappen en tests kunt u bepalen hoe en wanneer uw probleem zich voordoet, zodat een oplossing kan worden gevonden.

1. Start de computer opnieuw op.

Als het probleem zich niet opnieuw voordoet, kan het zijn veroorzaakt door een tijdelijk communicatieprobleem, een gebrek aan systeembronnen of overige tijdelijke omgevingsfactoren. Als u probleemloos kunt afdrukken of exporteren nadat u de computer de eerste keer opnieuw hebt opgestart, maar de fout treedt later weer op, lost u het probleem op systeemniveau op.

2. Zet uw printer uit en opnieuw aan.

Als de fout zich niet opnieuw voordoet, kan het probleem zijn veroorzaakt door een fout in het printergeheugen. Als de fout opnieuw optreedt, gaat u door naar stap 3.

3. Maak een nieuw voorbeelddocument.

Als u een nieuw document wel kunt afdrukken of exporteren maar niet het oorspronkelijke document, lost u het probleem op documentniveau op.

4. Druk af of exporteer met een andere toepassing.

Als u wel kunt afdrukken vanuit een andere toepassing (bijv. WordPad, TextEdit) of documenten kunt exporteren/opslaan als PDF vanuit een andere toepassing (bijv. Illustrator, Photoshop), moet u het probleem oplossen op toepassingsniveau.

5. Druk af op een andere printer.

Als een andere printer beschikbaar is, probeer het document dan af te drukken op een andere printer. Als dit mogelijk is, controleer dan of de oorspronkelijke printer wel is ingeschakeld en online is. Verwijder de printerkabels en sluit ze opnieuw aan, en voer een zelftest uit op de printer om na te gaan of er sprake is van een mechanische storing of een kabelbeschadiging. Als uit geen van deze stappen het probleem naar voren komt, moet u het probleem oplossen op systeemniveau.

6. Gebruik een andere methode om het PDF-bestand te maken.

  • Als uw probleem optreedt wanneer u naar PDF exporteert vanuit InDesign naar Acrobat Standard, Pro of Pro Extended, probeer dan af te drukken naar Adobe PDF-printer. (Als u Mac OS v10.6 of later met Acrobat 9 gebruikt, zie Acrobat 9 Save As Adobe PDF support.)
  • Als uw probleem zich voordoet wanneer u de functie Afdrukken gebruikt om uw PDF-bestand te maken, kiest u Bestand > Exporteren naar PDF.

Afdruk- of exportproblemen oplossen op documentniveau

Als de fout zich niet voordoet wanneer u een nieuw document afdrukt of exporteert, zijn de instellingen voor het afdrukken of exporteren van het originele document mogelijk ongeldig, is een object of lettertype in het document mogelijk beschadigd, of is de structuur van het document mogelijk beschadigd. Probeer één of meer van de volgende stappen.

Opmerking:

Afhankelijk van de printer die u gebruikt, kunnen locaties van instellingen variëren en afwijken van wat er in de volgende procedures wordt weergegeven. Controleer uw printerdocumentatie.   

1. Exporteer naar IDML (InDesign CS4 en later) of INX (InDesign CS3 en vroeger).

Het document is mogelijk beschadigd. Documenten kunnen beschadigd zijn nadat deze geconverteerd zijn van een oudere versie van InDesign of van een QuarkXPress-document. Een export naar de indeling InDesign Markup Language (IDML) of InDesign Interchange (INX) kan problematische gegevens elimineren.

2. (Alleen PostScript-printers) Schakel foutafhandeling voor PostScript in.

Windows

  1. Kies Bestand > Afdrukken.
  2. Klik op de knop Instellingen.
  3. Als het volgende dialoogvenster wordt weergegeven, klikt u op OK. Als de gewenste afdrukinstelling beschikbaar is in het afdrukdialoogvenster van InDesign, bepaalt u de instelling in dat dialoogvenster om afdrukproblemen te voorkomen.
  4. Klik met de rechtermuisknop op de printer en kies Eigenschappen.
  5. Klik op het tabblad Algemeen op Voorkeursinstellingen.
  6. Klik op Geavanceerd.
  7. Vouw achtereenvolgens de documentopties en de PostScript-opties uit. Als Handler voor PostScript-fouten verzenden niet is ingesteld op Ja, klikt u erop en kiest u Ja in het pop-upmenu.

Mac OS X .x

  1. Kies Bestand > Afdrukken.
  2. Klik op de printer.
  3. Kies Foutafhandeling in het menu onder het menu Voorinstellingen.
  4. Selecteer Gedetailleerd rapport afdrukken en klik op Afdrukken.

Als een PostScript-fout het probleem veroorzaakt, drukt de handler voor PostScript-fouten een pagina af met foutinformatie. Zie PostScript-fouten oplossen.

3. Laat afbeeldingen weg uit het document.

Afbeeldingen weglaten wanneer u het document afdrukt

  1. Kies Bestand > Afdrukken.
  2. Klik op Afbeeldingen en kies Geen in het menu Gegevens verzenden.
  3. Klik op Afdrukken.

Afbeeldingen weglaten wanneer u het document exporteert

  1. Kies Bestand > Exporteren en selecteer Adobe PDF (afdrukken) als de indeling voor Opslaan als type.
  2. Kies een locatie en klik op Opslaan.
  3. Klik op Geavanceerd en schakel de drie selectievakjes voor Weglaten voor OPI in: EPS, PDF en Bitmap.
  4. Wijzig de PDF-standaard naar Geen zodat u afbeeldingen kunt weglaten.
  5. Klik op Exporteren.

Als het document nu wel kan worden afgedrukt of geëxporteerd, zijn een of meer grafische elementen op de pagina mogelijk beschadigd. Verwijder 50% van de afbeeldingen door pagina's te verwijderen of afbeeldingskaders op één pagina te verwijderen. Druk het document af of exporteer het na elke wijziging om te bepalen of een beschadigde afbeelding in de verwijderde groep de fout veroorzaakt. Als het document na een wijziging kan worden afgedrukt of geëxporteerd, draait u de wijziging terug en verwijdert u de andere 50% van de resterende pagina's of afbeeldingen. Controleer of de fout zich opnieuw voordoet, verwijder wederom 50%, enzovoort. Wanneer u afbeeldingen identificeert die de fout continu veroorzaken, verwijdert en vervangt u ze. Mogelijk moet u een afbeelding opnieuw exporteren vanuit de toepassing waarin u de afbeelding hebt gemaakt.

Als het afdrukken zonder de afbeeldingen wel lukt, kan dit er ook op wijzen dat er onvoldoende printergeheugen is. Symptomen zijn onder meer de vervanging van lettertypen, het ontbreken van afbeeldingen of onvolledige afdrukken. Probeer het document per paginabereik af te drukken, of vereenvoudig de publicatie om te controleren of afdrukken met minder afbeeldingen mogelijk is. U kunt ook afdrukken met een lagere resolutie.

Opmerking:

Als het document alleen grafische elementen bevat, krijgt u een blanco pagina wanneer u afdrukt en de optie voor het afdrukken van blanco pagina's is ingeschakeld in InDesign. Selecteer Blanco pagina's afdrukken in de sectie Algemeen van het dialoogvenster Afdrukken.

4. Sluit lettertypen uit of minimaliseer ze.

Lettertypen weglaten bij het afdrukken

  1. Kies Bestand > Afdrukken.
  2. Klik op Afbeeldingen.
  3. Kies in de sectie Lettertypen de optie Geen in het menu Downloaden.
  4. Klik op Afdrukken.

Lettertypen minimaliseren wanneer u een document naar PDF exporteert

Bij exporteren kunt u de lettertypen niet weglaten, maar is het wel mogelijk om het aantal gebruikte lettertypen tot een minimum te beperken.

  1. Kies Type > Lettertype zoeken.
  2. Klik in de lijst Fonts in Document op het eerste lettertype terwijl u Shift ingedrukt houdt, en klik vervolgens op het laatste lettertype om alle lettertypen in de lijst te selecteren.
  3. Kies in de lijst Vervangen door: Lettertypefamilie een lettertype waarvan u weet dat het ook werkt in andere documenten, zoals Arial of Verdana.
  4. Klik op Alles wijzigen.
  5. Klik op Gereed.
  6. Kies Bestand > Exporteren en selecteer de indeling Adobe PDF (Afdrukken).
  7. Kies een locatie en klik op Opslaan.
  8. Klik op Exporteren.

Als het document goed kan worden afgedrukt of geëxporteerd, houdt het probleem mogelijk verband met een van de lettertypen die in het document zijn gebruikt. Als in het document een groot aantal lettertypen wordt gebruikt, wordt het document minder complex als u de lettertypen weglaat. Sla het document op met een nieuwe naam en test de lettertypen een voor een om te controleren of ze beschadigd zijn. Als een lettertype consequent problemen geeft, controleert u of er meerdere versies van het lettertype actief zijn, of downloadt u het lettertype opnieuw van de fabrikant om te zorgen dat het niet beschadigd is.

5. Zorg ervoor dat koppelingen geldig zijn.

Als u de status van koppelingen wilt bekijken, kiest u Venster > Koppelingen. Verwijder of herstel de koppeling naar bestanden waarvan de naam wordt voorafgegaan door een vraagteken of een ander symbool. Zie Afbeeldingskoppelingen beheren voor meer informatie over InDesign-koppelingen.

6. Schakel instellingen uit.

Soms zijn fouten het gevolg van een specifieke functie in het afdruk- of exportproces naar aanleiding van de verwerking van bepaalde inhoud in het document. Schakel zoveel mogelijk van deze typen instellingen uit.
Als u het probleem kunt oplossen door instellingen uit te schakelen, kunt u de instellingen groepsgewijs weer terug inschakelen om het probleem te herleiden naar een specifieke instelling.

Opmerking:

Afhankelijk van de printer die u gebruikt, zijn sommige instellingen misschien niet beschikbaar.

Kies Bestand > Afdrukken om het dialoogvenster Afdrukken te openen. Wijzig vervolgens de onderstaande instellingen in de volgende deelvensters:

Deelvenster Algemeen

  • Stel exemplaren in op 1.
  • Selecteer Pagina's om Spreads uit te schakelen.
  • Schakel Stramienpagina's afdrukken, Niet-afdrukbare objecten afdrukken en Zichtbare hulplijnen en basislijnrasters afdrukken uit.
  • Stel lagen afdrukken in op Zichtbare & afdrukbare lagen.

Deelvenster Instellingen

  • Stel de papiergrootte in op Gedefinieerd door stuurprogramma.
  • Stel de breedte en hoogte voor schalen in op 100%.
  • Schakel Miniaturen en Tegel uit.

Het deelvenster Tekens en afloopgebied

  • Schakel Tekens, Afloopgebieden enWitruimten uit.

Deelvenster Uitvoer

  • Stel kleur in op Samengesteld ongewijzigd laten.
  • Schakel Overvullen, Tekst zwart weergeven en Overdruk simuleren uit.
  • Schakel Inktalias uit in Inktbeheer.

Deelvenster Afbeeldingen

  • Stel afbeeldingen in op Gegevens verzenden naar Geen of Alles.
  • Stel lettertypen in op Downloaden naar Geen of Alles.
  • Stel PostScript in op Level 2.
  • Stel gegevensindeling in op ASCII.

Het deelvenster Kleurbeheer

  • Stel kleurafhandeling in op Kleuren door PostScript®-printer laten bepalen.
  • Schakel CMYK-nummers behouden in.

Deelvenster Pagina's (buiten het dialoogvenster Afdrukken)

Selecteer alle pagina's, klik met de rechtermuisknop en kies vervolgens Paginakenmerken > Afvlakking spread > Geen (transparantie negeren).

7. Los problemen met plug-ins op.

Verwijder de plug-ins van derden uit de map Plug-ins van InDesign en start InDesign opnieuw. Doet het probleem zich opnieuw voor, plaats de plug-ins dan weer terug in de map InDesign Plug-ins. Treedt het probleem niet opnieuw op, bepaal dan welke plug-ins voor conflicten zorgen:

  1. Kies Help > Plug-ins configureren (Windows) of InDesign > Plug-ins configureren (Mac OS).
  2. Selecteer Alle plug-ins voor de set en schakel alle opties in de sectie Weergave uit met uitzondering van Derde partij. Maak een lijst met deze plug-ins.
  3. Sluit InDesign af en plaats deze map op een locatie buiten de map met plug-ins:
    • Windows: Program Files/Adobe/Adobe InDesign [versie]/Plug-Ins
    • Mac OS: /Programma's/Adobe InDesign [versie]/Plug-Ins
  4. Start InDesign opnieuw en probeer het probleem te reproduceren.
    • Doet het probleem zich niet opnieuw voor, herhaal dan stap 3 en 4, maar voeg daarbij een aantal plug-ins van derden weer toe aan de map met plug-ins.
    • Doet het probleem zich opnieuw voor, neem dan contact op met de ontwikkelaar van de plug-in die u het laatst hebt verplaatst, om na te gaan of er een update beschikbaar is.

8. Druk af of exporteer vanuit een nieuwe gebruikersaccount.

Een gebruikersaccount kan beschadigd raken en voorkomen dat kan worden gelezen uit of geschreven naar bepaalde bestanden en mappen. Maak een nieuwe gebruikersaccount (verwijder uw oorspronkelijke gebruikersaccount niet), meld u aan bij de nieuwe account, en probeer het document opnieuw af te drukken of te exporteren.

Windows

Kies Start > Configuratiescherm > Gebruikersaccounts.

Mac OS X

Kies Apple-menu > Systeemvoorkeuren > Gebruikers en groepen.

9. Bepaal of het document beschadigd is.

Afdruk- of exportproblemen oplossen op toepassingsniveau

Als u een foutmelding ontvangt wanneer u een InDesign-document afdrukt, voert u een van de volgende taken uit om de oorzaak van een probleem op toepassingsniveau te achterhalen.

1. Maak uw InDesign-bestand met voorkeuren opnieuw.

Wanneer InDesign zich onvoorspelbaar gedraagt, kunt u het probleem vaak oplossen door voorkeuren te verwijderen en ze opnieuw in te stellen.

U kunt op twee manieren opnieuw voorkeuren instellen:

  • Automatisch: met deze methode kunt u snel uw huidige voorkeursbestanden verwijderen en wordt een nieuwe reeks standaardvoorkeursbestanden gegenereerd. Eventuele aangepaste instellingen gaan echter verloren.

-of-

  • Handmatig: als u uw aangepaste instellingen niet wilt verliezen, wijzigt u de naam van uw huidige voorkeursbestanden voordat u een nieuwe reeks standaardvoorkeursbestanden genereert. In dat geval beschikt u over een back-up van uw oorspronkelijke voorkeursbestanden (waaronder aangepaste instellingen) als uw afdruk- of exportprobleem niet wordt opgelost met de nieuwe voorkeuren. U kunt deze back-up gebruiken om de nieuwe voorkeursbestanden te vervangen.

InDesign-voorkeursbestanden automatisch opnieuw maken

Opmerking:

Wanneer u opnieuw InDesign-voorkeursbestanden maakt, worden eerdere voorkeursgegevens verwijderd, waaronder eventuele aangepaste instellingen. Als u uw aangepaste instellingen niet wilt verliezen, maakt u uw voorkeursbestanden handmatig opnieuw aan.

  1. Sluit InDesign af.
  2. Start InDesign opnieuw en houd onmiddellijk de juiste toetsen ingedrukt voor uw besturingssysteem:
    • Mac OS: Control+Option+Command+Shift
    • Windows: Control + Alt + Shift
  3. Er verschijnt een dialoogvenster waarin u wordt gevraagd of u de voorkeurenbestanden van InDesign wilt verwijderen. Klik op Ja. InDesign start met de opnieuw gegenereerde standaardvoorkeuren.

InDesign-voorkeursbestanden handmatig opnieuw maken

Wijzig de naam van de twee voorkeursbestanden (bijv. 'InDesign SavedData' in 'InDesign SavedData backup' en 'InDesign Defaults' in 'InDesign Defaults backup'). De voorkeursbestanden bevinden zich hier:

  • Mac OS X

    Standaardinstellingen InDesign: 

    Users/[gebruiker]/Library/Preferences/Adobe InDesign/Version [versie]/[taal]/InDesign Defaults

InDesign SavedData:

Users/[gebruiker]/Library/Caches/Adobe InDesign/Version [versie]/[taal]/InDesign SavedData

  • Windows XP

    Standaardinstellingen InDesign:

    /Documents and Settings/[gebruiker]/Application Data/Adobe/InDesign/Version [versie]/InDesign Defaults

Is standaard verborgen. Leer hoe u verborgen bestanden kunt weergeven.

InDesign SavedData:

/Documents and Settings/[gebruiker]/Local Settings/Application Data/Adobe/InDesign/Version[versie]/Caches/InDesign SavedData

  • Windows 7 en 8

InDesign Defaults:

C:\Users\DC-work\AppData\Roaming\Adobe\InDesign\Version 11.0\[taal]\InDesign Defaults

Is standaard verborgen. Leer hoe u verborgen bestanden kunt weergeven.

InDesign SavedData:

/Users/[gebruiker]/AppData/Local/Adobe/InDesign/Version[versie]/[taal]/Caches/InDesign SavedData

Start InDesign opnieuw. InDesign maakt een nieuwe set standaardvoorkeursbestanden.

Als het afdruk- of exportprobleem zich blijft voordoen, kunt u uw oorspronkelijke voorkeuren herstellen door de oude voorkeursbestanden weer de oorspronkelijke naam te geven: InDesign SavedData en InDesign Defaults.

2. (Alleen Windows) zorg ervoor dat het printerstuurprogramma is bijgewerkt.

Installeer het recentste stuurprogramma voor uw printer:

  • Wilt u het document afdrukken op een PostScript-printer, download dan de Adobe Universal PostScript Windows Driver Installer.
  • Wilt u het document afdrukken op een niet-PostScript-printer, neem dan contact op met de fabrikant van de printer voor de nieuwste versie van het stuurprogramma van de printer.

3. (Windows, alleen PostScript-printer) optimaliseer PostScript voor snelheid.

  1. Kies Bestand > Afdrukken.
  2. Klik op Instellingen, selecteer een printer, klik op Voorkeuren en klik op Geavanceerd.
  3. Vouw achtereenvolgens de documentopties en de PostScript-opties uit.
  4. Kies PostScript-uitvoeroptie.
  5. Kies Optimaliseren voor snelheid in het pop-upmenu en klik op OK.
  6. Klik op OK en vervolgens op Afdrukken.

4. Schakel Paginabescherming uit op de printer.

Zie de documentatie bij de printer voor instructies over het uitschakelen van deze functie.

5. Sluit uw computer aan op de printer.

Als het probleem zich voordoet wanneer u een document afdrukt via een netwerk, sluit u de computer rechtstreeks aan op de printer en probeert u vervolgens opnieuw het document af te drukken.

Als de printer niet rechtstreeks kan worden aangesloten, slaat u het document op als een PostScript-bestand. Verzend het bestand naar de printer vanaf de opdrachtregel op een computer die wel rechtstreeks op een printer kan worden aangesloten. 

6. Sla de PDF op een lokale harde schijf op.

Als het probleem zich voordoet wanneer u het bestand als een PDF-bestand exporteert naar een netwerklocatie, kunt u proberen het bestand als PDF op een lokale harde schijf op te slaan.

Netwerkinstabiliteit of toegangsbeperkingen kunnen problemen veroorzaken wanneer bestanden worden geëxporteerd naar gekoppelde netwerkvolumes. Als het bestand kan worden geëxporteerd naar een lokale vaste schijf maar niet naar een netwerklocatie, vraagt u de IT-afdeling het probleem te onderzoeken.

Afdrukproblemen oplossen op printerniveau

Problemen met afdrukken naar een PostScript-printer oplossen

Als u problemen hebt met afdrukken op een PostScript-printer, probeert u een of meer van de volgende taken. Probeer na elke taak af te drukken.

1. Gebruik een bijgewerkt printerstuurprogramma.

Download het recentste PostScript-printerstuurprogramma voor Mac of Windows.

Opmerking:

Als u een netwerkprinter gebruikt, gebruikt u mogelijk een printerstuurprogramma dat compatibel is met het besturingssysteem van de afdrukserver maar niet met het besturingssysteem van de computer. Als u een printerstuurprogramma wilt installeren dat compatibel is met uw besturingssysteem, moet u de netwerkprinter opnieuw configureren met de wizard Printer toevoegen. Zie Installeer een printerstuurprogramma dat compatibel is met uw besturingssysteem.

2. Gebruik een bijgewerkt PPD-bestand.

Een PPD-bestand (PostScript Printer Description) bevat een beschrijving van de mogelijkheden van een PostScript-printer voor instellingen zoals de marges, kleur en resolutie. Als PDD-bestanden niet juist of verouderd zijn, kan de afdruktijd langer zijn. Configureer uw printer met het PPD-bestand dat door de printerfabrikant is aangeraden.

Neem voor een PPD-bestand contact op met de printerfabrikant of download het van de Adobe-website.

3. (Alleen Windows) Stel de printer in voor het uitvoeren van geoptimaliseerde PostScript-code.

Voor Windows 7:

  1. Selecteer Start > Apparaten en printers.
  2. Klik met de rechtermuisknop en kies Voorkeursinstellingen voor afdrukken > Geavanceerd.
  3. Vouw achtereenvolgens de Documentopties en de PostScript-opties uit.
  4. Stel de PostScript-uitvoeroptie in op Optimaliseren voor portabiliteit.

4. Maak meer schijfruimte vrij.

Zorg dat er ruim voldoende vrije ruimte op de harde schijf beschikbaar is. Probeer ten minste 10 procent van de totale beschikbare ruimte op de vaste schijf vrij te houden. U kunt ruimte vrijmaken door tijdelijke bestanden (.tmp) van uw computer te verwijderen en de schijfcache te wissen die uw webbrowser gebruikt. Zie de documentatie bij uw browser voor instructies over het wissen van de schijfcache.

Voor andere manieren om schijfruimte vrij te maken, raadpleegt u de documentatie bij uw besturingssysteem (bijv. Tips voor het vrijmaken van schijfruimte op uw computer voor Windows of Schijfruimte vergroten voor Mac OS).

5. Druk het document af op een lokale printer.

Als u hebt geprobeerd het document af te drukken op een netwerkprinter, probeer het bestand dan af te drukken vanaf een computer die rechtstreeks is aangesloten op een lokale printer. Als het bestand goed wordt afgedrukt, is er mogelijk sprake van netwerkproblemen. Neem contact op met de netwerkbeheerder voor assistentie.

6. (Alleen Windows) Installeer een printerstuurprogramma dat compatibel is met uw besturingssysteem.

Gebruikt u een netwerkprinter, installeer dan een printerstuurprogramma dat compatibel is met uw besturingssysteem. Afdrukservers hebben niet altijd stuurprogramma's voor besturingssystemen op clientcomputers. Het kan zijn dat u een printerstuurprogramma gebruikt dat geschikt is voor het besturingssysteem van de afdrukserver, maar niet voor het besturingssysteem van uw computer.

Voor Windows 7:

  1. Selecteer Start > Apparaten en printers.
  2. Klik op Een printer toevoegen.
  3. Selecteer Een lokale printer toevoegen.
  4. Selecteer Een nieuwe poort maken > Lokale poort > Volgende.
  5. Voer de poortnaam (bijv. \\[afdrukservernaam]\[printernaam]) in en klik op OK.
  6. Volg de instructies op het scherm om een stuurprogramma te installeren dat overeenkomt met het merk en model van uw netwerkprinter.

Problemen met afdrukken naar een niet-PostScript-printer oplossen

Als u problemen hebt met afdrukken naar een niet-PostScript-printer, voert u een of meer van de volgende taken uit. Probeer na elke taak af te drukken.

Opmerking:

Bij een aantal van deze oplossingen moet u de eigenschappen van het printerstuurprogramma wijzigen. De locatie voor specifieke eigenschappen verschilt per printer en per printerstuurprogramma. Neem contact op met de fabrikant van de printer of raadpleeg de printerdocumentatie voor meer informatie.

1. Druk af als bitmap.

  1. Kies Bestand > Afdrukken.
  2. Zorg ervoor dat de geselecteerde printer geen PostScript-printer is, en selecteer het deelvenster Geavanceerd.
  3. Schakel het selectievakje Afdrukken als bitmap in en selecteer de gewenste resolutie voor uw printer.

2. Zorg ervoor dat de printer voldoende geheugen heeft.

Om met 300 dpi af te drukken, moet de printer over ten minste 2 MB RAM-geheugen beschikken. Om met 600 dpi af te drukken, moet de printer over ten minste 4 tot 6 MB RAM beschikken. Zie de printerdocumentatie voor instructies over het bepalen van het beschikbare printergeheugen.

3. Gebruik de PostScript-modus van de printer, indien beschikbaar.

Zie de printerdocumentatie voor meer informatie.

4. (Alleen Windows) Schakel over op een standaard-SVGA-stuurprogramma.

Schakel over op het standaard-Windows-SVGA-stuurprogramma om te bepalen of het videostuurprogramma van derden het probleem veroorzaakt. Als het probleem niet optreedt wanneer u het standaard-SVGA-stuurprogramma gebruikt, neemt u contact op met de fabrikant van de videokaart voor een bijgewerkt stuurprogramma. Als u al het meest actuele stuurprogramma gebruikt, kunt u proberen een andere videoresolutie te gebruiken (bijvoorbeeld 1024 x 768 in plaats van een hogere resolutie).

Afdruk- of exportproblemen oplossen op systeemniveau

Als u vanuit geen enkele toepassing documenten kunt afdrukken of exporteren naar PDF, neemt u contact op met de technische ondersteuning van Apple of Microsoft, of met de fabrikant van de printer. Controleer altijd de fysieke verbinding tussen de printer en de computer voordat u contact opneemt. Soms is het probleem opgelost met het opnieuw aansluiten van een losgeraakte kabel.

Bedenk ook welke wijzigingen er de laatste tijd in het systeem zijn aangebracht die gevolgen kunnen hebben voor het afdruk- en exportproces. Hebt u bijvoorbeeld onlangs een van de volgende taken uitgevoerd?

  • Uw hardware bijgewerkt, of hardwarecomponenten toegevoegd of verwijderd
  • Software toegevoegd, bijgewerkt of verwijderd
  • Lettertypen geïnstalleerd of verwijderd
  • Verbinding gemaakt met een netwerk
  • De harde schijf opgeschoond of bestanden gewist
  • Willekeurige systeemfouten of fouten in andere toepassingen tegengekomen

Vaak is het optreden van afdrukproblemen een rechtstreeks gevolg van wijzigingen in het systeem. Houd bij welke wijzigingen u in het systeem aanbrengt om problemen met afdrukken en ook overige problemen gemakkelijker te kunnen oplossen.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid