Logg på Box/FTP.
Problem
CSV-synkronisering mislykkes under opplasting av CSV-filen fra FTP/Box-tilkobling.
Feil
Feil ved import/eksport av data for objekt: 10001
Årsak
Dette problemet kan skyldes ulike årsaker. Noen av årsakene er oppført nedenfor:
- CSV-filen finnes ikke i importmappen / importmappen er tom
- Tilordning i FTP/Box-tilkoblingen er feil
- Flere tilkoblinger er aktivert.
Løsning
Scenario 1: CSV-filen finnes ikke i importmappen / importmappen er tom
-
-
Kontroller importmappen for CSV-filen.
-
Last opp CSV-filen for å korrigere mappen og utføre en manuell synkronisering.
Scenario 2: Tilordning i FTP/Box-tilkoblingen er feil
Hvis trinnet ovenfor ikke løser problemet, kan du følge trinnene nedenfor for å sjekke tilordningen.
-
Logg på som integreringsadministrator.
-
Åpne den aktuelle koblingen.
-
Klikk på Importer > Intern bruker.
-
Under Kolonnetilordning tilordnes alle feltene i Learning Manager og CSV før import.
-
Utfør en manuell synkronisering når du er ferdig.
Scenario 3: Flere tilkoblinger er aktivert.
Hvis trinnene ovenfor ikke løser problemet, og flere tilkoblinger er konfigurert på kontoen, kan du følge trinnene nedenfor for å løse problemet.
-
Logg på som administrator.
-
Klikk på Innstillinger > Datakilder.
-
Kontroller prioriteten til tilkoblingene. Kontroller at to tilkoblinger ikke har samme prioritet. Hvis prioriteten er den samme, endrer du prioriteten til én.
-
Hvis problemet vedvarer, kan du prøve å deaktivere de andre tilkoblingene.
-
Når du er ferdig, prøv å utføre en manuell synkronisering.
Hvis trinnene ovenfor ikke løser problemet, kan du kontakte kundestøtteteamet til Adobe Learning Manager for ytterligere hjelp.