CSV-synkronisering mislykkes under opplasting av CSV-filen fra FTP/Box-tilkobling

Problem

CSV-synkronisering mislykkes under opplasting av CSV-filen fra FTP/Box-tilkobling.

Feil

Feil ved import/eksport av data for objekt: 10001

Årsak

Dette problemet kan skyldes ulike årsaker. Noen av årsakene er oppført nedenfor:

  1. CSV-filen finnes ikke i importmappen / importmappen er tom
  2. Tilordning i FTP/Box-tilkoblingen er feil
  3. Flere tilkoblinger er aktivert.

Løsning

Scenario 1: CSV-filen finnes ikke i importmappen / importmappen er tom

  1. Logg på Box/FTP.

  2. Kontroller importmappen for CSV-filen. 

  3. Last opp CSV-filen for å korrigere mappen og utføre en manuell synkronisering.

Scenario 2: Tilordning i FTP/Box-tilkoblingen er feil

Hvis trinnet ovenfor ikke løser problemet, kan du følge trinnene nedenfor for å sjekke tilordningen.

  1. Logg på som integreringsadministrator. 

  2. Åpne den aktuelle koblingen. 

  3. Klikk på Importer > Intern bruker. 

  4. Under Kolonnetilordning tilordnes alle feltene i Learning Manager og CSV før import.

    side for kolonnetilordning for import av brukere

  5. Utfør en manuell synkronisering når du er ferdig.

Scenario 3: Flere tilkoblinger er aktivert.

Hvis trinnene ovenfor ikke løser problemet, og flere tilkoblinger er konfigurert på kontoen, kan du følge trinnene nedenfor for å løse problemet.

  1. Logg på som administrator. 

  2. Klikk på Innstillinger > Datakilder.

  3. Kontroller prioriteten til tilkoblingene. Kontroller at to tilkoblinger ikke har samme prioritet. Hvis prioriteten er den samme, endrer du prioriteten til én.

    Innstillinger for datakilde

  4. Hvis problemet vedvarer, kan du prøve å deaktivere de andre tilkoblingene.

  5. Når du er ferdig, prøv å utføre en manuell synkronisering. 

Hvis trinnene ovenfor ikke løser problemet, kan du kontakte kundestøtteteamet til Adobe Learning Manager for ytterligere hjelp.

Adobe, Inc.

Få hjelp raskere og enklere

Ny bruker?