2015.x-versjonene av Photoshop CC

Merk:

  Typekit heter nå Adobe Fonts og er inkludert i Creative Cloud og andre abonnementer. Finn ut mer.

Merk:

2017-utgaven av Photoshop CC er nå tilgjengelig! Se Sammendrag av nye funksjoner.

photoshop-109x104.png.adimg.mw.147

Photoshop CC 2015-versjoner lanserte flere spennende funksjoner for designere og fotografer som jobber digitalt. Les videre, så får du en rask introduksjon til disse funksjonene samt koblinger til ressurser med mer informasjon.

Merk: Du finner svar på vanlige spørsmål om Photoshop CC 2015 i Vanlige spørsmål.

Et sammendrag av funksjoner introdusert i tidligere versjoner av Photoshop CC finner du her:


Photoshop CC 2015.5 (juni 2016-versjonen)

Merk:

Plugin-moduler fra tidligere versjoner av Photoshop CC er ikke migrert til Photoshop CC 2015.5. Når du har installert Photoshop CC 2015.5, installerer du de nyeste versjonene av plugin-modulene direkte fra nettstedet til produsenten. Vi har gjort det enklere for deg ved å sette sammen en liste over plugin-moduler til Photoshop fra tredjeparter, i tillegg til nedlastingsstedet, her. Hvis problemer oppstår mens du installerer plugin-moduler, kan se i dette feilsøkingsdokumentet.

Ansiktstilpasset Gjør flytende-funksjon

 Nytt i denne versjonen av Photoshop CC

Gjør flytende-filteret har nå en avansert funksjon for ansiktstilpasning som automatisk identifiserer øyne, nese, munn og andre ansiktstrekk, slik at du enkelt kan justere dem. Den ansiktstilpassede Gjør flytende-funksjonen er ideell for retusjering av portrettbilder, til å lage karikaturer og til masse annet.

Du kan bruke den ansiktstilpassede Gjør flytende-funksjonen som et smartfilter når du vil redigere bilder uten å ødelegge dem. Velg Filter > Gjør flytende og deretter ansiktsverktøyet () i dialogboksen Gjør flytende.

Se mer informasjon i Bruke Gjør flytende-filteret.

Innstillinger for øyne

Innstillinger for nese

Innstillinger for munn

Innstillinger for ansiktets form

Arbeidsområdet Velg og masker

 Nytt i denne versjonen av Photoshop CC

v2_Select_n_Mask

Oppretting av nøyaktig utvalg og maskeringer i Photoshop er nå raskere og enklere enn noensinne. Et nytt, dedikert lerret hjelper deg nå med å foreta nøyaktige utvalg og maskeringer. Bruk verktøy som Juster kantpenselverktøy for å skille forgrunns- og bakgrunnselementer og gjøre mye mer.

For å starte lerretet klikker du på Velg og masker på alternativlinjen når et markeringsverktøy er aktivert. Alternativt kan du trykke Ctrl+Alt+R (Windows) eller Cmd+Tilvalg+R (Mac).

Se mer informasjon i Arbeidsområdet Velg og masker.

Merk:

Arbeidsområdet Velg og masker erstatter dialogboksen Juster kant fra tidligere versjoner av Photoshop og gir samme funksjonalitet på en strømlinjeformet måte.

Skriftsamsvar

 Nytt i denne versjonen av Photoshop CC

Nå kan du slutte å gjette deg frem til bestemte skrifter, og heller la Photoshop CC gjøre grovarbeidet for deg. Den intelligente bildeanalysen trenger bare et bilde av en latinsk skrift for at Photoshop CC kan oppdage hvilken skrift det er og sammenligne den med lisensierte skrifter på datamaskinen eller i Typekit, og deretter foreslå lignende skrifter.

Velg området av bildet som inneholder teksten med skriften du vil analysere. Velg deretter Tekst > Skriftsamsvar.

Se mer informasjon i Skrifter.

Merk:

Husk de beste fremgangsmåtene når du merker tekst for Skriftsamsvar:

  • Tegn markeringsboksen slik at den inneholder en enkelt tekstlinje.
  • Beskjær markeringsboksen tett inntil venstre og høyre kant av teksten.
  • Merk et enkelt skriftsnitt og en enkel skriftstil. Ikke bland skriftsnitt og skriftstiler i en markering.
  • Rett opp eller korriger om nødvendig perspektivet til bildet før du velger Tekst > Skriftsamsvar.

Merk:

Funksjonene skriftsamsvar, skriftklassifisering og skriftlikhet fungerer foreløpig bare for latinske/romerske tegn.

matchfonts
Finn skrift som samsvarer med skriften i et bilde

Innholdstilpasset beskjæring

 Forbedret i denne versjonen av Photoshop CC

Photoshop CC bruker nå intelligent innholdstilpasset teknologi til å fylle ut hullene når du bruker beskjæringsverktøyet for å rette opp eller rotere et bilde, eller utvide lerretet utover bildets opprinnelige størrelse.

Mens du bruker beskjæringsverktøyet (), velg Innholdstilpasset på alternativlinjen.

Se mer informasjon i Beskjær og rett opp bilder.

Merk:

Innholdstilpasset beskjæringsverktøy støttes ikke i klassisk modus i beskjæringsverktøyet. Gjør det følgende for å deaktivere klassisk modus:

  1. Når du har valgtbeskjæringsverktøyet, klikker du ikonet for (Angi flere beskjæringsalterantiver) på verktøylinjen. 
  2. Opphev valget av Bruk klassisk modus i innstillingsmenyen som vises.

I bruk: Innholdstilpasset beskjæring

Forbedringer i Adobe Stock-integrering

 Forbedret i denne versjonen av Photoshop CC

Nå kan du åpne innholdselementer i Photoshop direkte fra Adobe Stock-nettstedet. Det er nå også enklere enn noensinne å lisensiere vannmerkede forhåndsvisninger mens du jobber i Photoshop. Lisensier forhåndsvisninger fra Lag-panelet, Egenskaper-panelet eller fra lerretet. Bare høyreklikk Stock-innholdselementet, og velg deretter Lisensbilde.

Nå er det enkelt å finne riktig Stock-innholdselement for prosjektet. Bruk det nye filtrerte søket på Adobe Stock-nettstedet og i bibliotekene dine. Lisensierte Adobe Stock-innholdselementer merkes for enkel identifikasjon, mens videoinnholdselementer nå har koblede forhåndsvisninger.

Hvis du vil ha mer informasjon, kan du se:

Bygge inn fargeprofiler i eksporterte innholdselementer

 Forbedret i denne versjonen av Photoshop CC

Innebygg fargeprofiler i PNG- eller JPG-filer ved hjelp av dialogboksen Eksporter som. Velg Fil > Eksporter > Eksporter som, eller høyreklikk på et lag i panelet Lag, og velg deretter Eksporter som.

Se mer informasjon i Eksporter tegnebrett, lag og mer.

highlighted_Export_as_with_embed_color_profiles
Dialogboksen Eksporter som | Innebygg fargeprofil

Alternative tegnvarianter i lerret

 Nytt i denne versjonen av Photoshop CC

lorem-ipsum

Når du velger en tegnvariant i et Type-lag, viser Photoshop nå de tilgjengelige alternative tegnvariantene direkte på lerretet. Hvis du klikker -ikonet i alternativrutenettet, åpnes Tegnvarianter-panelet.

Dersom det er nødvendig, kan du slå av denne virkemåten. Du kan gjøre dette ved å fjerne merkingen av Innstillinger > Tekst > Aktiver alternative tegnvarianter for typelag.

Se mer informasjon i Tegnvarianter-panelet.


3D-utskrift

 Forbedret i denne versjonen av Photoshop CC

  • Nå kan du skrive ut 3D-modeller som 3MF-filer (3D Manufacturing Format). Mens du spesifiserer 3D-utskriftsinnstillingene, velg Skriv til: Lokal og Skriver: 3MF-fil.
v2_Local 3MF panel
Skriv ut 3D-objekter som 3MF-filer

v2_Local Profiles

  • Mulighet til å lese data i PRC-format (Product Representation Compact) som er innebygd i PDF-filer
  • Støtte for nye nettbaserte 3D-utskriftstjenester

Se mer informasjon i Skrive ut 3D-objekter.

Flere forbedringer til tegnebrett

 Forbedret i denne versjonen av Photoshop CC

Nå kan du duplisere et lag eller en laggruppe i andre tegnebrett, raskt endre bakgrunner for tegnebrett, og vise tegnebrett med gjennomsiktige bakgrunner.

Hvis du har angitt en tegnebrettbakgrunn, kan du nå også inkludere den når du eksporterer tegnebrettet som PDF eller støttede bildeformater. Når du eksporterer tegnebrett som PDF-filer, kan du også inkludere tegnebrettnavnet og angi tilpasset skriftstørrelse, skriftfarge, farge på utvidelse av lerret og så videre.

Se mer informasjon i Tegnebrett.

Raskere dagligdagse oppgaver

 Forbedret i denne versjonen av Photoshop CC

v2_faster everyday tasks-02

Photoshop CC åpner nå dokumenter raskere og har en høyere svargrad. Innholdstilpasset fyll er nå opp til 3 ganger raskere med enda bedre resultater. Skriftmenyen laster opp listen over skrifter opptil 4 ganger raskere.


Forbedringer i Creative Cloud Libraries

 Forbedret i denne versjonen av Photoshop CC

Du kan nå dele biblioteker med alle som har en Creative Cloud-konto. Mens du legger til samarbeidspartnere i et bibliotek, kan du velge hvilket tillatelsesnivå du vil gi dem. Du kan for eksempel tillate at andre på teamet ditt bruker delte innholdselementer, men ikke at de endrer disse innholdselementene.

Hvis du vil ha mer informasjon, kan du se disse ressursene:

Arbeide med Adobe Experience Design CC (Preview)

Work with Adobe experience

Kopier og lim inn Photoshop CC-innholdselementer direkte til Adobe XD, det nye alt-i-ett verktøyet for design og prototypeutforming av brukeropplevelser nettsteder og mobilapper.

Prøv det nå.


Adobe Portfolio

Adobe portfolio

Bruk Adobe Portfolio til raskt og enkelt å opprette en fin portefølje på nett der du kan vise frem Photoshop-bildene dine. Og når du bruker Portfolio, kan du nå opprette egendefinerte startsider og kontaktsider for å komme bedre i kontakt med leserne.

Prøv det nå ...


Andre forbedringer

  • Opptil 65 % raskere nedlasting av Photoshop-appen
  • Alternativ for å gå tilbake til den gamle virkemåten for reparasjonspenselverktøyet fra Photoshop CC 2014. Velg Innstillinger > Verktøy > Bruk eldre reparasjonsalgoritme for reparasjonspenselverktøyet.
  • For enklere navigering grupperes nå varianter av en skrift, for eksempel fet og kursiv, under samme element i skriftlistene. Du kan utvide elementet og velge ønsket variant. Mens du navigerer i skriftene kan du også utvide mer enn ett element i listen.
  • Skrifter er nå gruppert etter skriftfamilie. Alternativet Vis lignende skrifter viser nå også skrifter fra Typekit.
  • Forbedret ytelse når du eksporterer tegnebrett til PDF; mulighet for å inkludere tegnebrettnavn og tegnebrettbakgrunner
  • 3D-bilder: Forbedringer for algoritmer for UV-ompakking
  • Antallet dokumentlag vises nå i statusboksen og på Informasjon-paletten.
  • Hjelp > Systeminformasjon viser nå hele filbanen for valgfrie og deaktiverte plugin-moduler.
  • Informasjon-panelalternativ om å alltid vise sammensatte (alle lag) verdier
  • Redusert risiko for tap av metadata grunnet ekstern redigering av metadata
  • Forbedret kompatibilitet med enkelte tredjepartsverktøy for å endre størrelsen på programdelbilder for Mac-operativsystem
  • Oljemalingsfilteret fungerer nå på billigere grafikkort (GPU-er)
  • Støtter grafikkortakselererte funksjoner over eksterne skrivebordstilkoblinger
  • Dialogboksen Spotkanal inneholder nå navn på farger valgt fra Fargekart-paletten.
  • Generelle forbedringer for alle innholdstilpassede funksjoner:
    • Bedre bevaring av bildedetaljer
    • Redusert uskarpheter og utgnidde detaljer
    • Forbedret håndtering av fargetilpasning for innholdstilpasset fyll
    • Opptil 3 ganger raskere for store bilder
  • Forbedringer for 3D-utskrift:
    • Nå kan du skrive ut 3D-modeller som 3MF-filer (3D Manufacturing Format). Mens du spesifiserer 3D-utskriftsinnstillingene, velg Skriv til: Lokal og Skriver: 3MF-fil.
    • Støtte for nye nettbaserte Stratasys-skriverprofiler og lokale skriverprofiler
    • Mulighet til å lese data i PRC-format (Product Representation Compact) som er innebygd i PDF-filer
  • Støtte av oppdatert OpenEXR-filformat inneholder nyere varianter av formatet
  • Liten fargekartstørrelse er tilgjengelig igjen i Fargekart-paletten
  • Begrensningene for kommandoen Del opp stykker er satt opp, noe som forbedrer ytelsen
  • Forbedret penselytelse
  • Optimaliseringer av generelle tekstlag
  • Forbedret registrering av problematiske grafikkortdrivere og forbedret krasjforebygging
  • Navn eller fargeverdi vises nå i verktøytipset for nylig brukte farger i Fargekart-paletten.
  • Du kan legge til tastatursnarveier for å slå kontroller for størrelse på penseltrykk og tetthet av/på
  • Du kan legge til tastatursnarveier for å slå spraymalingsmodusen av/på

Hva er endret

  • For en bedre brukeropplevelse, utføres følgende bevegelser nå med tre fingre i stedet for to fingre:
gesture_undo
Gå tilbake i historikken (Angre)

v4_gesture_redo
Gå forover i historikken (Gjør om)


  • Fargetilpasning-innstillingen er nå aktivert som standard i Fyll-dialogboksen (Rediger > Fyll). I tillegg er fargetilpasningsfunksjonen blitt optimalisert for å gi bedre resultater i denne utgaven.
  • 3D, 3D-utskrift og enkelte andre funksjoner i Photoshop støttes ikke lenger på 32-biters plattformer. Se Funksjoner som ikke støttes på 32-biters plattformer.
  • Photoshop-Behance-integreringen har blitt fjernet på denne versjonen. Når du velger Fil > Del på Behance, blir du sendt til https://www.behance.net, der du kan klikke på Legg til arbeid for å legge ut det kreative arbeidet ditt.
  • Arbeidsområdet Velg og masker erstatter dialogboksen Juster kant fra tidligere versjoner av Photoshop og gir samme funksjonalitet på en strømlinjeformet måte.

Kjente problemer

Merk:

Adobe Creative Cloud-appene overlater nå dekoding eller koding av Dolby Digital- og Dolby Digital Plus-lydformatene til operativsystemet. Adobe inkluderer ikke lenger det innebygde biblioteket fra Dolby sammen med Creative Cloud-appene.

Hvis du vil ha informasjon om hvordan denne endringen påvirker Dolby-lydavspilling i produktet, kan du se Adobe Creative Cloud-apper bruker innebygd OS-støtte for Dolby.

Photoshop CC 2015.1 (november 2015-versjonen)

Forbedringer i tegnebrett

 Forbedret i denne versjonen av Photoshop CC

Tegnebrett er mye enklere å arbeide med i denne utgaven av Photoshop CC.

  • Du kan raskt legge til nye tegnebrett i et dokument ved å klikke intuitive +-ikoner sammen med et valgt tegnebrett. Du kan Tilvalg/Alt+klikke for å duplisere det valgte tegnebrettet.
Legge til tegnebrett i lerretet i Photoshop
Du kan raskt legge til tegnebrett i lerretet

  • Du kan bruke hjelpelinjer og rutenett for å plassere elementer i et tegnebrett. Velg et tegnebrett, og dra hjelpelinjene fra linjalen til lerretet. Disse hjelpelinjene flyttes nå sammen med tegnebrettet. Når du dupliserer et tegnebrett, blir de tilknyttede hjelpelinjene også duplisert.
  • Du kan filtrere lag i lagpanelet etter tegnebrett.
  • Du kan justere valgte lag i et tegnebrett.
  • Du kan raskt løse opp tegnebrett i sine enkelte bestanddeler.
  • Du kan låse plasseringen av et tegnebrett på lerretet.
Låse plasseringen av et tegnebrett på lerretet i Photoshop
  • Du kan forhindre autonesting inn eller ut av et tegnebrett.
Forhindre autonesting inn eller ut av et tegnebrett i Photoshop
  • Du kan angi din foretrukne maskefarge og kanttype for tegnebrett. Velg Innstillinger > Grensesnitt > Utseende > Tegnebrett.
Alternativer for tegnebrettutseende i Photoshop

Se mer informasjon i Tegnebrett.

Forbedringer i integrering av Creative Cloud Libraries

 Forbedret i denne versjonen av Photoshop CC

Du kan finne innhold raskere ved å søke i alle biblioteker og hele Adobe Stock. Du kan dra og slippe ressurser til og fra lagpanelet, legge til dine favorittpensler, og dele biblioteket ditt med andre.

Se mer informasjon i Creative Cloud Libraries i Photoshop.

Lagpanelet i Photoshop – Opprett nytt bibliotek
Opprette et nytt bibliotek fra ressurser som finnes i et dokument

Forbedringer i Designområde (forhåndsvisning)

 Forbedret i denne versjonen av Photoshop CC

Med følgende forbedringer i Designområde (forhåndsvisning) i denne versjonen blir arbeidsflyt for design ytterligere effektivisert og optimalisert:

  • En enhetlig funksjon for prøver.
  • Effektiv maskering.
  • Robust søk i app og på tvers av dokumenter.
  • Integrert eksport av lag og grupper.

Designområde (forhåndsvisning) gir deg nå også tilgang til Creative Cloud Libraries, samt sømløs forflytning til og fra standard Photoshop CC.

Se mer informasjon i Designområde (Forhåndsvisning).

Oljemalingsfilter

Gjeninnført i denne versjonen av Photoshop CC

Oljemalingsfilter i Photoshop
Du kan forvandle et bilde til et klassisk oljemaleri

Med oljemalingsfilteret, gjeninnført i denne versjonen av Photoshop CC, kan du raskt gi et bilde visuelt utseende som et klassisk oljemaleri.

Velg Filter > Spesialeffekter > Oljemaling.

Se mer informasjon i Bruk Oljemaling-filteret.

Arbeidsområde med berøringsfunksjoner og bevegelser

 Forbedret i denne versjonen av Photoshop CC

Arbeidsområde med berøringsfunksjoner og bevegelser i Photoshop

Hvis du eier en Photoshop-støttet enhet med Windows, for eksempel Surface Pro, kan du bruke disse berøringsbevegelsene mens du bruker Photoshop på den:

  • Panorering med to fingre
  • Zooming og panorering med to fingre
  • Panorering og rotering med to fingre
  • Skifting mellom skjermmodi med fem fingre
  • Tilbakestill eller gjenopprett visning med to fingre
  • Gå tilbake i historikken med to fingre (Angre)
  • Gå forover i historikken med to fingre (Gjør om)
  • Bla kontinuerlig gjennom historikken med tre fingre
  • Fri transformering med to fingre (panorering, zooming og rotering)

Se mer informasjon i Touch-funksjoner og arbeidsområder som kan tilpasses.

Bruk 3D-modeller i 2D-design

 Nytt i denne versjonen av Photoshop CC

(Bare tilgjengelig på engelsk akkurat nå) Du kan sette inn menneskelige karakterer fra Adobe Fuse CC (forhåndsvisning) i et Photoshop-prosjekt fra et oppsett til en endelig design og til og med skrive ut karakteren på en 3D-skriver. Juster kameravinkler og lyssetting i Photoshop CC for å få akkurat det utseendet du ønsker. Du kan helt enkelt begynne med en modell du har laget i Adobe Fuse CC (forhåndsvisning), ta i bruk poseringer og animasjoner i den i egenskapspanelet i Photoshop CC, legge den inn i bildet eller designen din, og til og med legge til effekter.

Se mer informasjon i Creative Cloud 3D-animasjon (Forhåndsvisning).

Animere og sette sammen 3D-modeller fra Fuse CC i Photoshop
Animere og sette inn 3D-modeller fra Fuse CC (forhåndsvisning) i Photoshop-dokumenter

Arbeidsområdet Start og Nylig åpnede filer

 Nytt i denne versjonen av Photoshop CC

Merk:

Arbeidsområdene Start og Recent Files (Nylig åpnede filer) er for øyeblikket bare tilgjengelige på engelsk, fransk, tysk og japansk.

Det helt nye arbeidsområdet Start i Photoshop gir deg rask tilgang til dine sist brukte filer, biblioteker og forhåndsinnstillinger. Dette arbeidsområdet kan også vise innhold skreddersydd for dine behov, avhengig av abonnementet ditt. Direkte fra arbeidsområdet Start kan du også lete etter ressursene fra Adobe Stock som du trenger for prosjektet ditt.

Photoshop viser arbeidsområdet Start ved oppstart og når ingen dokumenter er åpne.

Hvis du vil ha mer informasjon, kan du se:

Arbeidsområdet Start i Photoshop
Det helt nye arbeidsområdet Start

Merk:

For å avslutte arbeidsområdet Start trykker du bare Esc-tasten. Hvis du foretrekker det, kan du velge å deaktivere dette arbeidsområdet. Velg Innstillinger > Generelt, og så velger du bort Vis arbeidsområdet Start når ingen dokumenter er åpne.

Arbeidsområdet Nylig åpnede filer

Det nye arbeidsområdet Recent Files (Nylig åpnede filer) i Photoshop viser de sist brukte filene i en rute for enkel tilgang når du åpner filer. Du kan vise filene som en liste eller i miniatyrbildevisningen. Du kan også søke etter innholdselementer i Adobe Stock direkte fra arbeidsområdet Recent Files (Nylig åpnede filer).

Merk:

Ruten Nylig åpnede filer er deaktivert som standard. Du kan aktivere den ved å velge Innstillinger > Generelt > Vis arbeidsområdet for nylig åpnede filer når en fil åpnes.

Forbedret eksportfunksjon

 Forbedret i denne versjonen av Photoshop CC

Du kan eksportere raskere og med bedre komprimering for alle filformater, spesielt JPEG. I tillegg kan du nå gjøre følgende når du eksporterer innholdselementer:

  • Legge til metadata, for eksempel opphavsrett, til de eksporterte filene.
  • Eksportere innholdselementer med flere størrelser.
  • Konvertere eksporterte filer til sRGB-fargerommet.
  • Velge flere innholdselementer samtidig under endring av filinnstillinger.

Se mer informasjon i Eksporter tegnebrett, lag og mer.

Dialogboksen Eksporter som forbedret i Photoshop
Dialogboksen Eksporter som forbedret

Verktøylinje som kan tilpasses

 Forbedret i denne versjonen av Photoshop CC

Tilpasse verktøylinjen i Photoshop ved bruk av «avstabling», omgruppering eller fjerning av verktøy. Du kan også lagre og dele tilpassede verktøylinjer som forhåndsinnstillinger. Velg Rediger > Verktøylinje.

Se mer informasjon i Tilpasse verktøylinjen.

Dialogboksen Tilpass verktøylinje i Photoshop
Dialogboksen Tilpass verktøylinje

Finn raskt riktig skrift

 Forbedret i denne versjonen av Photoshop CC

Finn raskt skrifter du bruker ofte, ved å stjernemerke individuelle skrifter som favoritter eller velge fra nylig brukte skrifter. Begrens søket ditt ved å filtrere skrifter etter klassifisering, for eksempel Serif eller Sans Serif, eller ved visuell likhet.  

Prøv: Velg typeverktøyet, og, mens du arbeider med skriftlisten, klikk ikonet Vis lignende skrifter.

Se mer informasjon i Søke etter skrifter.

Alternativer for skrifter i Photoshop
Finne skriftene du trenger raskt

A. Filtrer skrifter etter klassifisering B. Vis synkroniserte skrifter fra Typekit C. Stjernemerk favorittskrifter D. Vis lignende skrifter 

Dypere integrasjon med Adobe Stock

 Forbedret i denne versjonen av Photoshop CC

Søke etter og lisensiere Adobe Stock-innholdselementer i Photoshop

Nå kan du søke etter Adobe Stock-innholdselementer og vise søkeresultatene direkte i Biblioteker-panelet. Lisensier det valgte innholdselementet direkte fra Biblioteker-panelet, eller fortsett å bruke forhåndsvisningen med vannmerke til du er klar til å lisensiere elementet. Når du lisensierer Stock-innholdselementet, blir alle koblede forekomster av innholdselementet i de åpne dokumentene automatisk oppdatert til Stock-innholdselementet med høy oppløsning uten vannmerke. Effekter som du bruker på innholdselementet med vannmerke, bevares når du senere lisensierer det.

Hvis du vil ha mer informasjon, kan du se disse ressursene:

Paletten for modifikatortaster

 Nytt i denne versjonen av Photoshop CC

Modifier-Keys

Den nye Modifikatortaster-paletten gir deg tilgang til ofte brukte tastaturmodifikatorer – Skift, Ctrl og Alt – på Windows-berøringsenheter, for eksempel Surface Pro.

● Velg Vindu > Modifikatortaster.


3D-bilder

 Forbedret i denne versjonen av Photoshop CC

Nye alternativer for dybdetilordning

Photoshop har nå to nye alternativer for dybdetilordningsolid pressforming og tosidig solid pressforming.

  • 3D > Nytt nett fra lag > Forhåndsinnstilling for nett > Solid pressforming
  • 3D > Nytt nett fra lag > Forhåndsinnstilling for nett > Tosidig solid pressforming

Gjengi 3D-stillobjekter

Nå kan du gjengi 3D-stillobjekter ved hjelp av dialogboksen Gjengi video (3D > Gjengi dokument til fil).

Importer og eksporter SVG-filer

 Forbedret i denne versjonen av Photoshop CC

Åpne og plasser originale SVG-filer i Photoshop-designene. SVG-filene kan skaleres for å passe til enheter av alle størrelser og alle oppløsninger. Dobbeltklikk objektet for å redigere det i Adobe Illustrator. Eksporter også SVG-bildeelementer ved hjelp av den nye eksportfunksjonen.

Camera Raw | Nye funksjoner

 Forbedret i denne versjonen av Photoshop CC

Camera Raw, nye funksjoner

Se en oppsummering av de nyeste funksjonene i Camera Raw i Adobe Camera Raw | Oppsummering av nye funksjoner.

Andre forbedringer

  • Tegnvariantpanelet viser nå de sist brukte tegnvariantene. Se Sist brukte tegnvarianter.
  • Oppdatert og finjustert velkomstskjermbilde.
  • Mulighet til å endre størrelse på dialogboksen Eksporter som.
  • Forbedret PNG-grensesnitt i dialogboksen Eksporter som for eksport til PNG-32 eller PNG-8.
  • Mulighet til å hoppe over transformering når du plasserer et bibliotekobjekt.
  • Ny mulighet til å lagre til biblioteker når du limer inn et smart objekt fra Adobe Illustrator.
  • Bedre standardverdi for formstrøk (1 bp istedenfor 3 pkt).
  • Ny 16-punkts forhåndsinnstilling for skriftstørrelse
  • Orddeling er nå Av som standard.
  • Flere nye designerfavoritter i tegnvariantpanelet.
  • Når du flytter et lag til en laggruppe eller et tegnebrett, kan du nå velge å flytte det til bunnen av Z-rekkefølgen i stedet for toppen. Hold Skift-tasten inne mens du flytter laget.
  • Du får ikke lenger feilmeldingen Ingen lag er valgt når du klikker med flytteverktøyet utenfor lerretet.
  • Enhetsforhåndsvisning: Alternativ for å kontrollere enheter som er koblet til datamaskinen. Se Enhetsforhåndsvisning.
  • Støtte for eksport som sRGB.
  • Alternativer for bedre kontroll med resultater fra reparasjonsverktøyet. Se mer informasjon i Eksempler på reparasjonspensler.
  • Låste lag blir nå ikke autonestet.
  • Forbedret grunnlinjejustering av flere dialogbokser og widgeter.
  • Forbedringer i kopiere/lime inn/dra-funksjonalitet mellom dokumenter, utklippstavlen og Creative Cloud-biblioteker.
  • Forbedringer i festing av tegnebrett og markering.
  • Ny innstilling for maskefarge og kanttype av tegnebrett.
  • Juster-kommandoen fungerer nå med et enkelt valgt lag i et tegnebrett.
  • Vedvarende filtype- og kvalitetsinnstillinger fra en eksport til neste.
  • Angi plassering av typelag på lerretet (X/Y) i egenskapspanelet.
  • Egendefinerte forhåndsinnstillinger for tegnebrett vises nå i verktøylinjen/forhåndsinnstillingmenyen i egenskaper.
  • Oppdaterte videoforhåndsinnstillinger med Digital Cinema Initiatives (DCI) 4K og 8K; HDTV har blitt flyttet høyere opp på listen.

Hva er endret

  • Synkroniser innstillinger er fjernet i Photoshop CC 2015.1. Den eksisterende tjenesten i Photoshop CC og CC 2014 blir utilgjengelig i nær fremtid. Hvis du vil overføre forhåndsinnstillinger/innstillinger fra en tidligere versjon av Photoshop CC til denne versjonen, kan du se Overføre innstillinger.
  • Endringer i PNG-format ved eksport av innholdselementer. Hurtigmenyen Format har nå et forenklet PNG-alternativ.
    • Ved valg av Gjennomsiktighet med PNG genereres 32-biters PNG-innholdselementer.
    • Ved valg av Mindre fil genereres 8-biters PNG-innholdselementer.
    • Dersom du ikke velger de ovennevnte alternativene, genereres 24-biters PNG-innholdselementer.
  • Innstillingen for skyvekontrollen 3D-gjengivelseskvalitet har blitt flyttet til dialogboksen Gjengi video. Den var tidligere en del av dialogboksen 3D-innstillinger.

Photoshop CC 2015 (juni 2015-versjonen)

Tegnebrett

 Nytt i denne versjonen av Photoshop CC

Photoshop-tegnebrett
Tegnebrett for ulike enheter på samme lerret

Hvis du er web- eller UX-designer, vil du stadig vekk designe webområder eller apper for flere ulike enheter. Tegnebrett er nytt i 2015-versjonen av Photoshop CC, og bidrar til å strømlinjeforme designprosessen ved å gi deg et uendelig lerret der du kan legge design for ulike enheter og skjermer. Når du oppretter tegnebrett, kan du velge fra et bredt utvalg med forhåndsinnstilte størrelser eller definere en egen tegnetegnebrettstørrelse.

Tegnebrett er nyttige selv om du normalt designer for bare én skjermstørrelse. Mens du for eksempel designer et nettsted, kan du bruke tegnebrett til å vise design for ulike sider side-ved-side og i kontekst.

Se mer informasjon i Tegnebrett.

Creative Cloud Libraries

 Forbedret i denne versjonen av Photoshop CC

Integrering av Creative Cloud Libraries i Photoshop er nå forbedret:

Bibliotek-koblede innholdselementer

Når du bruker en grafisk ressurs fra bibliotekpanelet, opprettes et bibliotek-koblet innholdselement. Dette innholdselementet fungerer omtrent på samme måte som et lokalt koblet smart objekt, men med fordelen av at ressursen befinner seg i skyen. Når du oppretter ny bibliotek-grafikk fra et smart objekt, blir det tilsvarende laget konvertert til et bibliotek-koblet innholdselement.

Adobe Stock-integrering med biblioteker

Du kan nå legge til et vannmerket Stock-bilde direkte i hvilket som helst av bibliotekene via Adobe Stock-nettstedet. Deretter kan du bruke det vannmerkede bildet i Photoshop-dokumenter som en bibliotek-koblet ressurs. Når du velger å lisensiere bildet – noe du kan gjøre direkte fra Libraries-panelet i Photoshop – blir alle forekomster av den vannmerkede ressursen i åpne dokumenter oppdatert til den lisensierte utgaven av bildet i høy oppløsning.

Ytelsesforbedringer

Bibliotek-integrering med Photoshop sørger nå for redusert bruk av diskplass og mer effektiv båndbreddebruk, samt raskere oppdatering av bibliotekendringer mellom Creative Cloud-programmer.

Adobe Stock

 Nytt i denne versjonen av Photoshop CC

Adobe Stock

Adobe Stock er en ny tjeneste som gir designere og bedrifter tilgang til 45 millioner royalty-frie bilder og illustrasjoner av høy kvalitet og vektorgrafikk for alle kreative prosjekter. Du kan søke etter Adobe Stock-innhold direkte fra Photoshop. Velg Fil > Søk i Adobe Stock.

Adobe Stock er også tett integrert med Creative Cloud Libraries. Du kan nå legge til et vannmerket Stock-bilde direkte i hvilket som helst av bibliotekene via Adobe Stock-nettstedet. Deretter kan du bruke det vannmerkede bildet i Photoshop-dokumenter som en bibliotek-koblet ressurs. Når du velger å lisensiere bildet – noe du kan gjøre direkte fra bibliotekpanelet – blir alle forekomster av den vannmerkede ressursen i åpne dokumenter oppdatert til den lisensierte utgaven av bildet i høy oppløsning.

Hvis du vil ha mer informasjon, kan du se:

Designområde (forhåndsvisning)

 Nytt i denne versjonen av Photoshop CC

Viktig: Designområde (forhåndsvisning) krever operativsystem Mac OS X 10.10 eller Windows 8.1 64-biter eller senere, og vises for øyeblikket bare på engelsk.

Designområde (forhåndsvisning) skal bli en moderne designopplevelse i Photoshop, strømlinjeformet for å møte kravene til web-, brukeropplevelse-, og mobilappdesignere. Det er et HTML5-/CSS-/JS-lag som er bygget med Photoshop som grunnlag. Vi har skilt standardversjonen av Photoshop fra grensesnittet, slik at vi kan bruke dette laget til å lage nye grensesnitt, smartere interaktivitet og de mest etterspurte funksjonene. Denne versjonen er en teknisk forhåndsvisning, noe som betyr at den er på et tidlig stadium. Den er uferdig og har et begrenset antall funksjoner, men vi vil lansere den tidlig, så vi kan få tilbakemeldinger fra dere.

For å aktivere Designområde (forhåndsvisning) velger du Innstillinger > Teknisk forhåndsvisning og deretter Aktiver Designområde (forhåndsvisning).

Hjelp oss med å forme Designområde (Forhåndsvisning) til opplevelsen du ønsker. Gi oss tilbakemelding @psdesign .

Du finner mer informasjon og en liste over kjente problemer i denne versjonen i Designområde (Forhåndsvisning).

Designområde i Photoshop
Designområde

A. Verktøy B. Fordel og juster C. Transformere D. Stil E. Lag 

Eksporter tegnebrett, lag og mer

 Nytt i denne versjonen av Photoshop CC

Du kan nå eksportere tegnebrett, lag, laggrupper og Photoshop-dokumenter som JPEG-, GIF-, PNG-, PNG-8- eller SVG-bilderessurser. 

Velg tegnebrett, lag og laggrupper i lagpanelet. Høyreklikk utvalget, og velg deretter ett av følgende alternativer på hurtigmenyen:

  • Hurtigeksporter som [bildeformat]
  • Eksporter som...

Du kan eksportere de gjeldende Photoshop-dokumentene eller alle tegnebrettene ved å velge Fil > Eksporter som [bildeformat] eller Fil > Eksporter > Eksporter som ...

Se mer informasjon i Eksporter tegnebrett, lag og mer.

Hurtigeksport i Photoshop
Dialogboksen Eksporter som

Lagmaler

 Forbedret i denne versjonen av Photoshop CC

Via dialogboksen Lagstil kan du nå bruke flere effekter – strøk, indre skygger, fargeoverlappinger, graderte overlappinger, skygger og så videre – i en enkelt lagstil. Dessuten kan flere forekomster av noen effekter brukes i en lagstil.

Følg disse trinnene:

  1. Velg Lag > Lagstil, og velg deretter et alternativ.
  2. Velg effektene du vil legge til i lagstilen. Effekter med et -ikon kan brukes mer enn én gang i lagstilen.
  3. Juster innstillingene for effektene. For eksempel kan du justere størrelsen og tettheten av et strøk.
  4. Klikk OK for å bruke effektene i lagstilen.

Endringer i grensesnittet i dialogboksen Lagstil

Nå kan du bruke den venstre ruten i dialogboksen Lagstil til å utføre følgende funksjoner:

  • Endre stablingsrekkefølgen av effektene
  • Slette effekter
  • Via en ny utstikkermeny som åpnes ved å klikke -ikonet:
    • Styre hvilke effekter som vises i delen
    • Slette skjulte effekter
    • Tilbakestille endringer du har gjort i standardstatus for venstre rute

Enhetsforhåndsvisning og følgesappen CC-forhåndsvisning

 Nytt i denne versjonen av Photoshop CC

Enhetsforhåndsvisning i Photoshop
Enhetsforhåndsvisning

Forhåndsvis Photoshop-designer i sanntid på flere iOS enheter med den nye funksjonen Enhetsforhåndsvisning i Photoshop og mobilappen CC-forhåndsvisning fra Adobe. Endringer du gjør i Photoshop CC, vises i CC-forhåndsvisning i sanntid. Du kan trygt koble flere iOS-enheter til Photoshop ved hjelp av USB eller over Wi-Fi.

Hvis du har et dokument med tegnebrett, forsøker Enhetsforhåndsvisning å vise deg riktig tegnebrett ved å tilpasse størrelsen og posisjonen til tegnebrettet med størrelsen på den tilkoblede enheten. Du kan også bruke navigasjonslinjen for å forhåndsvise et bestemt tegnebrett på enheten eller sveipe gjennom tegnebrett som har samsvarende bredder.

CC-forhåndsvisning støtter iOS-enheter som kjører iOS 8 eller senere.

 Nytt i denne versjonen av Photoshop CC

Gjør uskarpt-galleriet i Photoshop
Gjenopprette korn/støy for å gjøre uskarpe områder mer realistiske

Etter at du har brukt en effekt fra Gjør uskarpt-galleriet, kan det uskarpe området i bildet noen ganger virke syntetisk og unaturlig. Nå kan du gjenopprette støy/korn i et uskarpt bildeområde for å gi det et mer realistisk preg.

Angi alternativene i Gjør uskarpt-panelet på Støy-fanen.

Se mer informasjon i Gjenopprette støy i uskarpe områder.

Tegnvarianter-panelet

 Nytt i denne versjonen av Photoshop CC

Photoshop har nå et nytt panel som gjør deg i stand til å arbeide mer effektivt med symboler.

Gjør ett av følgende for å få tilgang til tegnvariantpanelet:

  • Velg Tekst > Paneler > Tegnvariantpanel.
  • Velg Vindu > Tegnvarianter.
Se mer informasjon i Tegnvarianter-panelet.
Symboler-panelet i Photoshop
Det nye Symboler-panelet

Innholdstilpasset flytting med transformer

 Forbedret i denne versjonen av Photoshop CC

Verktøyet Innholdstilpasset flytting omfatter nå alternativet Transformer ved slipp. Med dette nye alternativet kan du transformere – skalere, rotere og vende – forgrunnsobjektet før det blandes inn på den nye plasseringen. Dette alternativet er spesielt nyttig når du flytter/replikerer et objekt til en annen dybde, og når omskalering er nødvendig.

Valg av alternativet Transformer ved slipp aktiverer den velkjente verktøymenyen Transformer, som du kan bruke for å skalere og rotere objektet etter at det er flyttet til den nye plasseringen.

  • For å bruke transformeringen fra motstående hjørner, i stedet for bare fra én side, holder du valgtasten (Mac) eller Alt-tasten (Windows) inne mens du utfører transformeringsoperasjonen.
  • Når du høyreklikker på verktøyområdet Transformer, vises det en kontekstmeny med mulighet til å vende vannrett og loddrett.

Velg Utfør endringer når du har gjort de nødvendige endringene. Det innholdstilpassede flytteverktøyet begynner å blande objektet med omgivelsene og fyller inn den gamle plasseringen.

Merk:

Hvis alternativet Transformer ved slipp ikke er aktivert, fungerer verktøyet Innholdstilpasset flytting som i tidligere versjoner av Photoshop. Overgangsprosessen begynner i dette tilfellet etter museklikket.

Camera Raw | Nye funksjoner

Se en oppsummering av de nyeste funksjonene i Camera Raw i Adobe Camera Raw | Oppsummering av nye funksjoner.

3D-utskrift

 Forbedret i denne versjonen av Photoshop CC

Eksportere som PDF- eller SVX-filer

Du kan nå eksportere 3D-modeller som PDF- eller SVX-filer.

Når du spesifiserer 3D-utskriftsinnstillinger, velg Skriv til: Lokal. Velg deretter PDF-fil eller SVX-fil som skriver.

Hvis du vil ha mer informasjon om 3D-utskrift, kan du se Skrive ut 3D-objekter.

3D-utskrift i Photoshop
Eksportere 3D-modeller som PDF- eller SVX-filer

Kontrollere dybden på dybdeteksturkart

Du kan nå kontrollere dybden eller høyden på dybdeteksturkart for utskrift. Følg disse trinnene:
  1. Åpne en 3D-fil som inneholder et dybdeteksturkart.

Kontrollere dybdeteksturkart i Photoshop
En kule med et dybdeteksturkart

  1. Velg Scene3D-panelet. Deretter velger du fanen 3D-utskriftsinnstillingeregenskapspanelet.
3D-utskriftsinnstillinger i Photoshop
3D-utskriftsinnstillinger

  1. Under Overflatedetaljer angir du passende verdier i feltene Min. og Maks.. Disse verdiene bestemmer den nye dybden i dybdeteksturkartene.
Overflatedetaljer i Photoshop
Ny dybde for dybdeteksturkartet

Oppdatert PLA-profil for Makerbot

PLA-profilen for Makerbot har blitt oppdatert for å gi mer pålitelige utskrifter.

Forenkle nett ved klargjøring for utskrift

3D-bilder

 Forbedret i denne versjonen av Photoshop CC

Forenkle nett

3D-menyen har nå en ny kommando (3D > Forenkle nett) som gjør at du reduserer antall trekanter i nettet til et mer håndterlig antall. Kommandoen reduserer algoritmisk antall trekanter til antallet du angir, og forsøker samtidig å bevare kvaliteten til modellen. Denne forbedringen er nyttig for å redusere kompleksiteten til en fil ved klargjøring for 3D-utskrift.

Du kan se en forhåndsvisning av endringene ved nettforenkling før de blir implementert.

Innstillinger i dialogboksen Forenkle 3D-nett i Photoshop
Innstillinger i dialogboksen Forenkle 3D-nett

Forhåndsvisning av endringene ved nettforenkling i Photoshop
Forhåndsvisning av endringene ved nettforenkling

Forbedret grensesnitt for eksport

Grensesnittet for eksport av 3D-lag i formatene Collada DAE, Flash 3D, Google Earth KMZ, 3D PDF, STL, U3D, VRML og OBJ er nå forbedret.

Velg 3D > Eksporter 3D-lag.

Eksporter 3D-lag i Photoshop
Dialogboksen Eksporter egenskaper

Eksportere ett enkelt nett

En 3D-scene består vanligvis av mange elementer eller nett. Du kan nå høyreklikke et nett i den samlede scenen og eksportere den individuelt.

Høyreklikk nettet i 3D-panelet og velg Eksporter rutenett på hurtigmenyen. For øyeblikket eksporterer denne funksjonaliteten bare nett i formatene Collada og KMZ.

Generere bedre dybdeteksturkart og normalkart

I Photoshop kan du nå endre på dybdetekstur- eller normalkart ved hjelp av verktøy som Gjør uskarpt, Detaljskala og Høy/Middels/Lav frekvens.

Velg Filter > 3D > Generer dybdeteksturkart eller Filter > 3D > Generer normalkart.

Genererer dybdeteksturkart i Photoshop
Generere bedre dybdeteksturkart

Generer normalkart i Photoshop
Generere bedre normalkart

Opprette dybdeteksturkart eller normalkart fra diffusteksturer

Du kan nå opprette dybdeteksturkart eller normalkart fra diffusteksturer. Teksturen knyttet til diffusteksturen blir automatisk lastet som filtre med formålet å opprette dybdeteksturkart eller normalkart. Når du er fornøyd med hvordan kartet ser ut, brukes det genererte dybdeteksturkartet eller normalkartet på disse teksturene.

Følg disse brede trinnene:

  1. Åpne filen som inneholder diffuskartet.
  2. Kontroller at ønsket tekstur er valgt i 3D-panelet.

Tekstur i 3D-panelet i Photoshop
Ønsket tekstur er valgt i 3D-panelet

  1. Klikk mappeikonet ved siden av Dybdetekstur eller Normal i egenskapspanelet. På hurtigmenyen velger du deretter Generer dybdeteksturer fra spredning eller Generer normaler fra spredning.
Generere dybdeteksturer/normaler fra spredning i Photoshop
Generere dybdeteksturer/normaler fra spredning

  1. Angi aktuelle innstillinger i dialogboksen Generer dybdeteksturkart eller Generer normalkart.
  2. Klikk OK for å generere kartet.

Konvertere en verteksfarge til en teksturfarge

3D-skannede PLY-filer har vanligvis verteksfarger og ingen teksturer. Du kan konvertere en verteksfarge til en teksturfarge. Gjør følgende:

  1. Åpne PLY-filen.
  2. I lagpanelet, under Teksturer i et 3D-lag, dobbeltklikker du den diffuse for å åpne teksturen.
  3. Velg 3D > Lag maleoverlapping > Verteksfarger.

Verktøysett for grensesnittet for plugin-moduler og skript

 Forbedret i denne versjonen av Photoshop CC

Verktøysettet for grensesnitt for å bygge plugin-moduler og skripter i Photoshop er oppgradert med støtte for HiDPI-/Retina-skjermer. I tillegg ser plugin-moduler som er bygget ved hjelp av verktøysettet, nå mer ut som Photoshop-grensesnittet.

Se mer informasjon i Verktøysettet for Photoshop-grensesnittet for plugin-moduler og skript.

Andre forbedringer

  • Når du malte med reparasjonspensel i tidligere versjoner av Photoshop, så du et halvgjennomsiktig grått område og en fremdriftsindikator før det reparerte innholdet ble synlig. I 2015-versjonen av Photoshop CC blir endringer med reparasjonspenselen gjengitt i sanntid når du maler.
  • Innholdstilpasset flytteverktøy har nå et alternativ for Transformer ved slipp. Når dette alternativet er aktivert, kan du skalere den delen av bildet som du nettopp har flyttet til den nye plasseringen.
  • Paneler med innstillinger er bedre organisert.
  • Photoshop bruker nå 80 % mindre energi når den ikke er i bruk.
  • Velkomstskjermbildet lastes inn raskere.
  • Det finnes en ny kommando for å frigjøre all RAM og bruk av arbeidsdisk. Hold nede Tilvalg/Alt-tasten og velg Om Photoshop. Eller velg Rediger > Fjern innhold > Alt.
  • Dialogboksen Photomerge har nå et alternativ for Innholdstilpasset fyll for gjennomsiktige områder. Bruk dette alternativet til å gi panoramabildene dine en perfekt finish.
  • De fleste justeringer (Bilde > Justeringer) kan nå brukes som smartfiltre. Konverter laget til et smart objekt, og utfør deretter en justering på det.
  • Synkroniseringsytelse for Creative Cloud Libraries har blitt forbedret.
  • Når du flytter et lag til en gruppe, flyttes det nå øverst i Z-rekkefølgen istedenfor nederst.
  • Ved trinn bakover/fremover blir ikke lenger valget av lag endret.
  • En ny innstilling lar deg tilbakestille Esc-funksjonalitet mens du skriver tekst.

Hva er endret

  • Eksperimentelle funksjoner kalles nå teknisk forhåndsvisning. Se mer informasjon i Tekniske forhåndsvisninger.
  • Skaler grensesnittet 200 % for skjermer med høy oppløsning  er ikke lenger en funksjon i teknisk forhåndsvisning. Det er nå en del av Photoshops standardfunksjoner. For å aktivere denne funksjonen velger du Innstillinger > Grensesnitt > Skalering av grensesnitt: 200.
  • Alternativet Fil > Lagre for web er nå Fil > Eksporter > Lagre for web (eldre). Se mer informasjon i Lagre for web i Photoshop CC 2015.
  • Følgende alternativer er flyttet til undermenyen Fil > Eksporter:
    • Eksporter lag til filer
    • Eksporter lagsammensetning til PDF
    • Eksporter lagsammensetning til filer
  • Funksjonen Trekk ut innholdselementer er erstattet med mer intuitive alternativer for å eksportere tegnebrett, lag, laggrupper og dokumenter som bildeelementer. Se Eksporter tegnebrett, lag og mer hvis du vil ha mer informasjon om disse nye eksportalternativene.
  • Digimarc-plugin-modulen er ikke lenger installert som standard. Du kan eventuelt installere den direkte fra http://www.digimarc.com/products/guardian/images/photoshop-plug-in.

Dette produktet er lisensiert i henhold til Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Innlegg på Twitter™ og Facebook dekkes ikke av Creative Commons-vilkår.

Juridiske merknader   |   Regler for personvern på nettet