User Guide Cancel

Use Adobe Capture extension in InDesign

  1. InDesign User Guide
  2. Get to know InDesign
    1. Introduction to InDesign
      1. What's New in InDesign
      2. System requirements
      3. Common questions
      4. Use Creative Cloud libraries
    2. Workspace
      1. Workspace basics
      2. Toolbox
      3. Set preferences
      4. Touch workspace
      5. Default keyboard shortcuts
      6. Document recovery and undo
      7. Capture extension
  3. Create and lay out documents
    1. Documents and pages
      1. Create documents
      2. Work with parent pages
      3. Work with document pages
      4. Set page size, margins, and bleed
      5. Work with files and templates
      6. Create book files
      7. Add basic page numbering
      8. Number pages, chapters, and sections
      9. Convert QuarkXPress and PageMaker documents
      10. Share content
      11. Understand a basic managed-file workflow
      12. Save documents
    2. Grids
      1. Grids
      2. Format grids
    3. Layout aids
      1. Rulers
  4. Add content
    1. Text
      1. Add text to frames
      2. Threading text
      3. Arabic and Hebrew features in InDesign
      4. Create type on a path
      5. Bullets and numbering
      6. Glyphs and special characters
      7. Text composition
      8. Text variables
      9. Generate QR codes
      10. Edit text
      11. Align text
      12. Wrap text around objects
      13. Anchored objects
      14. Linked content
      15. Format paragraphs
      16. Format characters
      17. Find/Change
      18. Spell check and language dictionaries
    2. Typography
      1. Using fonts in InDesign
      2. Kerning and tracking
    3. Format text
      1. Format text
      2. Work with Style Packs
      3. Tabs and indents
    4. Review text
      1. Track and review changes
      2. Add editorial notes in InDesign
      3. Import PDF comments
    5. Add references
      1. Create a table of contents
      2. Footnotes
      3. Create an index
      4. Endnotes
      5. Captions
    6. Styles
      1. Paragraph and character styles
      2. Map, export, and manage styles
      3. Object styles
      4. Drop caps and nested styles
      5. Work with styles
      6. Leading
    7. Tables
      1. Format tables
      2. Create tables
      3. Table and Cell styles
      4. Select and edit tables
      5. Table strokes and fills
    8. Interactivity
      1. Hyperlinks
      2. Dynamic PDF documents
      3. Bookmarks
      4. Buttons
      5. Forms
      6. Animation
      7. Cross-references
      8. Structure PDFs
      9. Page transitions
      10. Movies and sounds
      11. Forms
    9. Graphics
      1. Understand paths and shapes
      2. Draw with the Pencil tool
      3. Draw with the Pen tool
      4. Apply line (stroke) settings 
      5. Compound paths and shapes
      6. Edit paths
      7. Clipping paths
      8. Change corner appearance
      9. Align and distribute objects
      10. Linked and embedded graphics
      11. Integrate AEM assets
    10. Color and transparency
      1. Apply color
      2. Use colors from imported graphics
      3. Work with swatches
      4. Mix inks
      5. Tints
      6. Undertand spot and process colors
      7. Blend colors
      8. Gradients
      9. Flatten transparent artwork
      10. Add transparency effects
  5. Share
    1. Work with InDesign Cloud documents
    2. InDesign cloud documents | Common questions
    3. Share and collaborate        
    4. Share for Review
    5. Review a shared InDesign document
    6. Manage feedback 
  6. Publish
    1. Place, export, and publish
      1. Publish Online
      2. Copy, insert graphics
      3. Export content for EPUB
      4. Adobe PDF options
      5. Export content to HTML
      6. Export to Adobe PDF
      7. Export to JPEG format
      8. Export HTML
      9. DPS and AEM Mobile overview
      10. Supported File Formats
    2. Printing
      1. Print booklets
      2. Printer's marks and bleeds
      3. Print documents
      4. Inks, separation, and screen frequency
      5. Overprinting
      6. Create PostScript and EPS files
      7. Preflight files before handoff
      8. Print thumbnails and oversized documents
      9. Prepare PDFs for service providers
      10. Prepare to print separations
  7. Extend InDesign
    1. Automation
      1. Data merge
      2. Plug-ins
      3. Capture extension in InDesign
      4. Scripting
  8. Troubleshooting
    1. Fixed issues
    2. Crash on launch
    3. Preference folder read-only issue
    4. Troubleshoot file issues
    5. Unable to export PDF
    6. InDesign document recovery

Learn how to use Adobe Capture extension when working with InDesign.

With Adobe Capture extension within InDesign, you can capture any inspiring image of your liking and generate creative elements such as color themes, shapes, and type. You can save all your freshly created color themes, shapes, or type in the Creative Cloud library and access them anytime in the future for your projects.

captureid

Before you begin

Whether you are globe-trotting and clicking pictures on your camera, or at work in the studio, you can gather inspiration from the world around you and save it in your local drive as images. Later, import or place the saved image on an InDesign page.

Capture your inspiration and save the elements

Follow the steps below to capture the color themes, shapes, or type, and save them to the Creative Cloud library.

1. Open the Capture panel using any of the following:

  • Select Object > Extract from Image, and choose from Color Themes, Shapes, or Type.
  • Right-click an image, select Extract from Image and choose from the options.
  • Open the CC libraries panel (Window > CC Libraries), choose a library and click +, select Extract from Image and choose from the options.

Color Themes

Generate a color palette using the colors in the image.

1. Customize the palette using one of the following:

  • Moving the round selectors on the image
  • Using options under Color Mood

2. Click Save to CC libraries to save the theme.

Shapes

Convert the selected image to a vector graphic in black and white.

1. In the right pane, under SHAPE, do the following:

  • Detail: Drag the slider to adjust the amount of detail you would like to see in the vector image.
  • Invert: Choose this option if you want to reverse the black and white areas
  • Smooth on Save: Use this option if you would like the vector image to be smoothened before saving.
  • Use the Eraser icon to delete areas of your image.

2. Click Save to CC libraries to save the shapes.

Type

Identify the closest font match from Adobe Fonts for the selected text in your image. When you select a font, it is auto-activated from Adobe Font for use.

  1. Isolate a letter or block of text using the crop handles.
  2. Pick the font type that you like and play around with Sample Text to get a feel of the font type across various texts.
  3. Use the Edit feature to play around with font properties: leading and tracking, font size, and style, by using the slider controls.
  4. Click Save to CC Libraries to save the new font type as a character or paragraph style into your libraries.

Accessing your new design elements

All the old design elements and the freshly created ones are saved and readily available in the Creative Cloud library. A new user can directly access the existing designs for a quick job or go creating new designs as we've done in the steps above.

What's next?

We've got you started with using the Adobe Capture extension in your InDesign designs. Take a step forward and start using the Adobe Capture mobile app for free. 

Have a question or an idea?

Share your creations and post your questions in the Adobe InDesign community. We'd love to hear from you.

Adobe logo

Sign in to your account