Inicie sesión como Administrador.
Última actualización el
28 dic. 2022
Problema
Los alumnos externos no pueden registrarse en un perfil.
Error
El ID de correo electrónico ya está registrado. Utilice un correo electrónico diferente.
Descripción
Hay situaciones en las que un usuario no puede registrarse en un perfil externo. El usuario recibe el error mostrado anteriormente al registrarse.
Causa
Este problema se produce en uno de los casos siguientes:
- El usuario ya está registrado en otro perfil externo.
- El usuario ya es un alumno interno.
- El usuario presenta el estado Eliminado.
Solución:
Situación 1: el usuario ya está registrado en otro perfil externo.
Situación 2: el usuario está presente como alumno interno.
Situación 3: el usuario presenta el estado Eliminado.