Issue

When you view raw image files from a digital camera in Adobe Bridge, you see generic file icons instead of actual image previews.

Solutions

Perform the following tasks in order. After you complete each task, start Adobe Bridge and see if the issue is resolved. If the issue still occurs, then proceed to the next task.

1. Make sure that Camera Raw supports your camera model.

Adobe Bridge reads raw files using the Photoshop Camera Raw plug-in. This plug-in installs automatically when you install Adobe Bridge. 

Look for your camera model in Camera Raw plug-in | Supported cameras.

  • If your camera is listed in that document, then continue with the tasks in this document.
  • If your camera is not listed, then it is not supported. Check Camera Raw plug-in | Supported cameras periodically to see if the Camera Raw plug-in has been updated with support for your camera.
Verify that your version of Bridge supports the required version of the Camera Raw plug-in. Check Camera Raw-compatible Adobe applications

2. (Mac OS) Verify that the Adobe Bridge application is in the correct folder.

  1. In the Finder, navigate to one of the following locations, depending on which version of Adobe Bridge you are using:
  • /Applications/Adobe Bridge CC/
  • /Applications/Adobe Bridge CS6/
  1. If the Adobe Bridge CC, CS6, application file isn't in the folder, then locate it and drag it to the appropriate Applications subfolder.

Tip: If you have an Adobe Bridge icon on the desktop, make sure it's an alias and not a copy of the actual application file.

3. Purge the cache.

Purging the cache deletes previously stored thumbnail information for all folders. It also deletes labels, ratings, and rotation settings for read-only files or file formats that don't have XMP support. (Read-only files include locked files or files on a CD, for example.)

  1. Open Adobe Bridge.
  2. Choose Adobe Bridge > Preferences > Cache (Mac OS) or Edit > Preferences > Cache (Windows).
  3. Click Purge Cache, and then click OK.

  4. Navigate to a folder that contains camera raw files. Adobe Bridge creates new thumbnails.

4. Install the most recent Adobe Bridge and Camera Raw plug-in updates.

If the problem persists after you've cleared the cache, make sure that you're using the most recent update of your version of Adobe Bridge. Also make sure that you have the most current version of the Camera Raw plug-in.

Tip: To see what version of Camera Raw is installed, choose Bridge > Camera Raw Preferences (Mac OS) or Edit > Camera Raw Preferences (Windows). The version number appears in the title bar of the preferences dialog box.

  1. Open Adobe Bridge.
  2. Choose Help > Updates.
  3. Install any available updates to Adobe Bridge and the Camera Raw plug-in.
Adobe Bridge latest version Camera Raw latest version
Adobe Bridge CC (6.0) Camera Raw 8.1
Adobe Bridge CS6 (5.0.2) Camera Raw 8.1
  1. If camera raw previews still appear as generic icons after you install the latest Adobe Bridge and Camera Raw plug-in updates, then purge the cache again.

5. Remove duplicate instances of the Camera Raw plug-in.

If the problem persists after you install the most recent Camera Raw plug-in update (or if the Camera Raw preferences menu item is unavailable), remove any extra instances of the Camera Raw plug-in.

  1. Navigate to the File Formats folder for your version of Adobe Bridge and your OS:
Adobe Bridge version Mac OS 32-bit Windows 64-bit Windows*
CC /Library/Application Support/Adobe/Plug-Ins/CC/File Formats C:\Program Files\Common Files\Adobe\Plug-Ins\CC\File Formats C:\Program Files (x86)\Common Files\Adobe\Plug-Ins\CC\File Formats (for 32-bit folders) and C:\Program Files \Common Files\Adobe\Plug-Ins\CC\File Formats (for 64-bit folders)
CS6 /Library/Application Support/Adobe/Plug-Ins/CS6/File Formats C:\Program Files\Common Files\Adobe\Plug-Ins\CS6\File Formats C:\Program Files (x86)\Common Files\Adobe\Plug-Ins\CS6\File Formats (for 32-bit folders) and C:\Program Files \Common Files\Adobe\Plug-Ins\CS6\File Formats (for 64-bit folders)

* For Adobe Bridge CS4 and later on 64-bit editions of Windows, two versions of the Camera Raw plug-in are expected. Adobe Bridge uses the 32-bit version; Photoshop uses the 64-bit version.

  1. If more than one Camera Raw plug-in is in the File Formats folders, delete all but the latest version. Drag any older instances to the Trash (Mac OS) or Recycle Bin (Windows).

  2. Open Adobe Bridge and see if Lightroom displays raw image previews correctly.
  3. If there is only one Camera Raw plug-in in the File Formats folder, then navigate to one of the following locations:
  • Mac OS: /Applications/Adobe Bridge [version number]/Plug-Ins
  • 32-bit editions of Windows: C:\Program Files\Adobe\Adobe Bridge [version number]\Plug-Ins
  • 64-bit editions of Windows: C:\Program Files (x86)\Adobe\Adobe Bridge [version number]\Plug-Ins

Tip: If you don't know what version of Windows you're using, see Determine whether your computer is running a 32-bit or a 64-bit edition of Windows.

  1. If there are any instances of the Camera Raw plug-in in the Plug-Ins folder, drag them to the Trash (Mac OS) or Recycle Bin (Windows).

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy