Problemy z wycofywaniem programów edukacyjnych

Uwaga:

Programy edukacyjne usługi Captivate Prime są teraz określane jako ścieżki edukacyjne.Ta zmiana wejdzie w życie wraz z wydaniem nowej wersji w październiku 2021 r. Termin „ścieżka edukacyjna” będzie obowiązywał dla wszystkich ról.

Problem

Program edukacyjny jest wycofywany automatycznie.

Przyczyna

Czasami program edukacyjny może zostać wycofany w sytuacji, gdy nie zrobi tego jawnie administrator ani autor.

Dzieje się tak, gdyż program edukacyjny jest kolekcją kursów. Szkolenia wyższego poziomu są wycofywane, jeśli jakiekolwiek zawarte w nich kursy zawierają wycofane wystąpienie lub zostanie wycofane wystąpienie kursu.

Rozwiązanie

Aby sprawdzić, czy kurs zawiera wycofane wystąpienie, wykonaj poniższe kroki:

  1. Zaloguj się jako administrator i uruchom odpowiedni program edukacyjny.

  2. Kliknij opcje Wystąpienia > Kursy. Na tej stronie znajdują się wszystkie kursy należące do danego programu edukacyjnego. Będzie widoczny kurs zawierający wycofane wystąpienie.

    Wycofane wystąpienie kursu
    Wyświetlanie wycofanego wystąpienia kursu

  3. Gdy znajdziesz wycofane wystąpienie kursu, kliknij opcję Kursy > Otwórz kurs.

  4. Kliknij przycisk Wystąpienia. Kliknij przycisk Edytuj na wycofanym wystąpieniu i zmień jego datę ukończenia na datę w przyszłości. Wystąpienie zostanie wycofane w tym dniu.

    Data ukończenia
    Edytowanie daty ukończenia

  5. Po zakończeniu otwórz menu rozwijane zgodnie z poniższą ilustracją. Wybierz opcję Ponownie otwórz wystąpienie.

    Ponowne otwieranie wystąpienia
    Wyświetlanie opcji ponownego otwierania wystąpienia

  6. Otwórz odpowiedni program edukacyjny. Wybierz opcję Wystąpienia i wykonaj poprzedni krok, aby ponownie otworzyć wystąpienie programu edukacyjnego.

 
 
 

Adobe

Pomoc dostępna szybciej i łatwiej

Nowy użytkownik?