Ostatnia aktualizacja
31 maj 2021
Problem
Strona Podsumowanie edukacji w usłudze Adobe Captivate Prime zawiera nieaktualne dane w kategoriach Rejestracja, Ukończenie lub Postępy.
Czasami choć uczeń ukończył kurs, dane nie są widoczne na stronie Podsumowanie edukacji, gdy wyświetla ją administrator lub przełożony.
Przyczyna
Ten problem występuje, ponieważ strona Podsumowanie edukacji jest aktualizowana niesynchronicznie, w oparciu o kryteria wybrane przez użytkownika.
Czas odświeżania
Dane na stronie Podsumowanie edukacji są odświeżane według następujących harmonogramów:
- Ten miesiąc: Dane są odświeżane codziennie. Czas ostatniego odświeżenia jest wyświetlany u dołu strony.
- Ostatnie 3 pełne miesiące: Dane są odświeżane raz w miesiącu.
- Ostatnie 12 pełnych miesięcy: Dane są odświeżane raz w miesiącu.