Informacje o wszystkich zmianach pasków menu w programie Dreamweaver CC 2017.

Układ wszystkich pasków menu w programie Dreamweaver został w tej wersji zmieniony w celu ułatwienia dostępu do poleceń.

Oto krótkie omówienie pasków menu w wersji Dreamweaver CC 2015 oraz Dreamweaver CC 2017. 

Dreamweaver CC 2015

Dreamweaver CC 2017

  • Plik
  • Edycja
  • Widok
  • Wstaw
  • Narzędzia
  • Znajdź
  • Serwis
  • Okno
  • Pomoc

Podsumowanie:

  • Menu Modyfikuj, Format i Polecenie zostały usunięte. Wszystkie czynności z tych menu zostały przeniesione w inne miejsca. Więcej informacji: Paski menu usunięte w wersji Dreamweaver CC 2017.
  • W wersji Dreamweaver CC 2017 dodano nowe menu Narzędzia oraz Znajdź. Przeniesiono do nich czynności z innych menu. Więcej informacji: Paski menu dodane w wersji Dreamweaver CC 2017.
  • Aby poznać zmiany wprowadzone w innych paskach menu w programie Dreamweaver, przejdź do odpowiedniej sekcji, przedstawiającej ilustracje sprzed zmiany i po zmianie wraz z informacjami o funkcjach usuniętych i przeniesionych w inne miejsce.

Menu Plik

Do panelu Pliki dodano następujące pozycje menu:

  • Właściwości strony, przeniesione z menu Modyfikuj > Właściwości strony do menu Plik > Właściwości strony.
  • Dołącz arkusz stylów, przeniesione z menu Format > Style CSS > Dołącz arkusz stylów do menu Plik > Dołącz arkusz stylów.
  • Podgląd w przeglądarce: funkcja zastąpiona przez Podgląd w czasie rzeczywistym.

Pozostałe części tego menu nie uległy zmianie.

Przejrzyj poniższą ilustrację, na której przedstawiono graficzne ujęcie pozycji dodanych do menu Plik.

Podsumowanie zmian w menu Plik
Podsumowanie zmian w menu Plik

Zmiana Pozycja menu Uwagi
Usunięte Podgląd w przeglądarce Aby skorzystać z tej funkcji, można teraz kliknąć prawym przyciskiem myszy nazwę pliku na pasku narzędziowym Dokument i wybrać polecenie Otwórz w przeglądarce.
Dodane Dołącz arkusz stylów Przeniesiono z menu Format > Style CSS do menu Plik
Podgląd w czasie rzeczywistym Nowa funkcja w wersji Dreamweaver CC 2017. Więcej informacji: Podgląd w czasie rzeczywistym.
Właściwości strony Przeniesiono z menu Modyfikuj do menu Plik

Menu Edycja

Menu Edycja zostało przebudowane i zawiera teraz wszystkie funkcje związane z edycją. 

Wszystkie funkcje formatowania tekstu, akapitu i list zostały przeniesione do menu Edycja. 

Takie funkcje jak Wyczyść i Aktywne wyszukiwanie zostały usunięte, a funkcje niezwiązane z edycją przeniesiono do innych pasków menu.

Przejrzyj poniższą ilustrację, na której przedstawiono graficzne ujęcie usuniętych, przeniesionych i dodanych pozycji. Poniższa tabela również zawiera podsumowanie zmian. 

Podsumowanie zmian w menu Edycja
Podsumowanie zmian w menu Edycja

Zmiana Pozycja menu Uwagi
Usunięte Wyczyść  
Aktywne wyszukiwanie
Odśwież wskazówki kodu
Przeniesione Narzędzia podpowiedzi do kodu Menu kontekstowe w widoku Kod
Wcięcie kodu Edycja > Kod
Wysunięcie kodu
Zrównoważ klamry
Biblioteki znaczników Narzędzia > Biblioteki znaczników
Znajdź i zastąp Menu Znajdź
Znajdź zaznaczenie Menu Znajdź (widoczne tylko w widoku Projekt)
Znajdź ponownie Menu Znajdź (zmieniło nazwę na Znajdź następny)
Dodane Szybki edytor znaczników Przeniesione z menu Modyfikuj do menu Edycja
Właściwości szablonu
Kod

Obejmuje opcje formatowania kodu 

Tekst Obejmuje opcje wcięcia i formatowania tekstu
Format akapitu Przeniesione z menu Format do menu Edycja
Lista

Menu Widok

W menu Widok wprowadzono następujące zmiany:

  • W wersji Dreamweaver CC 2017 menu Widok ma charakter kontekstowy, uzależniony od używanego widoku. Oznacza to, że podczas pracy w widoku Kod nie będą widoczne opcje związane z widokiem Projekt. Natomiast podczas pracy w widoku Projekt niedostępne są opcje związane z widokiem Kod. Podczas pracy w widoku podzielonym będą dostępne odpowiednio opcje widoku Kod i Projekt albo Kod i Aktywny (zależy do od widoków wybranych w trybie Podziel).
  • Z menu Widok przeniesiono szereg opcji. Niektóre z nich trafiły do innych pasków menu, natomiast inne zostały usunięte.

Przejrzyj poniższą ilustrację i tabelę pod nią, aby poznać pozycje menu w programie Dreamweaver CC 2017 powiązane z używanym widokiem.

Pozycje menu powiązane z używanym widokiem w wersji Dreamweaver CC 2017
Pozycje menu powiązane z używanym widokiem w wersji Dreamweaver CC 2017

Pozycje menu Powiązany widok
Lokalizacja w programie Dreamweaver CC 2017
Opcje widoku Kod Widok Kod Widok > Opcje widoku Kod
  • Pomoce wizualne
  • Renderowanie stylów
  • Linie pomocnicze
  • Obraz-wzornik
  • Siatka
  • Rozmiar okna
  • Powiększenie
  • Miarki
Widok Projekt Widok > Opcje widoku Projekt
Opcje widoku aktywnego Widok aktywny Widok > Opcje widoku aktywnego

Przejrzyj poniższą ilustrację, na której przedstawiono graficzne ujęcie usuniętych i przeniesionych pozycji. Poniższa tabela również zawiera podsumowanie zmian.  

Przeniesione i usunięte pozycje menu Widok
Przeniesione i usunięte pozycje menu Widok

Zmiana Pozycja menu Uwagi
Przeniesione
Podziel pionowo / Podziel poziomo Pozycja dostępna teraz w menu Widok > Podziel.
Ukryj panele Pozycja dostępna teraz w menu Okno.
Paski narzędziowe
Wyświetl pliki zewnętrzne Teraz dostępne w menu Widok > Opcje plików powiązanych
Usunięte Odśwież style  
Przełącz widok aktywny  

Menu Wstaw

Menu Wstaw nie uległo zmianie. W wersji Dreamweaver CC 2017 zmieniono jednak nazwę pozycji Wstaw > Ulubione na Wstaw > Dostosuj ulubione.

Podsumowanie zmian w menu Widok
Podsumowanie zmian w menu Widok

Następujące pozycje menu Serwis zostały przeniesione do menu Serwis > Opcje serwisu:

  • Wskazówki do kodu właściwe dla serwisu
  • Synchronizuj w całym serwisie
  • Sprawdź łącza w całym serwisie
  • Zmień łącze w całym serwisie

Podsumowanie zmian w menu Serwis
Podsumowanie zmian w menu Serwis

Menu Okno

W wersji Dreamweaver CC 2017 wycofano z użytku panel Historia, a co za tym idzie, usunięto pozycję menu Historia z menu Okno.

Ponadto opcje układania, takie jak Kaskadowo, Sąsiadująco i Połącz jako zakładki zostały przeniesione do menu Okno > Ułóż.

Przejrzyj poniższą ilustrację, na której przedstawiono graficzne ujęcie usuniętych i przeniesionych pozycji. Poniższa tabela również zawiera podsumowanie zmian.

Podsumowanie zmian w menu Okno
Podsumowanie zmian w menu Okno

Zmiana Pozycja menu Uwagi
Usunięte Historia W wersji Dreamweaver CC 2017 wycofano tę funkcję z użytku, a co za tym idzie, usunięto odpowiadającą jej pozycję menu. Więcej informacji o wycofanych funkcjach: Funkcje wycofane w wersji Dreamweaver CC 2017.
Przeniesione Kaskada Wszystkie pozycje menu z tej grupy przeniesiono do menu Okno > Ułóż.
Sąsiadująco
Połącz jako zakładki

W wersji Dreamweaver CC 2017 usunięto następujące menu:

Wszystkie funkcje z tych menu zostały usunięte lub przeniesione w inne, bardziej odpowiednie miejsca. 

Menu Modyfikuj

W wersji Dreamweaver CC 2017 menu Modyfikuj zostało usunięte, a jego pozycje przeniesiono do innych menu. 

Przejrzyj poniższą ilustrację, na której przedstawiono graficzne ujęcie nowej lokalizacji pozycji menu Modyfikuj w programie Dreamweaver CC 2017. Poniższa tabela również zawiera podsumowanie zmian.

Pozycje przeniesione z menu Modyfikuj
Pozycje przeniesione z menu Modyfikuj

Pozycja menu Nowa lokalizacja
Właściwości strony Plik > Właściwości strony
Właściwości szablonu Edycja > Właściwości szablonu
Zarządzaj czcionkami Narzędzia > Zarządzaj czcionkami
Szybki edytor znaczników Edycja > Szybki edytor znaczników
Utwórz łącze Edycja > Łącze
Usuń łącze
Otwórz przyłączoną stronę
Tabela Edycja > Tabela
Obraz Edycja > Obraz
Biblioteka Narzędzia
Szablony

Menu Format

W wersji Dreamweaver CC 2017 menu Format zostało usunięte, a jego pozycje przeniesiono do innych menu. 

Przejrzyj poniższą ilustrację, na której przedstawiono graficzne ujęcie nowej lokalizacji pozycji menu Format w programie Dreamweaver CC 2017. Poniższa tabela również zawiera podsumowanie zmian.

Pozycje przeniesione z menu Format
Pozycje przeniesione z menu Format

Pozycja menu Nowa lokalizacja
Wcięcie Edycja > Tekst >
Wysunięcie
Format akapitu Edytuj
Lista
Styl HTML Narzędzia > HTML
Style CSS Narzędzia > CSS

Menu Polecenia

W wersji Dreamweaver CC 2017 menu Polecenia zostało usunięte, a jego pozycje przeniesiono do innych menu. 

Przejrzyj poniższą ilustrację, na której przedstawiono graficzne ujęcie nowej lokalizacji pozycji menu Polecenia w programie Dreamweaver CC 2017. Poniższa tabela również zawiera podsumowanie zmian.

Pozycje przeniesione z menu Polecenia
Pozycje przeniesione z menu Polecenia

Pozycja menu Nowa lokalizacja
Edytuj listę poleceń Narzędzia > Polecenia
Sprawdź pisownię Narzędzia > Sprawdzanie pisowni
Zastosuj formatowanie źródła Edycja > Kod
Zastosuj formatowanie źródła do zaznaczenia
Oczyść HTML Narzędzia
Oczyść kod HTML utworzony przez program Word
Oczyść znacznik Script czcionek internetowych (bieżąca strona)
Zapisz JavaScript na zewnątrz
Usuń funkcję wykrywania FLV Już nieużywane
Optymalizuj obraz Edycja > Obraz > Optymalizuj
Sortuj tabelę Edycja > Tabela >

W wersji Dreamweaver CC 2017 dodano następujące menu:

  • Narzędzia — to menu zawiera narzędzia związane z kodem HTML i CSS, bibliotekami, szablonami, pisownią i poleceniami.
  • Znajdź — tutaj znajdują się wszystkie opcje związane z wyszukiwaniem. Więcej informacji: Znajdowanie i zastępowanie tekstu

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online