Primeiro, você pode tentar atualizar a webcam e os drivers de vídeo, reiniciar o computador e verificar se o problema persiste.
Problema
Ao tentar criar uma demonstração em vídeo, o Adobe Captivate se comporta de forma inesperada.
Causa
Um motivo possível pode ser o driver da webcam instalado no sistema. A configuração do driver entra em conflito com o fluxo de trabalho de demonstração em vídeo e, eventualmente, trava o Adobe Captivate.
Resolução
-
-
Instale o WinDbg. Execute o WinDbg e anexe o processo do Adobe Captivate a ele.
Observação:Após baixar o Windows 10 SDK, clique no arquivo baixado para instalá-lo. Durante a instalação, no assistente de instalação do SDK, selecione Ferramentas de depuração para Windows e desmarque todos os outros componentes e continue a instalação.
-
Execute novamente a demonstração em vídeo. Se o Adobe Captivate travar novamente, entre em contato com o Suporte do Adobe Captivate.
-
Se você instalou o Adobe Captivate em uma máquina virtual ou em um ambiente Citrix, verifique se forneceu acesso à webcam nessa máquina virtual.
Certifique-se de que o Adobe Captivate esteja na lista de permissões nas configurações de privacidade da WebCam. Se o Adobe Captivate ainda travar, siga as etapas descritas acima.