Ao iniciar, o Dreamweaver (13.2 e versões anteriores) solicita a instalação do Java SE 6 Runtime.

O Java SE 6/7 Runtime será instalado no computador.

Observação:

No Dreamweaver 2014, o prompt não será exibido quando você iniciar o Dreamweaver. No entanto, também será solicitada a instalação do Java SE 6 Runtime ao efetuar o login no Serviço do PhoneGap Build (Site > Serviço do PhoneGap Build > Serviço do PhoneGap Build).

Solução: instale o Java SE 6 Runtime

Na janela suspensa exibida, clique em Instalar e siga as instruções na tela para instalação do Java SE 6 Runtime.

Observação:

No Dreamweaver 2014, você não poderá efetuar o login no Serviço do PhoneGap Build sem instalar o Java SE 6 Runtime.

Mensagem de atualização do Java SE 6 Runtime

Importante: certifique-se de ter instalado o Java SE 6 Runtime apenas ao clicar em Instalar na janela suspensa. Se você instalar SE for 6 ou 7 Runtime através de qualquer outro meio (por exemplo, ao diretamente acessar java.com ), o Dreamweaver ainda poderá exibir o prompt.

Mesmo que você tiver instalado o Java SE 7 Runtime, ainda é necessário instalar o Java SE 6 Runtime como descrito acima.

Se você continuar a ver o prompt mesmo após a instalação do Java SE 6 Runtime, como descrito acima, execute as seguintes etapas:

  1. Desinstale o Dreamweaver.

  2. Corrija suas permissões do disco usando o utilitário de disco.

  3. Reinicie o computador.

  4. Instale O Dreamweaver.

Informações adicionais

O Dreamweaver exibe esse prompt porque, quando você atualiza para o Mac OS 10.9, o Java SE 6 Runtime em seu computador é desinstalado.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online