Visão geral dos métodos de seleção

O InDesign dispõe dos seguintes métodos e ferramentas de seleção:

Ferramenta Seleção 

Permite selecionar quadros de texto e gráfico, bem como trabalhar com um objeto usando sua caixa delimitadora. Se você clicar no apropriador de conteúdo (a rosca) exibido ao manter o ponteiro do mouse sobre uma imagem, será possível manipular essa imagem dentro do quadro sem alternar para a ferramenta "Seleção direta".

Apropriador de conteúdo

Ferramenta "Seleção direta" 

Permite selecionar o conteúdo de um quadro, como um gráfico inserido, ou trabalhar diretamente com objetos editáveis, como caminhos, retângulos ou tipos convertidos em contorno de texto.

Ferramenta "Texto" 

Permite selecionar o texto contido em um quadro de texto, em um caminho ou em uma tabela.

Submenu "Selecionar"

Permite selecionar um container de objeto (ou um quadro) e seu conteúdo. Permite também selecionar objetos com base em sua posição em relação a outros objetos. Para exibir o submenu "Selecionar", escolha "Objeto" > "Selecionar". Você também pode clicar com o botão direito (Windows) ou clicar e pressionar Control (Mac OS) em um objeto para exibir o menu de contexto. Em seguida, selecione Selecionar.

Botões "Selecionar" do painel de controle

Você pode selecionar o conteúdo usando o botão Selecionar conteúdo ou o contêiner usando o botão Selecionar container. Também é possível usar as opções "Selecionar próximo objeto" ou "Selecionar objeto anterior" para selecionar os próximos objetos ou os objetos anteriores em um grupo ou em uma página espelhada.

Comandos "Selecionar tudo" e "Desfazer seleção"

Permite selecionar ou desmarcar todos os objetos existentes na página espelhada e na área de trabalho, dependendo da ferramenta que estiver ativa e do que já estiver selecionado. Escolha Editar > Selecionar Tudo ou Editar > Desfazer Seleção.

Observação:

Clique duas vezes em um objeto para alternar entre a seleção do quadro e do objeto. Clique duas vezes em um quadro de texto para posicionar o ponto de inserção e alternar para a ferramenta "Tipo".

Selecionar objetos

Um objeto é um elemento imprimível de uma página ou da área de trabalho, como um caminho ou um gráfico importado. Um quadro ou caminho é uma forma desenhada ou um container de texto ou gráficos. Uma caixa delimitadora é um retângulo com oito alças de seleção que representa as dimensões vertical e horizontal de um objeto. Para modificar um objeto, você deve selecioná-lo com uma ferramenta de seleção.

Há duas maneiras de selecionar um objeto no InDesign:

Caminho com caixa delimitadora selecionada (esquerda), caminho selecionado (centro) e caminho com ponto âncora selecionado (direita)
  • Você pode usar a ferramenta "Seleção" para selecionar a caixa delimitadora do objeto para execução de tarefas gerais de layout, como posicionar e dimensionar objetos. Ao selecionar uma imagem, é possível usar a ferramenta "Seleção" para selecionar o quadro ou a imagem dentro desse quadro.

Usando a ferramenta "Seleção" para editar imagens

A. O apropriador de conteúdo aparece quando você passa o mouse sobre uma imagem. B. Clique no apropriador de conteúdo para selecionar o conteúdo. C. Clique fora do apropriador de conteúdo para selecionar o quadro. 
  • Pode usar a ferramenta "Seleção direta" para selecionar o conteúdo de um container (como um gráfico importado) ou pontos isolados de um caminho para tarefas relacionadas ao redimensionamento de gráficos importados, desenho e edição de caminhos e edição de texto.

Observação:

Um gráfico importado está sempre contido em um quadro. É possível selecionar o gráfico e seu quadro, apenas o gráfico ou apenas o quadro. O quadro e a caixa delimitadora de um gráfico importado podem ter tamanhos diferentes. Para saber como o InDesign indica qual está selecionado, consulte Modificar objetos usando quadros de gráficos.

Caixa delimitadora selecionada (à esquerda) comparada ao caminho retangular selecionado (à direita)

Em objetos retangulares, às vezes é difícil perceber a diferença entre a caixa delimitadora do objeto e o caminho do próprio objeto. A caixa delimitadora sempre exibe oito pontos âncora grandes e vazios. Um caminho retangular sempre exibe quatro pontos âncora pequenos (vazios ou sólidos).

Selecionar uma caixa delimitadora

Você pode selecionar a caixa delimitadora (um retângulo que representa as dimensões horizontal e vertical) de qualquer objeto. No caso de objetos agrupados, a caixa delimitadora é um retângulo tracejado. A caixa delimitadora também se chama contêiner. A caixa delimitadora permite mover, duplicar e redimensionar rapidamente o objeto, sem a necessidade de usar nenhuma outra ferramenta. Nos caminhos, a caixa delimitadora facilita o trabalho com um objeto inteiro, sem alterar acidentalmente os pontos âncora que determinam sua forma.

Observação:

Para obter mais precisão ao mover e dimensionar objetos, e para efetuar outras modificações (como uma rotação), use o painel de controle ou o painel "Transformar".

  1. Com a ferramenta "Seleção" , siga um destes procedimentos:
    • Clique no objeto. Se o objeto for um caminho não preenchido, clique em sua borda. Se o objeto for uma imagem, clique no apropriador de conteúdo para selecionar a caixa delimitadora dessa imagem, ou clique fora do apropriador de conteúdo para selecionar o quadro.

    • Arraste um retângulo de seleção pontilhado, ou moldura, ao redor do objeto ou de parte dele.

    • Com um objeto gráfico ou conteúdo aninhado selecionado, clique no botão Selecionar container no painel de controle.

Ao selecionar um ou mais objetos com a ferramenta "Seleção", é exibida uma caixa delimitadora com o tamanho de cada objeto. Se não vir uma caixa delimitadora quando um objeto for selecionado, pode ser que você tenha selecionado o objeto usando a ferramenta Seleção direta.

Se você clicar em um quadro e ele não for selecionado, talvez o quadro seja um item bloqueado, esteja em uma camada bloqueada ou seja um item de página-mestre. Consulte Não é possível selecionar objetos.

Selecionar um caminho ou pontos em um caminho

No InDesign, os caminhos são definidos como pontos âncora, pontos finais e linhas de direção. Para selecionar pontos âncora e pontos finais, use a ferramenta "Seleção direta".

Caminho com um único ponto selecionado (à esquerda) e com vários pontos selecionados (à direita)
  1. Com a ferramenta "Seleção direta" , clique no caminho para selecioná-lo.

    Observe como a ferramenta altera-se quando está sobre um demarcador ou um ponto .

  2. Siga um destes procedimentos:
    • Para selecionar um único ponto, clique nele.

    • Para selecionar vários pontos no caminho, pressione a tecla Shift ao clicar em cada ponto.

    • Para selecionar todos os pontos de um caminho ao mesmo tempo, clique no ponto localizado no centro do objeto ou mantenha pressionada a tecla Alt (Windows) ou Option (Mac OS) e clique no caminho. Se você selecionar diretamente uma parte do objeto, o comando Selecionar Tudo também marcará todos os pontos.

Selecionar texto em um quadro

  • Para selecionar um texto arrastando-o, clique em um quadro de texto usando a ferramenta "Tipo". Será exibido um ponto de inserção.
  • Para criar um ponto de inserção no texto, clique duas vezes no quadro do texto usando uma ferramenta de seleção. O InDesign alterna automaticamente para a ferramenta "Tipo".

Selecionar um objeto em um quadro

  1. Siga um destes procedimentos:
    • Clique no objeto com a ferramenta "Seleção direta" . A ferramenta "Seleção direta" alterna automaticamente para a ferramenta "Mão" ao ser posicionada sobre um objeto gráfico em um quadro (mas não ao ser posicionada sobre um objeto não gráfico, como um caminho).

    • Se o objeto dentro de um quadro for uma imagem, clique no apropriador de conteúdo para selecionar essa imagem.

    Observação:

    Se não quiser exibir o apropriador de conteúdo ao focalizar uma imagem, escolha "Exibir" > "Extras" > "Ocultar Apropriador de conteúdo".

    • Com o quadro selecionado, escolha Selecionar > Conteúdo no menu Objeto ou no menu de contexto do quadro.
    • Selecione um quadro e clique no botão "Selecionar conteúdo"  no painel de controle.
       

Selecionar vários objetos

  • Para selecionar todos os objetos existentes em uma área retangular, use a ferramenta "Seleção"  para traçar uma moldura ao redor dos objetos a serem selecionados.
  • Para selecionar objetos não adjacentes, selecione um objeto com a ferramenta "Seleção" e pressione a tecla Shift enquanto clica em outros objetos. Quando você clica em objetos selecionados, eles são desmarcados.
  • Para adicionar mais objetos a uma seleção, pressione a tecla Shift ao usar a ferramenta "Seleção" para arrastar uma moldura sobre outros objetos. Ao arrastar sobre objetos selecionados, eles serão desmarcados.

Observação:

Você pode usar essas mesmas técnicas com a ferramenta "Seleção direta" para selecionar objetos aninhados em grupos ou quadros.

Selecionar ou desmarcar todos os objetos

Para desmarcar todos os objetos existentes na página espelhada e em sua área de trabalho, escolha Editar > Desfazer Seleção. Com a ferramenta Seleção ou Seleção Direta, você também pode clicar a uma distância de, pelo menos, três pixels de um objeto.

O comando Selecionar Tudo tem um efeito diferente, dependendo da situação:

  • Se a ferramenta Seleção estiver ativa, todos os demarcadores e quadros na página e na área de trabalho estarão selecionados, com as caixas delimitadoras ativas.

  • Se a ferramenta Seleção direta estiver ativa e um objeto estiver sido selecionado, a opção Selecionar todos seleciona todos os pontos de ancoragem do objeto, mas não seleciona nenhum outro objeto. Se nada for selecionado, Selecionar Tudo marcará todos os objetos de caminho na página espelhada e na área de trabalho.

  • Se a ferramenta Tipo estiver ativa e houver um ponto de inserção em um quadro de texto (indicado por uma linha vertical intermitente), o comando Selecionar Tudo selecionará todo o texto nesse quadro e todos os quadros de texto encadeados, mas nenhum outro objeto.

  • Se um objeto em um grupo for selecionado, Selecionar Tudo marcará o restante dos objetos do grupo, mas nenhum outro objeto na página espelhada.

  1. Selecione a ferramenta que deseja usar. Se desejar, selecione um objeto ou posicione o ponto de inserção em um quadro de texto.
  2. Escolha Editar > Selecionar Tudo.

    Observação:

    O comando Selecionar Tudo não seleciona objetos aninhados, objetos posicionados em camadas bloqueadas ou ocultas, itens de página-mestre que não forem substituídos nas páginas do documento ou objetos existentes em outras páginas espelhadas e áreas de trabalho (exceto em textos encadeados).

Não é possível selecionar objetos

A incapacidade de selecionar um objeto pode ser o resultado dos seguintes problemas:

  • O objeto está coberto por outro em uma pilha. Mantenha pressionada a tecla Ctrl (Windows) ou Command (Mac OS) e clique várias vezes no mesmo local até selecionar o quadro ou o grupo desejado. Consulte Selecionar objetos aninhados ou sobrepostos.

  • O objeto é um item de página-mestre, conforme indicado por uma borda pontilhada. Para selecionar um item de página-mestre, utilize a página-mestre aplicada à página do documento ou substitua esse item de página-mestre. Consulte Sobrescrever um item-mestre.

  • O objeto é bloqueado com o uso do comando "Objeto" > "Bloqueado". Escolha "Objeto" > "Desbloquear tudo nas páginas espelhadas". Consulte Bloquear ou desbloquear objetos.

  • O objeto está em uma camada bloqueada. Clique no ícone de cadeado ao lado da camada no painel "Camadas" para desbloquear a camada. Consulte Bloquear ou desbloquear camadas.

Selecionar objetos aninhados ou sobrepostos

Quando um quadro contém um objeto, o objeto contido é considerado aninhado em um container, ou quadro. Três tipos comuns de aninhamento são: caminhos dentro de quadros, quadros dentro de quadros e grupos dentro de grupos. Tenha sempre em mente quais objetos ou atributos de objetos você precisa selecionar, quais estão selecionados atualmente e quais ferramentas de seleção devem ser usadas para modificar as seleções.

Para controlar seleções em grupos aninhados, use as ferramentas "Seleção direta", e "Seleção", além dos botões "Selecionar conteúdo" e "Selecionar container". É possível selecionar caracteres de texto usando a ferramenta "Tipo" a qualquer momento, independentemente da profundidade em que um quadro de texto está aninhado.

Selecionar objetos aninhados, agrupados ou sobrepostos

Ao aninhar objetos ou posicioná-los uns sobre os outros na mesma camada, é difícil selecionar um único objeto ou quadro. O menu "Objeto" e o menu contextual contêm opções para facilitar a seleção do objeto desejado.

Seleção de objetos aninhados

A. Imagem selecionada B. O caminho do quadro que contém a imagem está selecionado C. Grupo que contém quadro selecionado 

Observação:

Abrir o painel "Informações" facilita a visualização do objeto selecionado.

  1. Com a ferramenta "Seleção direta" , clique no objeto aninhado ou agrupado.
  2. Se você não conseguir selecionar o objeto desejado, use uma das seguintes técnicas:
    • Selecione Objeto > Selecionar e escolha uma das opções de seleção.
    • Posicione o ponteiro sobre o objeto que você deseja selecionar e clique com o botão direito (Windows) ou clique e pressione Control (Mac OS) para exibir o menu de contexto. Escolha então "Selecionar" e a opção de seleção desejada.

    Observação:

    Selecionar objetos com o comando do menu de contexto não é a mesma coisa que usando os comandos em Objeto > Selecionar. No menu contextual, as seleções baseiam-se no ponto exato em que você clicou para exibir esse menu. Isso significa que seria selecionado o próximo objeto acima ou abaixo da posição do clique do mouse, em vez de o próximo objeto na ordem de empilhamento.

    • Mantenha pressionada a tecla Ctrl (Windows) ou Command (Mac OS) e clique várias vezes no mesmo local até selecionar o quadro ou o grupo desejado. Não clique em um ponto âncora.

    • Para selecionar individualmente todos os objetos de um grupo, clique no botão Selecionar Conteúdo  no painel de controle e escolha Editar > Selecionar Tudo.

  3. Para expandir ou contrair progressivamente uma pilha de objetos, siga um destes procedimentos:
    • Clique com o botão direito do mouse (Windows) ou pressione Control e clique (Mac OS) e depois escolha uma opção no menu contextual "Selecionar" .

    • Escolha "Objeto" > "Selecionar" > "Próximo objeto abaixo" ou "Próximo objeto acima" repetidamente, até selecionar o objeto desejado. Quando você atingir o início ou o fim da pilha, a seleção não será alterada.

    • Mantenha pressionada a tecla Ctrl (Windows) ou Command (Mac OS) e clique na pilha para expandi-la desde o início. Quando você atingir o fim da pilha, a seleção será reiniciada no topo da pilha. Para contrair a pilha desde a parte inferior, mantenha pressionadas as teclas Alt+Ctrl (Windows) ou Option+Command (Mac OS) e clique na pilha usando a ferramenta "Seleção".

    Observação:

    As opções do menu contextual dependem da localização do ponteiro.

Selecionar vários objetos aninhados

  1. Com a ferramenta "Seleção direta" , clique no objeto aninhado.
  2. Mantenha a tecla Shift pressionada ao clicar em cada objeto aninhado adicional que desejar selecionar.

Opções de seleção

As opções do submenu "Selecionar" (escolha "Objeto" > "Selecionar" ou escolha "Selecionar" no menu contextual) ajudam a selecionar objetos sobrepostos, aninhados ou agrupados. A disponibilidade de algumas opções depende do tipo de objeto em questão. Ao usar o menu contextual, o objeto selecionado dependerá da posição do ponteiro.

"Primeiro objeto acima"

Seleciona o objeto no topo da pilha.

"Próximo objeto acima"

Seleciona o objeto imediatamente acima do objeto atual.

"Próximo objeto abaixo"

Seleciona o objeto imediatamente abaixo do objeto atual.

"Último objeto abaixo"

Seleciona o objeto na parte inferior da pilha.

Conteúdo

Seleciona o conteúdo do quadro de gráfico selecionado ou, se houver um grupo selecionado, seleciona um objeto no grupo. Também é possível clicar no botão "Selecionar conteúdo" no painel de controle.

"Container"

Seleciona o quadro delimitando o objeto selecionado ou, se um objeto de um grupo estiver selecionado, seleciona o grupo que o contém. Também é possível clicar no botão "Selecionar container" no painel de controle.

"Objeto anterior"/"Próximo objeto"

Seleciona o objeto anterior ou o próximo objeto no grupo, se o objeto selecionado fizer parte de um grupo; ou então, se for selecionado um objeto desagrupado, seleciona o objeto anterior ou o próximo objeto na página espelhada. Use Shift + clique para saltar de cinco em cinco. Pressione Ctrl (Windows) ou Command (Mac OS) e clique para selecionar o primeiro ou o último objeto em uma pilha.

Organizar objetos em uma pilha

Os objetos sobrepostos são empilhados na ordem em que foram criados ou importados. Você pode usar o submenu "Organizar" para alterar a ordem de empilhamento de objetos.

O painel "Camadas" também ajuda a determinar a ordem de empilhamento dos objetos. A ordem de cada camada no painel "Camadas" determina se os objetos em uma camada aparecem na frente de objetos em outras camadas ou atrás desses objetos. A ordem dos objetos dentro de cada camada determina a ordem de empilhamento desses objetos nessa camada. É possível arrastar os objetos dentro de uma camada ou usar os comandos do menu "Objeto" > "Organizar" para controlar o empilhamento em cada camada. Se você não tiver criado camadas, o documento conterá apenas uma pilha de objetos na camada padrão única. Existem objetos nas páginas-mestre, na parte posterior de cada camada nomeada.

Observação:

O agrupamento de objetos pode alterar a sua ordem de empilhamento (em relação aos objetos desagrupados).

  1. Selecione o objeto que você deseja mover para frente ou para trás em uma pilha.
  2. Siga um destes procedimentos:
    • Para mover um objeto selecionado para frente ou para trás em uma pilha, escolha "Objeto" > "Organizar" > "Trazer para frente" ou "Objeto" > "Organizar" > "Enviar para trás".

    • Para mover um objeto selecionado para frente ou para trás em relação ao próximo objeto em uma pilha, escolha "Objeto" > "Organizar" > "Avançar" ou "Objeto" > "Organizar" > "Recuar".

    • No painel "Camadas", clique no triângulo de exposição ao lado de uma camada e arraste objetos nessa camada para alterar a ordem de empilhamento.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online