Noções básicas sobre filtros

  1. Guia do Usuário do Photoshop
  2. Introdução ao Photoshop
    1. Sonhe. Realize.
    2. Novidades no Photoshop
    3. Editar sua primeira foto
    4. Criar documentos
    5. Photoshop | Perguntas frequentes
    6. Requisitos de sistema do Photoshop
    7. Migrar predefinições, ações e configurações
    8. Conheça melhor o Photoshop
  3. Photoshop e serviços da Adobe
    1. Photoshop e Adobe Stock
    2. Bibliotecas da Creative Cloud
    3. Bibliotecas da Creative Cloud no Photoshop
    4. Grade e guias
    5. Criação de ações
    6. Desfazer e histórico
    7. Atalhos de teclado padrão
    8. Recursos de toque e espaço de trabalho personalizáveis
    9. Usar a Touch Bar com o Photoshop
    10. Usar a extensão do aplicativo Capture no Photoshop
  4. Photoshop para iPad
    1. Photoshop para iPad | Perguntas comuns
    2. Conheça o espaço de trabalho
    3. Requisitos de sistema | Photoshop para iPad
    4. Criar, abrir e exportar documentos na nuvem
    5. Adicionar fotos
    6. Trabalhar com camadas
    7. Desenhar e pintar com pincéis
    8. Fazer seleções e adicionar máscaras
    9. Retocar suas composições
    10. Trabalhar com camadas de ajuste
    11. Ajustar a tonalidade da composição com Curvas
    12. Aplicar operações de transformação
    13. Cortar e girar suas composições
    14. Girar, deslocar, aplicar zoom e redefinir tela
    15. Trabalhar com camadas de texto
    16. Trabalhar com o Photoshop e o Lightroom
    17. Obter fontes ausentes no Photoshop para iPad
    18. Texto em japonês no Photoshop para iPad
    19. Gerenciar configurações do aplicativo
    20. Atalhos e gestos de toque
    21. Atalhos do teclado
    22. Requisitos de sistema 1.x | Photoshop para iPad
    23. Requisitos de sistema 2.x | Photoshop para iPad
    24. Editar o tamanho da imagem
    25. Transmita ao vivo enquanto cria no Photoshop para iPad
    26. Corrigir imperfeições com o Pincel de recuperação
    27. Criar pincéis no Capture e usá-los no Photoshop
  5. Photoshop na Web
    1. Photoshop na Web | Perguntas comuns
    2. Introdução ao espaço de trabalho
    3. Requisitos de sistema | Photoshop na Web
    4. Atalhos de teclado | Photoshop na Web
    5. Tipos de arquivo suportados | Photoshop na Web
    6. Abrir e trabalhar com documentos na nuvem
    7. Colaborar com as partes interessadas
    8. Aplicar edições limitadas a documentos na nuvem
  6. Documentos na nuvem
    1. Documentos na nuvem no Photoshop | Perguntas comuns
    2. Documentos na nuvem no Photoshop | Perguntas sobre fluxo de trabalho
    3. Gerenciar e trabalhar com documentos na nuvem no Photoshop
    4. Atualize o armazenamento na nuvem do Photoshop
    5. Não é possível criar ou salvar um documento na nuvem
    6. Solucionar erros de documentos na nuvem do Photoshop
    7. Coletar logs de sincronização de documentos na nuvem
    8. Compartilhar o acesso e editar seus documentos na nuvem
  7. Espaço de trabalho
    1. Noções básicas do espaço de trabalho
    2. Criar documentos
    3. Usar a Touch Bar com o Photoshop
    4. Suporte ao Microsoft Dial no Photoshop
    5. Galerias de ferramentas
    6. Preferências de desempenho
    7. Usar ferramentas
    8. Gestos de toque
    9. Recursos de toque e espaço de trabalho personalizáveis
    10. Visualizações de tecnologia
    11. Metadados e observações
    12. Compartilhe suas criações com rapidez
    13. Inserir imagens do Photoshop em outros aplicativos
    14. Preferências
    15. Atalhos de teclado padrão
    16. Réguas
    17. Mostrar ou ocultar Extras que não podem ser impressos
    18. Especificação de colunas para uma imagem
    19. Desfazer e histórico
    20. Painéis e menus
    21. Insira arquivos
    22. Posicionamento de elementos com encaixe
    23. Posicionamento com a ferramenta Régua
    24. Predefinições
    25. Personalizar atalhos de teclado
    26. Grade e guias
  8. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Exportar arquivos no Photoshop
    4. Visualização do dispositivo
    5. Copiar CSS de camadas
    6. Criar fatias nas páginas da Web
    7. Opções de HTML para fatias
    8. Modificar layout da fatia
    9. Trabalhar com gráficos da Web
    10. Criar galerias de fotos na Web
  9. Noções básicas sobre imagens e cores
    1. Como redimensionar imagens
    2. Trabalhar com imagens rasterizadas e vetoriais
    3. Tamanho e resolução da imagem
    4. Obter imagens a partir de câmeras e scanners
    5. Criar, abrir e importar imagens
    6. Exibir imagens
    7. Erro de marcador JPEG inválido | Abrir imagens
    8. Visualização de múltiplas imagens
    9. Personalizar seletores de cores e amostras
    10. Imagens HDR
    11. Corresponder cores na imagem
    12. Converter entre modos de cores
    13. Modos de cores
    14. Apagar partes de uma imagem
    15. Modos de mesclagem
    16. Escolher cores
    17. Personalização de tabelas de cores indexadas
    18. Informações sobre imagem
    19. Os filtros de distorção não estão disponíveis
    20. Sobre cores
    21. Ajustes de cores e monocromáticos usando canais
    22. Escolher cores nos painéis Cor e Amostras
    23. Amostra
    24. Modo de cores ou modo de imagem
    25. Disposição de cores
    26. Adição de uma alteração do modo condicional a uma ação
    27. Adicionar amostras de HTML CSS e SVG
    28. Profundidade de bits e preferências
  10. Camadas
    1. Conceitos básicos de camadas
    2. Edição não destrutiva
    3. Criação e gerenciamento de camadas e grupos
    4. Selecionar, agrupar e vincular camadas
    5. Coloque imagens em quadros
    6. Mesclagem e opacidade da camada
    7. Camadas de máscara
    8. Aplicar filtros inteligentes
    9. Composições de camada
    10. Mover, empilhar e bloquear camadas
    11. Camadas de máscara com máscaras de vetor
    12. Gerenciar camadas e grupos
    13. Efeitos e estilos de camadas
    14. Editar máscaras de camada
    15. Extrair ativos
    16. Revelar camadas com máscaras de corte
    17. Gerar itens de imagem de camadas
    18. Trabalhar com objetos inteligentes
    19. Modos de mesclagem
    20. Combinação de várias imagens em um retrato de grupo
    21. Combinação de imagens com de associação com a opção Mesclar camadas automaticamente
    22. Alinhar e distribuir camadas
    23. Copiar CSS de camadas
    24. Carregar seleções de uma máscara ou dos limites de uma máscara de camada
    25. Efeito vazado para revelar o conteúdo de outras camadas
    26. Camada
    27. Achatamento
    28. Composição
    29. Plano de fundo
  11. Seleções
    1. Espaço de trabalho Selecionar e mascarar
    2. Criar seleções rápidas
    3. Introdução às seleções
    4. Selecionar com as ferramentas de letreiro
    5. Selecionar com as ferramentas de laço
    6. Selecionar gama de cores em uma imagem
    7. Ajustar seleções de pixels
    8. Converter entre demarcadores e bordas de seleção
    9. Noções básicas de canal
    10. Mover, copiar e excluir pixels selecionados
    11. Criação de uma máscara rápida temporária
    12. Salvar seleções e máscaras de canal alfa
    13. Selecionar áreas da imagem em foco
    14. Duplicação, divisão e mesclagem de canais
    15. Cálculos de canal
    16. Seleção
    17. Caixa delimitadora
  12. Ajustes de imagem
    1. Distorção de perspectiva
    2. Reduzir desfoque devido a vibração da câmera
    3. Exemplos de pincel de recuperação
    4. Exportar tabelas de consulta de cor
    5. Ajustar nitidez e desfoque da imagem
    6. Entender os ajustes de cor
    7. Aplicação do ajuste Brilho/Contraste
    8. Aprimoramento dos detalhes de sombra e realce
    9. Ajuste de níveis
    10. Ajuste de matiz e saturação
    11. Ajustar a vibratilidade
    12. Ajuste de saturação de cor em áreas da imagem
    13. Fazer ajustes de tons rápidos
    14. Aplicar efeitos especiais de cor a imagens
    15. Aprimorar imagem com ajustes de equilíbrio de cores
    16. Imagens HDR
    17. Exibir histogramas e valores de pixel
    18. Corresponder cores na imagem
    19. Como cortar e corrigir fotos
    20. Conversão de uma imagem colorida em preto e branco
    21. Camadas de ajuste e de preenchimento
    22. Ajuste de curvas
    23. Modos de mesclagem
    24. Segmentar imagens para prensa tipográfica
    25. Ajustar a cor e o tom com conta-gotas de níveis e curvas
    26. Ajustar a exposição e tonalização HDR
    27. Filtro
    28. Desfoque
    29. Subexposição ou superexposição de áreas de imagem
    30. Como fazer ajustes de cores seletivas
    31. Substituir cores do objeto
  13. Adobe Camera Raw
    1. Requisitos de sistema do Camera Raw
    2. Novidades no Camera Raw
    3. Introdução ao Camera Raw
    4. Criar panoramas
    5. Lentes compatíveis
    6. Vinheta, granulação e efeitos de desembaçamento no Camera Raw
    7. Atalhos de teclado padrão
    8. Correção automática da perspectiva no Camera Raw
    9. Como fazer edições não destrutivas no Camera Raw
    10. Filtro radial no Camera Raw
    11. Gerencie configurações do Camera Raw
    12. Abertura, processamento e salvamento de imagens no Camera Raw
    13. Corrija imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    14. Rotação, recorte e ajuste imagens
    15. Ajustar a renderização de cores no Camera Raw
    16. Resumo dos recursos | Adobe Camera Raw | Versões 2018
    17. Resumo dos novos recursos
    18. Versões do processo no Camera Raw
    19. Ajustes locais no Camera Raw
  14. Reparo e restauração da imagem
    1. Remova objetos de suas fotos com o Preenchimento sensível ao conteúdo
    2. Corrigir e mover com reconhecimento de conteúdo
    3. Retocar e corrigir fotos
    4. Corrigir distorção de imagem e ruído
    5. Solução básica para a maioria dos problemas
  15. Transformações de imagem
    1. Transformar objetos
    2. Ajustar corte, giro e tamanho de tela de desenho
    3. Como cortar e corrigir fotos
    4. Criar e editar imagens panorâmicas
    5. Distorção de imagens, formas e caminhos
    6. Ponto de Fuga
    7. Usar o filtro Dissolver
    8. Escala sensível a conteúdo
    9. Transformação de imagens, formas e caminhos
    10. Distorcer
    11. Transformar
    12. Panorama
  16. Desenho e pintura
    1. Pinte padrões simétricos
    2. Desenhar retângulos e modificar as opções de traçado
    3. Sobre desenho
    4. Desenhar e editar formas
    5. Ferramentas de pintura
    6. Criar e modificar pincéis
    7. Modos de mesclagem
    8. Adicionar cores a caminhos
    9. Editar caminhos
    10. Pintar com o pincel de mistura
    11. Predefinições do pincel
    12. Gradientes
    13. Seleções, camadas e demarcadores de preenchimento e traçado
    14. Desenhar com as ferramentas Caneta
    15. Criar padrões
    16. Criação de padrão usando o Criador de padrões
    17. Gerenciamento de demarcadores
    18. Como gerenciar predefinições e bibliotecas de padrões
    19. Desenhar ou pintar com uma mesa digitalizadora
    20. Criar pincéis texturizados
    21. Adicionar elementos dinâmicos aos pincéis
    22. Gradiente
    23. Pintar traçados estilizados usando o Pincel História da Arte
    24. Pintar com um padrão
    25. Sincronizar predefinições em vários dispositivos
  17. Texto
    1. Trabalhar com fontes OpenType SVG
    2. Formatação de caracteres
    3. Formatar parágrafos
    4. Como criar efeitos de texto
    5. Edição de textos
    6. Espaçamento de linhas e caracteres
    7. Texto árabe e hebraico
    8. Fontes
    9. Solução de problemas de fontes
    10. Texto asiático
    11. Criar texto
    12. Erro no mecanismo de texto usando a ferramenta Texto no Photoshop | Windows 8
    13. Compositor World-Ready para scripts asiáticos
    14. Como adicionar e editar texto no Photoshop
  18. Vídeo e animação
    1. Edição de vídeo no Photoshop
    2. Editar camadas de animação e de vídeo
    3. Visão geral de vídeo e animação
    4. Visualização de vídeo e animações
    5. Como pintar quadros em camadas de vídeo
    6. Importar arquivos de vídeo e sequências de imagem
    7. Criar quadros de animação
    8. Creative Cloud 3D Animation (visualização)
    9. Criar animações de linha do tempo
    10. Criar imagens para vídeo
  19. Filtros e efeitos
    1. Usar o filtro Dissolver
    2. Utilize a Galeria de desfoque
    3. Noções básicas sobre filtros
    4. Referência de efeitos de filtros
    5. Adição de efeitos de iluminação
    6. Usar o filtro Grande angular adaptável
    7. Usar o filtro Pintura a óleo
    8. Efeitos e estilos de camadas
    9. Aplicar filtros específicos
    10. Como borrar áreas da imagem
  20. Salvar e exportar
    1. Salvar arquivos em formatos de gráficos
    2. Salvar seus arquivos no Photoshop
    3. Formatos de arquivo
    4. Salvar e exportar vídeo e animações
    5. Salvar arquivos PDF
    6. Proteção de direitos autorais da Digimarc
  21. Impressão
    1. Imprimir objetos 3D
    2. Imprimir a partir do Photoshop
    3. Imprimir usando gerenciamento de cores
    4. Páginas de amostra e apresentações em PDF
    5. Imprimir fotos em um layout do pacote de figuras
    6. Imprimir cores spot
    7. Duotônicos
    8. Imprimir imagens em uma prensa tipográfica comercial
    9. Aprimorar as impressões em cores do Photoshop
    10. Solução de problemas de impressão | Photoshop
  22. Automação
    1. Criação de ações
    2. Criar gráficos orientados por dados
    3. Scripts
    4. Processamento de um lote de arquivos
    5. Executar e gerenciar ações
    6. Adicionar ações condicionais
    7. Sobre ações e o Painel Ações
    8. Gravar ferramentas em ações
    9. Adição de uma alteração do modo condicional a uma ação
    10. Conjunto de ferramentas de interface de usuário (UI) do Photoshop para plug-ins e scripts
  23. Visualização em 3D e imagens técnicas
    1. Creative Cloud 3D Animation (visualização)
    2. Imprimir objetos 3D
    3. Pintura 3D
    4. Aprimoramentos no painel 3D | Photoshop
    5. Conceitos e ferramentas essenciais sobre 3D
    6. Renderizar e salvar em 3D
    7. Criar animações e objetos 3D
    8. Pilhas de imagens
    9. Fluxo de trabalho 3D
    10. Medida
    11. Arquivos DICOM
    12. Photoshop e MATLAB
    13. Contagem de objetos em uma imagem
    14. Combinar e converter objetos 3D
    15. Edição de textura 3D
    16. Ajustar a exposição e tonalização HDR
    17. Configurações do painel 3D
  24. Gerenciamento de cores
    1. Sobre gerenciamento de cores
    2. Uniformização de cores
    3. Configurações de cor
    4. Trabalhar com perfis de cores
    5. Gerencie as cores de documentos para exibição on-line
    6. Documentos com gerenciamento de cores durante a impressão
    7. Imagens importadas com gerenciamento de cores
    8. Revisão de cores

Uso de filtros

Alguns filtros estão esmaecidos ou indisponíveis? Veja a solução aqui.    

É possível usar filtros para limpar ou retocar fotos, aplicar efeitos artísticos especiais, que deixam a imagem com a aparência de um croqui ou de uma pintura impressionista, ou criar transformações exclusivas usando distorções e efeitos de iluminação. Os filtros fornecidos pela Adobe estão no menu Filtro. Alguns filtros fornecidos por desenvolvedores de terceiros estão disponíveis como plug-ins. Depois de instalados, esses filtros de plug-in aparecem na parte inferior do menu Filtro.

Os Filtros Inteligentes, aplicados aos Objetos Inteligentes, permitem usar filtros de forma não destrutiva. Os Filtros inteligentes são armazenados como efeitos de camadas no painel Camadas e podem ser reajustados a qualquer momento, trabalhando nos dados da imagem original presentes no Objeto inteligente. Para obter mais informações sobre os Efeitos do Filtro Inteligente e a edição não destrutiva, consulte Edição não destrutiva.

Para usar um filtro, escolha o comando apropriado no submenu do menu Filtro. Estas diretrizes podem ajudá-lo a escolher filtros:

  • Os filtros são aplicados à camada ativa visível ou a uma seleção.

  • Para imagens de 8 bits por canal, a maioria dos filtros pode ser aplicada cumulativamente por meio da Galeria de filtros. Todos podem ser aplicados individualmente.

  • Os filtros não podem ser aplicados a imagens no modo Bitmap ou de cores indexadas.

  • Alguns filtros funcionam somente em imagens RGB.

  • Todos os filtros podem ser aplicados a imagens de 8 bits.

  • Os seguintes filtros podem ser aplicados a imagens de 16 bits: Dissolver, Ponto de fuga, Desfoque médio, Desfoque, Desfoque maior, Desfoque de caixa, Desfoque gaussiano, Desfoque de lente, Desfoque de movimento, Desfoque radial, Desfoque de superfície, Desfoque de forma, Correção de lente, Adicionar ruído, Remover manchas, Poeira e Rabiscos, Mediana, Reduzir ruído, Fibras, Nuvens, Nuvens por diferença, Reflexo de flash, Tornar nítido, Tornar arestas nítidas, Tornar mais nítido, Aplicação inteligente de nitidez, Máscara de nitidez, Entalhe, Indicação de arestas, Solarização, Desentrelaçamento, Cores NTSC, Personalizado, Alta freqüência, Máximo, Mínimo e Deslocamento.

  • Os seguintes filtros podem ser aplicados a imagens de 32 bits: Desfoque Médio, Desfoque de Caixa, Desfoque Gaussiano, Desfoque de Movimento, Desfoque Radial, Desfoque de Forma, Desfoque de Superfície, Adicionar Ruído, Nuvens, Reflexo de Flash, Aplicação Inteligente de Nitidez, Máscara de Nitidez, Desentrelaçamento, Cores NTSC, Entalhe, Alta Freqüência, Máximo, Mínimo e Deslocamento.

  • Alguns filtros são totalmente processados em RAM. Se o seu computador não tem memória RAM suficiente disponível para processar um efeito de filtro, poderá ocorrer uma mensagem de erro.

Aplicação de um filtro no menu Filtro

É possível aplicar um filtro à camada ativa ou ao Objeto Inteligente. Os filtros aplicados ao Objeto Inteligente não são destrutivos e podem ser reajustados em qualquer momento.

  1. Siga um destes procedimentos:
    • Para aplicar um filtro a uma camada inteira, verifique se ela está ativa ou selecionada.

    • Para aplicar um filtro à área de uma camada, selecione essa área.

    • Para aplicar um filtro não destrutivo de modo que seja possível alterar as configurações desse filtro posteriormente, selecione o Objeto inteligente que contém o conteúdo da imagem a ser filtrada.

  2. Escolha um filtro nos submenus do menu Filtro.

    Se nenhuma caixa de diálogo for exibida, isso significará que o efeito de filtro foi aplicado.

  3. Se uma caixa de diálogo ou a Galeria de Filtros for exibida, insira os valores ou selecione as opções e clique em OK.
Observação:

A aplicação de filtros a imagens grandes pode levar muito tempo, mas é possível visualizar o efeito na caixa de diálogo do filtro. Arraste na janela de visualização para centralizar uma área específica da imagem. Em alguns filtros, é possível clicar na imagem para centralizá-la no local clicado. Clique nos botões + ou – na janela de visualização para aplicar mais ou menos zoom.

Visão geral da Galeria de Filtros

A Galeria de Filtros fornece uma visualização de muitos filtros de efeitos especiais. É possível aplicar vários filtros, ativar ou desativar o efeito de um filtro, redefinir opções para um filtro e alterar a ordem na qual os filtros são aplicados. Quando estiver satisfeito com a visualização, aplique o filtro à imagem. Nem todos os filtros no menu Filtro estão disponíveis na Galeria de Filtros.

Caixa de diálogo Galeria de Filtros

A. Visualizar B. Categoria de filtro C. Miniatura do filtro selecionado D. Mostrar/Ocultar miniaturas de filtro E. Menu pop-up Filtros F. Opções do filtro selecionado G. Lista dos efeitos de filtro a serem aplicados ou organizados H. Efeito de filtro selecionado mas não aplicado I. Efeitos de filtro aplicados cumulativamente mas não selecionados J. Efeito de filtro oculto 

  1. Escolha Filtro > Galeria de Filtros. Clique no nome de uma categoria de filtro para que sejam exibidas miniaturas dos efeitos de filtro disponíveis.

Aplique mais zoom ou menos zoom à visualização

  1. Clique no botão + ou – na área de visualização ou escolha uma porcentagem de zoom.

Exibição de outra área da visualização

  1. Arraste na área de visualização com a ferramenta Mão.

Como ocultar miniaturas de filtros

  1. Clique no botão Mostrar/Ocultar na parte superior da galeria.

Aplicação de filtros da Galeria de Filtros

Os efeitos de filtro são aplicados na ordem selecionada. É possível reorganizar os filtros após sua aplicação, arrastando um nome de filtro para outra posição da lista de filtros aplicados. A reorganização dos efeitos de filtro pode alterar drasticamente a aparência da imagem. Clique no ícone do olho ao lado do filtro para ocultar o efeito na imagem da visualização. Para excluir filtros aplicados, selecione o filtro e clique no ícone Excluir Camada .

Observação:

Para poupar tempo ao testar vários filtros, tente selecionar uma parte pequena, porém significativa, da imagem.

  1. Siga um destes procedimentos:
    • Para aplicar um filtro a uma camada inteira, verifique se ela está ativa ou selecionada.

    • Para aplicar um filtro à área de uma camada, selecione essa área.

    • Para aplicar um filtro não destrutivo de modo que seja possível alterar as configurações desse filtro posteriormente, selecione o Objeto Inteligente que contém o conteúdo da imagem a ser filtrada.

  2. Escolha Filtro > Galeria de Filtros.
  3. Clique em um nome de filtro para adicionar o primeiro filtro. Se necessário, clique no triângulo invertido, ao lado da categoria do filtro, para ver uma lista completa de filtros. Depois de adicionado, o filtro aparece na lista de filtros aplicados, no canto inferior direito da caixa de diálogo Galeria de Filtros.
  4. Insira valores ou selecione opções para o filtro selecionado.
  5. Siga um destes procedimentos:
    • Para aplicar filtros cumulativamente, clique no ícone Nova Camada de Efeito e escolha um filtro adicional a ser aplicado. Repita este procedimento para adicionar mais filtros.

    • Para reorganizar filtros aplicados, arraste o filtro até a nova posição na lista de filtros aplicados no canto inferior direito da caixa de diálogo Galeria de Filtros.

    • Para remover filtros aplicados, selecione-os na lista de filtros aplicados e clique no ícone Excluir Camada .

  6. Quando estiver satisfeito com os resultados, clique em OK.

Efeitos de filtro de mesclagem e atenuação

O comando Atenuar altera os modos de opacidade e mesclagem de qualquer filtro, ferramenta de pintura, ferramenta de borracha ou ajuste de cor. Os modos de mesclagem do comando Atenuar são um subconjunto das opções das ferramentas de pintura e edição (com exceção dos modos Atrás e Apagar). Aplicar o comando Atenuar é semelhante a aplicar o efeito de filtro em uma camada separada e, em seguida, usar os controles de modo de mesclagem e opacidade da camada.

Observação:

O comando Atenuar também pode modificar os efeitos do uso do comando Dissolver e dos filtros de Traçados de Pincel.

  1. Aplique um filtro, um ajuste de cor ou uma ferramenta de pintura a uma imagem ou seleção.
  2. Escolha Editar > Atenuar. Selecione a opção Visualizar para visualizar o efeito.
  3. Arraste o controle deslizante para ajustar a opacidade de 0% (transparente) a 100%.
  4. No menu Modo, escolha um modo de mesclagem.
    Observação:

    os modos de mesclagem Subexposição de Cores, Superexposição de Cores, Clarear, Escurecer, Diferença e Exclusão não funcionam em imagens Lab.

  5. Clique em OK.

Dicas para criar efeitos especiais

Criação de efeitos da aresta

Várias técnicas podem ser usadas para tratar as arestas de um efeito aplicado somente a parte de uma imagem. Para tornar uma aresta nítida, basta aplicar o filtro. Para tornar uma aresta suave, faça a difusão da aresta e aplique o filtro. Para obter um efeito de transparência, aplique o filtro e use o comando Atenuar para ajustar o modo de mesclagem e a opacidade da seleção.

Aplicação de filtros a camadas

É possível aplicar filtros a camadas individuais ou a várias camadas, sucessivamente, para intensificar um efeito. Para que um filtro afete uma camada, a camada deve estar visível e conter pixels — por exemplo, uma cor de preenchimento neutra.

Aplicação de filtros a canais individuais

É possível aplicar um filtro a um canal individual, aplicar um efeito diferente a cada canal de cor ou aplicar o mesmo filtro, mas com configurações diferentes.

Criação de planos de fundo

Aplique efeitos a cores sólidas ou formas em tons de cinza para gerar vários planos de fundo e texturas. Em seguida, poderá desfocar essas texturas. Embora alguns filtros tenham pouco ou nenhum efeito quando aplicados a cores sólidas (por exemplo, Vidro), outros produzem efeitos interessantes.

Combinação de vários efeitos com máscaras ou imagens duplicadas

Usar máscaras para criar áreas de seleção oferece maior controle sobre transições de um efeito para outro. Por exemplo, filtre a seleção criada com uma máscara.

Use também a ferramenta Pincel do Histórico para pintar um efeito de filtro em parte da imagem. Primeiro, aplique o filtro à imagem inteira. A seguir, no painel Histórico, retorne a imagem para seu estado antes da aplicação do filtro e configure a origem do pincel do histórico para o estado filtrado clicando no espaço à esquerda do estado do histórico. pinte a imagem.

Aprimoramento da qualidade e da consistência da imagem

É possível disfarçar falhas, alterar ou melhorar imagens ou criar uma relação entre as imagens aplicando o mesmo efeito a todas elas. Use o painel Ações para gravar as etapas usadas para modificar uma imagem e, em seguida, aplicar essa ação a outras imagens.

Aprimoramento do desempenho do filtro

Alguns efeitos de filtro podem usar muita memória, principalmente quando aplicados a uma imagem de alta resolução.

  1. Para melhorar o desempenho, siga um dos seguintes procedimentos:
    • Experimente filtros e configurações em uma pequena parte da imagem.

    • Aplique o efeito a canais individuais — por exemplo, a cada canal RGB — se a imagem for grande e houver problemas de insuficiência de memória. (Com alguns filtros, os efeitos irão variar se aplicados aos canais, individualmente, e não ao canal composto, principalmente se o filtro modificar os pixels aleatoriamente.)

    • Libere memória antes de executar o filtro usando o comando Descartar.

    • Aloque mais RAM para o Photoshop. Se necessário, feche outros aplicativos para disponibilizar mais memória.

    • Experimente alterar as configurações para melhorar a velocidade de filtros que usam muita memória, como Efeitos de Iluminação, Recorte de Arestas, Vitral, Cromo, Ondulação, Respingo, Traçado Borrifado e Vidro. (Por exemplo, com o filtro Vitral, aumente o tamanho da célula. Com o filtro Recorte de Arestas, aumente Simplicidade da Aresta ou diminua Fidelidade da Aresta, ou ambos.)

    • Para imprimir em uma impressora de tons de cinza, converta uma cópia da imagem para tons de cinza antes de aplicar os filtros. Entretanto, a aplicação de um filtro a uma imagem colorida com subsequente conversão em tons de cinza pode ter um efeito diferente da aplicação do filtro à versão da imagem em tons de cinza.

Logotipo da Adobe

Fazer logon em sua conta