Saiba mais sobre as últimas atualizações, novos recursos e correções de bugs nas versões recentes do Photoshop.
Novembro de 2026 (versão 28.0)
Atualizações de recursos
- Adicione e controle uma nova iluminação após a captura com o Reiluminar
Adicione, ajuste e remodele a luz em qualquer foto. Altere direção, intensidade, calor e suavidade ou introduza fontes de luz totalmente novas, tudo isso sem fotografar novamente. - Compare edições instantaneamente com Comparação rápida
Alterne uma visualização dividida de antes e depois com um clique para avaliar as alterações entre a imagem inicial e a versão editada. - Transforme imagens e controle a intensidade dos efeitos com a Restilização generativa
Descreva um ajuste criativo usando o Prompt para editar e controle com precisão a intensidade dos seus efeitos em um amplo espectro usando o controle deslizante personalizado.
- Remova objetos e seus vestígios no ambiente com a ferramenta Remover atualizada.
Remova objetos e seus elementos relacionados com a ferramenta Remover aprimorada. Agora ela detecta e remove sombras, reflexos, ondulações e outros efeitos contextualmente relacionados. - Comece mais rápido com o Editor Assistente de IA
Escolha o Editor Assistente de IA para fazer ajustes rápidos ou alterne para o Editor Pro a qualquer momento para ter controles precisos e edição em camadas. - Receba ajuda com tarefas de edição usando o Assistente de IA
Use o Assistente de IA para receber orientações passo a passo e concluir tarefas de edição de fotos no Photoshop (beta) no desktop. - Transforme e edite uma imagem inteira usando instruções em linguagem natural.
Use prompts de texto para editar uma imagem inteira. Gere variações para visualizar e aplicar as alterações desejadas usando Prompt para editar. - Obtenha ampliações mais nítidas e prontas para impressão com o Firefly Upscaler 2
Com o Firefly Upscaler 2, preserve rostos, texturas e outros detalhes refinados ao usar o Aprimoramento generativo para ampliar imagens para impressão em grande formato ou entrega em alta resolução. - Reformate imagens para novas dimensões com a Recomposição generativa
Use IA generativa para recompor imagens em diferentes tamanhos de tela e proporções, de paisagem para retrato ou de quadrado para ultrawide, reposicionando os temas de forma inteligente e adaptando os fundos ao novo layout. - Copie e cole estilos de caractere entre blocos de texto
Copie os atributos de caractere de uma sequência de texto e aplique-os a qualquer outro texto do documento, incluindo fonte, tamanho, negrito, sublinhado e recursos OpenType. - Preserve a formatação de texto ao alternar o Texto dinâmico
Os atributos em nível de caractere, como tamanho da fonte, negrito, sublinhado, Texto dinâmico e recursos OpenType, agora são preservados quando o Texto dinâmico é ativado ou desativado em demarcadores, formas, círculos e arcos. - Personalize o texto de espaço reservado para qualquer idioma
Substitua o texto padrão "Lorem Ipsum" por um texto de espaço reservado personalizado para CJK, hebraico, árabe, cirílico ou qualquer idioma colocando um arquivo PlaceHolder.txt na pasta Predefinições. - Use a ferramenta Remover no dispositivo no Windows ARM com RTX Spark
Remover agora é executada localmente em dispositivos Windows ARM compatíveis com GPUs NVIDIA RTX Spark, oferecendo resultados de remoção mais rápidos e com suporte offline. - Experimente uma interface moderna e renovada com opções de ferramenta atualizadas
As barras de opções de ferramenta foram modernizadas com o novo sistema de design para um visual mais limpo e consistente. - Abra e salve arquivos PSD e PSB grandes mais rapidamente
O Photoshop 28.0 oferece melhorias de desempenho mensuráveis ao abrir e salvar arquivos PSD e PSB grandes, com leitura multithread e tratamento de gravação mais inteligente. - Atualização da versão LTS
A versão LTS atual do Photoshop 2026 é a 27.11.1.
Problemas corrigidos
Correções relatadas por clientes
- Photoshop 27.10: "Editar no Photoshop" do Lightroom Classic e do Lightroom para desktop não carrega a imagem com Redução de ruído
- Mostrar o tamanho do arquivo em disco de objetos inteligentes e camadas no painel Camadas
- Um único canal corrompido cancela toda a leitura MT em vez de degradar suavemente como o leitor canônico
- O carregamento de sequência de imagens ignora a tag de orientação exif/tiff
- [Win] O script "Carregar arquivos na pilha" falhou com um erro "Não é possível converter" em localidades do sistema que não estão em inglês.
- [Mac] Não foi possível abrir imagens Raw editadas no Camera Raw via Bridge com ajustes de Redução de ruído.
Correções de falhas
- O Photoshop fechou inesperadamente ao adicionar amostras no painel Amostras com uma caixa de diálogo Ajuste aberta.
- O Photoshop fechou inesperadamente ao clicar duas vezes nas paradas de cor da camada de gradiente no painel Propriedades, abrindo vários seletores de cores.
- No Windows, o Photoshop fechou inesperadamente ao clicar em Pincéis legados no menu flutuante do painel Pincel.
- O Photoshop fechou inesperadamente ao usar Texto dinâmico na ferramenta Máscara de tipo vertical.
- O Photoshop fechou inesperadamente no controlador de visualização de Curvas ao atualizar os botões de ferramentas.
- O Photoshop fechou inesperadamente na visualização de propriedades de Matiz/Saturação.
- O Photoshop falhou ao abrir o menu Formato em determinados fluxos de trabalho de texto.
- O Photoshop falhou durante o Aprimoramento generativo ao usar o aprimoramento facial por meio da Agent API.
- O Photoshop fechou inesperadamente ao isolar a camada Girar objeto durante a edição.
Correções de IA generativa
- Recomposição generativa concluída, mas o documento resultante não pôde ser determinado, gerando um erro.
- O ícone de crédito generativo estava ausente em versões localizadas no painel Recomposição generativa.
- Os campos da caixa de diálogo Recomposição generativa estavam desalinhados em compilações localizadas.
- Tamanho de saída na caixa de diálogo Recomposição generativa estava desalinhado por alguns pixels.
- O erro de modelo Gemini obsoleto não aparecia ao usar Prompt para editar ou Gerar imagem.
- O preenchimento suave gerava pixels inválidos em camadas parciais após o uso da ferramenta Remover.
Interface do usuário, caixas de diálogo e painéis
- O erro “Ocorreu um problema” aparecia ao selecionar Abrir na tela inicial.
- Não era possível criar pranchetas quando vários documentos do Photoshop estavam abertos.
- O painel Cor precisava de uma atualização manual para exibir as cores corretas em alguns fluxos de trabalho.
- O Gerenciamento de cores OCIO estava com falhas quando o modo escuro do sistema operacional estava desativado.
- O cartão Dica de ferramenta do alternador permanecia na tela mesmo após o Photoshop ser minimizado no modo Freemium.
- O novo Painel Cor e as Amostras não eram desativados pela configuração de preferências da interface de usuário moderna.
- O painel Propriedades não exibia o tamanho de arquivos para imagens com mais de 32.000 pixels de largura.
- Inserir Vinculado com nomes de arquivo longos expandia o painel Propriedades além dos seus limites.
- Uma tela em branco aparecia ao desenhar um novo quadro no Flow Canvas.
- As amostras legadas só apareciam depois de reiniciar o Photoshop.
- A varredura do cubo de matiz do Seletor de cores gerava centenas de amostras usadas recentemente.
Outras correções notáveis
- Mostrar o tamanho do arquivo em disco de objetos inteligentes e camadas no painel Camadas.
- Editar o nome do arquivo de Objetos inteligentes incorporados.
- Caracteres inválidos apareciam ao renomear uma pasta da Ferramenta Contagem.
Correções de localização
- Texto truncado com reticências em sequências de caixas de diálogo em determinadas localidades.
- A sequência "Mostrar grupos de ferramentas ao passar o cursor na barra de ferramentas" não estava localizada.
- Caracteres inválidos apareciam ao renomear um Grupo de contagem.
- [ES] A sequência de aviso de 8 bits do Lightshop exibia sobreposição de código.
- O nome de camada "Enhanced edge" não estava localizado.
- [CN] Recomposição generativa mostrava uma caixa de diálogo “não é possível concluir a solicitação” em vez do erro localizado.
- [KO] As strings e as dicas de ferramenta do painel Ajustes eram exibidas em inglês em vez de coreano.
- A tradução da string “Experimente grátis” era inconsistente entre a Página inicial e o editor.
- “Removendo área...” A string de carregamento não foi localizada para a ferramenta Remover.
- As strings da ferramenta Pincel de ajuste na Barra de tarefas contextual não foram localizadas.
- As strings de Restilização generativa não foram localizadas na versão liberada.
Experimente estes novos recursos
Comece a explorar as últimas atualizações e melhorias no Photoshop.
Atualizações de recursos
- Aperfeiçoe seleções com o Aprimorar borda com tecnologia de IA para recortes impecáveis
Obtenha extrações de qualidade profissional de cabelo, pelo e bordas semitransparentes em segundos. O Aprimorar borda usa difusão RGBA para eliminar franjas de cor e capturar detalhes finos que seleções padrão perdem, perfeito para composição em qualquer fundo. - Obtenha edições mais precisas com o modelo GPT Image 2 atualizado para Gerar imagem
e Prompt para editar Faça edições únicas direcionadas, como trocar uma jaqueta, preservando rostos, logotipos e arredores. O modelo atualizado oferece resultados mais previsíveis com menos tentativas, então você gasta menos tempo executando novamente os prompts. - Melhore o desempenho no Windows com otimização automatizada orientada por perfis
O Photoshop no Windows agora cria perfis automaticamente com base em dados de uso do mundo real e os incorpora às versões de produção. O resultado é uma melhoria de desempenho mensurável em fluxos de trabalho comuns, sem necessidade de nenhuma ação da sua parte. - Experimente o Photoshop
com uma experiência gratuita do Firefly antes de assinar O novo acesso Freemium permite baixar e fazer logon no Photoshop desktop apenas com um email, sem necessidade de assinatura. Explore o Editor de Imagem do Firefly dentro do Photoshop com gerações diárias gratuitas de IA e visualize a experiência completa do Photoshop antes de fazer a atualização. - Gerenciar predefinições recentes na caixa de diálogo Novo documento
Renomeie ou exclua entradas na aba Recentes da caixa de diálogo Novo documento para obter um fluxo de trabalho mais organizado ao criar novos documentos. - Atualização da versão LTS
A versão LTS atual do Photoshop 2026 é a 26.11.8.
Problemas corrigidos
Correções relatadas por clientes
- A caixa de diálogo Tamanho da tela não mantinha as unidades usadas anteriormente.
- A visualização de Imagem > Aplicar imagem não funcionava com a interface moderna ativada e a GPU desativada.
- Definir a unidade padrão como polegadas em Preferências > Unidades era ignorado pelo Tamanho da tela.
- A caixa de diálogo Nova guia não reconhecia a unidade definida em Preferências.
- Editar > Traçado usava a cor selecionada anteriormente em vez da cor recém-escolhida na primeira tentativa.
- A opacidade era alterada ao usar o modificador CMD para imagens abertas pela tela inicial.
- As caixas de diálogo modais UXP abertas em um menu de contexto não tinham foco de teclado.
- Média por área para Equilíbrio de cores (Temperatura e Tonalidade) em Cor e Vibração.
Correções de falhas
- O Photoshop travava ao usar Distorcer perspectiva depois de alternar de volta de outro aplicativo.
- O Photoshop travava ao arrastar ou usar atalhos de teclado no painel Configurações de pincel para rotações de Ponta do pincel.
- O Photoshop travou durante operações de profundidade ao desenhar imagens.
- [Win] Photoshop fechou devido a uma leitura inválida durante a verificação de exportação no Windows com VBS Enclave habilitado.
Correções de IA generativa
- Gerar imagem com Firefly não deduziu corretamente os créditos generativos.
Outras correções notáveis
- [Win] Regressão significativa de desempenho para operações de pintura.
- Painel Ações inseriu uma etapa de conjunto não reproduzível após uma ação Arquivo > Abrir gravada na interface.
- O arredondamento do pincel era redefinido automaticamente ao abrir o seletor de predefinições de pincel na barra de opções.
- Os valores de predefinição de Matiz/Saturação não eram carregados após Colorir ser ativado.
- Os valores de Matiz/Saturação não eram alterados após selecionar Colorir.
- O Photoshop travava ao digitar uma lista numerada em um campo de texto.
- As caixas de diálogo de aviso de script não eram exibidas antes de executar scripts não confiáveis.
Correções de localização
- [JA] As predefinições de camada de ajuste Filtro de lente não estavam localizadas.
Atualizações de recursos
- Acesse o editor Assistente de IA (Beta) no Photoshop
Use as ferramentas criativas do Firefly diretamente do Photoshop. - Edite imagens usando comandos em linguagem natural
Use a linguagem natural na Barra de tarefas contextual para descrever as alterações que deseja fazer. O Photoshop reconhece automaticamente o estado atual da sua seleção e aplica as edições sem que você precise escolher ferramentas ou navegar por menus. - Oriente as edições de IA com marcações visuais
Desenhe setas, círculos, escolha cores e faça esboços diretamente na imagem para mostrar ao Photoshop exatamente o que você deseja alterar. O recurso Marcação oferece instruções visuais para edições generativas mais precisas. - Editar áreas específicas com IA usando máscaras
Combine uma seleção com uma instrução para alterar áreas específicas, preservando detalhes ao redor, rostos e outros elementos importantes. A IA respeita o limite da máscara para edições generativas direcionadas. - Personalize os formatos de arquivo na opção "Salvar como"
Reorganize, exiba ou oculte os formatos de arquivo nas caixas de diálogo Salvar como e Salvar uma cópia para que os formatos mais utilizados estejam sempre ao seu alcance. - Ajuste a iluminação com uma nova camada de ajuste de luz não destrutiva.
Aplique ajustes de exposição, contraste, realces, sombras e brancos. e ajustes para tons escuros, em uma camada de ajuste Luz dedicada, que pode ser editada ou mascarada novamente a qualquer momento. - Pesquise e posicione conteúdo do Adobe Stock diretamente no Photoshop
Navegue, visualize e posicione fotos, vetores e ilustrações do Adobe Stock diretamente na tela, sem precisar sair do Photoshop. - Faça o texto fluir ao longo de qualquer forma ou caminho
- Aplique texto a qualquer forma ou caminho e controle sua posição e direção com as opções expandidas do Texto dinâmico.
- Melhorar o desempenho nos processadores AMD Zen 4 e Zen 5
- Obtenha um desempenho mais rápido para operações que exigem grande capacidade de computação nos processadores AMD Zen 4 e Zen 5 compatíveis.
- Atualização da versão LTS
A versão LTS atual do Photoshop 2026 é a 26.11.7.
Correções relatadas por clientes
- Combinação incorreta de alfa na tela em diferentes níveis de zoom quando a opção Combinar cores RGB usando gama 1,00 estava ativada.
- A janela Exportar como aparece atrás do Photoshop, não retém o tamanho entre sessões e exibe uma visualização pixelizada.
- Ao clicar com a tecla Alt pressionada em um ajuste, o programa não memoriza as configurações do último ajuste utilizado, como Níveis.
Correções de falhas
- [Mac] O Photoshop trava ao clicar no controle deslizante nas propriedades do ajuste Matiz/Saturação.
- O Photoshop trava depois de alterar o ângulo na caixa de diálogo Preenchimento com gradiente da ferramenta Quadro.
- O Photoshop trava ao alterar tons em camadas de ajuste, incluindo Equilíbrio de cores.
- O Photoshop trava durante o processamento da camada de ajuste Luz no Apple Silicon.
- O Photoshop fecha inesperadamente após ser reiniciado após a realização de operações de geração de conteúdo.
- O Photoshop trava ao ajustar controles deslizantes desativados na área de trabalho de Preenchimento sensível ao conteúdo.
- O Photoshop trava ao ser encerrado ou iniciado devido a um problema de reversão do contexto da fonte.
- O Photoshop trava durante atualizações de painel, inclusive ao redefinir os padrões de ajuste de Matiz/Saturação depois de trocar de ferramenta.
- O Photoshop trava durante a composição da página ao descompactar grupos de molduras.
- O Photoshop trava ao fechar uma caixa de diálogo hospedada pela estrutura de interface atualizada.
Correções de IA generativa
- Mensagem de erro incorreta exibida ao editar um prompt com o modelo Firefly Image 5 no Prompt para editar.
- A imagem gerada aparece comprimida em documentos A4 ao usar o modelo Firefly Image 5.
- Desempenho lento no fluxo de trabalho Prompt para editar em documentos grandes.
- O ícone de marcação aparecia desconectado e flutuando entre o campo de prompt e a barra de ferramentas de ação.
- O Photoshop mudou para o modo Assistido por IA antes da confirmação da caixa de diálogo de otimização.
- O cancelamento da mudança para o modo Assistente de IA não retorna ao estado anterior.
- O efeito Desfoque gaussiano em tempo real apresentou lentidão durante os ajustes interativos do controle deslizante no Mac.
- Gravar uma ação do Prompt para editar excluiu uma camada inesperada.
Interface do usuário, caixas de diálogo e painéis
- [Win] Campo de pesquisa do Adobe Stock truncado no painel de conteúdo Stock.
- A caixa de diálogo Mostrar opções de extras teve problemas de layout, incluindo texto truncado e espaçamento incorreto.
- A barra Opções foi cortada quando a resolução de exibição foi definida como 800 × 600.
- Erro do programa ao converter texto em um caminho para uma forma de círculo de Texto dinâmico.
- Artefatos de renderização ao mover uma camada, incluindo bordas brancas e pretas aparecendo em torno da camada.
- Desempenho lento de transformação com camadas de forma.
- Interruptores alteraram de estado antes da confirmação da caixa de diálogo de otimização.
- A camada não é convertida em Camada dinâmica ao clicar no ícone de conversão.
Outras correções notáveis
- [Mac] Arquivos SVG complexos abrem lentamente, levando minutos em vez de segundos.
- Desempenho do controle deslizante Matiz/Saturação degradado ao trabalhar com documentos grandes (mais de 5 GB).
- Os controles deslizantes de 16 bits da camada de ajuste Luz respondem lentamente após uma alteração de otimização.
- Abrir como camadas causa degradação de desempenho na abertura de documentos.
- A conversão do Modo de cores de 32 bits descarta os metadados CICP e o perfil de cor original.
- Conflito de metadados de credenciais de conteúdo ao editar imagens assinadas no Lightroom Classic.
- Codificação PNG redundante durante a exportação de imagens do Firefly.
- O erro "Exceção do Photoshop" ocorre ao iniciar o Photoshop pelo Creative Cloud Desktop.
Correções de localização
- As opções do painel Amostras não estão localizadas em alguns idiomas.
- As strings da funcionalidade de reflexão não foram traduzidas.
- As strings da Camada dinâmica não foram traduzidas para vários idiomas em diferentes partes da interface do usuário, incluindo o texto que exibe o tempo estimado.
- A descrição do modelo de parceiro Google Gemini não está localizada.
- Texto "Encontrar mais modelos no Adobe Stock" cortado no painel Novo documento.
- “Pesquisar seus arquivos” não está traduzido na caixa de diálogo Abrir do armazenamento em nuvem da Adobe.
- "Expansão generativa" não localizada no painel Histórico.
- Prompt para editar um item do menu que não está localizado no menu Editar.
- O Photoshop exibe o idioma incorreto depois de instalar uma versão localizada ou alterar as preferências.
- A caixa de diálogo Atalhos de teclado se sobrepõe ao botão Cancelar em versões localizadas.
Atualizações de recursos
- Enviar camadas diretamente para os Quadros do Firefly.
- Enviar camadas diretamente para os Quadros do Firefly para exploração criativa. Clique com o botão direito em uma ou mais camadas e selecione Enviar camadas para os Quadros do Firefly para enviar seu trabalho para mais ideação, comparação e exploração criativa.
- Receba dicas de prompt para gerações de imagem melhores
- Agora, o recurso Gerar imagem exibe dicas contextuais na barra de prompts para ajudar você a criar prompts mais eficazes e obter melhores resultados nas suas gerações.
- Acessar as opções da ferramenta “Remover” na barra de tarefas contextual
- Acesse as opções da ferramenta Remover, incluindo o menu suspenso Encontrar distrações, os botões Adicionar a e Subtrair de e a opção Remover após cada traçado, diretamente da Barra de Tarefas Contextual.
- Salve e restaure suas fontes favoritas
- Salve e carregue a lista selecionada de fontes favoritas para que possa restaurá-las rapidamente após as Preferências serem redefinidas ou apagadas.
- Encontre arquivos na nuvem mais rápido
- Use palavras-chave em linguagem natural para pesquisar rapidamente arquivos na nuvem, pastas e ativos gerados, facilitando encontrar o conteúdo necessário.
- Corrigir erros de acesso a arquivos de documentos na nuvem
- Corrigimos um problema em que alguns documentos na nuvem não podiam ser abertos devido a problemas de sincronização da Creative Cloud ou de sessão de login, com melhorias na solução de problemas para as versões mais recentes do Photoshop.
Correções relatadas por clientes
- Fontes favoritas são perdidas após redefinir ou limpar Preferências.
- [macOS] A alternância de canais desmarca o ponto de curvas no Photoshop.
- A caixa delimitadora da ferramenta Transformação fica descentrada ao editar texto distorcido.
- O Photoshop fecha inesperadamente com um erro de programa ao alternar canais em uma camada de ajuste de Curvas.
- Na caixa de diálogo Tamanho da tela, com a opção Relativo às dimensões atuais marcada, nem a largura nem a altura podem ser definidas como 0.
Correções de falhas
- O Photoshop trava ao decodificar determinados arquivos de imagem por meio do codec ICE.
- [Win] O Photoshop trava ao usar a fila de comandos do Direct3D12 para recursos de IA.
- [Mac] O Photoshop fecha inesperadamente quando o foco é perdido durante a interação com o painel.
Correções de IA generativa
- O modelo de IA padrão não é restaurado após gerar com um modelo personalizado e reiniciar.
- Nenhum alerta aparece ao gerar após excluir o modelo personalizado selecionado.
- O seletor de modelos desaparece após alternar entre os modelos personalizados Assunto e Estilo.
- O seletor de modelo mostra Firefly sem seleção após a exclusão do modelo.
- Nomeação inconsistente do modelo entre o aplicativo web Firefly e a lista de modelos personalizados do Photoshop.
- O nome do modelo mostra Unknown ao passar o mouse sobre as variações geradas.
Interface do usuário, caixas de diálogo e painéis
- O botão restaurar na caixa de diálogo Cálculos agora funciona corretamente.
- Clicar duas vezes em um controle deslizante nos painéis de ajuste modernizados redefine corretamente o Valor.
- Ambos os botões de opção de Cor seletiva não aparecem mais ativos simultaneamente.
- O atalho Ver estado anterior agora funciona em todos os painéis modernizados.
- A dica de ferramenta do ícone da Camada de Filtro não exibe mais, incorretamente, a mensagem Camada de Ajuste.
- A correção gama de exposição não mostra mais vermelho no valor máximo de rolagem.
- [Win] A caixa de diálogo Novo arquivo não aparece mais fora da tela.
- A área dos campos de entrada no estado de passar o mouse agora aceita cliques corretamente.
Outras correções notáveis
- O tabuleiro de transparência é renderizado com o gama correto quando o gerenciamento de cores da tela HDR está ativado.
- A assinatura Content Authenticity não é mais perdida ao editar arquivos TIFF.
- Artefato de sobreamostragem no dispositivo foi resolvido.
Correções de localização
- Caracteres inválidos não aparecem mais nas dicas de ferramenta da barra de ferramentas modernizada.
- As strings Adicionar do dispositivo e Adicionar imagens gratuitas do Adobe Stock agora estão localizadas.
- O aviso O modelo personalizado selecionado não está mais disponível já foi localizado.
- Algumas mensagens na tela Editar espaço de trabalho agora estão localizadas.
Atualizações de recursos
- Gere imagens usando modelos de inteligência artificial treinados especificamente para isso
- Escolha entre os modelos de IA da Adobe e de Parceiros em Gerar imagem , incluindo Firefly Image 5, Flux.2 Pro e Gemini, para explorar uma gama mais ampla de estilos criativos, fotorrealismo aprimorado, melhor aderência ao prompt e resultados de geração de imagem de maior qualidade.
- Atualizações do OCIO
- Atualizado para OCIO v2.5, incluindo configurações ACES 2.0.
- Foi adicionado o recurso “Corresponder ao perfil do sistema operacional” para o OCIO, permitindo uma melhor correspondência de cores e suporte ao HDR do Windows.
- Versão LTS
- A versão LTS atual do Photoshop 2025 é a 26.11.6.
Correções relatadas por clientes
- As credenciais de conteúdo não estavam sendo aplicadas quando os usuários geravam conteúdo usando prompts em idiomas diferentes do inglês no Photoshop ou trabalhavam em versões com configurações regionais diferentes do inglês. Além disso, nas versões 27.2 a 27.7 do Photoshop, as credenciais de conteúdo podem estar ausentes para conteúdos criados em compilações com configurações regionais que não sejam o inglês.
- Os campos do modo relativo de tamanho da tela exibem valores padrão incorretos, rejeitam valores zero e negativos e usam etapas de incremento incorretas.
- Não foi possível renomear objetos inteligentes.
- Imagem > cálculo > lista suspensa de origem não mostra outras cópias.
- Os valores relativos ao tamanho da tela não são registrados nas ações quando a interface do usuário moderna está ativada.
- Não é possível redimensionar a caixa delimitadora Texto dinâmico quando apenas algumas palavras estão presentes em uma caixa de texto grande.
- A ferramenta Transformação não retém mais o método de interpolação selecionado após reiniciar o Photoshop.
- Imagem > Cálculos lista suspensa de origem não mostra documentos com diferentes modos de cores.
Correções de falhas
- O Photoshop trava ao usar o filtro Grande-angular Adaptável.
- Falha ao ajustar os controles deslizantes nos painéis de ajustes modernizados.
- Falha no painel Camadas ao selecionar Propriedades.
- Falha ao selecionar Barra de tarefas contextual enquanto uma caixa de diálogo legal é exibida.
- Falha ao rolar campos numéricos de Matiz/Saturação.
- [Mac] Falha ao sair relacionada à limpeza de proxy de miniatura.
- [Mac] Falha com Pincel inteligente e interação de camada.
- [Mac] Falha relacionada à restauração de foco em caixas de diálogo modernizadas.
- Falha durante inferência de IA no dispositivo.
- Falha no controlador do gerador de conteúdo para camadas de ajuste.
- [Windows] Falha relacionada ao código de proteção binária.
Correções de IA generativa
- O modelo de IA padrão não é restaurado após gerar com um modelo personalizado e reiniciar.
- Nenhum alerta aparece ao gerar após excluir o modelo personalizado selecionado.
- O seletor de modelos desaparece após alternar entre os modelos personalizados Assunto e Estilo.
- O seletor de modelo mostra Firefly sem seleção após a exclusão do modelo.
- Nomeação inconsistente do modelo entre o aplicativo web Firefly e a lista de modelos personalizados do Photoshop.
- O nome do modelo mostra Unknown ao passar o mouse sobre as variações geradas.
Interface do usuário, caixas de diálogo e painéis
- A amostra de colorização do painel Hue/Saturation exibe saturação total incorretamente.
- Menus suspensos abrem com atraso perceptível.
- Selecionar um campo numérico não seleciona automaticamente o valor.
- A renderização da tela não é atualizada ao ajustar os valores usando o teclado ou o arrastar do mouse.
- A caixa de diálogo Apply Image se expande além da tela com nomes de arquivo longos.
- A caixa de diálogo Color Lookup não mantém sua posição.
- A caixa de diálogo Photo Filter exibe múltiplas listas pop-up simultaneamente.
- O campo de texto ativo nos blocos de painel modernizados bloqueia os atalhos do teclado.
- Executar Undo enquanto focado em um campo de texto exclui a camada de ajuste.
- Controles de transformação de rotação no painel Object Properties não funcionam.
- Não é possível digitar em campos de texto como painel de pesquisa ou criação de novo projeto.
- [Win] Não é possível selecionar uma fonte no navegador de fontes selecionando Enter.
- A barra contextual Pincel de ajuste exibe valores obsoletos de tamanho e dureza.
Outras correções notáveis
- Imagens CMYK são exibidas com gama excessivamente brilhante quando o gerenciamento preciso de cores para tela HDR está habilitado.
- Não é possível abrir arquivos PSD quando a composição GPU está habilitada.
- A tecla Excluir não responde após inverter uma seleção pela Barra de tarefas contextual.
- [Win] Erro intermitente de liberação dupla em operações de região.
- Quando a transformação na tela está ativa, uma caixa de texto cinza sobrepõe as opções de seleção.
Correções de localização
- O conteúdo do menu Informações do arquivo não está traduzido para o idioma local.
- A mensagem de notificação da política de IA não está traduzida em japonês.
Atualizações de recursos
- Modelo de IA integrado ao dispositivo para a ferramenta Remover
- O Photoshop agora oferece suporte a um modelo de IA integrado para a ferramenta Remover, permitindo a remoção de objetos sem a necessidade de processamento na nuvem. Os usuários podem:
- Processar as edições localmente após o download
- Baixe, cancele ou remova o modelo a qualquer momento
- A compatibilidade de hardware é verificada automaticamente antes do download
- Alternar entre o processamento na nuvem e no dispositivo
- O Photoshop agora oferece suporte a um modelo de IA integrado para a ferramenta Remover, permitindo a remoção de objetos sem a necessidade de processamento na nuvem. Os usuários podem:
- Integração do Photoshop desktop e do Quadros do Firefly
- Compartilhe qualquer documento do Photoshop diretamente nos Quadros do Firefly, criando um novo quadro ou adicionando a uma existente, a partir do painel Compartilhar e do menu Exportar.
- Os Quadros do Firefly agora aparecem no painel Variações como um destino para a criação de mood boards e a comparação de variações geradas por IA.
- Abra as variações de imagem geradas com o Idealizar nos Quadros do Firefly em um layout de quadro pré-configurado para explorar e refinar ainda mais.
- Novos fluxos de trabalho guiados ajudam a criar moodboards e conceitos visuais, recursos de marca e marketing e conteúdo de mídia social.
- Desbloqueio de recursos de IA generativa de alta qualidade
- Acesso ampliado a recursos premium de IA generativa para assinantes qualificados. Os créditos generativos existentes agora podem ser usados em recursos de IA generativa padrão e premium.
- Menu Conta unificada na área de trabalho Editar
- Visualize e gerencie sua conta da Adobe, os detalhes da assinatura e os créditos gerativos diretamente da área de trabalho Editar por meio do novo Menu Unificado da Conta.
Aprimoramentos
- Caixa de diálogo Salvar para a Web modernizada
- A caixa de diálogo Salvar para a Web foi atualizada com uma interface moderna, proporcionando uma experiência mais consistente e renovada, em sintonia com o restante do Photoshop.
- Gerenciamento de arquivos e preferências
- Uma nova opção permite que os usuários abram arquivos JPEG como uma camada normal, em vez de uma camada de fundo bloqueada, simplificando os fluxos de trabalho para aqueles que costumam desbloquear o fundo.
- Agora, os novos documentos podem ser criados, opcionalmente, sem uma camada de fundo padrão, oferecendo aos usuários uma tela transparente desde o início.
Correções relatadas por clientes
- Os intervalos de matiz/saturação não são atualizados ao selecionar uma predefinição de cor de destaque no painel Propriedades.
Outras correções notáveis
- [Win] Não é possível iniciar as versões 26.2 e 25.12.1 simultaneamente.
- A preferência “Abrir JPEG sem camada de fundo” agora está desativada por padrão para evitar confundir os usuários atuais.
- Atualizamos o URL Saiba mais na notificação de alerta de esgotamento da cota de créditos generativos.
Atualizações de recursos
- IA generativa
- Gire objetos diretamente na tela de desenho. Transforme objetos planos em elementos giratórios e ajuste o ângulo usando controles na tela. Visualize as alterações conforme gira e renderize o resultado final em resolução completa. Após aplicar a rotação, use Harmonizar para mesclar perfeitamente o objeto na composição.
- Acompanhe o uso de créditos generativos com o painel Uso de créditos generativos. Este painel apresenta uma análise detalhada dos custos de crédito para recursos generativos, como Preenchimento Generativo , Gerar semelhantes e modelos de IA desenvolvidos pela Adobe e por parceiros.
- Obtenha resultados mais precisos e variados com o modelo atualizado Firefly Fill and Expand. Preenchimento generativo e Expansão generativa agora usam o modelo atualizado, oferecendo resolução mais nítida, fotorrealismo aprimorado, melhor compreensão de prompt e saídas mais variadas. Gerar similares também utiliza esse modelo atualizado para obter resultados iterativos mais consistentes.
- Obtenha resultados aprimorados com Firefly Image Model 5 no Preenchimento generativo. Use prompts em linguagem natural para edições mais intuitivas e resultados de maior qualidade com os modelos mais recentes do Adobe Firefly.
- Faça upload de várias imagens de referência ao trabalhar com modelos de parceiros como Flux e Gemini para controlar melhor a composição, o estilo e o resultado.
- Crie imagens a partir de simples instruções de texto sem sair da sua área de trabalho, analise as variações e adicione o resultado diretamente à sua tela.
- Escolha o modelo de IA generativa com o seletor de modelo atualizado. O seletor de modelo redesenhado na Barra de tarefas contextual facilita explorar e selecionar entre os modelos de IA generativa disponíveis, incluindo Adobe Firefly e modelos premium de parceiros. Visualize descrições de modelo, custos de crédito e recursos rapidamente antes de gerar.
- Fluxos de trabalho
- Organize suas camadas instantaneamente com a Limpeza de camadas com inteligência artificial. Detecte e remova automaticamente camadas vazias e renomeie camadas com descrições significativas para manter documentos complexos estruturados. Visualize e aplique alterações de limpeza de forma não destrutiva com suporte completo para desfazer.
- Encontre e aplique ações mais rapidamente com o painel Ações redesenhado. O painel Ações atualizado adiciona pesquisa em linguagem natural, ações sugeridas baseadas na imagem e visualizações ao vivo na tela. Explore ações integradas, crie as próprias e simplifique tarefas repetitivas.
- Mova-se facilmente entre Photoshop e Quadros do Firefly. Envie imagens para os Quadros do Firefly para explorar e organizar ideias, depois traga arquivos JPG e PNG de volta ao Photoshop para edição adicional.
- Trabalhe com mais eficiência com uma Barra de tarefas contextual atualizada que apresenta ações relevantes com base na sua seleção.
- Ferramentas de edição
- Localize e remova as distrações com a ferramenta Remover aprimorada. Detecte automaticamente e remova fios, pessoas e distrações gerais usando Localizar distrações, com opções para revisar e refinar antes de aplicar as alterações.
- Faça o texto se adaptar automaticamente a formas e caminhos. Use o Texto dinâmico para redimensionar e refluir o texto dentro de formas como Círculo, Arco e Curva à medida que ajusta o layout e o posicionamento.
- Remova reflexos indesejados das fotos. Remova os reflexos das imagens captadas através do vidro e gere um resultado mais claro, com opções para controlar a qualidade de saída e separar os detalhes de reflexão.
- A Galeria de filtros agora inclui um seletor de cores de primeiro plano e cor do fundo para filtros de duas cores, oferecendo mais controle sobre efeitos estilizados.
- Controle a opacidade do pincel separadamente do HUD de redimensionamento. Uma nova preferência permite desabilitar ajustes de opacidade no HUD de redimensionamento ao usar ferramentas de pincel e pintura, para que você possa redimensionar pincéis sem afetar a opacidade.
- Desempenho
- Desempenho aprimorado em sistemas AMD compatíveis. O Photoshop inclui otimizações para processadores AMD Zen4 e posteriores, melhorando o desempenho em fluxos de trabalho intensivos de computação.
- Suporte a arquivos
- Suporte expandido para formatos de arquivo modernos. O Photoshop melhora o suporte de leitura e escrita para formatos de arquivo mais recentes, permitindo fluxos de trabalho mais eficientes e melhor compatibilidade com conteúdo web e HDR.
- Versão LTS
- A versão LTS atual do Photoshop 2025 é a 26.11.5.
Correções relatadas por clientes
- Não foi possível salvar as predefinições de ajuste de curvas quando foram feitas edições no canal verde no modo RGB.
- Adicionada uma preferência para desabilitar alterações de opacidade ao redimensionar pincéis usando o atalho HUD.
- Adicionados seletores de cores de Primeiro plano e Fundo aos filtros compatíveis da Galeria de filtros para fluxos de trabalho de estilo em dois tons mais rápidos.
- A ferramenta Gradiente não funcionou como esperado no modo Multiplicar em máscaras de camada.
- Selecionar pessoas não criou uma seleção para imagens CMYK.
- Documentos de abas flutuantes movidos para frente após salvar.
- Os valores de ajuste de Cor e Vibração não eram atualizados quando ajustados a partir da tela.
- [Win] O Photoshop parou de responder ao fazer o logout pelo Creative Cloud Desktop.
- O fluxo de trabalho Style Effect causou travamentos do sistema em certas configurações.
- Dedução incorreta de crédito ocorreu com certos modelos de IA generativa.
- A caixa de diálogo Créditos generativos exibia informações incorretas.
- O texto de descrição do modelo foi truncado para certos modelos de IA generativa.
Correções de falhas
- O Photoshop travou após alterar a localidade do aplicativo.
- O Photoshop travou ao abrir o modelo de template (tela de televisão retrô).
- O Photoshop travou ao clicar duas vezes em Cancelar durante uma operação de geração de objeto.
- [Win] O Photoshop travou ao editar valores de rotação durante uma operação de aprimoramento.
- O Photoshop travou quando a caixa de diálogo Limpeza de Camada foi aberta no limite máximo de camadas.
- O Photoshop travou na Galeria de Filtros sob certas condições.
- O Photoshop travou ao aplicar uma camada inserida com um filtro Distorção de marionete.
Correções de IA generativa
- A Limpeza de camadas não funcionou corretamente para camadas generativas com um prompt.
- Erro do programa apareceu ao tentar novamente o Preenchimento generativo após executar a Limpeza de camadas.
- Os modelos de IA generativa não estavam disponíveis no Preenchimento generativo e na Expansão generativa sob certas condições.
- [Win] Texto de espaço reservado foi adicionado incorretamente ao campo de prompt durante a edição.
- Certos modelos de IA geraram conteúdo inesperado em uma tela em branco.
- O seletor de modelo exibiu um valor padrão incorreto após alternar modelos.
- A dica de ferramenta detalhada para modelos generativos foi interrompida durante a exibição.
- O indicador de carregamento da Imagem de referência não foi exibido corretamente.
- O ícone de Referência de composição não estava visível no painel de geração.
Correções de IU
- Apareceu uma linha após 255 caracteres nos campos Nome e Descrição do painel Ações.
- O seletor de modelo se sobrepôs ao diálogo Contrato legal na primeira inicialização.
- O painel Propriedades exibiu valores incorretos de tamanho da fonte.
- Os pontos indicadores de tamanho de miniatura da camada estavam desalinhados.
- O estado de seleção da miniatura apareceu invertido no painel Propriedades.
- As margens e o preenchimento eram inconsistentes em certos layouts de painel.
- A função Desfazer nos painéis não restaurou o estado anterior corretamente.
- Margens indesejadas apareceram em certas configurações de painel.
Outras correções notáveis
- Erro de análise de JSON ao renomear uma camada de texto com caracteres especiais.
- Grupos de camadas bloqueados puderam ser modificados durante a Limpeza de camadas.
- A Limpeza de camadas exibiu status de conclusão incorreto quando offline.
- As mensagens de notificação da Limpeza de camadas mostraram nomenclatura de recurso inconsistente.
- O alinhamento do menu suspenso de Equilíbrio de Brancos estava incorreto nos ajustes de Cor e Vibração.
- Melhoria no tratamento de erros do instalador do Creative Cloud para desktop.
Atualizações de recursos
- Abra um documento na nuvem do Adobe Photoshop, explore variações no Quadros do Adobe Firefly e continue a edição no Photoshop.
Atualização LTS
- A versão LTS atual do Photoshop 2025 é a 26.11.4.
Problemas corrigidos
- Exportar como exibe uma mensagem Ocorreu um erro desconhecido e não pode ser usado quando Usar Exportar como legado está habilitado.
- As predefinições integradas de guias de composição (como as sobreposições da Regra dos Terços ou da Proporção Áurea) não estão disponíveis como opções de um clique no menu “Guias”.
- As alterações nos efeitos de ajuste Claridade e Desembaçamento não são refletidas na tela do Photoshop após o salvamento.
- Os estilos de camada Padrão sobreposto definidos como Luz linear nas versões 27.2 e 27.3 do Photoshop revertem para Normal quando o arquivo é aberto em versões mais antigas do Photoshop ou no aplicativo beta atual.
- Ao digitar a letra “P” ou “p” nos campos de entrada de texto em Imagem > Variáveis > Definir ou Conjunto de Dados, a caixa de seleção Pré-visualização é ativada, em vez de inserir o caractere.
- [Win] Há efeito de bandas nas imagens de 16 bits.
Atualizações de recursos
- Os recursos Gerar similar no Preenchimento generativo e Expansão generativa agora usam o modelo Firefly Preencher e expandir atualizado.
Problemas corrigidos
Problemas corrigidos
As instalações atualizadas mantiveram o Firefly Image 3 como modelo gerador padrão após a atualização de uma versão anterior, em vez de mudar para o modelo Firefly Preencher e expandir mais recente.
Atualizações de recursos
- Melhore as imagens instantaneamente com a camada de ajuste Claridade e Desembaçamento para aumentar o contraste dos tons médios e reduzir a névoa de forma não destrutiva.
- Adicione e controle o grão de forma não destrutiva usando a camada de ajuste Granulação.
- Crie de forma mais inteligente com IA, selecionando o melhor modelo em Preenchimento generativo e Expansão generativa para corresponder à sua intenção criativa.
- Remova objetos indesejados ou pessoas com resultados mais consistentes usando a ferramenta Remover atualizada.
- Obtenha resultados consistentes usando a Imagem de referência no Preenchimento generativo para corresponder rapidamente aos objetos.
Problemas corrigidos
- Quando acessadas via UXP, as novas camadas de ajuste Claridade e Granulação não possuem uma camada.
- As camadas de ajuste de Claridade e Desembaçamento não foram reconhecidas pela programação UXP.
- O ajuste Desembaçamento não funciona para imagens pequenas.
- A seleção de penas não aceitava valores decimais corretamente ao usar vírgulas em vez de pontos decimais.
- Os ajustes Matiz, Saturação e Luminosidade não respondiam e as imagens podiam ser arrastadas inesperadamente.
- [macOS] No Photoshop 26.0, a caixa de diálogo Novo instantâneo não aparece mais e os instantâneos agora capturam todo o documento por padrão.
- [macOS] O Selecionar assunto (Dispositivo) não conseguiu remover os fundos corretamente no macOS 26.3 (beta).
- Após exportar uma imagem para o Photoshop, todas as configurações e classificações do Lightroom são perdidas.
Atualizações de recursos
- Obtenha resultados mais próximos do estilo desejado com o novo FLUX.2modelo parceiro FLUX.2 pro no Preenchimento generativo.
Problemas corrigidos
- O traçado aplicado ao texto preenche toda a caixa delimitadora.
- Carregar predefinição adiciona números à pasta de forma estranha.
- Os recursos Selecionar assunto não estão funcionando nas Ações.
- O Photoshop congela quando tentamos inserir números manualmente no seletor de cores em Substituir cor.
- [Mac] Com Localizar camadas, o campo Nome fica fora de foco ao inserir texto após exibir "Nenhuma camada corresponde ao filtro".
- Distorção de cores exibida ao abrir imagens salvas do Facebook.
Atualizações de recursos
- O gerenciamento do disco de trabalho foi aprimorado, com recomendações atualizadas de espaço livre e configurações otimizadas para garantir um desempenho mais suave.
Problemas corrigidos
Atualizações de recursos
- Escolha entre novos modelos de IA de parceiros no Preenchimento generativo para obter resultados mais personalizados.
- Construa compostos realistas com iluminação precisa, cores e sombras correspondentes usando Harmonize.
- Obtenha imagens mais nítidas e claras com o novo Aprimoramento generativo, desenvolvido pela Topaz Labs.
- Importe fotos do Adobe Stock diretamente para o Photoshop sem sair da sua área de trabalho.
- Exporte ativos finais do Photoshop diretamente para a Adobe Cloud para uma colaboração mais rápida.
- Gere vídeos no Firefly enviando ativos do Photoshop para iniciar a criação.
- Aplique ajustes de Cor e Vibração de forma não destrutiva com a nova camada de ajuste.
- Obtenha resultados mais precisos com a opção Selecionar objeto e Remover fundo aprimorados.
- Navegue pelos modelos do Adobe Express na tela inicial do Photoshop para iniciar projetos rapidamente.
- Crie Projetos compartilhados para organizar recursos e colaborar em um só lugar.
- Importe e edite imagens geradas pelo Firefly no Photoshop enquanto mantém o original inalterado.
- Reduza o ruído e melhore os detalhes com os filtros generativos atualizados Reduzir ruído e Nitidez, modelos de IA parceiros da Topaz Labs.
- Pincéis, controles deslizantes e transformações reagem imediatamente.
- Camadas, modos de mesclagem e edições de texto operam sem atraso.
- Arquivos complexos com várias camadas funcionam suavemente sem perda de quadros.
- Operações de arquivo, como abrir, filtrar e exportar, estão mais rápidas.
- Controles, caixas de diálogo, barras de tarefas e painéis têm um design modernizado.
- Navegação por teclado, legibilidade de texto e contraste foram aprimorados para melhor acessibilidade.
- Modo Silencioso minimiza pop-ups e notificações para reduzir distrações e manter o foco.
Atualizações do sistema
- O Photoshop 2026 v27.0 deixou de oferecer suporte para dispositivos macOS Monterey (versão 12), Windows 11 v22H2 e v21H2.
Atualizações da versão
- A versão atual do Photoshop 2026 (desktop) é a 27.0.
- A versão LTS atual do Photoshop 2025 é a 26.11.1.
Problemas corrigidos
Crie imagens impressionantes com Photoshop
Edite, retoque e transforme fotos com as Ferramentas criativas líderes do setor que você conhece e adora.