Ghidul utilizatorului Anulare

Adobe Bridge workspace

Learn how to use and manage panels, colors, language settings, preferences, and more in Adobe Bridge.

Workspace overview

The Adobe Bridge application window consists of different panels like Content Panel, Preview Panel, Folders Panel, Favorite Panels, etc. These Panels are organized in an application window in an arrangement called a Workspace. The default workspace contains groups of panels arranged in certain layouts to help facilitate specific workflows. 

You can customize a workspace by arranging panels in the layout that best suits your working style. As you rearrange panels, the other panels resize automatically to fit the window. You can create and save several custom workspaces for different tasks—for example, one for culling and the other for preview.

Bridge workspace
Adobe Bridge user interface

The following are the main components of the Adobe Bridge workspace:

Menu bar

Use the Menu bar to access File, Edit, View, Stacks, Label, Tools, Window, and Help and click any of these to view available application-specific drop-down menu options.

Application bar

Application bar consists of Forward and Backward folder navigation, Go To Parent and Favorite folder list, Reveal Recents, Return to Application (from where Bridge launch is triggered), Get Photos from Camera and Cards, Tools to Review, Check file info, and Batch rename, Open in Camera raw, Rotate, Workspace selection and Search Field.

bridge-header

A. Forward and Backward folder navigation B. Go To Parent and Favorite folder list C. Reveal Recents D. Return to Application E. Get Photos from Camera and Cards F. Review G. Open in Camera Raw.. H. Rotate I. Workspace J. Search Field 

Path bar

Shows the path for the folder you’re viewing and allows you to navigate the directory. This bar also has Options for Preview Quality and Thumbnail Generation, Filtering options, Sort options, Change sort order, Open recently navigated folder, Create New folder, and Delete Item.

Favorites panel

Gives you quick access to frequently browsed folders. You can also drag and drop a folder in this panel to pin that folder as a favorite.

Folders panel

Shows the folder hierarchy. Use it to navigate folders.

Filter panel

Lets you sort and filter files that appear in the Content panel.

Collections panel

Lets you create, locate, and open collections and smart collections.

Export panel

Lets you convert your assets such as videos, PDFs, or images and export as an image file format for quick web uploads. To learn more, see asset conversion using the Export panel.

Content panel

Displays files specified by the navigational menu buttons, Path bar, Favorites panel, Folders panel, or Collections panel. Margins and spacing in the Content panel have been efficiently utilized so that more thumbnails fit in the default view. You can also open multiple content tabs to display files from more than one folder simultaneously. 

Publish panel

Lets you upload content to Adobe Stock and Adobe Portfolio from within the Bridge. See Publish images to Adobe Stock and Publish assets to Adobe Portfolio for details.
To view this panel in any workspace, choose Window > Publish Panel.

Preview panel

Displays a preview of the selected file or files. Previews are separate from, and typically larger than, the thumbnail image displayed in the Content panel. You can reduce or enlarge the preview by resizing the panel. If you are using multiple monitors, you can undock the Preview panel and place it on the second monitor to view larger-size previews.

Metadata panel

Contains metadata information for the selected file. If multiple files are selected, shared data (such as keywords, date created, and exposure setting) is listed. For more information, see Metadata Panel.

Keywords panel

Helps you organize your images by attaching keywords to them.

Output panel

Contains options for creating PDF contact sheet. Appears when the Output workspace is selected. For more information, see Create PDF contact sheet in the Output workspace.

Libraries panel

Lets you access Creative Cloud Libraries in Bridge. For more information, see Creative Cloud Libraries in Bridge.

Workflow panel

Helps you to combine various tasks and stitch them together to create your workflows for repeat use. For more information, see Workflow Builder.

Search Adobe Stock

In addition to searching for assets in Bridge or on your computer, you can also use the Quick Search box (on the right side of the Application bar) to search for high-quality Adobe Stock illustrations, vectors, and photos. When you search, the results appear on the Adobe Stock website in your default web browser. To know more about Adobe Stock, see Adobe Stock Learn & Support.

To switch your search between Adobe Stock search and Windows (Win)/Spotlight (Mac) search options, use the drop-down list in the Quick Search box.

search-bridge-workspace
Adobe Stock search option

Adjust panels

Dock, group, or float panels

You can dock panels together, move them into or out of groups, and undock them so they float above the application window. As you drag a panel, drop zones—areas onto which you can move the panel—become highlighted. The drop zone you choose determines where the panel is inserted, and whether it docks or groups with other panels.

Docking zones

Docking zones exist along the edges of a panel, group, or window. Docking a panel places it near the existing group, resizing all groups to accommodate the new panel.

Dragging panel (A) onto docking zone (B) to dock it (C)

Grouping zones

Grouping zones exist in the middle of a panel or group, and along the tab area of panels. Dropping a panel on a grouping zone stacks it with other panels.

adobe-bridge-grouping-zones
Dragging panel (A) onto grouping zone (B) to group it with existing panels (C)

Dock or group panels

  1. If the panel you want to dock or group is not visible, choose it from the Window menu.

  2. Drag the required panel onto the desired drop zone. The application docks or groups according to the type of drop zone.

    Press the Ctrl key while dragging the panel to make the panel free-floating.

    You can choose to present panels in a panel group in a stacked state or in a tabbed state. Stacked panels are expanded and collapsed with a single click of the mouse on the panel header, or a tap of the finger when using a touch surface. Choose the desired option from Panel Group Settings. 

Undock a panel in a floating window

When you undock a panel in a floating window, you can add panels to the window and modify it similarly to the application window. You can use floating windows to use a secondary monitor, or to create workspaces like the workspaces in earlier versions of Adobe applications.

  1. Select the panel you want to undock (if it’s not visible, choose it from the Window menu), and then do one of the following:

    • Choose Undock Panel or Undock Panel Group from the panel menu. Undock Panel Group undocks the panel group.

    • Hold down Ctrl (Windows®) or Command (Mac OS®), and drag the panel or group from its current location. When you release the mouse button, the panel or group appears in a new floating window.

    • Drag the panel or group outside the application window. (If the application window is maximized, drag the panel to the Windows taskbar.)

Resize panel groups

When you position the pointer over dividers between panel groups, resize icons appear. When you drag these icons, all groups that share the divider are resized. For example, suppose that your workspace contains three panel groups stacked vertically. If you drag the divider between the bottom two groups, they are resized, but the topmost group doesn’t change.

Notă:

To quickly maximize a panel beneath the pointer, press the accent key. (Do not press Shift.) Press the accent key again to return the panel to its original size.

  1. Do either of the following:
    • To resize either horizontally or vertically, position the pointer between two panel groups. The pointer becomes a double‑arrow .
    • To resize in both directions at once, position the pointer at the intersection between three or more panel groups. The pointer becomes a four-way arrow .
  2. Hold down the mouse button, and drag to resize the panel groups.
    adobe-bridge-floating-panels
    Dragging divider between panel groups to resize them horizontally

    A. Original group with resize icon B. Resized groups 

Open, close, and scroll to panels

When you close a panel group in the application window, the other groups resize to use the newly available space. When you close a floating window, the panels within it close, too.

  • To open a panel, choose it from the Window menu.
  • To close a panel or window, press Control-W (Windows) or Command-W (Mac OS), or click its Close button .
  • To see all the panel tabs in a narrow panel group, drag the horizontal scroll bar.
  • To bring a panel to the front of a group of panels, do one of the following:
    • Click the tab of the panel you want in front.

    • Hover the cursor above the tab area, and turn the mouse scroll wheel. Scrolling brings each panel to the front, one after another.

    • Drag tabs horizontally to change their order.

  • To reveal panels hidden in a narrow panel group, drag the scroll bar above the panel group.
adobe-bridge-floating-panels
Drag horizontal scroll bar to see all panels in narrow group

Expand panels

You can expand any panel to display it in full-screen mode and toggle back to normal view. You can do so with the current panel in focus or the panel you are hovering over with your mouse.

  1. Hover your mouse over the panel you want to maximize. 

  2. Press the accent key (`). Typically, this key lies just to the left of the numeral one (1) key. Some see this key as the back quote key or the tilde key. Press the accent key once more to restore the panel size. You can also maximize a selected panel by choosing Window > Maximize Frame. To restore the panel size, choose Window > Restore Frame Size. You can also press Shift+accent to maximize the panel size of a selected panel. Press the accent key to toggle the panel size of a panel you are hovering over with the mouse.

Notă:

When Adobe Bridge is installed on a computer with a non-U.S. keyboard, the Maximize Or Restore Frame Under Cursor command might be mapped to a key other than the accent key. 

Work with Favorites

  • To specify Favorites preferences, choose Edit > Preferences (Windows) or Adobe Bridge > Preferences (Mac OS). Click General, and select desired options in the Favorite Items area of the Preferences dialog box.
  • To add items to Favorites, do one of the following:
    • Drag a file or folder to the Favorites panel from Windows Explorer (Windows), the Finder (Mac OS), or the Content or Folders panel of Adobe Bridge.
    • Select a file, folder, or collection in Adobe Bridge and choose File > Add To Favorites.

  • Or you can add items to Add to Favorite using the right-click option after selecting an item in the Content panel.
add-to-favorite
Add to Favorite

Notă:

To remove an item from the Favorites panel, select it and choose File > Remove From Favorite. Or right-click (Windows) or Control-click (Mac OS) the item and choose Remove From Favorites from the context menu.

Select and manage workspaces

An Adobe Bridge workspace is a certain configuration or layout of panels. You can select either a preconfigured workspace or a custom workspace that you have previously saved.

By saving various Adobe Bridge workspaces, you can work in (and quickly switch between) different layouts. For example, use one workspace to sort new photos and another to work with footage files from an After Effects composition.

Adobe Bridge provides the following preconfigured workspaces:

Essentials

Displays the Favorites, Folders, Filter, Collections, Content, Preview, Metadata, and Keywords panels. This is the default workspace.

Libraries

Displays the Library, Preview, Folders, Content, and Metadata panels. Also, displays the preview of selected file(s) in the Preview panel.

Filmstrip

Displays thumbnails in a scrolling horizontal row (in the Content panel) along with a preview of the currently selected item (in the Preview panel). Also displays the Favorites, Folders, Filter, and Collections panels.

Output

Displays options for creating PDF contact sheet.

Metadata

Displays the Content panel in List view, along with the Favorites, Metadata, and Filter panels.

Keywords

Displays the Content panel in Details view, along with the Favorites, Keywords, and Filter panels.

Preview

Displays a large Preview panel; a narrow, vertical Content panel in Thumbnails view; and the Favorites, FoldersFilter, and Collections panels.

Light Table

Displays only the Content panel. Files are displayed in Thumbnails view.

Folders

Displays the Content panel in Thumbnails view, along with the Favorites, and Folders panels.

Workflow Workspace

Here you can combine various tasks and stitch them together to create your workflows for repeat use. For more information, see Workflow Workspace.

Notă:

In Mac OS, pressing Command+F5 to load the Keywords workspace starts Mac OS voice-over by default. To load the Preview workspace by using the keyboard shortcut, first disable the voice-over shortcut in Mac OS Keyboard Shortcuts preferences. For instructions, see Mac OS Help.

  • To select a workspace, choose Window > Workspace, and then choose the desired workspace. Or, click one of the workspace buttons in the Adobe Bridge application bar.
Notă:

Drag the vertical bar to the left of the workspace buttons to show more or fewer buttons. Drag the buttons to rearrange their order.

  • To save the current layout as a workspace, choose Window > Workspace > New Workspace. In the New Workspace dialog box, enter a name for the workspace, specify options, and then click Save.
  • To delete or restore a custom workspace, choose Window > Workspace, and then choose one of the following commands:

Delete Workspace

Deletes the saved workspace. Choose the workspace from the Workspace menu in the Delete Workspace dialog box, and click Delete.

Reset Standard Workspace

Restores the default settings for the Adobe pre-defined workspaces (Essentials, Output, and so on)

Change Workspaces

Click on workspace names in the dropdown menu to access workspaces. 

You can also open a Workspace from the Window menu or with keyboard shortcuts:

  1. Open the project you want to work on, choose Window > Workspace, and select the desired workspace.
  2. Click Alt + Shift + 1 (up to 9) to open individual workspaces.

Edit Workspace

Bridge provides a separate dialog to change the order in which workspaces are displayed.

You can also control which workspaces appear in the overflow menu or even hide a workspace so that it is not displayed in the Workspaces menu.  

  • In Bridge, navigate to Windows > Workspace > Edit Workspace.
edit-workspace

  • In the Edit Workspaces dialog box, drag the workspaces in the order you want and click OK.
edit-workspace

Also, Edit workspace option is available in the Hamburger menu of all the Workspaces.

Modify the order of workspaces or delete workspaces

You can change the order in which workspaces are displayed, or hide a workspace so that it is not displayed in the Workspaces menu. You can also delete custom workspaces if you no longer need them. 

  • Choose Edit workspaces at the bottom of the Workspaces menu. The Edit Workspaces dialog is displayed.
    • You can also access the Edit Workspaces dialog through Window Workspaces Edit Workspaces.
  • Here you can reorder workspaces, hide them, or delete custom workspaces.
  • To revert any change that you made, click Cancel

Create Custom workspaces

You can modify a workspace and save the most recent layout as a custom workspace. Saved custom workspaces appear in the Workspace menu, for future access.

Arrange the groups and panels as desired, and then do one of the following: 

  1. Open the Workspaces dropdown menu and select Save as New Workspace. Or
  2. Choose Window > Workspace > Save as New Workspace.
  • If you make changes to the original default workspace and save the changes, the only way to recover them is to delete the workspace config file from your Layouts folder.

Reset a workspace

Reset the current workspace to return to its original, saved layout of panels.

Do one of the following:

  • Open the Workspaces dropdown menu and select Reset to Saved Layout. Or,
  • Choose Window > Workspace > Reset to Saved Layout.
Notă:

While Resetting the workspace, the Active Content panel will keep displaying the same folder and all the other Content Panel (if any) will switch back to display the folders that were open at the time of Saving the workspace. This behavior can be changed from the Preference/Content .

Transparency support

You can choose to see transparency of the thumbnails and previews for supported file formats in the content panel. By default, transparency options are enabled. 

Bridge supports transparency in the following file formats:

  • AI
  • EPS
  • PSD
  • PNG
  • SVG
Toggle transparency
Enable Show Transparency option to view transparent areas of your files in Bridge.

To view transparency in your files, do any of the following:

  • Go to Edit > Preferences > Thumbnails (Windows) or Adobe Bridge > Preferences > Thumbnails (macOS), and select Show Transparency.
  • To bring up the options for thumbnail quality and preview generation, click  in the upper-right corner of the content panel. Select Show Transparency from the drop-down menu.

When you enable transparency, you can also see a checkered grid background to identify transparent areas of your files in the content panel. To view transparency grid in your assets, do any of the following:

  • Go to Edit > Preferences > Thumbnails (Windows) or Adobe Bridge > Preferences > Thumbnails (macOS), and select Show Transparency Grid.
  • Click the thumbnail quality () icon in the upper-right corner of the content panel. Select Show Transparency Grid from the drop-down menu.

You can choose to disable transparency options for your asset thumbnails. Once you turn off Show Transparency, the Show Transparency Grid option is disable automatically and the checkerboard background is replaced with a matte white background in your transparent files.

Show Transparency and Transparency Grid on
Enable Show Transparency and Show Transparency Grid to identify transparent areas of your file, replaced by a checkered background.

Transparency off
Disable transparency options to turn off the visibility of transparent areas in your files and replace with a matte white background.

Thumbnail properties

  • You can see the Tiles checkbox at the bottom of the Content panel. By default, the Tiles option is checked and displays the tiles for all assets in the Bridge content panel. When the Tiles option is unchecked, the asset tiles get enlarged to fill the empty spaces. You can disable Tiles with all types of views - Grid view, Thumbnail view, Detail view, List view.
    Tiles are applicable for a selected workspace only. Set the Tiles preferences again, once you switch your workspace.
tiles-on11 tiles-on21
  • You can see the Thumbnails Only checkbox next to the view options at the bottom of the content panel. Use this option to hide star ratings, file names, and other details. This reduces spaces between each file in the Content panel and improves the view.

Thumbnails are applicable for a selected workspace only. Set the Thumbnails Only preferences again, once you switch your workspace.

no-thumbnails thumbnails-on1
  • The null rating icon is retained and visible even after you have unrated an asset and deselected the thumbnail.

Single key ratings and labels

You can now easily toggle between ratings/labels and file navigation in Adobe Bridge. By default, the Use Ctrl/Cmd for Ratings and Labels option is disabled. Once disabled, apply labels and ratings to your assets in the Control panel using single numeric keys without holding down the Ctrl/Cmd keys. 

You can access the single key ratings and labels option from any of the following locations:

  • Use Ctrl/Cmd for Labels & Ratings checkbox at the bottom of the Content panel. 
  • Label > Use Ctrl/Cmd for shortcuts
  • Edit > Preferences > Labels and Ratings > Keyboard Option > Use Ctrl/Cmd to Apply Labels and Ratings

When you enable this option, you can use 0-9 numeric keys for file navigation. 

Single key ratings and labels

Manage color

If you use Adobe Creative Cloud, you can use Adobe Bridge to automatically synchronize color settings across applications. This synchronization ensures that colors look the same in all color-managed Adobe applications.

If color settings are not synchronized, a warning message appears at the top of the Color Settings dialog box in each application. Adobe recommends that you synchronize color settings before you work with new or existing documents.

  1. Do one of the following:

    • Choose Edit > Color Settings.
    • Press Control+Shift+K (Windows) or Command+Shift+K (macOS).
  2. Select a color setting from the list, and click Apply.

    Notă:

    Select Show Expanded List of Color Settings Files to expand the list.

Change language settings

Adobe Bridge can display menus, options, and tool tips in multiple languages. You can also specify that Adobe Bridge use a specific language for keyboard shortcuts.

  1. Choose Edit > Preferences (Windows) or Adobe Bridge > Preferences (Mac OS), and click Advanced.

  2. Do either or both of the following:
    • Choose a language from the Language menu to display menus, options, and tool tips in that language.
    • Choose a language from the Keyboard menu to use that language keyboard configuration for keyboard shortcuts.
  3. Click OK, and restart Adobe Bridge.

    The new language takes effect the next time you start Adobe Bridge.

Enable startup scripts

You can enable or disable startup scripts in Adobe Bridge preferences. Scripts listed vary depending on the Creative Suite® components you have installed. Disable startup scripts to improve performance or to resolve incompatibilities between scripts.

  1. Choose Edit > Preferences (Windows) or Adobe Bridge > Preferences (Mac OS), and click Startup Scripts.

  2. Do any of the following:
    • Select or deselect the desired scripts.
    • To enable or disable all scripts, click Enable All or Disable All.
    • Click Reveal My Startup Scripts to go to Adobe Bridge Startup Scripts folder on your hard drive.

HiDPI and Retina display support

Introduced in Bridge CC 2015 6.3 release

HiDPI monitors and Apple's Retina displays allow more pixels to be displayed on your screen. To take advantage of advancements in high-resolution display technologies, Adobe Bridge includes native support for high-resolution monitor displays running on Windows and Mac OS X (for example, the MacBook Pro with Retina display).

Bridge is aware of different monitor dots per inch (DPI) settings. When you are working on a HiDPI monitor set at a DPI of 150% or higher, Bridge's user interface automatically scales to 200% so that you continue to see sharp and clear UI elements, readable font size, and crisp icons across a wide variety of DPI display settings.

Notă:

Bridge supports a minimum screen resolution of 2560 x 1600. Working on HiDPI monitors with screen resolution set below 2560 x 1600 truncates the Bridge user interface and some of the items may not fit on the screen.

User interface preferences

Scaling preferences

With High DPI support enabled on Windows, the Bridge user interface scales to 200% on HiDPI monitors. However, Bridge also allows you to manually set the scaling preference:

  1. Select Edit > Preferences > Interface (Win) or Adobe Bridge > Preferences > Interface (macOS).

  2. In the Preferences dialog, click Interface.

    Appearance

    In the Interface pane of the Preferences dialog box, you can set the overall appearance of the user interface. You can select from the following:

    Color Theme

    Select a Color Theme under Appearance from the context panel that opens. You can now choose the Color Theme from Darkest, Dark, and Light. 

    Image Backdrop

    Use the Image Backdrop slider to adjust the contrast levels in the background of the Content and Preview panels according to your preference. This adjusted background color is independent of the selected interface color theme. Also, the menu bar follows a consistent color scheme with the selected interface color theme, on Windows 10 and macOS. 

    Scaling

    You can also now configure the UI scaling preferences in Bridge to uniformly scale the interface based on your screen's resolution. Now, you have the flexibility to scale the interface along with the text. Drag the Scaling slider from Small to Large to change the size of tools, text, and other UI elements.

    User Interface Scaling option in Bridge Preferences
    Setting the Interface preferences under Appearance

Notă:

The change will take effect the next time Adobe Bridge is launched.

Restore preferences

Numerous program settings are stored in the Adobe Bridge preferences file, including display, Adobe Photo Downloader, performance, and file-handling options.

Restoring preferences returns settings to their defaults and can often correct unusual application behavior.

  1. Press and hold the Ctrl key (Windows) or the Option key (Mac OS) while starting Adobe Bridge.
    restore-preferences
    Restore Settings dialog

  2. In the Reset Settings dialog box, select one or more of the following options:

    Reset Preferences

    Returns preferences to their factory defaults. Some labels and ratings may be lost. Adobe Bridge creates a preferences file when it starts.

    Purge All Local Cache Files

    Purging all the local cache helps when Adobe Bridge is not displaying thumbnails properly. Adobe Bridge re-creates the cache when it starts.

    Reset Standard Workspaces

    Returns Adobe predefined workspaces to their factory default configurations.

  3. Click OK, or click Cancel to open Adobe Bridge without resetting preferences.

Sigla Adobe

Conectați-vă la cont