Ghidul utilizatorului Anulare

Artboards

  1. Photoshop User Guide
  2. Introduction to Photoshop
    1. Dream it. Make it.
    2. What's new in Photoshop
    3. Edit your first photo
    4. Create documents
    5. Photoshop | Common Questions
    6. Photoshop system requirements
    7. Get to know Photoshop
  3. Photoshop and other Adobe products and services
    1. Work with Illustrator artwork in Photoshop
    2. Work with Photoshop files in InDesign
    3. Substance 3D Materials for Photoshop
    4. Use the Capture in-app extension in Photoshop
  4. Photoshop on the iPad (not available in mainland China)
    1. Photoshop on the iPad | Common questions
    2. Get to know the workspace
    3. System requirements | Photoshop on the iPad
    4. Create, open, and export documents
    5. Add photos
    6. Work with layers
    7. Draw and paint with brushes
    8. Make selections and add masks
    9. Retouch your composites
    10. Work with adjustment layers
    11. Adjust the tonality of your composite with Curves
    12. Apply transform operations
    13. Crop and rotate your composites
    14. Rotate, pan, zoom, and reset the canvas
    15. Work with Type layers
    16. Work with Photoshop and Lightroom
    17. Get missing fonts in Photoshop on the iPad
    18. Japanese Text in Photoshop on the iPad
    19. Manage app settings
    20. Touch shortcuts and gestures
    21. Keyboard shortcuts
    22. Edit your image size
    23. Livestream as you create in Photoshop on the iPad
    24. Correct imperfections with the Healing Brush
    25. Create brushes in Capture and use them in Photoshop on the iPad
    26. Work with Camera Raw files
    27. Create and work with Smart Objects
    28. Adjust exposure in your images with Dodge and Burn
    29. Auto adjustment commands in Photoshop on the iPad
    30. Smudge areas in your images with Photoshop on the iPad
    31. Saturate or desaturate your images using Sponge tool
    32. Content aware fill for iPad
  5. Photoshop on the web (not available in mainland China)
    1. Common questions
    2. System requirements
    3. Keyboard shortcuts
    4. Supported file types
    5. Introduction to the workspace
    6. Open and work with cloud documents
    7. Generative AI features
    8. Basic concepts of editing
    9. Quick Actions
    10. Work with layers
    11. Retouch images and remove imperfections
    12. Make quick selections
    13. Image improvements with Adjustment Layers
    14. Move, transform, and crop images
    15. Draw and paint
    16. Work with Type layers
    17. Work with anyone on the web
    18. Manage app settings
    19. Generate Image
    20. Generate Background
    21. Reference Image
  6. Photoshop (beta) (not available in mainland China)
    1. Get started with Creative Cloud Beta apps
    2. Photoshop (beta) on the desktop
    3. Generate image with descriptive text prompts
    4. Generate background with descriptive text prompts
  7. Generative AI (not available in mainland China) 
    1. Common questions on generative AI in Photoshop
    2. Generative Fill in Photoshop on the desktop
    3. Generative Expand in Photoshop on the desktop
    4. Generative Fill in Photoshop on the iPad
    5. Generative Expand in Photoshop on the iPad
    6. Generative AI features in Photoshop on the web
  8. Content authenticity (not available in mainland China)
    1. Content credentials in Photoshop
    2. Identity and provenance for NFTs
    3. Connect accounts for creative attribution
  9. Cloud documents (not available in mainland China)
    1. Photoshop cloud documents | Common questions
    2. Photoshop cloud documents | Workflow questions
    3. Manage and work with cloud documents in Photoshop
    4. Upgrade cloud storage for Photoshop
    5. Unable to create or save a cloud document
    6. Solve Photoshop cloud document errors
    7. Collect cloud document sync logs
    8. Invite others to edit your cloud documents
    9. Share files and comment in-app
  10. Workspace
    1. Workspace basics
    2. Preferences
    3. Learn faster with the Photoshop Discover Panel
    4. Create documents
    5. Place files
    6. Default keyboard shortcuts
    7. Customize keyboard shortcuts
    8. Tool galleries
    9. Performance preferences
    10. Use tools
    11. Presets
    12. Grid and guides
    13. Touch gestures
    14. Use the Touch Bar with Photoshop
    15. Touch capabilities and customizable workspaces
    16. Technology previews
    17. Metadata and notes
    18. Touch capabilities and customizable workspaces
    19. Place Photoshop images in other applications
    20. Rulers
    21. Show or hide non-printing Extras
    22. Specify columns for an image
    23. Undo and history
    24. Panels and menus
    25. Position elements with snapping
    26. Position with the Ruler tool
  11. Web, screen, and app design
    1. Photoshop for design
    2. Artboards
    3. Device Preview
    4. Copy CSS from layers
    5. Slice web pages
    6. HTML options for slices
    7. Modify slice layout
    8. Work with web graphics
    9. Create web photo galleries
  12. Image and color basics
    1. How to resize images
    2. Work with raster and vector images
    3. Image size and resolution
    4. Acquire images from cameras and scanners
    5. Create, open, and import images
    6. View images
    7. Invalid JPEG Marker error | Opening images
    8. Viewing multiple images
    9. Customize color pickers and swatches
    10. High dynamic range images
    11. Match colors in your image
    12. Convert between color modes
    13. Color modes
    14. Erase parts of an image
    15. Blending modes
    16. Choose colors
    17. Customize indexed color tables
    18. Image information
    19. Distort filters are unavailable
    20. About color
    21. Color and monochrome adjustments using channels
    22. Choose colors in the Color and Swatches panels
    23. Sample
    24. Color mode or Image mode
    25. Color cast
    26. Add a conditional mode change to an action
    27. Add swatches from HTML CSS and SVG
    28. Bit depth and preferences
  13. Layers
    1. Layer basics
    2. Nondestructive editing
    3. Create and manage layers and groups
    4. Select, group, and link layers
    5. Place images into frames
    6. Layer opacity and blending
    7. Mask layers
    8. Apply Smart Filters
    9. Layer comps
    10. Move, stack, and lock layers
    11. Mask layers with vector masks
    12. Manage layers and groups
    13. Layer effects and styles
    14. Edit layer masks
    15. Extract assets
    16. Reveal layers with clipping masks
    17. Generate image assets from layers
    18. Work with Smart Objects
    19. Blending modes
    20. Combine multiple images into a group portrait
    21. Combine images with Auto-Blend Layers
    22. Align and distribute layers
    23. Copy CSS from layers
    24. Load selections from a layer or layer mask's boundaries
    25. Knockout to reveal content from other layers
  14. Selections
    1. Get started with selections
    2. Make selections in your composite
    3. Select and Mask workspace
    4. Select with the marquee tools
    5. Select with the lasso tools
    6. Adjust pixel selections
    7. Move, copy, and delete selected pixels
    8. Create a temporary quick mask
    9. Select a color range in an image
    10. Convert between paths and selection borders
    11. Channel basics
    12. Save selections and alpha channel masks
    13. Select the image areas in focus
    14. Duplicate, split, and merge channels
    15. Channel calculations
  15. Image adjustments
    1. Replace object colors
    2. Perspective warp
    3. Reduce camera shake blurring
    4. Healing brush examples
    5. Export color lookup tables
    6. Adjust image sharpness and blur
    7. Understand color adjustments
    8. Apply a Brightness/Contrast adjustment
    9. Adjust shadow and highlight detail
    10. Levels adjustment
    11. Adjust hue and saturation
    12. Adjust vibrance
    13. Adjust color saturation in image areas
    14. Make quick tonal adjustments
    15. Apply special color effects to images
    16. Enhance your image with color balance adjustments
    17. High dynamic range images
    18. View histograms and pixel values
    19. Match colors in your image
    20. Crop and straighten photos
    21. Convert a color image to black and white
    22. Adjustment and fill layers
    23. Curves adjustment
    24. Blending modes
    25. Target images for press
    26. Adjust color and tone with Levels and Curves eyedroppers
    27. Adjust HDR exposure and toning
    28. Dodge or burn image areas
    29. Make selective color adjustments
  16. Adobe Camera Raw
    1. Camera Raw system requirements
    2. What's new in Camera Raw
    3. Introduction to Camera Raw
    4. Create panoramas
    5. Supported lenses
    6. Vignette, grain, and dehaze effects in Camera Raw
    7. Default keyboard shortcuts
    8. Automatic perspective correction in Camera Raw
    9. Radial Filter in Camera Raw
    10. Manage Camera Raw settings
    11. Open, process, and save images in Camera Raw
    12. Repair images with the Enhanced Spot Removal tool in Camera Raw
    13. Rotate, crop, and adjust images
    14. Adjust color rendering in Camera Raw
    15. Process versions in Camera Raw
    16. Make local adjustments in Camera Raw
  17. Image repair and restoration
    1. Remove objects from your photos with Content-Aware Fill
    2. Content-Aware Patch and Move
    3. Retouch and repair photos
    4. Correct image distortion and noise
    5. Basic troubleshooting steps to fix most issues
  18. Image enhancement and transformation
    1. Replace sky in your images
    2. Transform objects
    3. Adjust crop, rotation, and canvas size
    4. How to crop and straighten photos
    5. Create and edit panoramic images
    6. Warp images, shapes, and paths
    7. Vanishing Point
    8. Content-aware scaling
    9. Transform images, shapes, and paths
  19. Drawing and painting
    1. Paint symmetrical patterns
    2. Draw rectangles and modify stroke options
    3. About drawing
    4. Draw and edit shapes
    5. Painting tools
    6. Create and modify brushes
    7. Blending modes
    8. Add color to paths
    9. Edit paths
    10. Paint with the Mixer Brush
    11. Brush presets
    12. Gradients
    13. Gradient interpolation
    14. Fill and stroke selections, layers, and paths
    15. Draw with the Pen tools
    16. Create patterns
    17. Generate a pattern using the Pattern Maker
    18. Manage paths
    19. Manage pattern libraries and presets
    20. Draw or paint with a graphics tablet
    21. Create textured brushes
    22. Add dynamic elements to brushes
    23. Gradient
    24. Paint stylized strokes with the Art History Brush
    25. Paint with a pattern
    26. Sync presets on multiple devices
    27. Migrate presets, actions, and settings
  20. Text
    1. Add and edit the text
    2. Unified Text Engine
    3. Work with OpenType SVG fonts
    4. Format characters
    5. Format paragraphs
    6. How to create type effects
    7. Edit text
    8. Line and character spacing
    9. Arabic and Hebrew type
    10. Fonts
    11. Troubleshoot fonts
    12. Asian type
    13. Create type
  21. Filters and effects
    1. Use the Blur Gallery
    2. Filter basics
    3. Filter effects reference
    4. Add Lighting Effects
    5. Use the Adaptive Wide Angle filter
    6. Use the Oil Paint filter
    7. Use the Liquify filter
    8. Layer effects and styles
    9. Apply specific filters
    10. Smudge image areas
  22. Saving and exporting
    1. Save your files in Photoshop
    2. Export your files in Photoshop
    3. Supported file formats
    4. Save files in graphics formats
    5. Move designs between Photoshop and Illustrator
    6. Save and export video and animations
    7. Save PDF files
    8. Digimarc copyright protection
  23. Color Management
    1. Understanding color management
    2. Keeping colors consistent
    3. Color settings
    4. Duotones
    5. Work with color profiles
    6. Color-managing documents for online viewing
    7. Color-managing documents when printing
    8. Color-managing imported images
    9. Proofing colors
  24. Web, screen, and app design
    1. Photoshop for design
    2. Artboards
    3. Device Preview
    4. Copy CSS from layers
    5. Slice web pages
    6. HTML options for slices
    7. Modify slice layout
    8. Work with web graphics
    9. Create web photo galleries
  25. Video and animation
    1. Video editing in Photoshop
    2. Edit video and animation layers
    3. Video and animation overview
    4. Preview video and animations
    5. Paint frames in video layers
    6. Import video files and image sequences
    7. Create frame animations
    8. Creative Cloud 3D Animation (Preview)
    9. Create timeline animations
    10. Create images for video
  26. Printing
    1. Print 3D objects
    2. Print from Photoshop
    3. Print with color management
    4. Contact Sheets and PDF Presentations
    5. Print photos in a picture package layout
    6. Print spot colors
    7. Print images to a commercial printing press
    8. Improve color prints from Photoshop
    9. Troubleshoot printing problems | Photoshop
  27. Automation
    1. Creating actions
    2. Create data-driven graphics
    3. Scripting
    4. Process a batch of files
    5. Play and manage actions
    6. Add conditional actions
    7. About actions and the Actions panel
    8. Record tools in actions
    9. Add a conditional mode change to an action
    10. Photoshop UI toolkit for plug-ins and scripts
  28. Troubleshooting
    1. Fixed issues 
    2. Known issues
    3. Optimize Photoshop performance
    4. Basic troubleshooting
    5. Troubleshoot crash or freeze
    6. Troubleshoot program errors
    7. Troubleshoot scratch disk full errors
    8. Troubleshoot GPU and graphics driver issues
    9. Find missing tools
    10. Photoshop 3D | Common questions around discontinued features
Photoshop Artboards
Artboards for different devices on the same canvas

If you are a web or UX designer, you increasingly find yourself designing websites or apps for multiple devices. Artboards help streamline your design process by giving you an infinite canvas on which you can lay out designs for different devices and screens. While creating artboards, you can choose from a wide variety of preset sizes or define your own custom artboard size.

Artboards are useful even if you normally design for just one screen size. For example, while designing a website, you can use artboards to view designs for different pages side-by-side and in context. 

Notă:

Artboards are optimized for the RGB color mode and advanced GPU drawing mode.

So, what's an artboard?

You can think of an artboard as a special type of layer group. An artboard clips the contents of any contained elements to its boundaries. The hierarchy of elements in an artboard is displayed in the Layers panel, together with layers and layer groups. Artboards can contain layers and layer groups, but not other artboards.

Visually, artboards serve as individual canvases within a document. Any layers in the document not contained within an artboard are grouped at the top of the Layers panel and remain unclipped by any artboards.

Artboard preferences

To customize the look of your artboards select Preferences > Interface > Appearance > Artboards. You have the option to select the artboard matte color and to show or hide artboard borders. 

Photoshop  Artboard preferences

Create an artboard document

  1. In Photoshop, select File > New.
  2. In the New dialog box, specify a name for the document. For example, iPhone website.
  3. From the Document Type pop-up menu, select Artboard.
  4. Select one of the 35+ Artboard Size presets.
Photoshop artboard sizes
Wide choice of artboard size presets

  1. Begin adding your design elements to the artboard. You can add smart objects, layers, layer groups, etc. to the artboard.

Convert an existing document into an artboard document

If you have a standard Photoshop document, you can quickly convert it into an artboard document.

  1. Select one or more layer groups or layers in the document.
  2. Right-click the selection and then choose Artboard From Layers or Artboard From Group.

Add artboards to the current document

  1. In the Tools panel, click the  icon to select the Artboard tool.
  1. Draw the artboard on the canvas.
  2. Resize the artboard if necessary. From the tool options bar, select a preset size from the Size pop-up menu. Alternatively, you can leave the artboard custom-sized.
Photoshop Resize the artboard
Resize the artboard

  1. Rename the artboard to your desired name. Do the following:
    1. With the artboard selected, select Layer > Rename Artboard
    2. Type a new name for the artboard and press Return.
  2. Begin adding your design elements to the artboard. You can add smart objects, layers, layer groups, etc. to the artboard.

Quickly add new artboards to a document

You can add artboards to your document by clicking the + icons that appear alongside artboards currently in the document. These + icons appear wherever the canvas can accommodate additional artboards. To duplicate an artboard along with its contents, Option/Alt-click a plus (+) icon.  

  1. Select an artboard. 
  2. Click a + icon alongside the artboard. Photoshop adds an artboard to the document in the direction of the + icon.
Photoshop Add artboards with plus icons
Add artboards with plus icons

Notă:

Option/Alt-click a plus (+) icon to duplicate the currently-selected artboard along with its contents. The new artboard is added in the direction of the + icon you clicked.

Work with artboards

Set artboard background

In the Properties panel (Window > Properties) for the artboard, set the desired value for Artboard Background Color field. You can also set the artboard background to transparent.

Set artboard background

Move elements between artboards

Simply drag the elements from one artboard to another on the canvas. When you move an element between artboards, Photoshop tries to position it in the same location relative to the ruler origins located in the upper-left corners of the artboards.

When you add/move an element to an artboard, the new element moves to the top of the Layers panel Z-order for that artboard.

You can also group layers/elements not included in any artboard with existing artboards. Simply drag the element on the canvas to the target artboard. Alternatively, move it into the target artboard in the Layers panel.

Duplicate layers or layer groups

When you duplicate a layer or layer group in a document containing artboards, you can choose the artboard in which you want to place the copied layer.

Duplicate Layers: Choose the artboard in which you want to place the copied layer

Move

With the Artboard or Move tool selected, click the label of an artboard to select it. Now, move it to its desired location on the canvas.

Resize

With the Artboard or Move tool selected, click the label of an artboard to select it. Now, select a new preset Size for the artboard from the tool options bar.

If you want to resize the artboard to a custom size, simply resize its boundaries using the handles.

Grids

Select an artboard and select View > Show > Grid to view grids in an artboard.

Guides

With an artboard selected, drag guides from the ruler to the canvas. These guides now move with the artboard. You can also duplicate an artboard with the assigned guides to assign identical guides to the duplicated artboard. Alternatively, you can select View > New Guide Layout to target the desired artboards. To set the guide visibility options, select View > Show.

Photoshop New Guide Layout
(Left) New Guide Layout | (Right) Guide visibility options

Inspect artboard properties

Select an artboard and select Window > Properties to quickly inspect its key properties. You can also resize the artboard from within the Properties panel.

Artboard properties are also displayed in the tool options bar when an artboard is selected. 

Photoshop Artboard Properties panel
The artboard Properties panel

Show artboard names

To show/hide artboard names select View > Show > Artboard Names. Artboard names are automatically truncated to the width of the artboard.

Filter layers by artboard

In the Layers panel, from the Search pop-up menu, select Artboard. Select an artboard or any layer within an artboard. The Layers panel view is now restricted to just the selected artboard. To return to the full Layers panel view, either deselect all layers or select something outside the artboard.

Prevent auto-nesting into or out of Artboards

Assign the lock in the illustration to an artboard to disallow auto-nesting into and out of the artboard, or to specific layers within an artboard to disallow auto-nesting of those particular layers. To revert to the normal auto-nesting behavior, remove any auto-nesting locks from artboards or layers.

Photoshop Prevent auto-nesting into or out of artboards

Artboard positional lock

Select an artboard and assign the positional lock. The artboard now remains fixed in its position on the canvas, but elements can still be added, moved within, or removed as usual. 

Photoshop Lock position

Rename

Double-click the artboard name in the Layers panel and enter a new name. Alternatively, use the Layer > Rename Artboard command.

Dissolve artboards

You can quickly dissolve artboards into their constituent elements. With the artboards selected, select Layer > Ungroup Artboards. The artboards are dissolved and their constituent elements all move a level higher in the Layers panel. If the last remaining artboard in the document is dissolved or ungrouped, the document becomes a non-artboard document.

Export artboards

Export artboards as image assets

You can export artboards as JPEG, GIF, or PNG image assets directly from the Layers panel.

For more information, see Export artboards and layers.

Export artboards as PDF

You can export artboards as PDF documents. Follow these steps:

  1. In Photoshop, select File > Export > Artboards To PDF.
  2. In the Artboards To PDF dialog, do the following:
    • Choose the destination/location where you want to save the generated PDF documents.
    • Specify a file name prefix for the generated PDF documents. For example, Campaign_insurance.
    • Specify whether you want to export only content on the artboards or also the content in areas overlapping the artboards.
    • Specify whether you want to export all artboards or only the ones currently selected.
    • Specify whether you also want to export artboard backgrounds along with the artboards.
    • Specify whether you want to generate a single PDF for all the artboards in the current document, or generate one PDF document per artboard. If you choose to generate multiple PDF documents, all of those documents take the file name prefix you specified earlier.
    • Specify an encoding for the exported PDF documents: ZIP or JPEG. If you chose JPEG, also specify a Quality setting (0-12).
    • Specify whether you want to include the International Color Consortium (ICC) Profile in the exported PDF documents. An ICC profile comprises data that characterizes a color input or output device.
    • Specify whether you want to also export the artboard names along with the exported artboards. You can specify a custom font, font size, font color, and canvas extension color while selecting this setting.
  3. Click Run. Photoshop generates the PDF document.

Export artboards as files

You can export artboards as separate files. Follow these steps:

  1. In Photoshop, select File > Export > Artboards To Files.
  2. In the Artboards To Files dialog, do the following:
    • Choose the destination where you want to save the generated files.
    • Specify a file name prefix.
    • Specify whether you want to export artboard content only or want to include overlapping areas as well.
    • Specify whether you want to export all artboards or only the ones currently selected.
    • Specify whether you also want to export artboard backgrounds along with the artboards.
    • Choose the file type to whcih you want to export. You have the option to export as BMP, JPEG, PDF, PSD, Targa, TIFF, PNG-8, or PNG-24.
    • Specify the export options for the file type you have selected.
      • Specify whether you want to also export the artboard names along with the exported artboards. You can specify a custom font, font size, font color, and canvas extension color while selecting this setting.
  3. Click Run. Photoshop exports the artboards as files in the selected format.

FAQ

No. Artboard nesting is currently not supported.

You can think of artboards as a special type of layer groups. Artboards are listed in the Photoshop Layers panel, just like layers and layer groups.


 Adobe

Obțineți ajutor mai rapid și mai ușor

Utilizator nou?

Adobe MAX 2024

Adobe MAX
Conferința despre creativitate

14 – 16 octombrie, Miami Beach și online

Adobe MAX

Conferința despre creativitate

14 – 16 octombrie, Miami Beach și online

Adobe MAX 2024

Adobe MAX
Conferința despre creativitate

14 – 16 octombrie, Miami Beach și online

Adobe MAX

Conferința despre creativitate

14 – 16 octombrie, Miami Beach și online