Actualizare de securitate disponibilă pentru extensia Adobe Acrobat pentru Chrome

Data lansării: 19 ianuarie 2017

Identificator vulnerabilitate: APSB17-03

Prioritate: 2

Număr CVE: CVE-2017-2929

Platformă: Windows 

Sumar

Adobe a lansat o actualizare de securitate pentru extensia Adobe Acrobat pentru Chrome. Această actualizare soluționează o vulnerabilitate de scriptare între site-uri evaluată ca importantă și care poate conduce la executarea de cod JavaScript în browser.

Versiuni afectate

Produs Versiune afectată Platformă
Extensia Acrobat pentru Chrome
15.1.0.3 Windows

Pentru mai multe informații despre această extensie, vizitați articolul despre extensia Acrobat pentru Chrome.

Soluție

Utilizatorii ar trebui să primească actualizarea automat, prin intermediul procesului de actualizare Chrome, fără a fi necesară o intervenție. Pentru a actualiza manual extensia, urmați instrucțiunile de mai jos:

  1. Deschideți Google Chrome 
  2. În bara de adrese, tastați chrome://extensions 
  3. În partea de sus a paginii, bifați caseta „Mod pentru dezvoltatori”
  4. Faceți clic pe „Actualizează extensiile acum”
  5. Debifați caseta „Mod pentru dezvoltatori”

Produs Versiune actualizată Platformă Evaluare a priorității Disponibilitate
Extensia Acrobat pentru Chrome
15.1.0.4
Windows 2 Magazinul web Chrome

Detalii privind vulnerabilitatea

Această actualizare soluționează o vulnerabilitate de scriptare între site-uri care poate conduce la executarea de cod JavaScript în browser (CVE-2017-2929).

Mențiuni

Adobe dorește să mulțumească lui Tavis Ormandy de la Google Security și lui Gary O'Leary-Steele de la Sec 1 Ltd pentru raportarea acestei probleme și pentru colaborarea cu Adobe în scopul protejării clienților noștri.