Actualizări de securitate disponibile pentru Adobe Lightroom | APSB20-74
ID buletin Data publicării Prioritatea
APSB20-74
08 decembrie 2020     
3

Sumar

Adobe a lansat actualizări pentru Adobe Lightroom Classic pentru Windows și macOS. Această actualizare rezolvă o vulnerabilitate critică. O exploatare reușită ar putea duce la executare de cod arbitrară în contextul utilizatorului curent.  

Versiunile afectate

Produs Versiunea Platformă
Lightroom Classic
10.0 și versiunile anterioare      
Windows

Soluție

Adobe categorizează aceste actualizări cu următoarele evaluări de prioritate și recomandă ca utilizatorii să-și actualizeze instalarea la cea mai nouă versiune, prin mecanismul de actualizare al aplicației desktop Creative Cloud.Pentru mai multe informații, consultați această pagină de ajutor.

Produs Versiunea Platformă Evaluare a priorității Disponibilitate
Lightroom Classic        
10.1 Windows și macOS 3 Centrul de descărcare

Pentru mediile gestionate, administratorii IT pot folosi Admin Console ca să implementeze aplicațiile Creative Cloud pentru utilizatorii finali. Consultați această pagină de ajutor pentru mai multe informații.

Detalii privind vulnerabilitatea

Categoria de vulnerabilitate Impactul vulnerabilității Severitate Numere CVE
Element cale de căutare necontrolată
Executare de cod arbitrară        

Critică

CVE-2020-24447 

Mențiuni

Adobe dorește să mulțumească următoarelor persoane și organizații pentru raportarea problemelor relevante și pentru colaborarea cu Adobe în scopul protejării clienților noștri:   

  • Hou JingYi (@hjy79425575) de la Qihoo 360 CERT
  • Yongjun Liu din echipa de securitate nsfocus.

Revizii

10 decembrie 2020: s-a adăugat recunoașterea pentru CVE-2020-24447.