Actualizări de securitate disponibile pentru Adobe Media Encoder | APSB20-10
ID buletin Data publicării Prioritatea
APSB20-10  19 februarie 2020 3

Sumar

Adobe a lansat o actualizare pentru Adobe Media Encoder. Această actualizare remediază o vulnerabilitate critică de scriere în afara limitelor, care ar putea duce la executarea de cod arbitrar în contextul utilizatorului curent.   


Versiunile afectate

Produs Versiunea Platformă
Adobe Media Encoder 14.0 și versiunile anterioare Windows

Soluție

Adobe clasifică aceste actualizări ca având următoarele evaluări de prioritate și recomandă ca utilizatorii să-și actualizeze instalarea la cea mai nouă versiune, prin mecanismul de actualizare al aplicației desktop Creative Cloud.Pentru mai multe informații, consultați această pagină de ajutor.

Produs Versiunea Platformă Prioritatea
Adobe Media Encoder 14.0.3 Windows și macOS 3

Pentru mediile gestionate, administratorii IT pot folosi Admin Console ca să implementeze aplicațiile Creative Cloud pentru utilizatorii finali. Consultați această pagină de ajutor pentru mai multe informații.

Detalii privind vulnerabilitatea

Categoria de vulnerabilitate Impactul vulnerabilității Severitate Numere CVE
Scriere în afara limitelor Executare de cod arbitrară  Critică CVE-2020-3764

Mențiuni

Adobe dorește să-i mulțumească lui Francis Provencher, care lucrează pentru inițiativa Zero Day de la Trend Micro pentru raportarea acestor probleme și pentru colaborarea cu Adobe în scopul protejării clienților noștri. 

Revizii

26 februarie 2020: secțiunea soluției a fost actualizată pentru a reflecta disponibilitatea versiunii 14.0.3, cu scopul de a trata CVE-2020-3764.  Inițial, în buletin se făcea referire la versiunea 14.0.2.