Rezolvați problemele de lansare a aplicațiilor video Adobe pe macOS Sonoma

Dacă ați făcut upgrade la macOS Sonoma (versiunea 14) și aplicațiile video nu se lansează, aflați cum puteți remedia problema.

Problemă

Aplicațiile video Adobe nu reușesc să se lanseze pe macOS Sonoma (versiunea 14), iar următorul mesaj de eroare este afișat:

Adobe Premiere Pro 2024 este deteriorat și nu poate fi deschis. Ar trebui să o mutați în coșul de gunoi.

Eroare care afișează că Adobe Premiere Pro 2023 este deteriorat și nu poate fi deschis. Ar trebui să o mutați în coșul de gunoi.
Mesaj de eroare primit pe macOS Sonoma (versiunea 14).

Notă:

Această problemă afectează toate versiunile aplicațiilor Adobe și nu are legătură cu noua actualizare a versiunii 2024, astfel încât trecerea la versiunile 2023 nu va rezolva problema. În timp ce utilizatorii Sonoma sunt mai predispuși să primească această eroare, ea poate apărea și dacă utilizați o versiune anterioară de macOS.

Cauză

Problema apare din cauza Tehnologiei de securitate Gatekeeper de la Apple. Apple solicită ca toate aplicațiile să fie semnate de către dezvoltator pentru a asigura autenticitatea. Orice lucru care modifică conținutul pachetului de aplicații după ce dezvoltatorul l-a semnat declanșează un avertisment de securitate din partea Apple. Acesta este un lucru bun, deoarece previne distribuirea de programe malware care deturnează o aplicație cu intenții malițioase. Gatekeeper face parte din macOS de mai mulți ani, dar Apple a întărit măsurile de securitate în macOS Sonoma, motiv pentru care probabilitatea ca această eroare să apară pe Sonoma este mai mare. Totuși, este posibil ca această eroare să apară și pe versiunile anterioare de macOS.

Unii dezvoltatori de plugin-uri și extensii terțe instalează componente precum presetări și alte setări în pachetul nostru de aplicații, declanșând mecanismul de securitate Apple și împiedicând lansarea aplicației. 

Rularea programului de dezinstalare Adobe va lăsa în urmă o aplicație cu aceste componente terțe pe disc, deoarece Adobe dezinstalează numai fișierele care au fost plasate acolo de către programul de instalare original. Atunci când încercați să reinstalați din nou, fișierele neconforme rămân acolo, iar problema continuă și după reinstalare. 

Soluție alternativă

instalați aplicația fără componente terțe

  1. Dezinstalați aplicația urmând aceste instrucțiuni.

  2. Asigurați-vă că nu a rămas nimic în urmă, ștergând întregul dosar al aplicației și tot conținutul său, în modul următor: /Aplicații/Adobe Premiere Pro 2024. 

  3. Reinstalați aplicația din aplicația Creative Cloud pentru Desktop în modul obișnuit. Aflați cum se descarcă aplicațiile Creative Cloud aici. 

  4. Nu instalați programe software neconforme de la terți. 

Utilizați aplicația cu componente terțe

Imposibilitatea de a utiliza anumite instrumente de la terțe părți nu este ideală. Este recomandat să contactați dezvoltatorul terță parte pentru a-i cere să își actualizeze programul de instalare, pentru a nu introduce componente în pachetul de aplicații. De asemenea, lucrăm cu dezvoltatorii terțe părți pentru a-i informa cu privire la această problemă.  Dacă trebuie să utilizați instrumente terțe pentru fluxul de lucru, încercați următoarea soluție alternativă. 

Alert

Dacă există o șansă ca malware-ul să fi fost injectat în orice aplicație Adobe de pe dispozitivul dumneavoastră, permiteți-i să ruleze urmând instrucțiunile enumerate în continuare. Acționați cu doza de precauție necesară și instalați aplicații și utilități numai de la dezvoltatori de încredere și cu reputație solidă.

  1. Deschideți aplicația.

  2. Atunci când mesajul de eroare „Adobe Premiere Pro 2024 este deteriorat și nu poate fi deschis. Ar trebui să o mutați în coșul de gunoi.” este afișat, accesați Setări de sistem > Securitate și confidențialitate.

  3. Asigurați-vă că ați verificat alerta care menționează aplicația Adobe în cauză și selectați Deschideți oricum.

Selectați alerta care menționează Deschideți oricum în secțiunea Securitate și confidențialitate pentru a deschide fișierul deteriorat.
Alertă în secțiunea Securitate și confidențialitate de pe dispozitivul macOS care arată că aplicația a fost blocată de la utilizare.

Obțineți ajutor mai rapid și mai ușor

Utilizator nou?