Панель инструментов PDFMaker недоступна

Панель инструментов Acrobat PDFMaker недоступна в Office 2010, 2013 или 2016 после установки Acrobat DC или Acrobat 2017 в ОС Windows.

Примечание.

Если вы используете Acrobat 9, X или XI, см. раздел Ошибка PDFMaker в Microsoft Office 2007/2010/2013 | Acrobat XI или предыдущие версии.

Попробуйте применить одно или несколько из предложенных решений.

Решение 1. Включите надстройку PDFMaker в списке «Отключенные элементы» приложения Office

Приложение Microsoft Office иногда автоматически отключает надстройки для безопасной работы, если приложение неожиданно закрывается. Чтобы определить, отключена ли надстройка PDFMaker, выполните следующие действия:

Office 2010, 2013 или 2016

Щелкните здесь, чтобы просмотреть пошаговые инструкции по включению PDFMaker в Office 2010, 2013 или 2016

  1. Откройте приложение Microsoft Office

  2. Нажмите в синем меню «Файл» (в левом верхнем углу). Нажмите кнопку «Параметры [имя приложения]». Выберите «Надстройки» в списке в левой части окна «Параметры». Выберите «Отключенные элементы» во всплывающем меню в нижней части окна «Параметры». Нажмите «Перейти».

  3. Найдите в списке «Отключенные элементы» надстройку Acrobat PDFMaker Office COM.

    • Если надстройка Acrobat PDFMaker Office COM есть в списке, выделите ее и нажмите «Включить», а затем «Закрыть». Затем закройте и заново откройте приложение Office
    • Если надстройки Acrobat PDFMaker Office COM нет в списке, используйте проводник Windows для поиска PDFMOfficeAddin.dll в C:\Program Files\Adobe\Acrobat [DC, 2015 или 2017]\PDFMaker\Office. Если файл отсутствует, перейдите к Решению 5, чтобы получить инструкции, как восстановить установку Acrobat.

      Примечание.
      Если вы установили Acrobat в папку, отличную от расположения по умолчанию C:\Program Files\Adobe, измените путь к папке установки, указанный выше, на свой.

Решение 2. Измените запись реестра для ключа PDFMaker OfficeAddin или PDFMOutlook

Щелкните здесь, чтобы просмотреть пошаговые инструкции по изменению записи реестра

  1. Закройте все приложенияOffice.

  2. Нажмите сочетание клавиш Windows + R, чтобы открыть командную строку.

  3. В поле «Открыть» введите команду regedit и нажмите «ОК».

  4. В Редакторе реестра перейдите к следующей записи:

    Для Outlook: "\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins\PDFMOutlook.PDFMOutlook"

    Для Word: "\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Word\Addins\PDFMaker.OfficeAddin"

    Для Excel: "\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Excel\Addins\PDFMaker.OfficeAddin"

    Для PowerPoint: "\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\PowerPoint\Addins\PDFMaker.OfficeAddin"

  5. Щелкните правой кнопкой мыши параметр Loadbehavior и выберите команду «Изменить». В диалоговом окне «Изменить значение DWORD» измените значение с 0 на 3, после чего нажмите «ОК».

    Измените значение параметра LoadBehavior с 0 на 3
  6. Закройте редактор реестра и перезапустите приложение Office.

Если модуль PDFMaker все еще недоступен в приложении Office, выполните следующие действия:

  1. Откройте редактор реестра и перейдите к разделу "HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\16.0\<Word/Excel/PowerPoint/Outlook>\Resiliency".
  2. Создайте новый ключ DoNotDisableAddinList, а затем добавьте новый элемент DWORD "PDFMaker.OfficeAddin" и установите для него значение 1.
  3. Закройте редактор реестра и перезапустите приложение Office.

Решение 3. Ручная регистрация файла надстройки COM

Внимание.

Данная процедура предусматривает редактирование реестра Windows. Adobe не оказывает технической поддержки при редактировании реестра, содержащего важные сведения о системе и приложениях. Создайте резервную копию реестра, прежде чем редактировать его. Для получения подробной информации о реестре см. Документацию Windows или обратитесь в компанию Microsoft.

Щелкните здесь, чтобы просмотреть пошаговые инструкции по ручной регистрации файла надстройки COM

  1. Закройте все приложения Office.
  2. В проводнике Windows Explorer найдите файл PDFMOfficeAddin.dll и запишите его точный путь, который может содержать пробелы. Путь к нему по умолчанию выглядит следующим образом:

    Acrobat DC: C:\Program Files (x86)\Adobe\Acrobat DC\PDFMaker\Office\PDFMOfficeAddin.dll

    Acrobat DC Classic (2015): C:\Program Files (x86)\Adobe\Acrobat 2015\PDFMaker\Office\PDFMOfficeAddin.dll

    Acrobat 2017: C:\Program Files (x86)\Adobe\Acrobat 2017\PDFMaker\Office\PDFMOfficeAddin.dll

  3. Выполните одно из следующих действий:

    • В Windows 7 выберите Пуск > Все программы > Стандартные. Щелкните правой кнопкой мыши на командной строке, выберите «Запустить от имени администратора» и войдите в систему.
    • В Windows 8/10 выполните поиск командной строки, используя кнопку поиска рядом с кнопкой Пуск. Щелкните правой кнопкой мыши на командной строке, выберите «Запустить от имени администратора» и войдите в систему.
  4. В окне командной строки введите regsvr32 с последующим пробелом и путем, указанным на шаге 1. Путь необходимо заключить в кавычки. Например, если PDFMOfficeAddin.dll расположен по умолчанию, можно набрать следующую команду:

    Для Acrobat DC: regsvr32 "C:\Program Files\Adobe\Acrobat DC\PDFMaker\Office\PDFMOfficeAddin.dll" 

    Для Acrobat DC Classic (2015): regsvr32 "C:\Program Files\Adobe\Acrobat 2015\PDFMaker\Office\PDFMOfficeAddin.dll"

    Для Acrobat 2017: regsvr32 "C:\Program Files\Adobe\Acrobat 2017\PDFMaker\Office\PDFMOfficeAddin.dll"

  5. Нажмите Ввод.
  6. Диалоговое окно подтверждает, что регистрация выполнена успешно. Нажмите «OK», чтобы закрыть диалоговое окно.
  7. Закройте окно командной строки.
  8. Откройте приложение Office.

Решение 4. Убедитесь в том, что надстройка Acrobat PDFMaker Office COM выбрана в списке доступных надстроек приложения Office

Office 2010, 2013 или 2016

Щелкните здесь, чтобы просмотреть пошаговые инструкции для Office 2010, 2013 или 2016

  1. Откройте приложение Microsoft Office 2010.

  2. Нажмите в синем меню «Файл» (в левом верхнем углу). Нажмите кнопку «Параметры [имя приложения]». Выберите «Надстройки» в списке в левой части окна «Параметры». 

  3. Выберите надстройки COM во всплывающем меню в нижней части окна «Параметры» или окна «Центр управления».
  4. Нажмите «Перейти».
  5. Найдите в списке надстройку Acrobat PDFMaker Office COM.

    • Если надстройка Acrobat PDFMaker Office COM присутствует в списке, нофлажокрядом с ней не установлен, установитефлажок. Нажмите кнопку «OK». Затем закройте и заново откройте приложение Office (Если вы не можете установитьфлажоки уже пробовали Решение 1, выберите надстройку Acrobat PDFMaker Office COM. Нажмите «Удалить» и перейдите к следующему абзацу.)
    • Если надстройки Adobe PDFMaker COM нет в списке доступных надстроек, нажмите «Добавить» и перейдите к C:\Program Files\Adobe\Acrobat [DC, 2015 или 2017]\PDFMaker\Office. Выберите PDFMOfficeAddin.dll. Нажмите кнопку «OK». Затем закройте и заново откройте приложение Office

      Примечание. Если вы установили Acrobat в папку, отличную от расположения по умолчанию C:\Program Files\Adobe, измените путь, указанный выше, на путь к правильной папке установки.

Решение 5. Выполните команду «Восстановить установку Acrobat», убедившись в том, что другие приложения не запущены

Щелкните здесь, чтобы просмотреть пошаговые инструкции по восстановлению установленной версии Acrobat

  1. Закройте все открытые приложения.
  2. Перезагрузите компьютер.
  3. Откройте Acrobat.
  4. Выберите «Справка» > «Восстановить установку Acrobat» и следуйте приведенным на экране инструкциям.
  5. После завершения процесса восстановления перезагрузите компьютер.

Решение 6. Удалите и повторно установите Acrobat в упрощенном режиме Windows

Драйверы устройств и программы, которые автоматически запускаются при включении компьютера, могут конфликтовать с программой установки Acrobat и вызывать проблемы. Для предотвращения конфликта установки переустановите Acrobat в упрощенном режиме Windows. В упрощенном режиме, несущественные программы и драйверы отключены.

Щелкните здесь, чтобы просмотреть пошаговые инструкции по удалению Acrobat

  1. Переместите все личные файлы из папки приложения Acrobat и вложенных в нее папок. Расположение по умолчанию для папки приложения: C:\Program Files\Adobe\Acrobat [DC, 2015 или 2017].

  2. Выполните следующие действия:

    • Windows 7/8/10: выберите Пуск > Панель управления > Программы и компоненты.
  3. В списке программ выберите Adobe Acrobat DC или Adobe Acrobat 2017.

  4. Нажмите кнопку «Удалить».

  5. Следуйте инструкциям на экране, чтобы удалить программу.

Щелкните здесь, чтобы просмотреть пошаговые инструкции по переустановке Acrobat в упрощенном режиме

  1. Закройте все открытые программы.
  2. Перезагрузите компьютер с отключенными несущественными службами и элементами автозагрузки. Соответствующие инструкции приведены в следующих документах:

  3. Дважды щелкните файл установки Acrobat DC или 2017. Для завершения установки следуйте инструкциям на экране.

  4. Откройте Acrobat и выберите «Справка» > «Проверить наличие обновлений». Следуйте инструкциям на экране для установки доступных обновлений.
  5. Повторно включите элементы автозагрузки и службы. Для получения инструкций см. соответствующую справочный документ на шаге 2 (см. выше).

  6. Перезагрузите компьютер.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет