Панель инструментов PDFMaker недоступна

Панель инструментов Acrobat PDFMaker недоступна в Office 2007, 2010 или 2013 после установки Acrobat 9, Acrobat X или Acrobat XI.

Примечание.

Если вы используете Acrobat DC или Acrobat 2017, см. раздел Ошибка PDFMaker в Microsoft Office 2007/2010/2013/2016 | Acrobat DC или более поздние версии.

Попробуйте применить одно или несколько из предложенных решений.

Решение 1. Включите надстройку PDFMaker в списке «Отключенные элементы» приложения Office

Приложение Microsoft Office иногда автоматически отключает надстройки для безопасной работы, если приложение неожиданно закрывается. Чтобы определить, отключена ли надстройка PDFMaker, выполните следующие действия:

Office 2007 (Acrobat 9, X и XI)

  1. Откройте приложение Microsoft Office 2007.
  2. Выполните одно из следующих действий:

    • В Access, Excel, Word или PowerPoint. Нажмите кнопку «Microsoft Office» (в левом верхнем углу). Нажмите кнопку «Параметры [имя приложения]». Выберите «Надстройки» в списке в левой части окна «Параметры». Выберите «Отключенные элементы» во всплывающем меню в нижней части окна «Параметры». Нажмите «Перейти».

    *Примечание. Microsoft Access больше не поддерживается в Acrobat XI.

    • В Outlook, Publisher или Visio. Выберите «Инструменты» > «Центр управления». Выберите «Надстройки» в списке в левой части окна «Центр управления». Выберите «Отключенные элементы» во всплывающем меню в нижней части окна «Центр управления». Нажмите «Перейти».

    *Примечание. Microsoft Publisher и Microsoft Visio больше не поддерживаются в Acrobat XI

    • В Project. Выберите «Справка» > «О Microsoft Office Project». Нажмите «Отключенные элементы».
  3. Посмотрите в списке «Отключенные элементы» надстройку Acrobat PDFMaker Office COM.

    • Если надстройка Acrobat PDFMaker Office COM есть в списке, выделите ее и нажмите «Включить» и «Закрыть». Затем закройте и заново откройте приложение Office 2007.
    • Если надстройки Acrobat PDFMaker Office COM нет в списке, используйте проводник Windows для поиска PDFMOfficeAddin.dll в C:\Program Files\Adobe\Acrobat [9.0, 10.0 или 11.0]\PDFMaker\Office. Если файл отсутствует, перейдите к Решению 5 для получения инструкций по восстановлению Acrobat.

      Примечание.
      Если вы установили Acrobat в папку, отличную от расположения по умолчанию C:\Program Files\Adobe, измените путь к папке установки, указанный выше, на свой.

Office 2010 (Acrobat X и XI)

Примечание. Acrobat X PDFMaker предназначен для запуска в 32-разрядных версиях приложений Microsoft Office. 

  1. Откройте приложение Microsoft Office 2010.
  2. Нажмите в синем меню «Файл» (в левом верхнем углу). Нажмите кнопку «Параметры [имя приложения]». Выберите «Надстройки» в списке в левой части окна «Параметры». Выберите «Отключенные элементы» во всплывающем меню в нижней части окна «Параметры». Нажмите «Перейти».
  3. Посмотрите в списке «Отключенные элементы» надстройку Acrobat PDFMaker Office COM.

    • Если надстройка Acrobat PDFMaker Office COM есть в списке, выделите ее и нажмите «Включить» и «Закрыть». Затем закройте и заново откройте приложение Office
    • Если надстройки Acrobat PDFMaker Office COM нет в списке, используйте проводник Windows для поиска файла PDFMOfficeAddin.dll в папке C:\Program Files\Adobe\Acrobat [10.0 или 11.0]\PDFMaker\Office. Если файл отсутствует, перейдите к Решению 5, чтобы получить инструкции, как восстановить установку Acrobat.

      Примечание. Если вы установили Acrobat в папку, отличную от расположения по умолчанию C:\Program Files\Adobe, измените путь к папке установки, указанный выше, на свой.

Office 2013 (Acrobat XI)

  1. Откройте приложение Microsoft Office 2013.

  2. Нажмите в синем меню «Файл» (в левом верхнем углу). Нажмите кнопку «Параметры [имя приложения]». Выберите «Надстройки» в списке в левой части окна «Параметры». Выберите «Отключенные элементы» во всплывающем меню в нижней части окна «Параметры». Нажмите «Перейти».

  3. Посмотрите в списке «Отключенные элементы» надстройку Acrobat PDFMaker Office COM.

    • Если надстройка Acrobat PDFMaker Office COM есть в списке, выделите ее и нажмите «Включить» и «Закрыть». Затем закройте и заново откройте приложение Office 2013.
    • Если надстройки Acrobat PDFMaker Office COM нет в списке, используйте проводник Windows для поиска файла PDFMOfficeAddin.dll в папке C:\Program Files\Adobe\Acrobat 11.0\PDFMaker\Office. Если файл отсутствует, перейдите к Решению 5, чтобы получить инструкции, как восстановить установку Acrobat. 

    Примечание. Если вы установили Acrobat в папку, отличную от расположения по умолчанию C:\Program Files\Adobe, измените путь к папке установки, указанный выше, на свой.

Решение 2. Ручная регистрация файла надстройки COM.

Отказ от ответственности: Данная процедура предусматривает редактирование реестра Windows. Adobe не оказывает технической поддержки при редактировании реестра, содержащего важные сведения о системе и приложениях. Создайте резервную копию реестра, прежде чем редактировать его. Для получения подробной информации о реестре см. Документацию Windows или обратитесь в компанию Microsoft.

  1. Закройте все приложения Office.
  2. В проводнике Windows Explorer найдите файл PDFMOfficeAddin.dll и запишите его точный путь, который может содержать пробелы. Путь к нему по умолчанию выглядит следующим образом:

    Acrobat 9: C:\Program Files\Adobe\Acrobat 9.0\PDFMaker\Office\PDFMOfficeAddin.dll

    Acrobat X: C:\Program Files\Adobe\Acrobat 10.0\PDFMaker\Office\PDFMOfficeAddin.dll

    Acrobat XI: C:\Program Files\Adobe\Acrobat 11.0\PDFMaker\Office\PDFMOfficeAddin.dll

  3. Выполните одно из следующих действий:

    • В Windows XP. Выберите «Пуск» > «Все программы» > «Стандартные» > «Командная строка».
    • В Windows Vista/7. Выберите «Пуск» > «Все программы» > «Стандартные». Щелкните правой кнопкой мыши на командной строке, выберите «Запустить от имени администратора» и войдите в систему.
  4. В окне командной строки введите regsvr32 с последующим пробелом и путем, указанным на шаге 1. Путь необходимо заключить в кавычки. Например, если PDFMOfficeAddin.dll расположен по умолчанию, можно набрать следующую команду:

    • Для Acrobat 9: regsvr32 "C:\Program Files\Adobe\Acrobat 9.0\PDFMaker\Office\PDFMOfficeAddin.dll"
    • Для Acrobat X: regsvr32 "C:\Program Files\Adobe\Acrobat 10.0\PDFMaker\Office\PDFMOfficeAddin.dll" 
    • Для Acrobat XI: regsvr32 "C:\Program Files\Adobe\Acrobat 11.0\PDFMaker\Office\PDFMOfficeAddin.dll"
  5. Нажмите Ввод.
  6. Диалоговое окно подтверждает, что регистрация выполнена успешно. Нажмите «OK», чтобы закрыть диалоговое окно.
  7. Закройте окно командной строки.
  8. Откройте приложение Office.

Решение 3. Убедитесь, что надстройка PDFMaker Office COM выбрана в списке доступных надстроек приложения Office

Office 2007 (Acrobat 9, X и XI)

  1. Откройте приложение Microsoft Office 2007.
  2. Выполните одно из следующих действий:

    • В Access, Excel, PowerPoint или Word. Нажмите кнопку «Microsoft Office» (в левом верхнем углу). Нажмите кнопку «Параметры [имя приложения]». Выберите «Надстройки» в списке в левой части окна «Параметры».

    *Примечание. Microsoft Access больше не поддерживается в Acrobat XI.

    • В Outlook, Publisher или Visio. Выберите «Инструменты» > «Центр управления». Выберите «Надстройки» в списке в левой части окна «Центр управления».

    *Примечание.  Продукты Microsoft Publisher и Visio больше не поддерживаются в Acrobat XI.

  3. Выберите надстройки COM во всплывающем меню в нижней части окна «Параметры» или окна «Центр управления».
  4. Нажмите «Перейти».
  5. Посмотрите в списке надстройку «Acrobat PDFMaker Office COM».

    • Если надстройка «Acrobat PDFMaker Office COM» появляется в списке, но флажок рядом с ней не установлен, установите флажок. Нажмите кнопку «OK». Затем закройте и заново откройте приложение Office 2007. (Если вы не можете установить флажок или если вы уже пробовали Решение 1, выберите надстройки «Acrobat PDFMaker Office COM». Нажмите «Удалить» и перейдите к следующему абзацу.)
    • Если надстройки Adobe PDFMaker COM нет в списке доступных надстроек, нажмите «Добавить» и перейдите к C:\Program Files\Adobe\Acrobat [9.0, 10.0 или 11.0]\PDFMaker\Office. Выберите PDFMOfficeAddin.dll. Нажмите кнопку «OK». Затем закройте и заново откройте приложение Office 2007.

      Примечание. Если вы установили Acrobat в папку, отличную от расположения по умолчанию C:\Program Files\Adobe, измените путь к папке установки, указанный выше, на свой.

Office 2010 (Acrobat X и XI)

  1. Откройте приложение Microsoft Office 2010.

  2. Нажмите в синем меню «Файл» (в левом верхнем углу). Нажмите кнопку «Параметры [имя приложения]». Выберите «Надстройки» в списке в левой части окна «Параметры». 
  3. Выберите надстройки COM во всплывающем меню в нижней части окна «Параметры» или окна «Центр управления».
  4. Нажмите «Перейти».
  5. Посмотрите в списке надстройку «Acrobat PDFMaker Office COM».

    • Если надстройка «Acrobat PDFMaker Office COM» появляется в списке, но флажок рядом с ней не установлен, установите флажок. Нажмите кнопку «OK». Затем закройте и заново откройте приложение Office 2010. (Если вы не можете установить флажок или если вы уже пробовали Решение 1, выберите надстройки «Acrobat PDFMaker Office COM». Нажмите «Удалить» и перейдите к следующему абзацу.)
    • Если надстройки Adobe PDFMaker COM нет в списке доступных надстроек, нажмите «Добавить» и перейдите к C:\Program Files\Adobe\Acrobat [10.0 или 11.0]\PDFMaker\Office. Выберите PDFMOfficeAddin.dll. Нажмите кнопку «OK». Затем закройте и заново откройте приложение Office 2010.

      Примечание. Если вы установили Acrobat в папку, отличную от расположения по умолчанию C:\Program Files\Adobe, измените путь к папке установки, указанный выше, на свой.

Решение 4. Измените запись реестра для ключа PDFMOutlook

  1. Закройте все приложенияOffice.

  2. Нажмите сочетание клавиш Windows + R, чтобы открыть командную строку.

  3. В поле «Открыть» введите команду regedit и нажмите «ОК».

  4. В Редакторе реестра перейдите к следующей записи:

    «HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\Outlook\Addins\PDFMOutlook.PDFMOutlook»

  5. Щелкните правой кнопкой мыши параметр Loadbehavior и выберите команду «Изменить». В диалоговом окне «Изменить значение DWORD» измените значение с 0 на 3, после чего нажмите «ОК».

    Измените значение параметра LoadBehavior с 0 на 3
  6. Закройте редактор реестра.

Решение 5. Выполните команду «Восстановить установку Acrobat», убедившись в том, что другие приложения не запущены

  1. Закройте все открытые приложения.
  2. Перезагрузите компьютер.
  3. Откройте Acrobat.
  4. Выберите «Справка» > «Восстановить установку Acrobat» и следуйте приведенным на экране инструкциям.
  5. После завершения процесса восстановления перезагрузите компьютер.

Решение 6. Удалите и повторно установите Acrobat в упрощенном режиме Windows

Драйверы устройств и программы, которые автоматически запускаются при включении компьютера, могут конфликтовать с программой установки Acrobat и вызывать проблемы. Для предотвращения конфликта установки переустановите Acrobat в упрощенном режиме Windows. В упрощенном режиме, несущественные программы и драйверы отключены.

  1. Переместите все личные файлы из папки приложения Acrobat и вложенных в нее папок. Расположение по умолчанию для папки приложения C:\Program Files\Adobe\Acrobat [9.0, 10.0 или 11.0].

  2. Выполните одно из следующих действий.

    • В Windows XP: Выберите «Пуск» > «Панель управления» > «Установка и удаление программ» (или «Пуск» > «Настройки» > «Панель управления» > «Установка и удаление программ»). Если «Панель управления» представлена по категориям, нажмите также «Удаление программ».
    • Windows Vista: выберите «Пуск» > «Панель управления» > «Программы и компоненты». Если «Панель управления» представлена по категориям, вместо этого выберите «Пуск» > «Панель управления» > «Удаление программ».
  3. В окне «Установка и удаление программ» выберите установку Adobe Acrobat 9, X или XI.

  4. Нажмите кнопку «Изменить/Удалить» (Windows XP) или «Удалить/Изменить» (Windows Vista/7).
  5. Следуйте инструкциям на экране, чтобы удалить программу.

  1. Закройте все открытые программы.
  2. Перезагрузите компьютер с отключенными несущественными службами и элементами автозагрузки. Соответствующие инструкции приведены в следующих документах:

  3. Дважды щелкните файл Setup.exe на установочном носителе Adobe Acrobat 9, X или XI. Для завершения установки следуйте инструкциям на экране.

  4. Откройте Acrobat и выберите «Справка» > «Проверить наличие обновлений». Следуйте инструкциям на экране для установки доступных обновлений.
  5. Повторно включите элементы автозагрузки и службы. Для получения инструкций см. соответствующую справочный документ на шаге 2 (см. выше).

  6. Перезагрузите компьютер.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет