Не удалось зарегистрировать как стороннего пользователя

Проблема

Сторонние пользователи не могут регистрироваться в профиле.

Ошибка

ИД электронной почты уже зарегистрирован. Воспользуйтесь другим адресом электронной почты.

ошибка
Просмотреть ошибку регистрации ИД электронной почты

Описание

Существуют сценарии, в которых пользователь не может зарегистрироваться в стороннем профиле. При входе пользователь получает указанную выше ошибку.

Причина

Эта проблема происходит в одном из следующих сценариев:

  • Пользователь уже зарегистрирован в другом стороннем профиле.
  • Пользователь уже является внутренним учащимся.
  • Пользователь находится в удаленном состоянии.

Решение:

Сценарий 1: пользователь уже зарегистрирован в другом стороннем профиле.

  1. Войдите в систему в роли администратора.

  2. В разделе Управление щелкните Пользователи > Сторонние.

  3. Откройте профиль, частью которого уже является пользователь, щелкнув «Использовано мест»

    Зарегистрированный пользователь
    Просмотреть уже зарегистрированного пользователя

  4. Выберите пользователя, щелкните Действия > Изменить профиль.

    Изменение профиля
    Выбор пользователя

    Откроется окно, в котором можно выбрать новый профиль, как показано ниже.

    новый профиль
    Выбор нового профиля

  5. Затем щелкните Изменить.

Сценарий 2: пользователь является внутренним учащимся.

  1. Войдите в систему в роли администратора.

  2. В разделе Управление щелкните Пользователи > Внутренние.

  3. Щелкните, чтобы открыть профиль учащегося, а затем щелкните значок «Редактировать».

    Профиль учащегося
    Просмотр профиля учащегося

  4. Измените адрес электронной почты учащегося или добавьте _old к существующему адресу.Адрес электронной почты будет освобожден.

    Например, если адрес электронной почты учащегося — abc@adobe.com, измените его на abc_old@adobe.com 

  5. Щелкните Сохранить, чтобы сохранить сделанные изменения.

Сценарий 3: пользователь находится в удаленном состоянии.

  1. Войдите в систему в роли администратора.

  2. В разделе Управление щелкните Пользователи > Очистка пользователей.

  3. Выберите учащегося, а затем щелкните значок «Редактировать».

    Редактирование профиля
    Просмотр профиля редактирования

  4. Измените адрес электронной почты учащегося или добавьте _old к существующему адресу.Адрес электронной почты будет освобожден.

    Например, если адрес электронной почты учащегося — abc@adobe.com, измените его на abc_old@adobe.com 

 Adobe

Получайте помощь быстрее и проще

Новый пользователь?

Adobe MAX 2024

Adobe MAX
— творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн

Adobe MAX

Творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн

Adobe MAX 2024

Adobe MAX
— творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн

Adobe MAX

Творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн