На странице видеопособий по InDesign вы можете найти новейшие пособия по InDesign.

Дизайн и макеты

Страницы разных форматов

Для одного и того же документа можно определить страницы нескольких форматов. Эта функция особенно полезна, когда требуется управление различными макетами в одном файле. Например, в один документ можно включить визитную карточку, открытку, фирменный бланк и конверт.

Чтобы создать страницы разных форматов, выберите страницы при помощи инструмента «Страница» и измените параметры на панели «Управление». См. Использование страниц разных размеров.

Новая палитра «Слои»

Новая палитра InDesign «Слои» стала больше похожа на аналогичную палитру в «Illustrator». Для каждого слоя имеется треугольник раскрытия, который можно развернуть, чтобы раскрыть все объекты и порядок их отображения на данном слое для активного разворота.

По умолчанию новым объектам на странице присваиваются общие имена, например <прямоугольник> или <контур>. Любому элементу на странице можно присвоить другое имя, щелкнув на нем, а затем, после небольшой паузы, щелкнув еще раз на его имени в палитре «Слои».

Порядок отображения объектов можно изменить, перетаскивая элементы в списке. С помощью палитры «Слои» также можно отображать/скрывать и блокировать/разблокировать отдельные элементы страницы.

См. Слои.

Заказные форматы страниц

Вместо того чтобы редактировать текстовый файл для создания заказных форматов страниц, вы можете использовать диалоговое окно Заказной формат страницы, чтобы иметь возможность задавать формат страницы на этапе создания документа. См. Создать заказные форматы страницы.

Упрощенные операции трансформирования

InDesign обладает несколькими новыми функциями выделения и трансформирования, которые упрощают работу с объектами.

Маркер захвата содержимого

Маркер захвата содержимого появляется в виде кружка при помещении курсора над изображением, когда используется инструмент «Выделение». Функция захвата содержимого используется для выбора и перемещения содержимого фрейма без отмены выбора инструмента «Выделение». Эта функция успешно заменяет инструмент «Позиционирование», который больше не используется в InDesign CS5. При повороте содержимого вместе с фреймом в центре маркера захвата содержимого появляется горизонтальная линия. Эта линия отображает угол поворота содержимого.

Функция захвата содержимого применима к каждому фрейму, который входит в группу. При помощи инструмента «Выделение» можно изменить положение содержимого фрейма, который входит в группу.

Если появление маркера захвата содержимого при наведении курсора на изображение не требуется, выберите «Просмотр» > «Вспомогательные элементы» > «Скрыть маркер захвата содержимого».

См. Выделение объектов.

Двойной щелчок

При двойном щелчке на изображении инструментом «Выделение» переключение на инструмент «Частичное выделение» больше не происходит. Двойной щелчок на графическом фрейме теперь используется для выделения содержимого фрейма. Если содержимое уже выделено, двойной щелчок выделяет сам фрейм (чтобы выбрать фрэйм при выделенном содержимом, можно также щелкнуть по границе этого фрейма).

Двойной щелчок на элементе группы выделяет отдельный элемент. Для выделения всей группы дважды щелкните на границе выделенного элемента или группы. Во всех случаях инструмент «Выделение» остается активным. Это обеспечивает удобное и последовательное выделение графических фреймов и групп.

Подсветка границы фрейма

В InDesign при наведении инструмента «Выделение» на элементы страницы теперь временно отображаются границы фрейма. Таким образом проще найти нужный элемент, не выделяя его. Цвет отображаемой границы фрейма соответствует цвету слоя, на котором расположен объект. Группы отображаются пунктирной линией. Эта функция особенно полезна при работе в режиме предварительного просмотра или с включенным параметром «Скрыть края фрейма».

Подсветка контуров и точек

При наведении инструмента «Частичное выделение» на элемент страницы InDesign отображает контур и опорные точки. Это облегчает просмотр необходимой опорной точки контура. Теперь для выделения опорной точки не требуется выделять объект при помощи инструмента «Частичное выделение». Можно просто перетащить нужную опорную точку.

Поворот

Как и в программе Illustrator, повернуть выделенный элемент страницы можно без переключения на инструмент «Поворот». При помощи инструмента «Выделение» можно просто поместить курсор рядом с угловым маркером (снаружи) и перетащить его в нужном направлении для поворота объекта. После того, как кнопка мыши будет отпущена, инструмент «Выделение» снова становится активным. См. Поворот объекта с помощью инструмента «Выделение».

Трансформирование нескольких выделенных объектов

Для изменения размеров, масштабирования и поворота нескольких объектов с помощью инструмента «Выделение» теперь не требуется группировать их. Просто выделите объекты, которые требуется трансформировать, и вокруг них появится ограничительная рамка. При перетаскивании маркера изменяется размер выделенных элементов; при нажатой клавише «Shift» размер изменяется пропорционально. При нажатой клавише «Ctrl» (Windows) или «Command» (Mac OS) выполняется масштабирование объектов. При нажатых клавишах «Ctrl»+«Shift» (Windows) или «Command»+«Shift» (Mac OS) масштабирование выполняется пропорционально. При нажатой клавише «Alt» (Windows) или «Option» (Mac OS) все трансформации выполняются от центра выделенных объектов. См. Трансформирование объектов.

Интерактивное отображение на экране

В InDesign CS5 содержимое отображается в процессе перетаскивания. В предшествующих версиях InDesign необходимо было сделать паузу перед перетаскиванием, чтобы увидеть содержимое перетаскиваемого объекта. Значение параметра «Интерактивное отображение на экране», используемое в предыдущих версиях программы, можно выбрать в установках интерфейса. См. Изменение установок интерфейса.

Сохранение выделения объекта

При выборе одного из нескольких перекрывающихся элементов страницы и перетаскивании его, выбранный объект остается выделенным. Чтобы выбрать другой элемент, просто щелкните его фрагмент, который не перекрывается выделенным в данный момент объектом и не пересекает его.

Интерактивное распределение

При трансформировании нескольких выделенных объектов InDesign CS5 позволяет пропорционально изменить расстояние между ними вместо изменения размеров самих объектов. См. Распределение объектов при помощи функции интерактивного распределения.

Изменение порядка инструментов трансформирования

Инструменты «Поворот», «Масштаб» и «Наклон» расположены под инструментом «Свободное трансформирование» на панели «Инструменты». Объекты можно поворачивать, масштабировать и изменять их размер, не переключаясь с инструмента «Выделение» на другой инструмент.

Инструмент «Зазор»

При помощи инструмента «Зазор» можно быстро изменить величину свободного пространства между двумя или несколькими объектами. Инструмент «Зазор» позволяет распределять свободное пространство и изменять расстояние между объектами макета, не выполняя сложных действий. См. Выравнивание объектов при помощи инструмента «Зазор».

Абзацы, охватывающие несколько колонок или разделяющие колонку

В InDesign CS5 можно создать абзац, охватывающий несколько колонок, не создавая при этом отдельных текстовых фреймов. Можно также разделить абзац на несколько колонок в пределах одного текстового фрейма. См. Создание абзацев, перекрывающих или разделяющих колонки.

Удержание с предыдущей строкой

В диалоговом окне «Параметры удержания» содержится новый параметр «Удержание с предыдущей строкой», который позволяет избежать разрыва между первой строкой текущего абзаца и концевой строкой предыдущего. См. Управление переносами абзаца с помощью параметров удержания.

Сбалансированные колонки

Параметр «Сбалансировать колонки» в диалоговом окне «Параметры текстового фрейма» позволяет автоматически распределить текст по нескольким колонкам в пределах одного текстового фрейма. См. Добавление колонок к текстовому фрейму.

Выключка по вертикали в непрямоугольных фреймах

В предшествующих версиях InDesign в результате применения непрямоугольного текстового фрейма параметры выключки по вертикали игнорировались. В InDesign CS5 предусмотрена возможность одновременного использования выключки по вертикали, параметров угла и других фреймов неправильной формы. См. Выравнивание и выключка текста по вертикали в текстовом фрейме.

Интерактивные параметры угла

Щелкните желтый прямоугольник рядом с правым верхним углом выделенного фрейма, чтобы применить параметры угла к прямоугольному фрейму. Кроме того, к каждому углу могут быть применены индивидуальные параметры угла и радиус угла. См. Использование интерактивных углов.

Образцы на панели «Управление»

Образцы могут быть применены к объектам непосредственно с панели «Управление». Выделите объект и выберите образец из меню «Обводка» или «Заливка» на панели «Управление». Активный цветовой образец, отображающийся на панели «Управление», также можно перетащить и применить его к другим объектам. См. раздел Применение цвета.

Усовершенствования процесса помещения объектов в документ с использованием сетки

При помещении в документ нескольких файлов просто начните перетаскивание и нажимайте клавиши со стрелками, чтобы изменить количество строк и столбцов, в которых будут располагаться помещаемые изображения. При перетаскивании удерживайте клавишу «Ctrl» (Windows) или «Command» (Mac OS) и нажимайте клавиши со стрелками, чтобы изменить размер средника. См. Помещение нескольких графических объектов и Создание галереи.

Автоматическая подгонка

При выборе параметра «Автоподгонка» размер изображения автоматически изменяется при изменении размера фрейма. См. Использование автоподгонки

Создание нескольких фреймов в виде сетки

При использовании инструментов создания фреймов, например «Прямоугольник» или «Текст», можно нажимать клавиши со стрелками, чтобы создать равномерно распределенные фреймы. См. Создание нескольких объектов в виде сетки.

Дублирование объектов с созданием сетки

Можно создать сетку объектов, перетаскивая копию выделенного объекта. См. Дублирование объектов с созданием сетки.

Интерактивные подписи на основе метаданных

В InDesign CS5 можно создавать подписи на основе метаданных изображения, пользуясь различными способами.

  • Вы можете создавать сопроводительные подписи при размещении изображений, если вы поставите флажок «Создать статичные сопроводительные подписи» в диалоговом окне «Поместить».

  • Подписи можно генерировать на основе помещенных изображений. Сначала откройте диалоговое окно «Настройка подписи» и укажите, какие метаданные будут включены в изображение. Затем выберите соответствующий параметр в меню «Объект» > «Подписи», чтобы создать интерактивную или статичную подпись.

  • К текстовому фрейму можно добавить текстовую переменную, в которой будут содержаться метаданные изображения, которое граничит или сгруппировано с текстовым фреймом.

Mini Bridge

Mini Bridge представляет собой подмножество объектов Adobe Bridge, представленное в InDesign в виде панели. Mini Bridge позволяет перемещаться по файловой системе и просматривать файлы в виде миниатюр, не выходя из программы InDesign. Альтернативным способом помещения файлов в документ является перетаскивание их непосредственно из Mini Bridge в InDesign. При этом перетаскиваемые изображения занимают место курсора «Поместить», как и в случае перетаскивания из Bridge. Для создания сниппетов можно также перетаскивать выделенные объекты в Mini Bridge.

Улучшенная интеграция с Adobe Bridge

InDesign CS5 и Adobe Bridge CS5 более тесно интегрированы друг с другом в двух отношениях.

Миниатюры страниц

Новый параметр в разделе «Обработка файлов» позволяет создавать миниатюры страниц не только для первой страницы файлов InDesign. По умолчанию количество страниц, для которых создаются миниатюры, составляет 2, однако это количество может быть изменено на 1, 2, 5, 10 или «Все». Эскизы страниц теперь можно просматривать в файле INDD на панели предварительного просмотра в Bridge. При выборе дополнительных страниц, для которых создаются миниатюры, время, затрачиваемое на сохранение документов InDesign, увеличивается. См. Включение миниатюр в сохраняемые документы.

Просмотр связей в файле InDesign в Bridge

Можно просматривать связи в документе InDesign, находясь в Adobe Bridge, не открывая при этом документ в InDesign. Представьте себе, например, что вы не помните местонахождение изображения, но помните, что поместили его в документ InDesign. В Adobe Bridge перейдите к файлу InDesign и отобразите миниатюры всех помещенных файлов, которые содержатся в выбранном файле InDesign.

Универсальный формат

Интерактивные документы и презентации

Импорт FLV и MP3

Возможен импорт видеофайлов в видеоформате Flash (.FLV и .F4V), файлов, созданных с использованием алгоритма H.264 (например, MP4), и файлов в формате SWF. Аудиофайлы можно импортировать в формате MP3. Файлы прежних версий, такие, как QuickTime (.MOV), .AVI и .WMV, продолжают поддерживаться. Однако чтобы воспользоваться всеми преимуществами поддержки мультимедиа, реализованными в новейших версиях Acrobat, Adobe Reader и Adobe Flash Player, следует использовать форматы FLV, F4V, MP4 и MP3.

Для преобразования файлов прежних версий в формат .FLV используется Adobe Media Encoder. См. Повторное связывание файлов мультимедиа предыдущих версий.

Палитра «Мультимедиа»

Палитра «Мультимедиа» позволяет просматривать файлы SWF, FLV, F4V, MP4 и MP3 непосредственно в InDesign. Для файлов FLV, F4V и MP4 можно выбрать любой видеокадр в качестве заполнителя афиши. Можно выбрать, какие элементы управления воспроизведением видеоизображения будут присутствовать в программе просмотра интерактивных документов. Палитра «Мультимедиа» позволяет создавать точки навигации, представляющие собой маркеры времени, на которые могут быть направлены действия кнопок. См. Добавление в документы фильмов и звуковых файлов.

Наборы настроек движения

Палитра «Анимация» позволяет назначить набор настроек движения любому элементу страницы и таким образом быстро создать анимацию. Эти наборы настроек движения полностью соответствуют наборам в Adobe Flash CS5 Professional. Более того, в InDesign можно импортировать любой пользовательский набор настроек движения, созданный в Flash, что позволяет пользователям InDesign и Flash совместно работать над созданием эффектов анимации. См. Анимация в документе с использованием набора настроек движения

Палитра «Анимация»

Палитра «Анимация» используется для создания и редактирования эффектов анимации. Можно изменить такие свойства анимации, как «Положение», «Масштаб», «Поворот» и «Прозрачность». Любую анимацию, созданную в InDesign можно сохранить в качестве пользовательского набора настроек движения, к которым можно организовать общий доступ.

На палитре «Анимация» можно указать, когда следует запускать анимированный объект, например, при загрузке страницы или при щелчке мышью. См. раздел Анимация.

Палитра «Синхронизация»

Палитра «Синхронизация» используется для изменения порядка воспроизведения анимированных объектов. См. Использование палитры «Синхронизация» для изменения порядка анимации.

Палитра «Состояния объекта»

Палитра «Состояния объекта» используется для создания нескольких версий объекта. Например, можно создать один объект на странице с 20 различными состояниями, каждое из которых будет содержать отдельную фотографию. Любой пользователь, открывший файл PDF или SWF, может при помощи кнопок перемотки вперед и назад просмотреть фотогалерею. См. Создание слайд-шоу объекта с несколькими состояниями.

Палитра «Предварительный просмотр»

В InDesign можно предварительно просматривать интерактивные элементы и анимацию текущего выделения, разворота или всего документа при помощи палитры «Предварительный просмотр». Интерактивные элементы можно также просматривать в веб-браузере. См. Предварительный просмотр интерактивных документов.

Пикселы в качестве единиц измерения

Пикселы теперь могут быть установлены в качестве единиц измерения; для этого следует выбрать «Установки» > «Единицы измерения». Текущие единицы измерения можно переопределить, добавив «px» к значениям в полях ввода на панели «Управление», в диалоговых окнах и на других палитрах. При использовании пикселов объекты и координаты X/Y привязываются к целым значениям пикселов, а толщина линии в палитре «Обводка» также может быть выражена в пикселах. См. Изменение линеек и единиц измерения.

Преобразование URL-адресов в гиперссылки

Воспользуйтесь командой «Преобразовать адреса URL в гиперссылки» для поиска URL-адресов в текущем выделении, материале или документе и для преобразования их в гиперссылки. Найденным URL-адресам можно присвоить стиль символа. См. Преобразование URL-адресов в гиперссылки.

Усовершенствованный экспорт во Flash Player

Экспорт SWF-файлов теперь может включать анимацию, видео, аудио и дистанционные ролловеры. Кроме того, несколько новых возможностей позволяют управлять окончательным выводом файлов SWF. См. Создание интерактивных файлов SWF (Flash) для Интернета.

Усовершенствованный экспорт во Flash Professional

Для редактирования файла в Flash Professional InDesign CS5 выполняет экспорт в формат FLA, а не в формат XFL. Параметры экспорта в FLA поддерживают мультимедийное содержимое и предлагают расширенные возможности обработки текста. См. Создание интерактивных файлов FLA для Интернета.

Усовершенствованный экспорт в формат интерактивных документов PDF

В InDesign CS5 имеются отдельные команды для экспорта печатных и интерактивных файлов PDF.

При экспорте в интерактивный файл PDF InDesign CS5 экспортирует все мультимедийное содержимое на специальный «мультимедийный» слой, в результате чего обеспечивается более надежное воспроизведение в Adobe Reader. Для получения наилучших результатов видеофайлы должны иметь формат FLV или F4V, а аудиофайлы — формат MP3.

Имеется несколько новых параметров экспорта в интерактивный файл PDF, в частности параметры первоначального просмотра, настройки презентации и переходы страниц. См. раздел Создание интерактивных документов для PDF.

Улучшенный экспорт XHTML

Экспорт в XHTML представляет собой способ извлечения содержимого из документа InDesign и передачи его веб-разработчику, который сможет преобразовать его с помощью таких веб-приложений, как Dreamweaver. Усовершенствования InDesign CS5 включают способность согласования атрибутов форматирования текста InDesign, сохранения локального форматирования и управления порядком расположения содержимого. Таблицы InDesign получают уникальные идентификаторы для использования в качестве ссылок набора данных Spry в Dreamweaver. См. Экспорт содержимого в Dreamweaver (CS5).

Улучшенный экспорт JPEG

Диалоговое окно экспорта JPEG содержит несколько новых параметров, в частности возможность указать цветовое пространство, использовать параметры выпуска за обрез для документа и эмулировать наложение цветов. См. Экспорт в формат JPEG.

Совместная работа

Интегрированные комментарии и рецензирование

CS Review представляет собой онлайн-услугу, предлагающую удобный способ совместного доступа к проектам через Интернет и рецензирования проектов. Воспользуйтесь палитрой CS Review в программе InDesign, чтобы загрузить снимки текущего документа в рабочее пространство Acrobat.com, где другие пользователи могут оставлять комментарии. См. Рецензирование документов InDesign.

Отслеживание изменений в тексте

Когда включена функция «Отслеживание изменений в тексте», все изменения, вносимые в текст, отслеживаются для каждого пользователя. Изменения можно просмотреть в редакторе материалов (но не в режиме макета). Поддерживаемые изменения текста включают удаление текста, перемещение текста и вставку текста. С помощью палитры «Отслеживать изменения» можно принять или отклонить внесенные в документ исправления. См. Отслеживание и просмотр изменений.

Установленные шрифты документа

При открытии документа доступны все шрифты, которые находятся в папке «Шрифты документа», расположенной там же, где и документ InDesign. Шрифты, установленные одним документом, недоступны для других документов. С помощью команды «Упаковать» можно создать папку «Шрифты документа», если необходимо передать документ другим пользователям или перенести его на другой компьютер. См. Шрифты, установленные документом.

Режим презентации

В InDesign CS5 имеется новый экранный режим, который имеет название «Режим презентации». В режиме презентации все меню и палитры программы скрыты. При помощи комбинаций клавиш и щелчков мышью можно перемещаться по документу на один разворот вперед или назад. См. Использование режима презентации.

Цветные метки для миниатюр страниц

Миниатюрам страниц в палитре «Страницы» теперь можно присвоить цветные метки. См. Создание цветных меток для миниатюр страниц.

Удобство использования и продуктивность

Фоновые операции

При сохранении больших документов или при их экспорте в форматы PDF или IDML можно продолжать работу над документом. Можно также поставить в очередь несколько операций экспорта в PDF, которые будут выполняться в фоновом режиме. На палитре «Фоновые операции» («Окно» > «Утилиты» > «Фоновые операции») отображается ход выполнения процессов экспорта. См. Палитра «Фоновые операции».

Временный выбор инструментов с помощью клавиш

Можно временно переключиться с любого инструмента на другой инструмент, нажав и удерживая соответствующую клавишу. Пока эта клавиша удерживается, текущий инструмент переключается на новый, а после того как клавиша отпущена, возвращается предыдущий инструмент. Например, нажмите клавишу «U», чтобы выбрать инструмент «Зазор», затем отпустите ее, чтобы вернуться к инструменту «Выделение». См. Временный выбор инструментов.

Палитра «Подсказки к инструментам»

В палитре «Подсказки к инструментам» («Окно» > «Утилиты» > «Подсказки к инструментам») описаны действия всех модифицирующих клавиш, актуальных для выбранного инструмента. См. Просмотр подсказок.

Справка сообщества Adobe Community

Справка сообщества Adobe Community предлагает доступ к полной документации по продуктам Adobe, а также к обучающим материалам, созданным сообществом и другому обучающему содержимому на веб-сайте Adobe.com. Справка включает программу просмотра на базе AIR, отображающую последнюю версию интернет-справки или локальную версию, если интернет-соединение недоступно.

Справка сообщества Adobe Community также включает комментарии экспертов и пользовательскую оценку документации, статей базы знаний, учебных пособий и других материалов Adobe.

Указание номера начальной страницы

При создании документа в InDesign CS5 можно указать определенный номер начальной страницы. Если указано четное число и выбран параметр «Разворот», документ начинается с двухстраничного разворота. Номер начальной страницы может также быть изменен в диалоговом окне Параметры документа после создания документа. См. Создание новых документов.

Редактирование исходного изображения для нескольких выделенных элементов

Команда «Изменить оригинал» может использоваться для открытия нескольких изображений в соответствующих приложениях редактирования этих изображений. См. Редактирование исходного графического объекта.

Новые возможности блокировки объектов

Заблокировать объект или снять его блокировку теперь можно с помощью команды «Объект» > «Блокировать» или «Объект» > «Разблокировать все на развороте». Снять блокировку объекта также можно щелчком по значку блокировки.

Новый параметр «Запретить выделение заблокированных объектов» в диалоговом окне «Основные установки» позволяет настроить параметры выделения заблокированных объектов.

Повторное связывание с расширением файла

Связывайте файлы на основе их расширений. Например, вы можете заменить набор файлов JPEG файлами TIFF. См. Повторное связывание файлов с другими расширениями.

Скрытие объектов

Чтобы скрыть объекты на странице, теперь можно выбрать команду «Объект» > «Скрыть». Скрытые объекты не выводятся на печать, не экспортируются и не могут быть выделены. Выберите «Объект» > «Показать все объекты на развороте», чтобы отобразить все скрытые объекты.

Сохранение положения флажков предварительного просмотра

Теперь InDesign запоминает, был ли установлен флажок предварительного просмотра в диалоговом окне, и сохраняет это значение после выхода и перезапуска.

Курсор помещения при перетаскивании из Adobe Bridge

В предыдущих версиях при перетаскивании изображения из Adobe Bridge или с рабочего стола изображение вставлялось на страницу и создавался фрейм, размер которого соответствовал размеру изображения. В InDesign CS5 в результате этого действия загружается курсор помещения, позволяющий перетащить пропорциональный фрейм для изображения.

Открытие файлов книги в Проводнике или программе Finder

В меню палитры «Книга» появилась команда, позволяющая просматривать документ в окне Проводника или в программе Finder.

Прочие усовершенствования

Значения CMYK, округленные до целых чисел

В палитре «Цвета» значения ползунков CMYK округлены до ближайших целых чисел.

Удаление всех направляющих

В меню «Просмотр» > «Сетки и направляющие» появилась новая команда «Удалить все направляющие на развороте».

Изменение масштаба при открытых диалоговых окнах

Теперь имеется возможность увеличивать и уменьшать масштаб отображения, даже если открыто модальное диалоговое окно. Нажмите «Ctrl» + «-» или «Ctrl» + «=» (Windows) либо «Command» + «-» или «Command» + «=».

Новый стандартный шрифт

Стандартный шрифт изменен с Times (Mac) и Times New Roman (Windows) на межплатформенную версию OpenType шрифта Minion Pro Regular.

Сворачивание связей, имеющих один источник

В InDesign связи изображений, помещенные в документ несколько раз, сворачиваются в одну строку на палитре «Связи». Это сворачивание теперь можно отменить с помощью нового параметра в диалоговом окне «Параметры палитры».

Сохранение расположения окна редактора материалов

При закрытии и повторном открытии окна редактора материалов InDesign открывает окно с сохранением предыдущих значений ширины, высоты и положения окна на экране.

Метки линии сгиба

При печати разворота с выбранным параметром «Метки обреза» метки линии сгиба печатаются в виде сплошных линий.

Измененные или перемещенные команды меню

Следующие команды меню теперь имеют другие названия или располагаются в других местах.

Совет. Выберите «Окно» > «Рабочее пространство» > [Новые возможности CS5], чтобы отобразить новые и расширенные команды меню.

Команда InDesign CS4

Новое местоположение команды InDesign CS5

«Файл» > «Экспорт в Digital Editions»

«Файл» > «Экспорт в» > «EPUB»

«Файл» > «Экспорт в Dreamweaver»

«Файл» > «Экспорт в» > «Dreamweaver»

«Объект» > «Заблокировать позицию»

«Объект» > «Заблокировать»

«Объект» > «Разблокировать позицию»

«Объект» > «Разблокировать все на развороте»

«Объект» > «Интерактивные элементы» > «Параметры фильма» / «Параметры звука»

Палитра «Мультимедиа»

«Объект» > «Контуры» > «Преобразовать точку» > «Конец линии» / «Угловая» / «Гладкая» / «Гладкая симметричная»

«Объект» > «Преобразовать точку» > «Простая» / «Угловая» / «Гладкая» / «Симметричная»

«Просмотр» > «Скрыть/Показать гиперссылки», «Скрыть/Показать цепочки текста», «Скрыть/Показать края фреймов», «Скрыть/Показать назначенные фреймы» и «Скрыть/Показать примечания»

«Просмотр» > «Вспомогательные элементы» > «Скрыть/Показать гиперссылки», «Скрыть/Показать цепочки текста», «Скрыть/Показать края фреймов», «Скрыть/Показать назначенные фреймы» и «Скрыть/Показать примечания»

«Окно» > «Подборки»

«Окно» > «Правка» > «Подборки»

«Окно» > «Атрибуты»

«Окно» > «Вывод» > «Атрибуты»

«Окно» > «Автоматизация» > «Объединение данных» / «Ярлык сценария» / «Сценарии»

«Окно» > «Утилиты» > «Объединение данных» / «Ярлык сценария» / «Сценарии»

«Окно» > «Цвет»

«Окно» > «Цвет» > «Цвета»

«Окно» > «Градиент»

«Окно» > «Цвет» > «Градиент»

«Окно» > «Стили объекта»

«Окно» > «Стили» > «Стили объекта»

«Окно» > «Образцы»

«Окно» > «Цвет» > «Образцы»

«Окно» > «Теги»

«Окно» > «Утилиты» > «Теги»

«Окно» > «Текст и таблицы» > «Примечания»

«Окно» > «Правка» > «Примечания»

«Окно» > «Текст и таблицы» > «Стили ячеек» / «Стили символов» / «Стили абзацев» > «Стили таблиц»

«Окно» > «Стили» > «Стили ячеек» / «Стили символов» / «Стили абзацев» > «Стили таблиц»

«Справка/InDesign» > «Настроить внешние модули»

«Справка/InDesign» > «Управлять расширениями»

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет