Руководство пользователя Отмена

Экспорт в формат JPEG

  1. Руководство пользователя InDesign
  2. Основы работы с InDesign
    1. Введение в InDesign
      1. Новые возможности InDesign
      2. Системные требования
      3. Общие вопросы
      4. Использование библиотек Creative Cloud
    2. Рабочая среда
      1. Основные сведения о рабочей среде
      2. Панель инструментов
      3. Установка параметров
      4. Рабочая среда «Сенсорное управление»
      5. Комбинации клавиш по умолчанию
      6. Восстановление документа и отмена
      7. Расширение Capture
  3. Создание документов и макетов
    1. Документы и страницы
      1. Создание документов
      2. Работа со страницами-шаблонами
      3. Работа с несколькими документами
      4. Задайте размер страницы, поля или области выпуска
      5. Работа с файлами и шаблонами
      6. Создание файлов книг
      7. Добавление основной нумерации страниц
      8. Нумерация страниц, глав и разделов
      9. Преобразование документов QuarkXPress и PageMaker
      10. Совместное использование содержимого
      11. Основные рабочие процессы с управляемыми файлами
      12. Сохранение документов
    2. Сетки
      1. Сетки
      2. Форматирование сеток
    3. Средства создания макетов
      1. Линейки
  4. Добавить содержимое
    1. Текст
      1. Добавление текста к фреймам
      2. Связывание текстовых блоков
      3. Возможности для арабского языка и иврита в InDesign
      4. Создание текста по контуру
      5. Маркеры и нумерация
      6. Глифы и специальные символы
      7. Компоновка текста
      8. Текстовые переменные
      9. Создание QR-кодов
      10. Редактирование текста
      11. Выравнивание текста
      12. Обтекание текста вокруг объектов
      13. Привязанные объекты
      14. Связанное содержимое
      15. Форматирование абзацев
      16. Форматирование символов
      17. Найти/заменить
      18. Проверка орфографии и языковые словари
    2. Типографика
      1. Использование шрифтов в InDesign
      2. Кернинг и трекинг
    3. Форматирование текста
      1. Форматирование текста
      2. Табуляторы и отступы
    4. Рецензирование текста
      1. Отслеживание и просмотр изменений
      2. Добавление редакционных примечаний в InDesign
      3. Импорт комментариев файла PDF
    5. Добавление ссылок
      1. Создание оглавления
      2. Сноски
      3. Создание указателя
      4. Концевые сноски
      5. Подписи
    6. Стили
      1. Стили абзацев и символов
      2. Стили объектов
      3. Буквицы и вложенные стили
      4. Работа со стилями
      5. Интерлиньяж
    7. Таблицы
      1. Форматирование таблиц
      2. Создание таблиц
      3. Стили таблиц и ячеек
      4. Выделение и редактирование таблиц
      5. Обводка и заливка таблиц
    8. Интерактивные функции
      1. Гиперссылки
      2. Динамические документы PDF
      3. Закладки
      4. Кнопки
      5. Формы
      6. Анимация
      7. Перекрестные ссылки
      8. Структурирование документов PDF
      9. Переходы страниц
      10. Аудио и видео
      11. Формы
    9. Графические объекты
      1. Знакомство с контурами и фигурами
      2. Рисование с помощью инструмента «Карандаш»
      3. Рисование с помощью инструмента «Перо»
      4. Применение параметров линии (штриха) 
      5. Составные контуры и фигуры
      6. Редактирование контуров
      7. Обтравочные контуры
      8. Изменение параметров угла
      9. Выравнивание и распределение объектов
      10. Связанные и встроенные графические объекты
      11. Интеграция ресурсов AEM
    10. Цвет и прозрачность
      1. Применение цвета
      2. Использование цветов из импортированной графики
      3. Работа с цветовыми образцами
      4. Смешение красок
      5. Оттенки
      6. Знакомство с плашечными и триадными цветами
      7. Наложение цветов
      8. Градиенты
      9. Сведение прозрачного графического объекта
      10. Добавление эффектов прозрачности
  5. Обмен
    1. Общий доступ и совместная работа        
    2. Отправка на редактирование
    3. Проверка опубликованного документа InDesign
    4. Управление отзывами 
  6. Опубликовать
    1. Экспорт и публикация
      1. Публикация в Интернете
      2. Экспорт содержимого в формат EPUB
      3. Параметры Adobe PDF
      4. Экспорт содержимого в формат HTML
      5. Экспорт в формат Adobe PDF
      6. Экспорт в формат JPEG
      7. Экспорт в HTML
      8. Обзор DPS и AEM Mobile
    2. Печать
      1. Печать брошюр
      2. Метки и выпуск за обрез
      3. Печать документов
      4. Краски, цветоделенные формы и линиатура растра
      5. Наложение
      6. Создание PostScript и EPS-файлов
      7. Предпечатная проверка файлов перед отправкой
      8. Печать миниатюр или документов большого формата
      9. Подготовка файлов PDF для поставщиков услуг
      10. Подготовка к печати цветоделенных форм
  7. Расширение InDesign
    1. Автоматизация
      1. Объединение данных
      2. Плагины
      3. Расширение Capture в InDesign
      4. Разработка сценариев

В формате JPEG используется стандартизованный механизм сжатия изображения, позволяющий сжимать полноцветные изображения или в изображения в градациях серого для вывода на экран. Для экспорта страницы, разворота или выбранного объекта в формат JPEG используется команда «Экспорт».

  1. Если требуется, выберите объект для экспорта (при экспорте страницы или разворота не нужно выбирать объекты).

  2. Выберите меню «Файл» > «Экспорт».

  3. Укажите местоположение и имя файла.

  4. В поле «Тип файла» (Windows) или «Формат» (Mac OS) диалогового окна Сохранить как выберите «JPEG» и нажмите кнопку «Сохранить».

    Появится диалоговое окно «Экспорт JPEG».

  5. В разделе «Экспорт» выполните одно из следующих действий:

    Выделенный фрагмент

    Экспорт выбранного объекта.

    Диапазон

    Введите номера страниц, которые требуется экспортировать. Диапазоны страниц пишутся через дефис, отдельные страницы и диапазоны разделяются запятой.

    Выбрать все

    Экспорт всех страниц в документах.

    Развороты

    Экспорт относящихся к развороту смежных страниц как одного файла JPEG. Снимите флажок с этого параметра, чтобы экспортировать каждую страницу разворота как отдельный файл JPEG.

  6. Параметр «Качество» позволяет достичь компромисса между степенью сжатия файла (от которой зависит размер файла) и качеством отображения.

    • Значение «Максимум» включает в экспортируемый файл все доступные данные изображения с высоким разрешением и требует самого большого объема дискового пространства. Используйте этот параметр, если файл будет печататься на устройстве вывода с высоким разрешением.

    • Значение «Низкое» включает в экспортируемый файл только версии растровых изображений с экранным разрешением (72 dpi), помещенных в документ. Используйте этот параметр, если файл предназначен только для вывода на экран.

    • Значения «Среднее» и «Высокое» включают больше данных изображения, чем «Низкое», но в них используются разные степени сжатия для уменьшения размера файла.

  7. Для параметра «Способ форматирования» выберите один из следующих параметров.

    • Если используется параметр «Прогрессивный», изображение JPEG отображается с растущей степенью детализации по мере загрузки в веб-браузер.

    • При использовании параметра «Базовый» изображение JPEG выводится на экран после его полной загрузки.

  8. Выберите тип разрешения для экспортируемого изображения JPEG.

  9. Укажите цветовое пространство для экспортируемого файла. Файл можно экспортировать как «RGB», «CMYK» или «Градации серого».

  10. Укажите следующие параметры и нажмите кнопку «Экспорт».

    Встроить цветовой профиль

    Если этот параметр выбран, цветовой профиль документа встраивается в экспортируемый файл JPEG. Имя цветового профиля отображается мелким шрифтом справа от параметра. Чтобы выбрать необходимый профиль для документа, выберите «Редактирование» > «Назначить профили» перед экспортом файла JPEG.

    Если в меню «Цветовое пространство» выбран параметр «Градации серого», параметр «Встроенный цветовой профиль» будет отключен.

    Использовать параметры выпуска за обрез для документа

    Если этот параметр выбран, область выпуска, указанная в параметрах документа, отображается в экспортируемом файле JPEG. Этот параметр недоступен, если выбран параметр «Выделенный объект».

    Сглаживание

    Этот параметр сглаживает зубчатые края текста и растровых изображений.

    Имитировать наложение

    Данный режим аналогичен функции Предварительного просмотра наложения, но может использоваться для любых выбранных цветовых пространств. Если этот параметр выбран, файл JPEG, экспортируемый из InDesign, имитирует эффекты наложения плашечных красок с разными значениями нейтральной плотности путем их преобразования в триадные для печати.

Связанные материалы

Логотип Adobe

Вход в учетную запись