Обновления безопасности для Adobe Framemaker | APSB 18-37
Идентификатор бюллетеня Дата публикации Приоритет
APSB18-37 9 октября 2018 г. 3

Сводка

Компания Adobe выпустила обновление безопасности для Adobe Framemaker.  Данное обновление позволяет устранить уязвимость, связанную с небезопасной загрузкой библиотеки в установщике, которая могла привести к повышению полномочий пользователя.

Затрагиваемые версии

Продукт Версия Платформа
Adobe Framemaker
1.0.5.1 и более ранних версий Windows

Решение

Компания Adobe категоризирует эти обновления при помощи следующих рейтингов приоритета и рекомендует пользователям обновлять установленное программное обеспечение до последних версий.

Продукт Версия Платформа Приоритет Доступность
Adobe Framemaker
Выпуск 2019 Windows 3 На странице

Сведения об уязвимости

Категория уязвимости Влияние уязвимости Серьезность Номера CVE
Небезопасная загрузка библиотеки (похищение DLL)
Проблема, связанная с повышением уровня полномочий Важная CVE-2018-15974

Благодарности

Компания Adobe благодарит Кушала Арвинда Шаха (Kushal Arvind Shah) из исследовательской группы FortiGuard Labs компании Fortinet за информацию о наличии данной проблемы и за содействие в защите пользователей.