Acrobat 2017

Аннотация Впервые опубликовано Последнее обновление
APSB17-24 Обновления безопасности для Adobe Acrobat и Reader 08.08.2017 08.08.2017

Acrobat DC

Версия XI (11.x)

Аннотация Впервые опубликовано Последнее обновление
APSB17-24 Обновления безопасности для Adobe Acrobat и Reader 08.08.2017 08.08.2017
APSB17-11 Обновления безопасности для Adobe Acrobat и Reader  06.04.2017 08.08.2017
APSB17-01 Обновления безопасности для Adobe Acrobat и Reader 05.01.2017 16.02.2017
APSB16-33 Обновления безопасности для Adobe Acrobat и Reader 06.10.2016 10.11.2016
APSB16-26 Обновления безопасности для Adobe Acrobat и Reader
07.07.2016 12.07.2016
APSB16-14 Обновления безопасности для Adobe Acrobat и Reader 05.05.2016 19.05.2016
APSB16-09 Обновления безопасности для Adobe Acrobat и Reader 03.03.2016 08.03.2016
APSB16-02 Обновления безопасности для Adobe Acrobat и Reader 07.01.2016 27.04.2016
APSB15-24 Обновления безопасности для Adobe Reader и Acrobat 08.10.2015 11.12.2015
APSB15-15 Обновления безопасности для Adobe Reader и Acrobat 08.07.2015 14.07.2015
APSB15-10 Обновления безопасности для Adobe Reader и Acrobat 07.05.2015 12.05.2015
APSB14-28 Обновления безопасности для Adobe Reader и Acrobat 04.12.2014 09.12.2014
APSB14-20 Обновления безопасности для Adobe Reader и Acrobat 16.09.2014 16.09.2014
APSB14-19 Обновления безопасности для Adobe Reader и Acrobat 12.08.2014 12.08.2014
APSB14-15 Обновления безопасности для Adobe Reader и Acrobat 08.05.2014 13.05.2014
APSB14-01 Обновления безопасности для Adobe Reader и Acrobat 09.01.2014 14.01.2014
APSB13-25Обновления системы безопасности для Adobe Reader и Adobe Acrobat 02.10.2013 08.10.2013
APSB13-22Обновления системы безопасности для Adobe Reader и Adobe Acrobat 10.09.2013 10.09.2013
APSB13-15Обновления системы безопасности для Adobe Reader и Adobe Acrobat 14.05.2013 08.08.2013
APSB13-07 Обновления системы безопасности для Adobe Reader и Adobe Acrobat 20.02.2013 20.02.2013
APSA13-02 Рекомендации по безопасности для Adobe Reader и Adobe Acrobat 13.02.2013 20.02.2013
APSB13-02 Обновления системы безопасности для Adobe Reader и Adobe Acrobat 08.01.2013 07.03.2013

Версия 10.x

Аннотация Впервые опубликовано Последнее обновление
APSB15-24 Обновления безопасности для Adobe Reader и Acrobat 08.10.2015 11.12.2015
APSB15-15 Обновления безопасности для Adobe Reader и Acrobat 08.07.2015 14.07.2015
APSB15-10 Обновления безопасности для Adobe Reader и Acrobat 07.05.2015 12.05.2015
APSB14-28 Обновления безопасности для Adobe Reader и Acrobat 04.12.2014 09.12.2014
APSB14-20 Обновления безопасности для Adobe Reader и Acrobat 16.09.2014 16.09.2014
APSB14-19 Обновления безопасности для Adobe Reader и Acrobat 12.08.2014 12.08.2014
APSB14-15 Обновления безопасности для Adobe Reader и Acrobat 08.05.2014 13.05.2014
APSB14-01 Обновления безопасности для Adobe Reader и Acrobat 09.01.2014 14.01.2014
APSB13-22 Обновления системы безопасности для Adobe Reader и Adobe Acrobat 10.09.2013 10.09.2013
APSB13-15Обновления системы безопасности для Adobe Reader и Adobe Acrobat 14.05.2013 08.08.2013
APSB13-07 Обновления системы безопасности для Adobe Reader и Adobe Acrobat 20.02.2013 20.02.2013
APSA13-02 Рекомендации по безопасности для Adobe Reader и Adobe Acrobat 13.02.2013 20.02.2013
APSB13-02 Обновления системы безопасности для Adobe Reader и Adobe Acrobat 08.01.2013 07.03.2013
APSB12-16 Обновления системы безопасности для Adobe Reader и Adobe Acrobat 14.08.2012 14.08.2012
APSB12-08 Обновления системы безопасности для Adobe Reader и Acrobat 10.04.2012 10.04.2012
APSB12-01 Обновления системы безопасности для Adobe Reader и Acrobat 10.01.2012 10.01.2012
APSB11-30 Обновления системы безопасности для Adobe Reader и Acrobat 16.12.2011 10.01.2012
APSA11-04 Рекомендации по безопасности для Adobe Reader и Adobe Acrobat 06.12.2011 10.01.2012
APSB11-24 Обновления системы безопасности для Adobe Reader и Adobe Acrobat 13.09.2011 18.01.2012
APSB11-16 Обновления системы безопасности для Adobe Reader и Adobe Acrobat 14.06.2011 14.11.2011
APSA11-08 Обновления безопасности для Adobe Reader и Adobe Acrobat 21.04.2011 21.04.2011
APSA11-02 Рекомендации по безопасности для Adobe Flash Player, Adobe Reader и Adobe Acrobat 11.04.2011 28.04.2011
APSB11-06 Обновления безопасности для Adobe Reader и Adobe Acrobat 21.03.2011 21.03.2011
APSA11-01 Обновление системы безопасности для Adobe Flash Player, Adobe Reader и Adobe Acrobat 14.03.2011 21.03.2011
APSB11-03 Обновления безопасности для Adobe Reader и Adobe Acrobat 08.02.2011 22.02.2011

Версия 9.x

Аннотация Впервые опубликовано Последнее обновление
APSB13-15Обновления системы безопасности для Adobe Reader и Adobe Acrobat 14.05.2013 08.08.2013
APSB13-07 Обновления системы безопасности для Adobe Reader и Adobe Acrobat 20.02.2013 20.02.2013
APSA13-02 Рекомендации по безопасности для Adobe Reader и Adobe Acrobat 13.02.2013 20.02.2013
APSB13-02 Обновления системы безопасности для Adobe Reader и Adobe Acrobat 08.01.2013 07.03.2013
APSB12-16 Обновления системы безопасности для Adobe Reader и Adobe Acrobat 14.08.2012 14.08.2012
APSB12-08 Обновления системы безопасности для Adobe Reader и Acrobat 10.04.2012 10.04.2012
APSB12-01 Обновления системы безопасности для Adobe Reader и Acrobat 10.01.2012 10.01.2012
APSB11-30 Обновления системы безопасности для Adobe Reader и Acrobat 16.12.2011 10.01.2012
APSA11-04 Рекомендации по безопасности для Adobe Reader и Adobe Acrobat 06.12.2011 10.01.2012
APSB11-24 Обновления системы безопасности для Adobe Reader и Adobe Acrobat 13.09.2011 18.01.2012
APSB11-16 Обновления системы безопасности для Adobe Reader и Adobe Acrobat 14.06.2011 14.11.2011
APSA11-08 Обновления безопасности для Adobe Reader и Adobe Acrobat 21.04.2011 21.04.2011
APSA11-02 Рекомендации по безопасности для Adobe Flash Player, Adobe Reader и Adobe Acrobat 11.04.2011 28.04.2011
APSB11-06 Обновления безопасности для Adobe Reader и Acrobat 21.03.2011 21.03.2011
APSA11-01 Обновление системы безопасности для Adobe Flash Player, Adobe Reader и Adobe Acrobat 14.03.2011 21.03.2011
APSB11-03 Обновления безопасности для Adobe Reader и Adobe Acrobat 08.02.2011 22.02.2011
APSB10-28 Обновления системы безопасности для Adobe Reader и Adobe Acrobat 16.11.2010 01.12.2010
APSA10-05 Рекомендации по безопасности для Adobe Flash Player, Adobe Reader и Adobe Acrobat 28.10.2010 16.11.2010
APSB10-21 Обновления системы безопасности для Adobe Reader и Adobe Acrobat 05.10.2010 25.10.2010
APSA10-02 Рекомендации по безопасности для Adobe Reader и Acrobat 08.09.2010 05.10.2010
APSB10-17 Обновления системы безопасности для Adobe Reader и Acrobat 19.08.2010 19.08.2010
APSB10-15 Обновления системы безопасности для Adobe Reader и Acrobat 24.06.2010 29.06.2010
APSA10-01 Рекомендации по безопасности для Flash Player, Adobe Reader и Adobe Acrobat 04.06.2010 29.06.2010
APSB10-09 Обновления системы безопасности для Adobe Reader и Acrobat 08.04.2010 13.05.2010
APSB10-08 Обновление безопасности для Adobe Download Manager 23.02.2010 23.02.2010
APSB10-07 Обновления системы безопасности для Adobe Reader и Acrobat 11.02.2010 23.02.2010
APSB10-02 Обновления системы безопасности для Adobe Reader и Acrobat 07.01.2010 15.04.2010
APSA09-07 Рекомендации по безопасности для Adobe Reader и Acrobat 15.12.2009 15.12.2009
APSB09-15 Обновления системы безопасности для Adobe Reader и Adobe Acrobat 08.10.2009 13.10.2009
APSB09-10 Обновления системы безопасности для Adobe Flash Player, Adobe Reader и Adobe Acrobat 30.07.2009 19.08.2009
APSA09-03 Рекомендации по безопасности для Adobe Reader, Adobe Acrobat и Adobe Flash Player 22.07.2009 03.08.2009
APSB09-07 Обновления системы безопасности для Adobe Reader и Adobe Acrobat 09.06.2009 16.06.2009
APSB09-06 Обновления системы безопасности для Adobe Reader и Adobe Acrobat 12.05.2009 09.06.2009
APSA09-02 Проблемы переполнения буфера в Adobe Reader и Acrobat 01.05.2009 12.05.2009
APSB09-04 Обновления безопасности для Adobe Reader и Acrobat 18.03.2009 24.03.2009
APSB09-03 Обновление безопасности для Adobe Reader 9 и Acrobat 9 10.03.2009 24.03.2009
APSA09-01 Проблема переполнения буфера в Adobe Reader и Acrobat версий 9.0 и более ранних. 19.02.2009 24.03.2009

Версия 8.x

Аннотация Впервые опубликовано Последнее обновление
APSB11-24 Обновления системы безопасности для Adobe Reader и Adobe Acrobat 13.09.2011 18.01.2012
APSB11-16 Обновления системы безопасности для Adobe Reader и Adobe Acrobat 14.06.2011 14.11.2011
APSB11-03 Обновления безопасности для Adobe Reader и Adobe Acrobat 08.02.2011 22.02.2011
APSB10-28 Обновления системы безопасности для Adobe Reader и Adobe Acrobat 16.11.2010 01.12.2010
APSA10-05 Рекомендации по безопасности для Adobe Flash Player, Adobe Reader и Adobe Acrobat 28.10.2010 16.11.2010
APSB10-21 Обновления системы безопасности для Adobe Reader и Adobe Acrobat 05.10.2010 25.10.2010
APSA10-02 Рекомендации по безопасности для Adobe Reader и Acrobat 08.09.2010 05.10.2010
APSB10-17 Обновления системы безопасности для Adobe Reader и Acrobat 19.08.2010 19.08.2010
APSB10-15 Обновления системы безопасности для Adobe Reader и Acrobat 24.06.2010 29.06.2010
APSA10-01 Рекомендации по безопасности для Flash Player, Adobe Reader и Adobe Acrobat 04.06.2010 29.06.2010
APSB10-09 Обновления системы безопасности для Adobe Reader и Acrobat 08.04.2010 13.05.2010
APSB10-07 Обновления системы безопасности для Adobe Reader и Acrobat 11.02.2010 23.02.2010
APSB10-02 Обновления системы безопасности для Adobe Reader и Acrobat 07.01.2010 15.04.2010
APSA09-07 Рекомендации по безопасности для Adobe Reader и Acrobat 15.12.2009 15.12.2009
APSB09-15 Обновления системы безопасности для Adobe Reader и Adobe Acrobat 08.10.2009 13.10.2009
APSB09-07 Обновления системы безопасности для Adobe Reader и Adobe Acrobat 09.06.2009 16.06.2009
APSB09-06 Обновления системы безопасности для Adobe Reader и Adobe Acrobat 12.05.2009 09.06.2009
APSA09-02 Проблемы переполнения буфера в Adobe Reader и Acrobat 01.05.2009 12.05.2009
APSB09-04 Обновления безопасности для Adobe Reader и Acrobat 18.03.2009 24.03.2009
APSA09-01 Проблема переполнения буфера в Adobe Reader и Acrobat версий 9.0 и более ранних. 19.02.2009 24.03.2009
APSB08-19 Обновление безопасности для Adobe Reader 8 и Acrobat 8 04.11.2008 04.11.2008
APSB08-15 Обновление безопасности для Adobe Reader и Acrobat 8.1.2 23.06.2008 17.07.2008
APSB08-13 Доступны обновления безопасности для Adobe Reader и Acrobat 7 и 8 06.05.2008 06.05.2008
APSA08-01 Доступны обновления безопасности для Adobe Reader и Acrobat 8 07.02.2008 06.05.2008
APSA07-04 Доступен пакет обновления Adobe Reader и Acrobat до версии 8.1 для устранения уязвимости защиты 05.10.2007 05.10.2007

Версия 7.x

Аннотация Впервые опубликовано Последнее обновление
APSA09-07 Рекомендации по безопасности для Adobe Reader и Acrobat 15.12.2009 15.12.2009
APSB09-15 Обновления системы безопасности для Adobe Reader и Adobe Acrobat 08.10.2009 13.10.2009
APSB09-07 Обновления системы безопасности для Adobe Reader и Adobe Acrobat 09.06.2009 16.06.2009
APSB09-06 Обновления системы безопасности для Adobe Reader и Adobe Acrobat 12.05.2009 09.06.2009
APSA09-02 Проблемы переполнения буфера в Adobe Reader и Acrobat 01.05.2009 12.05.2009
APSB09-04 Обновления безопасности для Adobe Reader и Acrobat 18.03.2009 24.03.2009
APSA09-01 Проблема переполнения буфера в Adobe Reader и Acrobat версий 9.0 и более ранних. 19.02.2009 24.03.2009
APSB08-15 Обновление безопасности для Adobe Reader и Acrobat 8.1.2 23.06.2008 17.07.2008
APSB08-13 Доступны обновления безопасности для Adobe Reader и Acrobat 7 и 8 06.05.2008 06.05.2008
APSA08-01 Доступны обновления безопасности для Adobe Reader и Acrobat 8 07.02.2008 06.05.2008
APSB07-18 Доступно обновление для устранения уязвимости в Adobe Reader и Acrobat (вплоть до версии 8.1 включительно) 22.10.2007 22.10.2007
APSA07-04 Доступен пакет обновления Adobe Reader и Acrobat до версии 8.1 для устранения уязвимости защиты 05.10.2007 05.10.2007
APSA07-02 Доступны серверные пакеты обновления Adobe Reader и Acrobat до версии 7.0.8 для устранения уязвимости в связи с возможностью выполнения сценариев междоменного вызова 09.01.2007 09.01.2007
APSB07-01 Доступны серверные пакеты обновления Adobe Reader и Acrobat до версии 7.0.8 для устранения уязвимости в связи с возможностью выполнения сценариев междоменного вызова 09.01.2007 09.01.2007
APSA07-01 Доступны серверные пакеты обновления Adobe Reader и Acrobat до версии 7.0.8 для устранения уязвимости в связи с возможностью выполнения сценариев междоменного вызова 04.01.2007 04.01.2007
APSA06-02 Потенциальные уязвимости Adobe Reader и Acrobat 28.11.2006 28.11.2006
Проблемы переполнения буфера в Adobe Acrobat и Adobe Reader 16.08.2005
16.08.2005
XML уязвимость внешней сущности в Adobe Reader и Acrobat 15.06.2005 15.06.2005
Недопустимое число страниц в корневом узле Adobe Reader/Acrobat 01.04.2005 01.04.2005
Обнаружение локальных файлов в Adobe Reader/Acrobat с помощью Internet Explorer 01.04.2005 01.04.2005

Версия 6.x

Аннотация Впервые опубликовано Последнее обновление
APSA08-01 Доступны обновления безопасности для Adobe Reader и Acrobat 8 07.02.2008 06.05.2008
APSB07-18 Доступно обновление для устранения уязвимости в Adobe Reader и Acrobat (вплоть до версии 8.1 включительно) 22.10.2007 22.10.2007
APSA07-04 Доступен пакет обновления Adobe Reader и Acrobat до версии 8.1 для устранения уязвимости защиты 05.10.2007 05.10.2007
APSA07-02 Доступны серверные пакеты обновления Adobe Reader и Acrobat до версии 7.0.8 для устранения уязвимости в связи с возможностью выполнения сценариев междоменного вызова 09.01.2007 09.01.2007
APSB07-01 Доступны серверные пакеты обновления Adobe Reader и Acrobat до версии 7.0.8 для устранения уязвимости в связи с возможностью выполнения сценариев междоменного вызова 09.01.2007 09.01.2007
APSA07-01 Доступны серверные пакеты обновления Adobe Reader и Acrobat до версии 7.0.8 для устранения уязвимости в связи с возможностью выполнения сценариев междоменного вызова 04.01.2007 04.01.2007
Проблемы переполнения буфера в Adobe Acrobat и Adobe Reader 16.08.2005
16.08.2005
Предотвращение воспроизведения вредоносного носителя (Flash) 13.12.2004
13.12.2004
Уязвимость библиотеки PNG library 1.2.5 13.12.2004
13.12.2004
Уязвимость дополнительного программного модуля eBook при воспроизведении файлов .etd 13.12.2004
13.12.2004
Переполнение буфера ActiveX Control 08.09.2004
08.09.2004
Переполнение буфера в обработчике имен файлов 08.09.2004 08.09.2004

Версия 5.x

Аннотация Впервые опубликовано Последнее обновление
APSA08-01 Доступны обновления безопасности для Adobe Reader и Acrobat 8 07.02.2008 06.05.2008
APSB07-18 Доступно обновление для устранения уязвимости в Adobe Reader и Acrobat (вплоть до версии 8.1 включительно) 22.10.2007 22.10.2007
APSA07-04 Доступен пакет обновления Adobe Reader и Acrobat до версии 8.1 для устранения уязвимости защиты 05.10.2007 05.10.2007
APSA07-02 Доступны серверные пакеты обновления Adobe Reader и Acrobat до версии 7.0.8 для устранения уязвимости в связи с возможностью выполнения сценариев междоменного вызова 09.01.2007 09.01.2007
APSB07-01 Доступны серверные пакеты обновления Adobe Reader и Acrobat до версии 7.0.8 для устранения уязвимости в связи с возможностью выполнения сценариев междоменного вызова 09.01.2007 09.01.2007
APSA07-01 Доступны серверные пакеты обновления Adobe Reader и Acrobat до версии 7.0.8 для устранения уязвимости в связи с возможностью выполнения сценариев междоменного вызова 04.01.2007 04.01.2007
Проблемы переполнения буфера в Adobe Acrobat и Adobe Reader 16.08.2005
16.08.2005
Возможность выполнения произвольного кода, вызываемого вредоносным документом в формате PDF 07.06.2004 07.06.2004

Версия 4.x

Аннотация Впервые опубликовано Последнее обновление
APSA08-01 Доступны обновления безопасности для Adobe Reader и Acrobat 8 07.02.2008 06.05.2008
APSB07-18 Доступно обновление для устранения уязвимости в Adobe Reader и Acrobat (вплоть до версии 8.1 включительно) 22.10.2007 22.10.2007
APSA07-04 Доступен пакет обновления Adobe Reader и Acrobat до версии 8.1 для устранения уязвимости защиты 05.10.2007 05.10.2007
APSA07-02 Доступны серверные пакеты обновления Adobe Reader и Acrobat до версии 7.0.8 для устранения уязвимости в связи с возможностью выполнения сценариев междоменного вызова 09.01.2007 09.01.2007
APSB07-01 Доступны серверные пакеты обновления Adobe Reader и Acrobat до версии 7.0.8 для устранения уязвимости в связи с возможностью выполнения сценариев междоменного вызова 09.01.2007 09.01.2007
APSA07-01 Доступны серверные пакеты обновления Adobe Reader и Acrobat до версии 7.0.8 для устранения уязвимости в связи с возможностью выполнения сценариев междоменного вызова 04.01.2007 04.01.2007
Уязвимости защиты в связи с атаками типа "переполнение буфера" 25.07.2000 25.07.2000