Обновление системы безопасности для Shockwave Player | APSB17-18
Идентификатор бюллетеня Дата публикации Приоритет
APSB17-18 13 июня 2017 г. 2

Сводка

Компания Adobe выпустила обновление безопасности для Adobe Shockwave Player для Windows. В этом обновлении устранена уязвимость, связанная с критическим повреждением памяти, которая могла привести к выполнению кода. 

Затрагиваемая версия продукта

Продукт Версия Платформа
Adobe Shockwave Player 12.2.8.198 и более ранних версий
Windows

Решение

Компания Adobe присвоила этому обновлению указанный ниже рейтинг приоритета и рекомендует пользователям обновить установленное ПО до последней версии, следуя приведенным далее инструкциям:

Продукт Версия Платформа Рейтинг приоритета Доступность
Adobe Shockwave Player 12.2.9.199
Windows
2 Центр разгрузки Shockwave Player

Примечание.

Компания Adobe рекомендует пользователям проигрывателя Adobe Shockwave Player 12.2.8.198 и более ранних версий для Windows выполнить обновление до Adobe Shockwave Player 12.2.9.199, посетив  Центр загрузки Adobe Shockwave Player

Сведения об уязвимости

Категория уязвимости Влияние уязвимости Серьезность Номер CVE
Повреждение памяти Удаленное выполнение кода Критично CVE-2017-3086

Благодарности

Компания Adobe благодарит компанию Fortinet's FortiGuard Labs за информацию о данной проблеме и за помощь Adobe в обеспечении защиты наших клиентов.