Vid start av Dreamweaver CC (13.2 och tidigare versioner) visas ett meddelande om att installera Java SE 6 Runtime.

Java SE 6/SE 7 Runtime är installerat på datorn.

Obs!

I Dreamweaver CC 2014 visas inte meddelandet när du öppnar Dreamweaver. Du måste dock installera Java SE 6 Runtime medan du loggar in på PhoneGap Build service (Hemsida > PhoneGap Build Service > PhoneGap Build Service).

Lösning: Installera Java SE 6 Runtime

I popup-fönstret som visas, klicka på Installera och följ instruktionerna på skärmen för att installera Java SE 6 Runtime.

Obs!

I Dreamweaver CC 2014 går det inte att logga in på PhoneGap Build service utan att installera Java SE 6 Runtime.

Java SE 6 Runtime uppdateringsmeddelande

Viktigt: Se till att du enbart installerar Java SE 6 Runtime genom att klicka på Installera i popup-fönstret. Om du installerar Java SE 6 eller 7 Runtime på något annat sätt (t.ex. genom Java.com) kan Dreamweaver eventuellt komma att visa meddelandet även i fortsättningen.

Även om du har installerat Java SE 7 Runtime måste du installera Java SE 6 Runtime enligt instruktionerna ovan.

Om meddelandet visas även efter att Java SE 6 Runtime har installeras enligt anvisningarna ovan, gör enligt följande:

  1. Avinstallera Dreamweaver.

  2. Reparera diskbehörigheter med skivverktyget.

  3. Starta om datorn.

  4. Installera Dreamweaver

Ytterligare information

Dreamweaver visar det meddelandet eftersom Java SE 6 Runtime avinstalleras på din dator när du uppdaterar till Mac OS 10.9.

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy