Åtgärda problem med att spara Illustrator-filer

Har du problem när du försöker spara filer i Illustrator? Det här kan du försöka med.

Här är några av problemen som du kan stöta på när du sparar en Illustrator-fil:

Problem 1: En Illustrator-fil (.ai) rapporteras vara skadad

Lösning 1: Spara filen i ett annat filformat

Ändra .ai-filen till ett annat format (.svg, .png, .jpg, .ps) och försök sedan spara den igen.

Djuplänk till Adobe Illustrator

Testa själv
Spara din .ai-fil i ett annat format med några enkla steg.

Spara filen i Postscript-format (PS) så här:

  1. Välj Arkiv > Skriv ut.

  2. Ange önskade utskriftsinställningar.

  3. Välj Adobe Postscript-fil på menyn Skrivare och välj sedan Spara.

  4. Skriv ett filnamn med filtillägget .ps och välj sedan OK (Windows) eller Spara (macOS).

  5. Öppna PostScript-filen i Illustrator och försök sedan spara den i .ai-formatet.

Lösning2: Kopiera innehållet till en ny fil

  1. Ta bort oönskade objekt från teckningen, t.ex. enstaka punkter, omålade objekt och tomma textbanor. Välj Objekt > Bana > Rensa upp …

  2. Behålla lager för teckningen i den nya filen. Välj Klistra in med lagerinformation på panelen Lager > Fler alternativ.

  3. Markera teckningen och välj Redigera > Kopiera.

  4. Välj Arkiv > Ny för att skapa en ny fil.

  5. Välj Redigera > Klistra in framför i den nya filen för att klistra in teckningen på rätt plats på sidan.

Lösning 3: Identifiera och ta bort skadade komponenter

Du kan avgöra om ett objekt är skadat genom att radera det från den nya filen och sedan spara och öppna filen igen. 

Gör som följer för att identifiera det skadade mönstret, övertoningen eller den anpassade färgen.

  1. Välj Redigera > Markera allt och ändra fyllningen och penseln till processfärgen svart.

    Om du ändrar fyllningen och linjen kan du förlora information om genomskinlighet och lager.

  2. Återskapa mönstret, övertoningen eller dekorfärgen i originalfilen om problemet inte återkommer i den nya filen.

Gör som följer för att ta bort skadade färgrutor, anpassade färger, färggrupper, penslar, symboler eller stilar:

  • Välj Markera alla oanvända på panelen Färgrutor och välj sedan Radera.

    Radera allt som inte används på panelen Penslar, Symboler och Stilar.

Gör som följer för att konvertera det skadade textobjektet till Konturer eller ändra dess teckensnitt:

  1. Välj Objekt > Lås upp alla.

  2. Välj Redigera > Markera allt.

  3. Välj Text > Teckensnitt och välj ett teckensnitt som inte används i dokumentet.

    Installera om teckensnittet det är problem med från den ursprungliga skivan för att förhindra att textobjekt skadas framöver.

Är problemet fortfarande inte löst?

  • Testa de andra lösningarna som anges på den här sidan. Om ingen lösning fungerar kan du försöka med att återskapa filen i Illustrator efter att ha sparat om eller återskapat den ursprungliga filens grafik, mallar och anpassade färger. 
  • Du kan få filproblem med exempelvis minne, åtkomstbehörigheter, nätverket eller flyttbara medier. I Identifiera och felsök filproblem finns mer information om problemet.

Problem 2: Fel 5000 när en fil sparas

Fel när en Illustrator-fil sparas

Lösning:

Felet 5000 uppstår om du inte har behörighet till mappen du försöker spara i eller om den är låst. Uppdatera mappbehörigheter eller spara i en annan mapp.


Kontakta oss

Vi vill gärna att du hör av dig. Dela dina åsikter med Adobe Illustrator-communityn.

 Adobe

Få hjälp snabbare och enklare

Ny användare?