Obs!

Version 2017 av Photoshop CC är nu tillgänglig. Se Sammanfattning av nya funktioner.

Tips: Om du vill markera nya funktioner på Photoshop-menyer väljer du Fönster > Arbetsyta > Nytt i CS6.

Gäller endast Adobe Creative Cloud

Om du är Adobe Creative Cloud-abonnent har du tillgång till följande ytterligare funktioner. Nya CS6-funktioner som inte endast gäller för Adobe Creative Cloud hittar du längre ned på sidan.

Förbättringar i filtret Gör flytande

I Creative Cloud-uppdateringen för Photoshop är filtret Gör flytande avsevärt snabbare än i tidigare versioner. Filtret Gör flytande stöder smarta objekt, inklusive videolager med smarta objekt, och kan användas som ett smart filter.

En annan förbättring av filtret Gör flytande är att en ny funktion har lagts till i rekonstruktionsverktyget. Om du håller ned Alt-tangenten (Windows) eller Alternativ-tangenten (Mac OS) medan du drar verktyget över en tänjning, så jämnar rekonstruktionsverktyget ut tänjningen i stället för att skala ner eller ta bort den.

Mer information finns i Filtret Gör flytande.

Använda oskärpeeffekter som smarta filter

Nu har de fotografiska oskärpeeffekterna i oskärpegalleriet stöd för smarta objekt och kan användas icke-förstörande som smarta filter. Denna funktion stöder även videolager med smarta objekt.

Mer information finns i Fotografiskt oskärpegalleri CS6, Smarta filter.

Kopiera CSS-egenskaper från form- eller textlager.

Kopiera CSS genererar CSS-egenskaper (Cascading Style Sheet) från form- eller textlager. Värden sparas för storlek, position, fyllningsfärg (inklusive övertoningar), ramlinjefärg och skugga.  För textlager sparas även värden för teckensnittsfamilj, teckenstorlek, teckenvikt, radhöjd, understrykning, genomstrykning, upphöjning, nedsänkning och textjustering när du använder Kopiera CSS. CSS-egenskaperna kopieras till Urklipp och du kan sedan klistra in dem i en formatmall.

Mer information finns i Kopiera CSS från lager. Om du vill kan du även titta på videofilmen Nytt CSS-stöd i Photoshop.

Villkorliga funktionsmakron

Med villkorliga åtgärder kan du skapa funktionsmakron som utför olika åtgärder beroende på vilka villkor som uppfylls. Först väljer du ett villkor och sedan kan du ange en åtgärd som ska utföras om dokumentet uppfyller villkoret. Sedan kan du ange en åtgärd som ska spelas upp om dokumentet inte uppfyller villkoret.

Stöd för skärmar med högt dpi-värde

Photoshop lägger till stöd för skärmar med högt dpi-värde, t.ex. Retina-skärmar. En av förbättringarna för skärmar med högre upplösning är att dokument snabbt kan visas i 200 %. Gör något av följande om du vill visa ett dokument i 200 %.

  • Välj Visa > 200 %.
  • Ctrl-dubbelklicka (Windows) eller Kommando-dubbelklicka (Mac OS) på verktygsikonen Zooma.
  • Skift+Ctrl-dubbelklicka (Windows) respektive Skift+Kommando-dubbelklicka (macOS) på verktygsikonen Zooma för att visa alla öppna dokument med 200 %.

Förändringar i visningsalternativ

I alternativfältet för zoomningsverktyget och alternativfältet för handverktyget har knappen för att visa en bild i verklig storlek bytt namn till 100 %. Inga av alternativfälten har längre knappen Utskriftsstorlek. Kommandot Faktiska pixlar i visningsmenyn har ändrats till 100 %.

Förändringar och förbättringar av beskärningsverktyget

Bland uppdateringarna av beskärningsverktyget finns flera buggfixar och förbättringar, bland annat:

  • Bild framför och nya förinställningar i menyn Proportioner.
  • Om du klickar på dubbelpilikonen byter du ut värdena för Bredd och Höjd, vilket ändrar beskärningsorienteringen. Den här ikonen ersätter knappen Rotera beskärningsruta.
  • Om du väljer B x H x upplösning i menyn Proportioner visas fältet Upplösning i alternativfältet, och värdena för Bredd och Höjd fylls i automatiskt.
  • Om du trycker på knappen Radera så raderas alla värden i fälten för Bredd och Höjd i alternativfältet. Om värdet för Upplösning visas i fältet så raderas det också.
  • Kortkommandot för Bild framför har ändrats från F till I för både verktyget Beskärning och verktyget Perspektivbeskärning.
Photoshop: Alternativfältet för verktyget Beskärning
Alternativfält för CS6 Creative Cloud beskärningsverktyg

A. Menyn Proportioner B. Växla bredd- och höjdvärden C. Övertäckningsalternativ 

Standardteckenstilar

Ett dokuments tecken- och styckeformat kan sparas som standardtyper. Dessa standardtyper läses automatiskt in i panelerna Teckenformat och Styckeformat när ett nytt Photoshop-dokument skapas. Standardtyperna kan även läsas in i befintliga dokument med kommandot Läs in teckenstilar.

Mer information finns i Ange standardteckenformat, Teckenformat och Styckeformat. Du kan även titta på videofilmen Teckenformat i Photoshop.

Förbättringar av ansiktsigenkänning i färgområde

Kommandot Färgområdesval sparar nu Hudtonsval som en förinställning. När Hudtoner eller Färgprover är valda kan även inställningarna för funktionen Identifiera ansikten sparas.

Mer information finns i Spara hudtonsinställningar som en förinställning, Markera ett färgområde i en bild. Du kan även titta på videofilmen Markera hudtoner i Photoshop CS6 med Photoshop-experten Matt Kloskowski.

Lägg till färgrutor från HTML-, CSS- och SVG-filer

Du kan lägga till färger som specificeras i ett HTML-, CSS- eller SVG-dokument i panelmenyn Färgrutor. Om ett färgvärde upprepas i dokumentet kommer färgen bara läggas till en gång. Denna funktion känner igen följande HTML-/CSS-färgsyntaxer: #112233, #123, rgb (1,2,3), rgba (1,2,3,4), hsb (1,2,3) och hsba (1,2,3,4).

Förbättringar och förändringar i 3D

Det finns ytterligare ett flertal 3D-funktioner och -förbättringar i Creative Cloud-versionen av Photoshop CS6. Läs mer om uppdateringarna i 3D-arbetsflöde. Du kan även titta på videofilmen Nya möjligheter i 3D.

Stöd för stora JPEG-filer

Photoshop kan nu öppna och spara JPEG-dokument som är upp till 65 535 pixlar breda eller höga.

Justerbar färgpanel

Det går nu att ändra storlek på panelen Färg.

Ny funktion för Photoshop CS6-användare

Följande nya funktioner är tillgängliga för alla Photoshop CS6-användare och gäller inte endast Adobe Creative Cloud.

Retuschera och omforma

Verktyg för innehållsmedveten flyttning

Du kan snabbt komponera om bilder utan komplicerade lager eller långsamma exakta markeringar med verktyget Innehållsmedveten flyttning. Med utökningsläget kan du göra objekt som hår, träd eller byggnader större eller mindre. Med flyttningsläget kan du flytta objekt till olika platser (effektivast när liknande bakgrund behålls). Håll ned Smart lagningspensel i verktygsfältet och välj Innehållsmedveten flyttning .

Mer information finns i Innehållsmedveten flyttning.

Innehållsmedvetet lagningsverktyg

Det uppdaterade lagningsverktyget innehåller ett alternativ för innehållsmedvetenhet som smidigt ersätter oönskade bildelement genom att syntetisera närliggande innehåll. Det naturliga resultatet liknar på innehållsmedveten fyllning, men med lagningsverktyget kan du markera området varifrån fyllningen ritas. Håll ned Smart lagningspensel och välj verktyget Laga .

Mer information finns i Innehållsmedveten lagning.

Omformade beskärningsverktyg

Det omformade verktyget Beskär ger en interaktiv förhandsvisning för att bättre visualisera resultatet. I verktygsfältet finns bland annat det smidiga verktyget Räta upp, och med kontroller för höjd/breddförhållande kan du justera medan en beskärning är aktiv i bildfönstret. (Om du vill behålla de aktuella proportionerna eller upplösningen så högerklickar du på bilden för att få ytterligare alternativ.)

  • Klicka på Beskär i verktygsfältet för att beskära en bild. Sedan justerar du standardbeskärningsgränserna i bildfönstret, eller drar i fönstret för att börja med specifika gränser.
  • Om du vill korrigera perspektivet håller du ned verktyget Beskär och väljer Perspektivbeskärning.

Mer information finns i Beskära och räta upp foton. Du kan även titta på videosjälvstudiekursen om verktyget Beskärning.

Filter

Korrigera vidvinkelobjektiv

Välj Filter > Adaptiv vidvinkel för att snabbt räta ut linjer som ser ut att vara böjda i panoraman eller foton som är tagna med fisheye- eller vidvinkelobjektiv. Filtret använder de fysiska egenskaperna i enskilda linjer för att automatiskt korrigera bilder.

Mer information finns i Filter för adaptiv vidvinkel. Du kan även titta på videosjälvstudiekursen  Objektivmedveten justering av RC Conception.

Fotografiskt oskärpegalleri

Välj Filter > Oskärpa i fält, Oskärpa i iris eller Lutande/förskjutning för att snabbt skapa tre olika fotografiska oskärpeeffekter med intuitiva kontroller i bilden. Använd oskärpeeffektkontrollerna för att lägga till Bokeh-effekter i bilderna.

Mer information finns i Oskärpegalleri.

Ljuseffektsgalleriet

Du får bättre prestanda och resultat med det nya 64-bitars ljuseffektsgalleriet. En särskild arbetsyta med reglage och förhandsvisning direkt på arbetsytan gör det enklare att se ljusförbättringarna.

Mer information finns i Lägga till ljuseffekter.

Oljemålningsfilter

Välj Filter > Oljemålning om du vill att bilden ska se ut som en klassisk målning.

Mer information finns i Oljemålningsfilter.

Videofilm

Den förbättrade videoklippbaserade panelen Tidslinje innehåller bland annat övergångar och effekter som ger din redigerade video ett professionellt utseende. Ändra enkelt klippets längd och hastighet, och använd rörelseeffekter på text, stillbilder och smarta objekt.

Videogrupper innehåller kombinationer av flera videoklipp och innehåll som text, bilder och former i en enskild tidslinje. Tack vare de separata ljudspåren kan du enkelt redigera och justera videon.

Den omarbetade videomotorn stöder även fler importformat. När du är klar att exportera den slutliga videon, finns det förinställningar och alternativ till DPX-, H.264- och QuickTime-formaten i Photoshop.

Obs! Du måste installera QuickTime separat i Windows.

Mer information finns i Videoredigering. Om du till titta på en snabb videosjälvstudiekurs tittar du på Intuitivt videoarbetsflöde av RC Conception.

Färg- och tonjusteringar

Val av hudton och ansiktsidentifiering

Välj Markera > Färgområde. Välj sedan Hudtoner i snabbmenyn i dialogrutan Färgområde för att enkelt isolera dessa toner. Markera Identifiera ansikten och justera skjutreglaget Överstrålning för att ange hur högt eller lågt färgomfånget i markeringen ska vara.

Se en videoöversikt i Förändringar av färgområde i CS6. Mer information finns i Välja ett färgområde.

Förbättrade automatiska korrigeringar

Förbättra dina bilder i ett enda steg med de förbättrade automatiska alternativen för justering av nivåer, kurvor och intensitet/kontrast.

Obs!

Om du vill anpassa de automatiska korrigeringarna Alt-klickar du på knappen Auto. Mer information om alla inställningarna finns i Ange alternativ för automatisk justering. Se en videoöversikt av Automatiska korrigeringar.

3D (endast Photoshop Extended)

Det är enkelt att skapa 3D-grafik i det förenklade gränssnittet där du kan redigera scener på arbetsytan. Dra enkelt skuggor på plats, animera 3D-objekt, gör så att 3D-objekt liknar skisser eller serieteckningar m.m.

Mer information finns i 3D-arbetsflöde.

Automatisering

Med Photoshop CS6 kan du spela in verktyg i funktionsmakron, t.ex. penseln. Om du vill aktivera den här funktionen väljer du Tillåt verktygsinspelning i panelmenyn Funktionsmakron.

Mer information finns i Inspelningsverktyg i funktionsmakron.

Målning och mönster

Eroderande penselspetsar

Eroderande ritstift och pasteller slits ned när du använder dem. Du kan anpassa alternativ för Form på penselspets: Med Mjukhet väljer du hur snabbt spetsen slits ned, med Form kan du välja alla former från platt till rund och med Vässa spets kan du få spetsen lika vass som den var i början. Du kan se hur mycket spetsen har slitits ned med förhandsvisningen för den aktiva penselspetsen i den övre vänstra delen av bilden.

Du kan snabbt komma åt nya eroderande spetsar genom att välja Fönster > Penselförinställningar, eller anpassa dem genom att välja Fönster > Pensel. Mer information finns i Eroderbara spetsalternativ.

Airbrush-spetsar

Airbrush-spetsar efterliknar sprejburkar med en konformad 3D-sprej. Anpassa alternativen för Form på penselspets, t.ex. kontrollerna Kornighet, Stänk, Hårdhet och Förvrängning. När du använder ett stift kan du ändra de sprejade streckens utseende genom att ändra stifttrycket.

Du kan snabbt komma åt nya airbrush-spetsar genom att välja Fönster > Penselförinställningar, eller anpassa dem genom att välja Fönster > Pensel. Mer information finns i Spetsalternativ för airbrush.

Penselplacering

Ange stiftets lutning, rotation och tryck. Välj Fönster > Pensel och Penselplacering om du vill måla med en viss lutning eller rotation, eller ett visst tryck. Använd ett stift om du vill ändra standardplaceringen, eller välj alternativ i Åsidosätt om du vill ha en statisk placering. Mer information finns i Alternativ för penselläge.

Penselprojektion

Använd Penselprojektion för att använda stiftlutning och rotation på penselspetsformer. Välj Fönster > Pensel och sedan Formdynamik i listan till vänster. Välj Penselprojektion längst ned bland alternativen till höger. Om du ändrar till lutning och rotation när du målar med ett stift så ändras formen på spetsen. Se Alternativ för penselformatsdynamik.

Färgdynamik för pensel

Färgdynamiken är som standard enhetlig för varje penseldrag.Inställningarna för färgdynamik varierar automatiskt när du målar. I tidigare versioner av Photoshop ändrade de dynamiska inställningarna färgen för varje enskild spets i ett penseldrag. Men i Photoshop CS6 sker dynamiska ändringar en gång i början av varje penseldrag. Med den funktionen kan du variera färgen mellan penseldrag i stället för i varje enskilt penseldrag.

 

Om du vill återgå till beteendet i tidigare versioner så väljer du Fönster > Pensel och sedan Färgdynamik i listan på vänster sida. Överst bland alternativen till höger väljer du Tillämpa per spets. Se Penselalternativ för färgdynamik.

 

Skriptade mönster

Välj Redigera > Fyllning, välj mönster i menyn Använd och sedan Skriptade mönster för att välja bland flera geometriska alternativ. Bygg sofistikerade designer genom att kombinera dessa skript med anpassade mönsterförinställningar och blandningslägen.

Rita

Vektorlager

Nu kan du skapa fullständigt vektorbaserade objekt med verktygen Linje och Form. Använd linjer och fyllningar med hjälp av alternativfältet. Linjera objekt med streckade linjer eller annan design. Fyll objekt med förinställda eller användardefinierade övertoningar, färger och mönster.

Om du senare vill granska inställningar för linjer och fyllningar så markerar du helt enkelt objektlagret och väljer sedan verktyget Banmarkering eller Direktmarkering .

Mer information: Video om vektorbaserade formlager.

Intuitiv banredigering Som standard justeras flera relaterade segment när du drar med verktyget Direktmarkering () så att du snabbt kan omforma banformer. Om du endast vill redigera segment mellan markerade ankarpunkter, som i tidigare versioner av Photoshop, så väljer du Begränsa möjlighet att dra bana i alternativfältet.

Obs!

Om du vill minska utjämnade kanter och vara säker på att vektorobjekt blir så skarpa som möjligt väljer du Justera kanter i alternativfältet.

Arbetsyta och arbetsflöde

Många förbättringar hjälper dig att effektivare slutföra vanliga uppgifter.

Mercury-grafikmotorn

Utför resurskrävande kommandon blixtsnabbt, t.ex. Gör flytande, Tänj, Tänjning av marionett och Beskär.

Nytt, fräscht utseende

 

Arbeta med ett nytt gränssitt som bland annat innehåller följande designförbättringar:

 

 

  • Välj mellan fyra intensitetsnivåer: Välj Redigera > Inställningar (Windows) eller Photoshop > Inställningar (Mac OS). Välj en färgtemaruta i avsnittet Gränssnitt.

Obs! Om du snabbt vill minska intensiteten i gränssnittet trycker du på Skift+F1. Om du vill öka intensiteten trycker du på Skift+F2. (Om du använder en bärbar dator med macOS måste du även trycka på FN.)

  • Du får hela tiden information i bilden när du använder dina favoritverktyg. Du ser bland annat mått och vinklar för omformningar. Om du vill justera placeringen av dessa värden väljer du ett alternativ på menyn Visa omformningsvärden i gränssnittsinställningarna.
  • Det nya Mini Bridge-galleriet ger dig enklare åtkomst till bilder och dokument. Välj Fönster > Tillägg > Mini Bridge.
  • Verktyg för maximering av utrymmet på skärmen som tidigare fanns i programfältet har flyttats till annan plats. Klicka på knappen längst ned i verktygsfältet för att växla mellan visningslägena Standard och Fullskärm.

 

Lagerförbättringar 

Högst upp på panelen Lager kan du snabbt hitta nyckellager i komplexa dokument med de nya filteralternativen. Visa underordnade lager utifrån namn, typ, effekt, läge, attribut eller färgetikett. Du kan använda panelen Egenskaper för att snabbt ändra de lagerkomponenter som är markerade på panelen Lager.

Migrera och dela förinställningar

Välj Redigera > Förinställningar > Migrera om du enkelt vill flytta förinställningar, arbetsytor och inställningar från Photoshop CS3 och senare till Photoshop CS6. Välj Redigera > Förinställningar > Exportera/importera förinställningar om du vill dela en anpassad inställning med alla datorer i en arbetsgrupp.

Mer information finns i Migrera förinställningar från tidigare versioner av Photoshop.

Spara i bakgrunden

Om du sparar i bakgrunden kan du fortsätta att arbeta direkt efter att du har valt kommandot Spara, i stället för att vänta tills filen har sparats.

Obs! Om du ofta sparar stora filer och vill att Photoshop ska fungera optimalt så kan du avaktivera Spara i bakgrunden i inställningarna för Filhantering.

Automatisk återställning

Automatisk återställning lagrar information för kraschåterställning enligt angivna intervall. Standardinställningen är tio minuter. Om programmet kraschar är ditt arbete återställt nästa gång du öppnar programmet.

Välj Redigera >Inställningar >Filhantering (Windows) eller Photoshop > Inställningar > Filhantering (Mac OS) för att anpassa tidsintervallen mellan lagringstillfällen för automatisk återställning.
Välj Spara i bakgrunden och välj sedan ett intervall på menyn Spara återställningsinformation automatiskt.

Text

Stycke- och teckenformat

Skapa, lagra och använd egenskaperna på nytt för grupper av markerade meningar i Fönster > panelen Styckeformat. Ange utseendet för markerade bokstäver, ord eller fraser i Fönster > panelen Teckenformat.

Mer information finns i Styckeformat och Teckenformat.

Se videoöversikten Stycke- och teckenformat i Photoshop CS6 av Julieanne Kost.

Text-menyn

En ny textmeny har lagts till och större delen av text- och typfunktionerna finns under Text-menyn. Du kan t.ex. komma åt panelerna Tecken och Stycke från menyn Text > Paneler.

Kompatibilitet med Adobe Touch-appar och Photoshop-pekskärmsprogram

Var kreativ även utanför Photoshop CS6 med hjälp av Adobe Touch-och Photoshop Companion-appar (säljs separat). Designa, redigera och presentera ditt arbete på ett professionellt sätt med de sex Adobe Touch-apparna för din surfplatta, till exempel Photoshop Touch, Adobe Kuler och Adobe Debut. Överför filer via Adobe Creative Cloud för ytterligare finputsning i Photoshop CS6 - eller för att visa, öppna och dela dokumentet från nästan var som helst. Du kan även interagera direkt och trådlöst med Photoshop CS6 via Photoshop-pekskärmsprogram från Adobe och utvecklarforumet.

Camera Raw 7

De förenklade grundläggande kontrollerna på fliken Framkalla förbättrar återgivningen av högdagrar och skuggor. Nya lokala korrigeringsalternativ är tillgängliga för vitbalans, högdagrar, skuggor, brusreducering och moaré.

De nya grundläggande reglagen och de nya lokala justeringsalternativen visas när du bearbetar nya bilder eller konverterar tidigare bearbetade bilder till Processversion 2012 (PV2012). Klicka på utropstecknet i det nedre högra hörnet av förhandsvisningsområdet för att konvertera en bild.

Mer information finns i Göra färg- och tonjusteringar i Camera Raw och Göra lokala justeringar i Camera Raw.

En videoöversikt finns i den här självstudiekursen från Iceflow Studios.

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy