Adobe-säkerhetsbulletin

Säkerhetsuppdateringar för Brackets | APSB19-57

Bulletin-ID

Publiceringsdatum

Prioritet

APSB19-57

den 10 december 2019

3

Sammanfattning

Adobe har släppt en säkerhetsuppdatering för Brackets för Windows, macOS och Linux. Denna uppdatering åtgärdar en kritisk säkerhetslucka.Exploatering kan leda till exekvering av godtycklig kod i snabbmenyn för den aktuella användaren. 

Berörda versioner

Produkt

Version

Plattform

Brackets

1.14 och tidigare versioner

Windows, Linux och macOS

Lösning

Adobe klassar dessa uppdateringar med följande prioritetsklassificeringar och rekommenderar användare att uppdatera till den senaste versionen: 

Produkt

Version

Plattform

Prioritet

Tillgänglighet

Brackets

1.14.1

Windows, Linux och macOS

3

Sårbarhetsinformation

Sårbarhetskategori

Sårbarhetens inverkan

Allvarlighet

CVE-nummer

Kommandoinjektion

Exekvering av godtycklig kod

Kritisk

CVE-2019-8255

Tack

Adobe tackar Tavis Ormandy från Google project zero för att ha rapporterat problemet och för att samarbeta med Adobe i arbetet med att skydda våra användare.

Adobes logotyp

Logga in på ditt konto