Security updates for Adobe Acrobat and Reader

Acrobat 2017

Acrobat DC

Version XI (11.x)

Brief Originally posted Last updated
APSB17-36 Security Updates Available for Adobe Acrobat and Reader 11/9/2017 11/14/2017
APSB17-24 Security Updates Available for Adobe Acrobat and Reader 8/3/2017 8/29/2017
APSB17-11 Security Updates Available for Adobe Acrobat and Reader  4/6/2017 8/8/2017
APSB17-01 Security Updates Available for Adobe Acrobat and Reader 1/5/2017 2/16/2017
APSB16-33 Security Updates Available for Adobe Acrobat and Reader 10/6/2016 11/10/2016
APSB16-26 Security Updates Available for Adobe Acrobat and Reader 7/7/2016 7/12/2016
APSB16-14 Security Updates Available for Adobe Acrobat and Reader 5/5/2016 5/19/2016
APSB16-09 Security Updates Available for Adobe Acrobat and Reader 3/3/2016 3/8/2016
APSB16-02 Security Updates Available for Adobe Acrobat and Reader 1/7/2016 4/27/2016
APSB15-24 Security updates available for Adobe Acrobat and Reader 10/8/2015 12/11/2015
APSB15-15 Security updates available for Adobe Acrobat and Reader 7/8/2015 7/14/2015
APSB15-10 Security Updates available for Adobe Reader and Acrobat 5/7/2015 5/12/2015
APSB14-28 Security Updates available for Adobe Reader and Acrobat 12/4/2014 12/9/2014
APSB14-20 Security Updates available for Adobe Reader and Acrobat 9/16/2014 9/16/2014
APSB14-19 Security Updates available for Adobe Reader and Acrobat 8/12/2014 8/12/2014
APSB14-15 Security Updates available for Adobe Reader and Acrobat 5/08/2014 5/13/2014
APSB14-01 Security Updates available for Adobe Reader and Acrobat 1/09/2014 1/14/2014
APSB13-25 Security updates available for Adobe Reader and Acrobat 10/2/2013
10/8/2013
APSB13-22 Security updates available for Adobe Reader and Acrobat 9/10/2013
9/10/2013
APSB13-15 Security updates available for Adobe Reader and Acrobat 5/14/2013
5/14/2013
APSB13-07 Security updates available for Adobe Reader and Acrobat 2/20/2013 2/20/2013
APSA13-02 Security advisory available for Adobe Reader and Acrobat 2/13/2013 2/20/2013
APSB13-02 Security updates available for Adobe Reader and Acrobat 1/8/2013 3/7/2013

Version X (10.x)

Brief Originally posted Last updated
APSB15-24 Security updates available for Adobe Acrobat and Reader 10/8/2015 12/11/2015
APSB15-15 Security updates available for Adobe Acrobat and Reader 7/8/2015 7/14/2015
APSB15-10 Security Updates available for Adobe Reader and Acrobat 5/7/2015 5/12/2015
APSB14-28 Security Updates available for Adobe Reader and Acrobat 12/4/2014 12/9/2014
APSB14-20 Security Updates available for Adobe Reader and Acrobat 9/16/2014 9/16/2014
APSB14-19 Security updates available for Adobe Reader and Acrobat 8/12/2014 8/12/2014
APSB14-15 Security updates available for Adobe Reader and Acrobat 5/08/2014 5/13/2014
APSB14-01 Security updates available for Adobe Reader and Acrobat 1/09/2014 1/14/2014
APSB13-22 Security updates available for Adobe Reader and Acrobat 9/10/2013 9/10/2013
APSB13-15 Security updates available for Adobe Reader and Acrobat 5/14/2013
8/8/2013
APSB13-07 Security updates available for Adobe Reader and Acrobat 2/20/2013
2/20/2013
APSA13-02 Security advisory available for Adobe Reader and Acrobat 2/13/2013 2/20/2013
APSB13-02 Security updates available for Adobe Reader and Acrobat 1/8/2013
3/7/2013
APSB12-16 Security updates available for Adobe Reader and Acrobat 8/14/2012 8/14/2012
APSB12-08 Security updates available for Adobe Reader and Acrobat 4/10/2012 4/10/2012
APSB12-01 Security updates available for Adobe Reader and Acrobat 1/10/2012 1/10/2012
APSB11-30 Security updates available for Adobe Reader and Acrobat 12/16/2011 1/10/2012
APSA11-04 Security Advisory for Adobe Reader and Acrobat 12/6/2011 1/10/2012
APSB11-24 Security updates available for Adobe Reader and Acrobat 9/13/2011 1/18/2012
APSB11-16 Security updates available for Adobe Reader and Acrobat 6/14/2011 11/14/2011
APSA11-08 Security updates available for Adobe Reader and Acrobat 4/21/2011 4/21/2011
APSA11-02 Security Advisory for Adobe Flash Player, Adobe Reader, and Acrobat 4/11/2011 4/28/2011
APSB11-06 Security update available for Adobe Reader and Acrobat 3/21/2011 3/21/2011
APSA11-01 Security advisory for Adobe Flash Player, Adobe Reader, and Acrobat 3/14/2011 3/21/2011
APSB11-03 Security update available for Adobe Reader and Acrobat 2/8/2011 2/22/2011

Version 9.x Pro Extended, Pro, and Standard

Brief Originally posted Last updated
APSB13-15 Security updates available for Adobe Reader and Acrobat 5/14/2013
8/8/2013
APSB13-07 Security updates available for Adobe Reader and Acrobat 2/20/2013
2/20/2013
APSA13-02 Security advisory available for Adobe Reader and Acrobat 2/13/2013 2/20/2013
APSB13-02 Security updates available for Adobe Reader and Acrobat 1/8/2013
3/7/2013
APSB12-16 Security updates available for Adobe Reader and Acrobat 8/14/2012 8/14/2012
APSB12-08 Security updates available for Adobe Reader and Acrobat 4/10/2012 4/10/2012
APSB12-01 Security updates available for Adobe Reader and Acrobat 1/10/2012 1/10/2012
APSB11-30 Security updates available for Adobe Reader and Acrobat 12/16/2011 1/10/2012
APSA11-04 Security Advisory for Adobe Reader and Acrobat 12/6/2011 1/10/2012
APSB11-24 Security updates available for Adobe Reader and Acrobat 9/13/2011 1/18/2012
APSB11-16 Security updates available for Adobe Reader and Acrobat 6/14/2011 11/14/2011
APSA11-08 Security updates available for Adobe Reader and Acrobat 4/21/2011 4/21/2011
APSA11-02 Security Advisory for Adobe Flash Player, Adobe Reader, and Acrobat 4/11/2011 4/28/2011
APSB11-06 Security update available for Adobe Reader and Acrobat 3/21/2011 3/21/2011
APSA11-01 Security advisory for Adobe Flash Player, Adobe Reader, and Acrobat 3/14/2011 3/21/2011
APSB11-03 Security update available for Adobe Reader and Acrobat 2/8/2011 2/22/2011
APSB10-28 Security updates available for Adobe Reader and Acrobat 11/16/2010 12/1/2010
APSA10-05 Security Advisory for Adobe Flash Player, Adobe Reader, and Acrobat 10/28/2010 11/16/2010
APSB10-21 Security updates available for Adobe Reader and Acrobat 10/5/2010 10/5/2010
APSA10-02 Security Advisory for Adobe Reader and Acrobat 9/8/2010 10/5/2010
APSB10-17 Security updates available for Adobe Reader and Acrobat 8/19/2010 8/19/2010
APSB10-15 Security updates available for Adobe Reader and Acrobat 6/24/2010 6/29/2010
APSA10-01 Security Advisory for Flash Player, Adobe Reader, and Acrobat 6/24/2010 6/29/2010
APSB10-09 Security updates available for Adobe Reader and Acrobat 4/8/2010 5/13/2010
APSB10-07 Security updates available for Adobe Reader and Acrobat 2/11/2010 2/23/2010
APSB10-02 Security updates available for Adobe Reader and Acrobat 1/7/2010 4/15/2010
APSA09-07 Security Advisory for Adobe Reader and Acrobat 12/15/2009 12/15/2009
PSB09-15 Security Updates available for Adobe Reader and Acrobat 10/8/2009 10/13/2009
APSB09-10 Security Updates available for Adobe Flash Player, Adobe Reader, and Acrobat 7/30/2009 8/19/2009
APSA09-03 Security Advisory for Adobe Reader, Acrobat, and Flash Player 7/22/2009 8/3/2009
APSB09-07 Security Updates available for Adobe Reader and Acrobat 6/9/2009 6/16/2009
APSB09-06 Security Updates available for Adobe Reader and Acrobat 5/12/2009 6/9/2009
APSA09-02 Buffer overflow issues in Adobe Reader and Acrobat 5/1/2009 5/12/2009
APSB09-04 Security Update available for Adobe Reader and Acrobat 3/18/2009 3/24/2009
APSB09-03 Security Update available for Adobe Reader 9 and Acrobat 9 3/10/2009 3/24/2009
APSA09-01 Buffer overflow issue in versions 9.0 and earlier of Adobe Reader and Acrobat 2/19/2009 3/24/2009

Version 3D

Brief Originally posted Last updated
APSB13-15 Security updates available for Adobe Reader and Acrobat 5/14/2013
8/8/2013
APSB13-07 Security updates available for Adobe Reader and Acrobat 2/20/2013
2/20/2013
APSA13-02 Security advisory available for Adobe Reader and Acrobat 2/13/2013 2/20/2013
APSB13-02 Security updates available for Adobe Reader and Acrobat 1/8/2013
3/7/2013
APSB12-16 Security updates available for Adobe Reader and Acrobat 8/14/2012 8/14/2012
APSB12-08 Security updates available for Adobe Reader and Acrobat 4/10/2012 4/10/2012
APSB12-01 Security updates available for Adobe Reader and Acrobat 1/10/2012 1/10/2012
APSB11-30 Security updates available for Adobe Reader and Acrobat 12/16/2011 1/10/2012
APSA11-04 Security Advisory for Adobe Reader and Acrobat 12/6/2011 1/10/2012
APSB11-24 Security updates available for Adobe Reader and Acrobat 9/13/2011 1/18/2012
APSB11-16 Security updates available for Adobe Reader and Acrobat 6/14/2011 11/14/2011
APSA11-02 Security Advisory for Adobe Flash Player, Adobe Reader, and Acrobat 4/11/2011 4/28/2011
APSB11-06 Security update available for Adobe Reader and Acrobat 3/21/2011 3/21/2011
APSA11-01 Security advisory for Adobe Flash Player, Adobe Reader, and Acrobat 3/14/2011 3/21/2011
APSB11-03 Security update available for Adobe Reader and Acrobat 2/8/2011 2/22/2011
APSB10-28 Security updates available for Adobe Reader and Acrobat 11/16/2010 12/1/2010
APSA10-05 Security Advisory for Adobe Flash Player, Adobe Reader, and Acrobat 10/28/2010 11/16/2010
APSB10-21 Security updates available for Adobe Reader and Acrobat 10/5/2010 10/5/2010
APSA10-02 Security Advisory for Adobe Reader and Acrobat 9/8/2010 10/5/2010
APSB10-17 Security updates available for Adobe Reader and Acrobat 8/19/2010 8/19/2010
APSB10-15 Security updates available for Adobe Reader and Acrobat 6/24/2010 6/29/2010
APSA10-01 Security Advisory for Flash Player, Adobe Reader, and Acrobat 6/24/2010 6/29/2010
APSB10-09 Security updates available for Adobe Reader and Acrobat 4/8/2010 5/13/2010
APSB10-07 Security updates available for Adobe Reader and Acrobat 2/11/2010 2/23/2010
APSB10-02 Security updates available for Adobe Reader and Acrobat 1/7/2010 4/15/2010
APSA09-07 Security Advisory for Adobe Reader and Acrobat 12/15/2009 12/15/2009
PSB09-15 Security Updates available for Adobe Reader and Acrobat 10/8/2009 10/13/2009
APSB09-10 Security Updates available for Adobe Flash Player, Adobe Reader, and Acrobat 7/30/2009 8/19/2009
APSA09-03 Security Advisory for Adobe Reader, Acrobat, and Flash Player 7/22/2009 8/3/2009
APSB09-07 Security Updates available for Adobe Reader and Acrobat 6/9/2009 6/16/2009
APSB09-06 Security Updates available for Adobe Reader and Acrobat 5/12/2009 6/9/2009
APSA09-02 Buffer overflow issues in Adobe Reader and Acrobat 5/1/2009 5/12/2009
APSB09-04 Security Update available for Adobe Reader and Acrobat 3/18/2009 3/24/2009
APSB09-03 Security Update available for Adobe Reader 9 and Acrobat 9 3/10/2009 3/24/2009
APSA09-01 Buffer overflow issue in versions 9.0 and earlier of Adobe Reader and Acrobat 2/19/2009 3/24/2009

Version 8.x Professional and Standard

Brief Originally posted Last updated
APSB11-24 Security updates available for Adobe Reader and Acrobat 9/13/2011 1/18/2012
APSB11-16 Security updates available for Adobe Reader and Acrobat 6/14/2011 11/14/2011
APSB11-03 Security update available for Adobe Reader and Acrobat 2/8/2011 2/22/2011
APSB10-28 Security updates available for Adobe Reader and Acrobat 11/16/2010 12/1/2010
APSA10-05 Security Advisory for Adobe Flash Player, Adobe Reader, and Acrobat 10/28/2010 11/16/2010
APSB10-21 Security updates available for Adobe Reader and Acrobat 10/5/2010 10/5/2010
APSA10-02 Security Advisory for Adobe Reader and Acrobat 9/8/2010 10/5/2010
APSB10-17 Security updates available for Adobe Reader and Acrobat 8/19/2010 8/19/2010
APSB10-15 Security updates available for Adobe Reader and Acrobat 6/24/2010 6/29/2010
APSA10-01 Security Advisory for Flash Player, Adobe Reader, and Acrobat 6/24/2010 6/29/2010
APSB10-09 Security updates available for Adobe Reader and Acrobat 4/8/2010 5/13/2010
APSB10-07 Security updates available for Adobe Reader and Acrobat 2/11/2010 2/23/2010
APSB10-02 Security updates available for Adobe Reader and Acrobat 1/7/2010 4/15/2010
APSA09-07 Security Advisory for Adobe Reader and Acrobat 12/15/2009 12/15/2009
PSB09-15 Security Updates available for Adobe Reader and Acrobat 10/8/2009 10/13/2009
APSB09-07 Security Updates available for Adobe Reader and Acrobat 6/9/2009 6/16/2009
APSB09-06 Security Updates available for Adobe Reader and Acrobat 5/12/2009 6/9/2009
APSA09-02 Buffer overflow issues in Adobe Reader and Acrobat 5/1/2009 5/12/2009
APSB09-04 Security Update available for Adobe Reader and Acrobat 3/18/2009 3/24/2009
APSA09-01 Buffer overflow issue in versions 9.0 and earlier of Adobe Reader and Acrobat 2/19/2009 3/24/2009
APSB08-19 Security Update available for Adobe Reader 8 and Acrobat 8 11/04/2008 11/04/2008
APSB08-15 Security Update available for Adobe Reader and Acrobat 8.1.2 06/23/2008 06/23/2008
APSB08-13 Security Update available for Adobe Reader and Acrobat 7 and 8 05/06/2008 05/06/2008
APSA08-01 Security update available for Adobe Reader and Acrobat 8 02/07/2008 05/06/2008
APSB07-18 Update available for vulnerability in versions 8.1 and earlier of Adobe Reader and Acrobat 10/22/2007 10/22/2007
APSA07-04 Workaround available for vulnerability in versions 8.1 and earlier of Adobe Reader and Acrobat 10/05/2007 10/05/2007

Version 7.x Professional, Standard, and Elements

Brief Originally posted Last updated
APSA09-07 Security Advisory for Adobe Reader and Acrobat 12/15/2009 12/15/2009
PSB09-15 Security Updates available for Adobe Reader and Acrobat 10/8/2009 10/13/2009
APSB09-07 Security Updates available for Adobe Reader and Acrobat 6/9/2009 6/16/2009
APSB09-06 Security Updates available for Adobe Reader and Acrobat 5/12/2009 6/9/2009
APSA09-02 Buffer overflow issues in Adobe Reader and Acrobat 5/1/2009 5/12/2009
APSB09-04 Security Update available for Adobe Reader and Acrobat 3/18/2009 3/24/2009
APSA09-01 Buffer overflow issue in versions 9.0 and earlier of Adobe Reader and Acrobat 2/19/2009 3/24/2009
APSB08-15 Security Update available for Adobe Reader and Acrobat 8.1.2 06/23/2008 06/23/2008
APSB08-13 Security Update available for Adobe Reader and Acrobat 7 and 8 05/06/2008 05/06/2008
APSA08-01 Security update available for Adobe Reader and Acrobat 8 02/07/2008 05/06/2008
APSB07-18 Update available for vulnerability in versions 8.1 and earlier of Adobe Reader and Acrobat 10/22/2007 10/22/2007
APSA07-04 Workaround available for vulnerability in versions 8.1 and earlier of Adobe Reader and Acrobat 10/05/2007 10/05/2007
APSA07-02 Server-side workarounds to prevent potential cross-site scripting vulnerability in versions 7.0.8 and earlier of Adobe Reader and Acrobat 01/09/2007 01/09/2007
APSB07-01 Update available for vulnerabilities in versions 7.0.8 and earlier of Adobe Reader and Acrobat 01/09/2007 01/09/2007
APSA06-02 Potential vulnerabilities in Adobe Reader and Acrobat 11/28/2006 12/06/2006
APSB06-20 Update available for potential vulnerabilities in Adobe Reader and Acrobat 12/05/2006 12/05/2006
Adobe Acrobat and Adobe Reader Plug-in Buffer Overflow 08/16/2005 08/16/2005
XML External Entity vulnerability in Adobe Reader/Acrobat 06/15/2005 06/15/2005
Adobe Reader/Acrobat invalid root page node Count 04/01/2005 04/01/2005
Local file discovery in Adobe Reader/Acrobat through Internet Explorer 04/01/2005 04/01/2005

Version 6.x Professional and Standard

Version 5.x Professional and Standard

Version 4.x Professional and Standard

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy