Security updates available for Adobe Campaign Classic | APSB21-04
Bulletin ID Date Published Priority
APSB21-04 January 12, 2021 2

Summary

Adobe has released security updates for Adobe Campaign Classic. These updates address a critical server-side request forgery (SSRF) vulnerability that could result in sensitive information disclosure.   

Affected versions

Product Affected version Platform

 

 

Adobe Campaign Classic

Gold Standard 10 (and earlier versions) Windows, Linux
20.3.1 (and earlier versions) Windows, Linux
20.2.3 (and earlier versions) Windows, Linux
20.1.3 (and earlier versions) Windows, Linux
19.2.3 (and earlier versions) Windows, Linux
19.1.7 (and earlier versions) Windows, Linux

Solution

Adobe categorizes these updates with the following priority rating and recommends users update their installation to the newest version:

Product Updated version Platform Priority rating Availability

 

 

Adobe Campaign Classic

Gold Standard 11 Windows and Linux 2

 

 

Release Notes

20.3.3 - Build 9234 Windows and Linux 2
20.2.4 - Build 9187 Windows and Linux 2
20.1.4 - Build 9126 Windows and Linux 2
19.2.4 - Build 9082 Windows and Linux 2
19.1.8 - Build 9039 Windows and Linux 2

Vulnerability Details

Vulnerability Category Vulnerability Impact Severity CVE Number
Server-side request forgery (SSRF) Sensitive information disclosure Critical CVE-2021-21009

Acknowledgments

Adobe would like to thank Jamie Parfet for reporting this issue and for working with Adobe to help protect our customers.