Learn what's new in the latest release of Bridge CC.
Adobe_Bridge_CC_icon

The October 2018 release of Bridge CC (version 9.0) rolls out exciting new features for designers, digital photographers, and creative professionals. Read on for a quick introduction to these features and links to resources offering more information.


Consistent user experience

Adobe Bridge now has an enhanced user interface to provide you a similar experience like other Creative Cloud applications. You can also change the default user interface appearance, text size, and scaling by setting the User Interface preferences in the Edit > Preferences > Interface dialog.

Adobe Bridge user interface
Adobe Bridge user interface
Changing the user interface preferences
Changing the user interface preferences

For more information, see Adobe Bridge workspace.

Enhanced sign-in and sign-out experience

Bridge now provides a new sign-in and sign-out model that aims to deliver a secure, modern, and seamless application licensing experience. When you launch Bridge, a sign-in window prompts you to log in with your Adobe ID and password. If you are already signed in using your Adobe ID from a Creative Cloud application, the sign-in window does not appear and the same login credentials are used.

To sign out and exit Bridge, choose Help > Sign Out. Once you sign out from Bridge, you are signed out from all Adobe applications installed on your system.

Enhanced Creative Cloud Libraries

The Libraries workspace in Bridge now displays a high-quality preview of library items. You can select multiple items to see their previews together.

Previewing images in Libraries panel
Previewing images in Libraries panel

For more information, see Creative Cloud Libraries in Bridge.

Centralized cache management

You can now share a cache with other Bridge users and let them use the shared cache instead of creating a cache.

Any Adobe Bridge user can export a cache to a shared folder, and other users can import a copy of the shared cache to their local systems. Given that the systems are in synchronization, managing the cache at a centralized location lets you reuse the exported cache, without the need to rebuild the cache on different user machines. 

You can create and manage the shared cache by using the Manage Cache dialog (Tools > Manage Cache), which has now been enhanced to provide options for building, importing, and purging cache. In addition, the cache preferences have been enhanced (Edit > Preferences > Cache and Edit > Preferences > Cache Management).

Sharing of cache in a collaborative environment
Sharing of cache in a collaborative environment

For more information about how to build and manage a shared cache, see Centrally Manage the Adobe Bridge Cache.

For more information about Adobe Bridge cache, see Work with the Adobe Bridge cache.

Edit capture time

Adobe Bridge now lets you change the capture time of the JPEG and RAW image files, just like the way it is done in Adobe Lightroom. This feature is helpful if you travel to a different time zone and do not change the date or time setting of your camera before you start photographing. With this feature, you can edit the capture time after capturing the image.

Editing the capture time of a JPEG or RAW file
Editing the capture time of a JPEG or RAW file

For more information, see Edit the image capture time.

Support for XD file formats

Bridge now supports preview, thumbnail generation, metadata tagging, and keyword generation for Adobe XD files.

Media cache preferences

Bridge now processes and maintains a cache of all audio and video playback files. This capability improves the performance of playback files because the files are available for ready access whenever you want to view them later. It is recommended that you regularly clean the old and unused media cache files to optimize the performance. 

The preferences for media cache can be set by choosing Edit > Preferences > Media Cache.

Setting media cache preferences
Setting media cache preferences

For more information, see Manage media cache.

Cut, copy, or move files and folders across Bridge and File Explorer or Finder

Bridge now lets you perform the following operations:

  • Cut, copy, or move files and folders from File Explorer (Windows) or Finder (macOS) and paste them in Bridge
  • Cut, copy, or move files and folders from the Bridge workspace and paste them in File Explorer (Windows) or Finder (macOS)

Other enhancements

  • Bridge now displays the selected assets with a more prominent highlight and background.
  • Bridge now consumes less disk space while browsing videos.
  • If you reject a cached item by selecting Label > Reject, a Reject tag in red is displayed below the image.
  • Bridge generates thumbnails of mp3 audio files that contain images. You can adjust the size of the thumbnail in the Content panel using the Thumbnail slider.

Za ta izdelek je bila izdana neprenosljiva licenca za priznanje avtorstva, nekomercialno uporabo in skupno rabo pod enakimi pogoji 3.0  Objav v storitvah Twitter™ in Facebook ne urejajo pogoji pogodbe Creative Commons.

Pravna obvestila   |   Pravilnik o zasebnosti v spletu