Navodila za uporabo Prekliči

Arabic and Hebrew type

  1. Photoshop User Guide
  2. Introduction to Photoshop
    1. Dream it. Make it.
    2. What's new in Photoshop
    3. Edit your first photo
    4. Create documents
    5. Photoshop | Common Questions
    6. Photoshop system requirements
    7. Migrate presets, actions, and settings
    8. Get to know Photoshop
  3. Photoshop and Adobe services
    1. Photoshop and Adobe Stock
    2. Creative Cloud Libraries
    3. Creative Cloud Libraries in Photoshop
    4. Use the Touch Bar with Photoshop
    5. Work with Illustrator artwork in Photoshop
    6. Use the Capture in-app extension in Photoshop
    7. Grid and guides
    8. Creating actions
    9. Undo and history
    10. Default keyboard shortcuts
    11. Touch capabilities and customizable workspaces
  4. Photoshop on the iPad
    1. Photoshop on the iPad | Common questions
    2. Get to know the workspace
    3. System requirements | Photoshop on the iPad
    4. Create, open, and export documents
    5. Add photos
    6. Work with layers
    7. Draw and paint with brushes
    8. Make selections and add masks
    9. Retouch your composites
    10. Work with adjustment layers
    11. Adjust the tonality of your composite with Curves
    12. Apply transform operations
    13. Crop and rotate your composites
    14. Rotate, pan, zoom, and reset the canvas
    15. Work with Type layers
    16. Work with Photoshop and Lightroom
    17. Get missing fonts in Photoshop on the iPad
    18. Japanese Text in Photoshop on the iPad
    19. Manage app settings
    20. Touch shortcuts and gestures
    21. Keyboard shortcuts
    22. Edit your image size
    23. Livestream as you create in Photoshop on the iPad
    24. Correct imperfections with the Healing Brush
    25. Create brushes in Capture and use them in Photoshop
    26. Work with Camera Raw files
    27. Create and work with Smart Objects
    28. Adjust exposure in your images with Dodge and Burn
  5. Photoshop on the web beta
    1. Common questions | Photoshop on the web beta 
    2. Introduction to the workspace
    3. System requirements | Photoshop on the web beta
    4. Keyboard shortcuts | Photoshop on the web beta
    5. Supported file types | Photoshop on the web beta
    6. Open and work with cloud documents
    7. Collaborate with stakeholders
    8. Apply limited edits to your cloud documents
  6. Cloud documents
    1. Photoshop cloud documents | Common questions
    2. Photoshop cloud documents | Workflow questions
    3. Manage and work with cloud documents in Photoshop
    4. Upgrade cloud storage for Photoshop
    5. Unable to create or save a cloud document
    6. Solve Photoshop cloud document errors
    7. Collect cloud document sync logs
    8. Share access and edit your cloud documents
    9. Share files and comment in-app
  7. Workspace
    1. Workspace basics
    2. Create documents
    3. Use the Touch Bar with Photoshop
    4. Microsoft Dial support in Photoshop
    5. Tool galleries
    6. Performance preferences
    7. Use tools
    8. Touch gestures
    9. Touch capabilities and customizable workspaces
    10. Technology previews
    11. Metadata and notes
    12. Quickly share your creations
    13. Place Photoshop images in other applications
    14. Preferences
    15. Default keyboard shortcuts
    16. Rulers
    17. Show or hide non-printing Extras
    18. Specify columns for an image
    19. Undo and history
    20. Panels and menus
    21. Place files
    22. Position elements with snapping
    23. Position with the Ruler tool
    24. Presets
    25. Customize keyboard shortcuts
    26. Grid and guides
  8. Web, screen, and app design
    1. Photoshop for design
    2. Artboards
    3. Device Preview
    4. Copy CSS from layers
    5. Slice web pages
    6. HTML options for slices
    7. Modify slice layout
    8. Work with web graphics
    9. Create web photo galleries
  9. Image and color basics
    1. How to resize images
    2. Work with raster and vector images
    3. Image size and resolution
    4. Acquire images from cameras and scanners
    5. Create, open, and import images
    6. View images
    7. Invalid JPEG Marker error | Opening images
    8. Viewing multiple images
    9. Customize color pickers and swatches
    10. High dynamic range images
    11. Match colors in your image
    12. Convert between color modes
    13. Color modes
    14. Erase parts of an image
    15. Blending modes
    16. Choose colors
    17. Customize indexed color tables
    18. Image information
    19. Distort filters are unavailable
    20. About color
    21. Color and monochrome adjustments using channels
    22. Choose colors in the Color and Swatches panels
    23. Sample
    24. Color mode or Image mode
    25. Color cast
    26. Add a conditional mode change to an action
    27. Add swatches from HTML CSS and SVG
    28. Bit depth and preferences
  10. Layers
    1. Layer basics
    2. Nondestructive editing
    3. Create and manage layers and groups
    4. Select, group, and link layers
    5. Place images into frames
    6. Layer opacity and blending
    7. Mask layers
    8. Apply Smart Filters
    9. Layer comps
    10. Move, stack, and lock layers
    11. Mask layers with vector masks
    12. Manage layers and groups
    13. Layer effects and styles
    14. Edit layer masks
    15. Extract assets
    16. Reveal layers with clipping masks
    17. Generate image assets from layers
    18. Work with Smart Objects
    19. Blending modes
    20. Combine multiple images into a group portrait
    21. Combine images with Auto-Blend Layers
    22. Align and distribute layers
    23. Copy CSS from layers
    24. Load selections from a layer or layer mask's boundaries
    25. Knockout to reveal content from other layers
    26. Layer
    27. Flattening
    28. Composite
    29. Background
  11. Selections
    1. Select and Mask workspace
    2. Make quick selections
    3. Get started with selections
    4. Select with the marquee tools
    5. Select with the lasso tools
    6. Select a color range in an image
    7. Adjust pixel selections
    8. Convert between paths and selection borders
    9. Channel basics
    10. Move, copy, and delete selected pixels
    11. Create a temporary quick mask
    12. Save selections and alpha channel masks
    13. Select the image areas in focus
    14. Duplicate, split, and merge channels
    15. Channel calculations
    16. Selection
    17. Bounding box
  12. Image adjustments
    1. Perspective warp
    2. Reduce camera shake blurring
    3. Healing brush examples
    4. Export color lookup tables
    5. Adjust image sharpness and blur
    6. Understand color adjustments
    7. Apply a Brightness/Contrast adjustment
    8. Adjust shadow and highlight detail
    9. Levels adjustment
    10. Adjust hue and saturation
    11. Adjust vibrance
    12. Adjust color saturation in image areas
    13. Make quick tonal adjustments
    14. Apply special color effects to images
    15. Enhance your image with color balance adjustments
    16. High dynamic range images
    17. View histograms and pixel values
    18. Match colors in your image
    19. How to crop and straighten photos
    20. Convert a color image to black and white
    21. Adjustment and fill layers
    22. Curves adjustment
    23. Blending modes
    24. Target images for press
    25. Adjust color and tone with Levels and Curves eyedroppers
    26. Adjust HDR exposure and toning
    27. Filter
    28. Blur
    29. Dodge or burn image areas
    30. Make selective color adjustments
    31. Replace object colors
  13. Adobe Camera Raw
    1. Camera Raw system requirements
    2. What's new in Camera Raw
    3. Introduction to Camera Raw
    4. Create panoramas
    5. Supported lenses
    6. Vignette, grain, and dehaze effects in Camera Raw
    7. Default keyboard shortcuts
    8. Automatic perspective correction in Camera Raw
    9. How to make non-destructive edits in Camera Raw
    10. Radial Filter in Camera Raw
    11. Manage Camera Raw settings
    12. Open, process, and save images in Camera Raw
    13. Repair images with the Enhanced Spot Removal tool in Camera Raw
    14. Rotate, crop, and adjust images
    15. Adjust color rendering in Camera Raw
    16. Feature summary | Adobe Camera Raw | 2018 releases
    17. New features summary
    18. Process versions in Camera Raw
    19. Make local adjustments in Camera Raw
  14. Image repair and restoration
    1. Remove objects from your photos with Content-Aware Fill
    2. Content-Aware Patch and Move
    3. Retouch and repair photos
    4. Correct image distortion and noise
    5. Basic troubleshooting steps to fix most issues
  15. Image transformations
    1. Transform objects
    2. Adjust crop, rotation, and canvas size
    3. How to crop and straighten photos
    4. Create and edit panoramic images
    5. Warp images, shapes, and paths
    6. Vanishing Point
    7. Use the Liquify filter
    8. Content-aware scaling
    9. Transform images, shapes, and paths
    10. Warp
    11. Transform
    12. Panorama
  16. Drawing and painting
    1. Paint symmetrical patterns
    2. Draw rectangles and modify stroke options
    3. About drawing
    4. Draw and edit shapes
    5. Painting tools
    6. Create and modify brushes
    7. Blending modes
    8. Add color to paths
    9. Edit paths
    10. Paint with the Mixer Brush
    11. Brush presets
    12. Gradients
    13. Gradient interpolation
    14. Fill and stroke selections, layers, and paths
    15. Draw with the Pen tools
    16. Create patterns
    17. Generate a pattern using the Pattern Maker
    18. Manage paths
    19. Manage pattern libraries and presets
    20. Draw or paint with a graphics tablet
    21. Create textured brushes
    22. Add dynamic elements to brushes
    23. Gradient
    24. Paint stylized strokes with the Art History Brush
    25. Paint with a pattern
    26. Sync presets on multiple devices
  17. Text
    1. Work with OpenType SVG fonts
    2. Format characters
    3. Format paragraphs
    4. How to create type effects
    5. Edit text
    6. Line and character spacing
    7. Arabic and Hebrew type
    8. Fonts
    9. Troubleshoot fonts
    10. Asian type
    11. Create type
    12. Text Engine error using Type tool in Photoshop | Windows 8
    13. World-Ready composer for Asian Scripts
    14. How to add and edit the text in Photoshop
  18. Video and animation
    1. Video editing in Photoshop
    2. Edit video and animation layers
    3. Video and animation overview
    4. Preview video and animations
    5. Paint frames in video layers
    6. Import video files and image sequences
    7. Create frame animations
    8. Creative Cloud 3D Animation (Preview)
    9. Create timeline animations
    10. Create images for video
  19. Filters and effects
    1. Use the Liquify filter
    2. Use the Blur Gallery
    3. Filter basics
    4. Filter effects reference
    5. Add Lighting Effects
    6. Use the Adaptive Wide Angle filter
    7. Use the Oil Paint filter
    8. Layer effects and styles
    9. Apply specific filters
    10. Smudge image areas
  20. Saving and exporting
    1. Save your files in Photoshop
    2. Export your files in Photoshop
    3. Supported file formats
    4. Save files in graphics formats
    5. Move designs between Photoshop and Illustrator
    6. Save and export video and animations
    7. Save PDF files
    8. Digimarc copyright protection
  21. Printing
    1. Print 3D objects
    2. Print from Photoshop
    3. Print with color management
    4. Contact Sheets and PDF Presentations
    5. Print photos in a picture package layout
    6. Print spot colors
    7. Duotones
    8. Print images to a commercial printing press
    9. Improve color prints from Photoshop
    10. Troubleshoot printing problems | Photoshop
  22. Automation
    1. Creating actions
    2. Create data-driven graphics
    3. Scripting
    4. Process a batch of files
    5. Play and manage actions
    6. Add conditional actions
    7. About actions and the Actions panel
    8. Record tools in actions
    9. Add a conditional mode change to an action
    10. Photoshop UI toolkit for plug-ins and scripts
  23. Color Management
    1. Understanding color management
    2. Keeping colors consistent
    3. Color settings
    4. Work with color profiles
    5. Color-managing documents for online viewing
    6. Color-managing documents when printing
    7. Color-managing imported images
    8. Proofing colors
  24. Content authenticity
    1. Learn about content credentials
    2. Identity and provenance for NFTs
    3. Connect accounts for creative attribution
  25. 3D and technical imaging
    1. Photoshop 3D | Common questions around discontinued 3D features
    2. Creative Cloud 3D Animation (Preview)
    3. Print 3D objects
    4. 3D painting
    5. 3D panel enhancements | Photoshop
    6. Essential 3D concepts and tools
    7. 3D rendering and saving
    8. Create 3D objects and animations
    9. Image stacks
    10. 3D workflow
    11. Measurement
    12. DICOM files
    13. Photoshop and MATLAB
    14. Count objects in an image
    15. Combine and convert 3D objects
    16. 3D texture editing
    17. Adjust HDR exposure and toning
    18. 3D panel settings

How to access Arabic and Hebrew features in Photoshop 23.0 and later

Photoshop provides several options for working with Arabic and Hebrew types. 

Photoshop 23.0 (October 2021) release now includes seamless unified typographical support for Arabic and Hebrew texts without having to select the World-Ready Layout text engine in the Preferences or from the Paragraph panel flyout menu. 

Additionally, all Middle East advanced typographic features will be automatically available and grouped together in the Photoshop Type Layer Properties panel. Arabic and Hebrew advanced typographic features are still available in the Character and Paragraph panels by selecting "Middle Eastern Features" in the Paragraph panel flyout menu.

Access Arabic and Hebrew features in Photoshop 23.0 and later
Panel showing the location of the Middle Eastern Features section

Middle Eastern Features section in the Type Layer Properties panel in Photoshop
Middle Eastern Features section in the Type Layer Properties panel

Opomba:

Your operating system must support the languages and fonts in which you wish to work. Consult your system software manufacturer for more information. 

Enable Middle Eastern type features

Prior to the Photoshop 23.0 release, to reveal Middle Eastern type options in the Photoshop interface, do the following:

  1. Choose Edit > Preferences > Type (Windows) or Photoshop > Preferences > Type (macOS).
  2. In the Choose Text Engine Options section, select World-Ready Layout.
  3. Click OK.
  4. Open a document, select a Type tool, and choose Type > Language Options > Middle Eastern Features. This ensures the Middle Eastern Feature menu item is enabled. Otherwise, the menu item may be disabled. 

Default fonts

When you install a Middle Eastern or North African version of Photoshop, the default typing font is set to the installation-specific language, by default. For example, if you install the English-Arabic-enabled version, the default typing font is set to Adobe Arabic.

Similarly, if you install the English-Hebrew-enabled version, the default typing font is set to Adobe Hebrew.

Text direction

To create content in Arabic and Hebrew, you can make the right-to-left (RTL) direction the default text direction. However, for documents that include left-to-right (LTR) text, you can now seamlessly switch between the two directions.

  1. From the fly-out menu in the Paragraph panel, choose World-Ready Layout and then choose Middle Eastern Features
  2. Select Right-To-Left or Left-To-Right paragraph direction from the Paragraph panel. In Photoshop 23.0 and later, text direction is also available in the Type Layer Properties panel. 
  3. Character direction defaults can be set from the Character > Middle Eastern Features flyout menu. 
Paragraph panel in Photoshop 23.0
Paragraph panel in Photoshop 23.0

Paragraph (right-to-left & left-to-right) direction in the Type Layer Properties panel
Paragraph (right-to-left & left-to-right) direction in the Type Layer Properties panel

If you have a mix of languages in the same paragraph, you can specify the direction of text at a character level. Also, to insert dates or numbers, specify the direction of text at the character level.

From the Character panel flyout menu, choose the desired character direction.

Character direction in Photoshop
Character Definition in Photoshop

Digit types

When working with Arabic or Hebrew text, you can select the type of digits you want to use. You can choose between Arabic, Hindi, and Farsi.

By default, in Arabic versions of Photoshop, Hindi digits are auto-selected; in Hebrew versions, Arabic digits are selected. However, you can manually change digit types if necessary:

  1. Select the digits in the text.
  2. In the Character panel, use the Digits dropdown list to select the desired format.
Digit type selection
Photoshop Arabic Digits

Digit type selection
Digit type selection in the Type Layer Properties panel

Diacritical marks

In the Arabic script, a diacritic (or a diacritical mark) is a glyph used to indicate the consonant length or short vowels. It is placed above or below the script.

For better styling of text, or improved readability of certain fonts, you can control the vertical or horizontal position of diacritical marks:

  1. Select text that has diacritical marks. 
  2. In the Character panel, modify the position of the diacritic marks relative to the script. Values you can change are Adjust Horizontal Diacritic Position and Adjust Vertical Diacritic Position
Adjust horizontal and vertical diacritics
Photoshop character diacritics

Adjust horizontal and vertical diacritics
Adjust horizontal and vertical diacritics in the Type Layer Properties panel

Arabic Justification

In Arabic, the text is justified by adding kashidas. Kashidas are added to Arabic characters to lengthen them. Whitespace is not modified.

Use automatic kashida insertion to justify paragraphs of Arabic text. 

  1. Select the paragraph. 
  2. At the lower-right of the Paragraph panel, choose an option from the Insert Kashidas pop-up menu:
    • None
    • Short
    • Medium
    • Long
    • Stylistic

Note: Kashidas are inserted only in paragraphs with fully justified margins, and this setting is not applicable for paragraphs with alignment settings. 

To apply kashidas to a group of characters:

  1. Select the characters in the document. 
  2. Choose Type > Language Options > Kashidas.
Paragraph panel in Photoshop 23.0 to choose kashida length
Paragraph panel in Photoshop 23.0 to choose kashida length

Choose kashida length
Choose kashida length in the Type Layer Properties panel

Ligatures (OpenType fonts)

With some OpenType fonts, you can automatically apply ligatures to character pairs in Arabic and Hebrew. Ligatures are typographic replacement characters for certain letter pairs.

  1. Select text.
  2. In the Character pane flyout menu, select OpenType. You can also locate the OpenType icons in the Characters panel. 

Discretionary ligatures provide more ornate options supported by some fonts.

OpenType icons in the Character panel
OpenType icons in the Character panel

OpenType icons in the Type Options section of the Type Layer Properties panel
OpenType icons in the Type Options section of the Type Layer Properties panel

Hyphenation

Sentences that have more words that can fit into one line of text automatically wrap into the next line. The type of text justification when wrapping occurs sometimes causes unnecessary spaces to appear in the line that is not aesthetically pleasing or linguistically correct.

Hyphenation (using a hyphen) enables you to split the word at the end of a line. This fragmentation causes the sentence to wrap into the next line in a better way.

Mixed text: The kashida insertion feature affects hyphenation in mixed text. When enabled, kashidas are inserted where applicable, and non-Arabic text is hyphenated. When the kashida feature is disabled, only non-Arabic text is hyphenated.

Note: This functionality is disabled when you choose Arabic as the Language in the Character panel.

Hebrew text: Hyphenation is allowed in Hebrew text. To enable hyphenation and customize settings, choose Hyphenation from the Paragraph panel flyout menu.

Paragraph > Hyphenation Dialog
Paragraph > Hyphenation Dialog

Justification alternates

A font can provide alternative shapes for certain letters, typically for stylistic or calligraphy purposes. In rare cases, justification alternates are used to justify and align paragraphs containing these shapes.

Justification alternates can be turned on at a character level, but only if a font supports this feature. At the bottom of the Character panel, select Justification Alternates. This is also available in the Middle Eastern Features section of the Type Layer Properties panel.

These Arabic fonts contain justification alternates: Adobe Arabic, Myriad Arabic, and Adobe Naskh.

These Hebrew fonts contain justification alternates: Adobe Hebrew and Myriad Hebrew.

Justification alternates
Character panel for justification alternates

Justification alternates
Justification alternates in the Type Layer Properties panel

Find and replace

Arabic and Hebrew users can perform full-text search and replace. In addition to searching and replacing simple text, you can also search and replace text with specific characteristics. These characteristics can include diacritical marks, kashidas, special characters, like Alef, digits in different languages, like digits in Hindi, and more.

To perform text find-and-replace, choose Edit > Find And Replace.

Glyphs

Arabic and Hebrew users can apply glyphs from the default character set. However, to browse, select, and apply a glyph from the default character set or a different language set, use the Glyphs panel (Window > Glyphs).

Browse, select, and insert glyphs in your text. 

Glyphs panel, Arabic font selected
Glyphs panel, Arabic font selected

Logotip Adobe

Prijavite se v svoj račun