Navodila za uporabo Prekliči

Create layers and layer groups

  1. Photoshop User Guide
  2. Introduction to Photoshop
    1. Dream it. Make it.
    2. What's new in Photoshop
    3. Edit your first photo
    4. Create documents
    5. Photoshop | Common Questions
    6. Photoshop system requirements
    7. Get to know Photoshop
  3. Photoshop and other Adobe products and services
    1. Work with Illustrator artwork in Photoshop
    2. Work with Photoshop files in InDesign
    3. Substance 3D Materials for Photoshop
    4. Use the Capture in-app extension in Photoshop
  4. Photoshop on the iPad (not available in mainland China)
    1. Photoshop on the iPad | Common questions
    2. Get to know the workspace
    3. System requirements | Photoshop on the iPad
    4. Create, open, and export documents
    5. Add photos
    6. Work with layers
    7. Draw and paint with brushes
    8. Make selections and add masks
    9. Retouch your composites
    10. Work with adjustment layers
    11. Adjust the tonality of your composite with Curves
    12. Apply transform operations
    13. Crop and rotate your composites
    14. Rotate, pan, zoom, and reset the canvas
    15. Work with Type layers
    16. Work with Photoshop and Lightroom
    17. Get missing fonts in Photoshop on the iPad
    18. Japanese Text in Photoshop on the iPad
    19. Manage app settings
    20. Touch shortcuts and gestures
    21. Keyboard shortcuts
    22. Edit your image size
    23. Livestream as you create in Photoshop on the iPad
    24. Correct imperfections with the Healing Brush
    25. Create brushes in Capture and use them in Photoshop on the iPad
    26. Work with Camera Raw files
    27. Create and work with Smart Objects
    28. Adjust exposure in your images with Dodge and Burn
    29. Auto adjustment commands in Photoshop on the iPad
    30. Smudge areas in your images with Photoshop on the iPad
    31. Saturate or desaturate your images using Sponge tool
    32. Content aware fill for iPad
  5. Photoshop on the web (not available in mainland China)
    1. Common questions
    2. System requirements
    3. Keyboard shortcuts
    4. Supported file types
    5. Introduction to the workspace
    6. Open and work with cloud documents
    7. Generative AI features
    8. Basic concepts of editing
    9. Quick Actions
    10. Work with layers
    11. Retouch images and remove imperfections
    12. Make quick selections
    13. Image improvements with Adjustment Layers
    14. Move, transform, and crop images
    15. Draw and paint
    16. Work with Type layers
    17. Work with anyone on the web
    18. Manage app settings
    19. Generate Image
    20. Generate Background
    21. Reference Image
  6. Photoshop (beta) (not available in mainland China)
    1. Get started with Creative Cloud Beta apps
    2. Photoshop (beta) on the desktop
    3. Generate image with descriptive text prompts
    4. Generate background with descriptive text prompts
  7. Generative AI (not available in mainland China) 
    1. Common questions on generative AI in Photoshop
    2. Generative Fill in Photoshop on the desktop
    3. Generative Expand in Photoshop on the desktop
    4. Generative Fill in Photoshop on the iPad
    5. Generative Expand in Photoshop on the iPad
    6. Generative AI features in Photoshop on the web
  8. Content authenticity (not available in mainland China)
    1. Content credentials in Photoshop
    2. Identity and provenance for NFTs
    3. Connect accounts for creative attribution
  9. Cloud documents (not available in mainland China)
    1. Photoshop cloud documents | Common questions
    2. Photoshop cloud documents | Workflow questions
    3. Manage and work with cloud documents in Photoshop
    4. Upgrade cloud storage for Photoshop
    5. Unable to create or save a cloud document
    6. Solve Photoshop cloud document errors
    7. Collect cloud document sync logs
    8. Invite others to edit your cloud documents
    9. Share files and comment in-app
  10. Workspace
    1. Workspace basics
    2. Preferences
    3. Learn faster with the Photoshop Discover Panel
    4. Create documents
    5. Place files
    6. Default keyboard shortcuts
    7. Customize keyboard shortcuts
    8. Tool galleries
    9. Performance preferences
    10. Use tools
    11. Presets
    12. Grid and guides
    13. Touch gestures
    14. Use the Touch Bar with Photoshop
    15. Touch capabilities and customizable workspaces
    16. Technology previews
    17. Metadata and notes
    18. Touch capabilities and customizable workspaces
    19. Place Photoshop images in other applications
    20. Rulers
    21. Show or hide non-printing Extras
    22. Specify columns for an image
    23. Undo and history
    24. Panels and menus
    25. Position elements with snapping
    26. Position with the Ruler tool
  11. Web, screen, and app design
    1. Photoshop for design
    2. Artboards
    3. Device Preview
    4. Copy CSS from layers
    5. Slice web pages
    6. HTML options for slices
    7. Modify slice layout
    8. Work with web graphics
    9. Create web photo galleries
  12. Image and color basics
    1. How to resize images
    2. Work with raster and vector images
    3. Image size and resolution
    4. Acquire images from cameras and scanners
    5. Create, open, and import images
    6. View images
    7. Invalid JPEG Marker error | Opening images
    8. Viewing multiple images
    9. Customize color pickers and swatches
    10. High dynamic range images
    11. Match colors in your image
    12. Convert between color modes
    13. Color modes
    14. Erase parts of an image
    15. Blending modes
    16. Choose colors
    17. Customize indexed color tables
    18. Image information
    19. Distort filters are unavailable
    20. About color
    21. Color and monochrome adjustments using channels
    22. Choose colors in the Color and Swatches panels
    23. Sample
    24. Color mode or Image mode
    25. Color cast
    26. Add a conditional mode change to an action
    27. Add swatches from HTML CSS and SVG
    28. Bit depth and preferences
  13. Layers
    1. Layer basics
    2. Nondestructive editing
    3. Create and manage layers and groups
    4. Select, group, and link layers
    5. Place images into frames
    6. Layer opacity and blending
    7. Mask layers
    8. Apply Smart Filters
    9. Layer comps
    10. Move, stack, and lock layers
    11. Mask layers with vector masks
    12. Manage layers and groups
    13. Layer effects and styles
    14. Edit layer masks
    15. Extract assets
    16. Reveal layers with clipping masks
    17. Generate image assets from layers
    18. Work with Smart Objects
    19. Blending modes
    20. Combine multiple images into a group portrait
    21. Combine images with Auto-Blend Layers
    22. Align and distribute layers
    23. Copy CSS from layers
    24. Load selections from a layer or layer mask's boundaries
    25. Knockout to reveal content from other layers
  14. Selections
    1. Get started with selections
    2. Make selections in your composite
    3. Select and Mask workspace
    4. Select with the marquee tools
    5. Select with the lasso tools
    6. Adjust pixel selections
    7. Move, copy, and delete selected pixels
    8. Create a temporary quick mask
    9. Select a color range in an image
    10. Convert between paths and selection borders
    11. Channel basics
    12. Save selections and alpha channel masks
    13. Select the image areas in focus
    14. Duplicate, split, and merge channels
    15. Channel calculations
  15. Image adjustments
    1. Replace object colors
    2. Perspective warp
    3. Reduce camera shake blurring
    4. Healing brush examples
    5. Export color lookup tables
    6. Adjust image sharpness and blur
    7. Understand color adjustments
    8. Apply a Brightness/Contrast adjustment
    9. Adjust shadow and highlight detail
    10. Levels adjustment
    11. Adjust hue and saturation
    12. Adjust vibrance
    13. Adjust color saturation in image areas
    14. Make quick tonal adjustments
    15. Apply special color effects to images
    16. Enhance your image with color balance adjustments
    17. High dynamic range images
    18. View histograms and pixel values
    19. Match colors in your image
    20. Crop and straighten photos
    21. Convert a color image to black and white
    22. Adjustment and fill layers
    23. Curves adjustment
    24. Blending modes
    25. Target images for press
    26. Adjust color and tone with Levels and Curves eyedroppers
    27. Adjust HDR exposure and toning
    28. Dodge or burn image areas
    29. Make selective color adjustments
  16. Adobe Camera Raw
    1. Camera Raw system requirements
    2. What's new in Camera Raw
    3. Introduction to Camera Raw
    4. Create panoramas
    5. Supported lenses
    6. Vignette, grain, and dehaze effects in Camera Raw
    7. Default keyboard shortcuts
    8. Automatic perspective correction in Camera Raw
    9. Radial Filter in Camera Raw
    10. Manage Camera Raw settings
    11. Open, process, and save images in Camera Raw
    12. Repair images with the Enhanced Spot Removal tool in Camera Raw
    13. Rotate, crop, and adjust images
    14. Adjust color rendering in Camera Raw
    15. Process versions in Camera Raw
    16. Make local adjustments in Camera Raw
  17. Image repair and restoration
    1. Remove objects from your photos with Content-Aware Fill
    2. Content-Aware Patch and Move
    3. Retouch and repair photos
    4. Correct image distortion and noise
    5. Basic troubleshooting steps to fix most issues
  18. Image enhancement and transformation
    1. Replace sky in your images
    2. Transform objects
    3. Adjust crop, rotation, and canvas size
    4. How to crop and straighten photos
    5. Create and edit panoramic images
    6. Warp images, shapes, and paths
    7. Vanishing Point
    8. Content-aware scaling
    9. Transform images, shapes, and paths
  19. Drawing and painting
    1. Paint symmetrical patterns
    2. Draw rectangles and modify stroke options
    3. About drawing
    4. Draw and edit shapes
    5. Painting tools
    6. Create and modify brushes
    7. Blending modes
    8. Add color to paths
    9. Edit paths
    10. Paint with the Mixer Brush
    11. Brush presets
    12. Gradients
    13. Gradient interpolation
    14. Fill and stroke selections, layers, and paths
    15. Draw with the Pen tools
    16. Create patterns
    17. Generate a pattern using the Pattern Maker
    18. Manage paths
    19. Manage pattern libraries and presets
    20. Draw or paint with a graphics tablet
    21. Create textured brushes
    22. Add dynamic elements to brushes
    23. Gradient
    24. Paint stylized strokes with the Art History Brush
    25. Paint with a pattern
    26. Sync presets on multiple devices
    27. Migrate presets, actions, and settings
  20. Text
    1. Add and edit the text
    2. Unified Text Engine
    3. Work with OpenType SVG fonts
    4. Format characters
    5. Format paragraphs
    6. How to create type effects
    7. Edit text
    8. Line and character spacing
    9. Arabic and Hebrew type
    10. Fonts
    11. Troubleshoot fonts
    12. Asian type
    13. Create type
  21. Filters and effects
    1. Use the Blur Gallery
    2. Filter basics
    3. Filter effects reference
    4. Add Lighting Effects
    5. Use the Adaptive Wide Angle filter
    6. Use the Oil Paint filter
    7. Use the Liquify filter
    8. Layer effects and styles
    9. Apply specific filters
    10. Smudge image areas
  22. Saving and exporting
    1. Save your files in Photoshop
    2. Export your files in Photoshop
    3. Supported file formats
    4. Save files in graphics formats
    5. Move designs between Photoshop and Illustrator
    6. Save and export video and animations
    7. Save PDF files
    8. Digimarc copyright protection
  23. Color Management
    1. Understanding color management
    2. Keeping colors consistent
    3. Color settings
    4. Duotones
    5. Work with color profiles
    6. Color-managing documents for online viewing
    7. Color-managing documents when printing
    8. Color-managing imported images
    9. Proofing colors
  24. Web, screen, and app design
    1. Photoshop for design
    2. Artboards
    3. Device Preview
    4. Copy CSS from layers
    5. Slice web pages
    6. HTML options for slices
    7. Modify slice layout
    8. Work with web graphics
    9. Create web photo galleries
  25. Video and animation
    1. Video editing in Photoshop
    2. Edit video and animation layers
    3. Video and animation overview
    4. Preview video and animations
    5. Paint frames in video layers
    6. Import video files and image sequences
    7. Create frame animations
    8. Creative Cloud 3D Animation (Preview)
    9. Create timeline animations
    10. Create images for video
  26. Printing
    1. Print 3D objects
    2. Print from Photoshop
    3. Print with color management
    4. Contact Sheets and PDF Presentations
    5. Print photos in a picture package layout
    6. Print spot colors
    7. Print images to a commercial printing press
    8. Improve color prints from Photoshop
    9. Troubleshoot printing problems | Photoshop
  27. Automation
    1. Creating actions
    2. Create data-driven graphics
    3. Scripting
    4. Process a batch of files
    5. Play and manage actions
    6. Add conditional actions
    7. About actions and the Actions panel
    8. Record tools in actions
    9. Add a conditional mode change to an action
    10. Photoshop UI toolkit for plug-ins and scripts
  28. Troubleshooting
    1. Fixed issues 
    2. Known issues
    3. Optimize Photoshop performance
    4. Basic troubleshooting
    5. Troubleshoot crash or freeze
    6. Troubleshoot program errors
    7. Troubleshoot scratch disk full errors
    8. Troubleshoot GPU and graphics driver issues
    9. Find missing tools
    10. Photoshop 3D | Common questions around discontinued features

Learn how to create a new layer and a layer group in your Photoshop composite

Create layers and groups

A new layer appears either above the selected layer or within the selected group in the Layers panel.

Create a new layer or group

  1. Do one of the following:

    • To create a new layer or group using default options, click the Create A New Layer button  or New Group button  in the Layers panel.

    • Choose Layer > New > Layer or choose Layer > New > Group.

    • Choose New Layer or New Group from the Layers panel menu.

    • Alt-click (Windows) or Option-click (Mac OS) the Create A New Layer button or New Group button in the Layers panel to display the New Layer dialog box and set layer options.

    • Ctrl-click (Windows) or Command-click (Mac OS) the Create A New Layer button or New Group button in the Layers panel to add a layer below the currently selected layer.

  2. Set layer options, and click OK:

    Name

    Specifies a name for the layer or group.

    Use Previous Layer to Create Clipping Mask

    This option is not available for groups. (See Mask layers with clipping masks.)

    Color

    Assigns a color to the layer or group in the Layers panel.

    Mode

    Specifies a blending mode for the layer or group. (See Blending modes.)

    Opacity

    Specifies an opacity level for the layer or group.

    Fill With Mode-Neutral Color

    Fills the layer with a preset, neutral color.

    Opomba:

    To add currently selected layers to a new group, choose Layer > Group Layers, or Shift-click the New Group button at the bottom of the Layers panel.

Create a layer from an existing file

  1. Drag the file icon from Windows or Mac OS onto an open image in Photoshop.

  2. Move, scale, or rotate the imported image. (See Place a file in Photoshop.)

  3. Press Enter or Return.

    By default, Photoshop creates a Smart Object layer. To create standard layers from dragged files, deselect Place Or Drag Raster Images As Smart Objects in the General preferences.

    Opomba:

    If the placed file is a multilayer image, a flattened version appears on the new layer. To instead copy separate layers, duplicate them in another image. (See Duplicate layers.)

Create a layer with effects from another layer

  1. Select the existing layer in the Layers panel.

  2. Drag the layer to the Create A New Layer button at the bottom of the Layers panel. The newly created layer contains all the effects of the existing one.

Convert a selection into a new layer

  1. Make a selection.

  2. Do one of the following:

    • Choose Layer > New > Layer Via Copy to copy the selection into a new layer.

    • Choose Layer > New > Layer Via Cut to cut the selection and paste it into a new layer.

    Opomba:

    You must rasterize Smart Objects or shape layers to enable these commands.

View layers and groups within a group

  1. Do one of the following to open the group:
    • Click the triangle to the left of the folder icon .

    • Right-click (Windows) or Control-click (Mac OS) the triangle to the left of the folder icon and choose Open This Group.

    • Alt-click (Windows) or Option-click (Mac OS) the triangle to open or close a group and the groups nested within it.

Show or hide a layer, group, or style

Showing or hiding layers, groups, or styles lets you isolate or view only certain portions of your image for easy editing.

  1. Do one of the following in the Layers panel:
    • Click the eye icon  next to a layer, group, or layer effect to hide its content in the document window. Click in the column again to redisplay the content. To view the eye icon for styles and effects, click the Reveal Effects In panel icon .

    • Choose Show Layers or Hide Layers from the Layers menu.

    • Alt-click (Windows) or Option-click (Mac OS) an eye icon  to display only the contents of that layer or group. Photoshop remembers the visibility states of all layers before hiding them. If you don’t change the visibility of any other layer, Alt-clicking (Windows) or Option-clicking (Mac OS) the same eye icon restores the original visibility settings.

    • Drag through the eye column to change the visibility of multiple items in the Layers panel.

    Opomba:

    Only visible layers are printed.

Copy/paste layers

You can now copy and paste layers in Photoshop—inside a document and between documents. Depending on your color management settings and the color profile associated with the file (or imported data), Photoshop may prompt you for directions to handle color information in the imported data.

Pozor:

Any edit you make to a copy-pasted Smart Object layer does not update the original Smart Object layer and vice versa. This is a known limitation. As a workaround, create Linked Smart Objects.

Copy-paste commands

Copy

(Edit > Copy or Cmd/Ctrl+C) Copies the selected layers

Paste

(Edit > Paste or Cmd/Ctrl+V) Pastes the copied layers into the chosen document in the center of that document. Pasting creates a duplicate layer, including all bitmap and vector masks, and layer effects.

Paste In Place

(Edit > Paste Special > Paste In Place or Cmd/Ctrl+Shift+V) Pastes the copied layers into the targeted document in a position relative to its position in the original document. For example, a layer containing content from the bottom-right corner of a large document pastes into the new document in the bottom-right corner. In all cases, Photoshop tries to keep at least some piece of the pasted layers visible in the destination document, so that you can reposition it as desired.

Note:

If you copy a layer and then create a new document, you can make use of the Clipboard option in the New Document dialog. Choosing this option creates a new document the size of the layers you’ve copied. You can then easily paste your copied layers into the new document

Opomba:

Cut is grayed out when you have a layer or layers selected. Delete layers directly in the Layers panel.

Considerations for copy/pasting layers containing paths

Copy behaviors

  • If you copy a layer that contains paths—i.e. a Shape layer—but no paths are selected, then the layer is copied to the clipboard. Pasting creates a duplicate shape layer, including all bitmap and vector masks, and layer effects.
  • If you copy a layer that contains paths—i.e. a Shape layer—and the paths are selected on canvas, then the path is copied to the clipboard. 
  • If you copy a layer with a vector mask, but the vector mask is not selected, then all layer data is copied to the clipboard. Pasting creates a duplicate layer, including all bitmap and vector masks, and layer effects.
  • If you copy a layer with a vector mask, and the vector mask is selected, then the path data is copied to the clipboard. Pasting depends on the context.

Paste behaviors

  • If you paste a layer between documents with different resolutions, the pasted layer retains its pixel dimensions. This behavior can make the pasted portion appear out of proportion to the new image. Use the Image Size command to make the source and destination images the same resolution before copying and pasting, or use the Free Transform command to resize the pasted content.
  • If you select a layer that contains no paths—for example, a bitmap layer, pasting the path data creates a new vector mask.
  • If you select a layer that contains paths—for example, a Shape layer—but no paths are selected, then pasting replaces the current Shape in the layer.
  • If you select a Shape layer and select the path, then pasting pastes the path data into the existing Shape layer, combining it with the existing path.
  • If you select a layer with a vector mask, but the vector mask is not selected, then pasting path data replaces the Vector Mask path.
  • If you select a layer with a vector mask, and the vector mask is selected, then pasting pastes the path data into the vector mask, combining it with the existing path.

Copy Merged

This command makes a merged copy of all the visible layers in the selected area.

More like this

 Adobe

Pridobite pomoč hitreje in preprosteje

Ali ste nov uporabnik?

Adobe MAX 2024

Adobe MAX
Konferenca o ustvarjalnosti

14.–16. oktober v Miami Beachu in spletu

Adobe MAX

Konferenca o ustvarjalnosti

14.–16. oktober v Miami Beachu in spletu

Adobe MAX 2024

Adobe MAX
Konferenca o ustvarjalnosti

14.–16. oktober v Miami Beachu in spletu

Adobe MAX

Konferenca o ustvarjalnosti

14.–16. oktober v Miami Beachu in spletu