Navodila za uporabo Prekliči

Sharing for PC playback

  1. Adobe Premiere Elements User Guide
  2. Introduction to Adobe Premiere Elements
    1. What's new in Premiere Elements
    2. System requirements | Adobe Premiere Elements
    3. Workspace basics
    4. Guided mode
    5. Use pan and zoom to create video-like effect
    6. GPU accelerated rendering
  3. Workspace and workflow
    1. Get to know the Home screen
    2. View and share auto-created collages, slideshows, and more
    3. Workspace basics
    4. Preferences
    5. Tools
    6. Keyboard shortcuts
    7. Audio View
    8. Undoing changes
    9. Customizing shortcuts
    10. Working with scratch disks
  4. Working with projects
    1. Creating a project
    2. Adjust project settings and presets
    3. Save and back up projects
    4. Previewing movies
    5. Creating video collage
    6. Create a video story
    7. Creating Instant Movies
    8. Viewing clip properties
    9. Viewing a project's files
    10. Archiving projects
    11. GPU accelerated rendering
  5. Importing and adding media
    1. Add media
    2. Guidelines for adding files
    3. Set duration for imported still images
    4. 5.1 audio import
    5. Working with offline files
    6. Sharing files between Adobe Premiere Elements and Adobe Photoshop Elements
    7. Creating specialty clips
    8. Work with aspect ratios and field options
  6. Arranging clips
    1. Arrange clips in the Expert view timeline
    2. Group, link, and disable clips
    3. Arranging clips in the Quick view timeline
    4. Working with clip and timeline markers
  7. Editing clips
    1. Reduce noise
    2. Select object
    3. Candid Moments
    4. Smart Trim
    5. Change clip speed and duration
    6. Split clips
    7. Freeze and hold frames
    8. Adjusting Brightness, Contrast, and Color - Guided Edit
    9. Stabilize video footage with Shake Stabilizer
    10. Replace footage
    11. Working with source clips
    12. Trimming Unwanted Frames - Guided Edit
    13. Trim clips
    14. Editing frames with Auto Smart Tone
  8. Applying transitions
    1. Applying transitions to clips
    2. Transition basics
    3. Adjusting transitions
    4. Adding Transitions between video clips - Guided Edit
    5. Create special transitions
    6. Create a Luma Fade Transition effect - Guided Edit
  9. Special effects basics
    1. Effects reference
    2. Applying and removing effects
    3. Create a black and white video with a color pop - Guided Edit
    4. Time remapping - Guided edit
    5. Effects basics
    6. Working with effect presets
    7. Finding and organizing effects
    8. Editing frames with Auto Smart Tone
    9. Fill Frame - Guided edit
    10. Create a time-lapse - Guided edit
    11. Best practices to create a time-lapse video
  10. Applying special effects
    1. Use pan and zoom to create video-like effect
    2. Transparency and superimposing
    3. Reposition, scale, or rotate clips with the Motion effect
    4. Apply an Effects Mask to your video
    5. Adjust temperature and tint
    6. Create a Glass Pane effect - Guided Edit
    7. Create a picture-in-picture overlay
    8. Applying effects using Adjustment layers
    9. Adding Title to your movie
    10. Removing haze
    11. Creating a Picture in Picture - Guided Edit
    12. Create a Vignetting effect
    13. Add a Split Tone Effect
    14. Add FilmLooks effects
    15. Add an HSL Tuner effect
    16. Fill Frame - Guided edit
    17. Create a time-lapse - Guided edit
    18. Animated Sky - Guided edit
    19. Select object
    20. Animated Mattes - Guided Edit
    21. Double exposure- Guided Edit
  11. Special audio effects
    1. Mix audio and adjust volume with Adobe Premiere Elements
    2. Adding sound effects to a video
    3. Adding music to video clips
    4. Create narrations
    5. Using soundtracks
    6. Music Remix
    7. Adding Narration to your movie - Guided Edit
    8. Adding Scores to your movie - Guided edit
  12. Movie titles
    1. Creating titles
    2. Adding shapes and images to titles
    3. Adding color and shadows to titles
    4. Editing and formatting text
    5. Motion Titles
    6. Exporting and importing titles
    7. Arranging objects in titles
    8. Designing titles for TV
    9. Applying styles to text and graphics
    10. Adding a video in the title
  13. Disc menus
    1. Creating disc menus
    2. Working with menu markers
    3. Types of discs and menu options
    4. Previewing menus
  14. Sharing and exporting your movies
    1. Export and share your videos
    2. Sharing for PC playback
    3. Compression and data-rate basics
    4. Common settings for sharing

Share a movie for playback on a personal computer

The video you edit in the Quick view timeline or the Expert view timeline is not available as an independent video file until you export, or share, it to a video format. After export, you can play it back on your computer, in other media player or editing programs, and move it to other computers. MPEG and MPEG2 presets are suitable for AVCHD-quality export.

  1. In the Export & Share panel, go to Devices > Computer.

  2. Choose a format from the list.

  3. If available, drag the slider to specify the quality of the video. The file size of the output video is displayed next to the quality slider.

  4. Specify a preset, filename, and location for saving the file.

  5. Click Save.

Export to AVCHD for computer playback

Using AVCHD export, you can export a video as a high definition file to your computer in the MP4 or M2T format. You can, if necessary later, import the MP4 and M2T files into Premiere Elements.

  1. Choose Export & Share > Devices > Custom.

  2. Click Advanced Settings.

  3. Select AVCHD from the Format menu.

  4. Based on your requirements, select an option from the Presets menu.

  5. Enter a name for the AVCHD File that is created.

  6. Specify more export settings as required, and click OK.

  7. Specify a filename and location for saving the file.

  8. Click Save.

Export only audio

When you export only the audio from your movie using the Publish And Share panel, you can use the file format of your choice.

  1. In the Publish And Share panel, and then click Computer or Mobile Phones And Players.
  2. Choose a format from the list at the top of the panel. Scroll through the list to see all options.
  3. Specify a preset, filename, and location for saving the file.
  4. Click Advanced and deselect Export Video.
  5. (Optional) Click the Audio tab and specify options as desired.

Export a frame as a still image

You can export any frame or still‑image clip as a still‑image file. The frame is exported from the current time position in the Expert view timeline or the Monitor panel. Following the export, the frame appears in the Project Assets panel.

  1. Do one of the following:
    • If using the Quick view timeline, drag the current-time indicator in the Monitor panel to the frame you want to export.

    • If using the Expert view timeline, drag the current‑time indicator to the frame you want to export.

    Opomba:

    For best results, pick a frame without too much motion.

  2. (Optional) Deinterlace the frame to greatly increase the quality of the exported image: In the Expert view timeline, select the containing clip. Then choose Clip > Video Options > Field Options. Select Deinterlace, and click OK.
    Opomba:

    If Photoshop Elements is installed, you can instead deinterlace the exported image in that application. In the Editor, choose Filter > Video > Deinterlace.

  3. At the bottom of the Monitor panel, click the Freeze Frame option in the Tools menu.
  4. Choose settings as necessary, and click Export.
  5. Specify a location and filename, and click Save. To cancel the export, press Esc; sometimes it takes several seconds to complete the cancellation.

Export a frame to a JPEG image

You can export a frame to a JPEG image.

  1. Position the CTI at the frame you want to export, and click Publish And Share to display the Publish And Share panel.
  2. Click Computer, and select Image from the list.
  3. Select a JPEG preset.

Export clips as a sequence of still images

You can export a clip or movie as a sequence of still images, with each frame as a separate still‑image file. Exporting as a sequence can be useful in the following scenarios:

  • When you want to use a clip in an animation that does not support video formats or requires still image sequence.

  • When you want to use a clip in a 3D application that does not support video formats or requires still image sequence.

When you export a clip, Premiere Elements numbers the files automatically.
  1. Import the clip that you want to export as a sequence of still images to Adobe Premiere Elements.

  2. Drag the clip to the Quick view timeline.

  3. Click Publish And Share > Computer > Image.

  4. Select a preset from the menu (JPEG), and click Advanced.

  5. In the Advanced dialog, select Export As Sequence.

  6. Click OK to save the preset.

  7. Select the newly created preset, specify a location for the exported still-image files, specify the filename, and click Save. It’s best to specify an empty folder set aside so that the sequence files don’t get mixed with other files.

note: To set the sequence numbering, type a numbered filename. To specify the number of digits in the filename, determine the digits required to number the frames, and add additional zeroes as required. For example, if you want to export 20 frames with a filename containing five digits, type Car000 for the first filename (the remaining files are automatically named Car00001, Car00002, ..., Car00020).

Export only audio using Publish And Share > Computer

You can export only the audio from your movie using the Publish And Share > Computer > Audio command. When you choose this option, Adobe Premiere Elements facilitates saving it as Windows Waveform file (.wav), MP3 file (.mp3), AAC file (.aac) or AIFF file (.aiff). If you want to save it as an MP3 or AAC file for an audio podcast, export the audio using Mobile Phones And Players option in the Publis And Share panel.

  1. Select the Quick view timeline or the Expert view timeline, and choose Publish And Share > Computer > Audio.
  2. Select an option from the Presets menu. For example, to save the file in MP3 format, select MP3 High Quality. Specify a location in the Save In option, and a filename. Click Advanced to specify more export settings as required, and click OK.

Export video using Publish And Share > Computer

When you export a video using Publish And Share > Computer, you can change the settings and save custom settings.

  1. Choose Publish And Share > Computer > select the media you want to export.
  2. Select an export preset to which you want to export, and click Advanced.
  3. Make the desired changes to the default preset, and click OK to save the changes.

    Although a clip isn’t saved at this step, Premiere Elements applies the new settings to any subsequent exports.

    Export settings don’t update as you work on your project; however, it’s a good idea to make sure that all export settings are still appropriate. When you change an option, you create a preset that you can name, save, and use in later projects. All presets that you create are listed in the Preset menu with the default presets in Share view.

    Some capture‑card software and plug‑in software provide their own dialog boxes with specific options. If the options you see are different from the options described in this user guide, see the documentation for your capture card or plug‑in.

Logotip Adobe

Prijavite se v svoj račun