Metin seçme

  1. Yazım aracını kullanarak aşağıdakilerden birini yapın:
    • I‑çubuk imlecini karakterin, sözcüğün veya metin kümesinin tamamının üzerine getirerek seçin.

    • Sözcüğü seçmek için çift tıklatın. Sözcüğün yanındaki boşluklar seçilmez.

    • Aynı türdeki bitişik karakterleri seçmek için bir karakteri çift tıklatın. Örneğin, bir paragrafta Latin metin, kanji ve hiragana varken bir kanji karaktere çift tıklattığınızda, aynı dizedeki bitişik kanji karakterler seçilir.

    • Satırda herhangi bir yeri üç kez tıklatarak seçin. Bir Satırı Seçmek İçin Üç Tıklatma tercihleri seçeneği belirlenmemişse, üç kez tıklatma tüm paragrafı seçer.

    • Bir Satırı Seçmek İçin Üç Tıklatma tercihleri seçeneği belirlenmişse, tüm paragrafı seçmek için paragrafın herhangi bir yerinde dört kez tıklatın.

    • Tüm öyküyü seçmek için dört kez tıklatın veya öyküde herhangi bir yeri tıklatın ve Düzenle > Tümünü Seç'i belirleyin.

Not:

Yukarıdaki yordamlardan herhangi birini kullanarak not bağlantısı içeren metni seçtiyseniz, not ve içeriği de seçilir.

Çerçeve içindeki metni seçemiyorsanız, metin çerçevesi kilitli bir katmanda veya kalıp sayfasında olabilir. Katmanın kilidini kaldırmayı ya da kalıp sayfaya gitmeyi deneyin. Metin çerçevesi başka bir metin çerçevesi veya saydam nesne arkasında da olabilir. Bkz. Kapsanan çerçevedeki metni seçme.

Üç tıklatmanın yaptığını değiştirme

  1. Düzenle > Tercihler > Yazım (Windows) veya InCopy > Tercihler > Yazım (Mac OS) seçeneğini belirleyin.
  2. Üç tıklatmanın satırı seçmesini etkinleştirmek için Satır Seçmek İçin Üçlü Tıklat'ı belirleyin (bu varsayılandır). Paragrafı seçmek için üç tıklatma istiyorsanız bu seçeneğin işaretini kaldırın.

Kapsanan çerçevedeki metni seçme

  1. Seçim aracını  kullanarak Ctrl (Windows) veya Command (Mac OS) tuşunu basılı tutun ve metin çerçevesini seçmek için tıklatın.
  2. Yazım aracını seçin ve ardından metin çerçevesinin içinde tıklatın veya metni seçin.

Metni yapıştırma

Başka bir uygulamadan veya Adobe InCopy uygulamasından metin yapıştırabilirsiniz.

Ekleme noktası, metni InDesign uygulamasına yapıştırdığınızda metin çerçevesinde değilse, yeni boş bir metin çerçevesi oluşturulur. Ekleme noktası metin çerçevesinin içindeyse, metin bu çerçeveye yapıştırılır. Yapıştırdığınızda seçili metin varsa, yapıştırılan metin seçili metnin üzerine yazılır.

Metni bir çerçeve ızgarasına yapıştırmak için Düzenle > Izgara Formatı Olmadan Yapıştır'ı kullandığınızda, yapıştırılan metin kopyalanan metnin font, font boyutu ve karakter aralığı ayarlarının korur. Yapıştırılan metni çerçeve ızgarasının karakter niteliklerine göre biçimlendirmek için metni seçip Düzenle > Izgara Formatını Uygula'yı seçebilirsiniz.

Başka bir uygulamadan metin yapıştırma

  1. Biçimlendirmeyi ve stiller ile dizin işaretleyicileri gibi bilgileri korumak için Tercihler iletişim kutusunun Pano İşleme bölümünü açın ve Yapıştır altında Tüm Bilgiler'i seçin. Bu öğeleri ve diğer biçimlendirmeyi yapıştırırken kaldırmak için Salt Metin'i seçin.
  2. Başka bir uygulamadan veya bir InCopy belgesinden metni kesin veya kopyalayın.
  3. İsterseniz, metni seçin veya metin çerçevesinin içinde tıklatın. Aksi durumda, metin kendi yeni çerçevesine yapıştırılır.
  4. Aşağıdakilerden birini yapın:
    • Düzenle > Yapıştır'ı seçin. Yapıştırılan metin tüm biçimlendirmeleri içermiyorsa, RTF belgelerinin İçe Aktarma Seçenekleri iletişim kutusunda bu ayarları değiştirmeniz gerekebilir.

    • Düzenle > Biçimlendirme Olmadan Yapıştır'ı seçin. (Pano İşleme Tercihleri'nde Salt Metin seçiliyken başka bir uygulamadan metin yapıştırıyorsanız, Format Olmadan Yapıştır seçeneği soluk renklidir.)

    • Düzenle > Izgara Formatı Olmadan Yapıştır'ı seçin.

Not:

Başka bir uygulamadan metni sürükleyip InDesign belgesine de bırakabilirsiniz veya metin dosyası ya da sözcük işleme dosyasını doğrudan Windows Explorer veya Mac OS Finder uygulamalarından InDesign belgesine ekleyebilirsiniz. Metin, yeni çerçeveye eklenir. Shift tuşu basılıyken sürükleme biçimlendirmeyi kaldırır. Tercihler iletişim kutusunun Pano İşleme bölümünde belirlediğiniz seçenek, dizin işaretçileri ve renk örnekleri gibi bilgilerin korunup korunmayacağını belirler.

Metni yapıştırırken aralığı otomatik ayarlama

Metni yapıştırdığınızda, içeriğe bağlı olarak aralıklar otomatik olarak eklenebilir veya kaldırılabilir. Örneğin, bir sözcük keser ve ardından bunu iki sözcük arasına yapıştırırsanız, aralık sözcüğün önünde ve arkasında görüntülenir. Bu sözcüğü cümlenin sonuna, noktadan önce yapıştırırsanız, boşluk eklenmez.

Not:

Bu özellik genellikle Latin metinlerle çalışılırken kullanılır. Bu özellik sadece, yapıştırılacak Latin metin Karakter panelinde bir Latin diline ayarlandığında kullanılabilir.

  1. Düzenle > Tercihler > Yazım (Windows) veya InCopy > Tercihler > Yazım (Mac OS) seçeneğini belirleyin.
  2. Sözcükleri Kesip Yapıştırırken Aralığı Otomatik Ayarla'yı seçin ve ardından Tamam'ı tıklatın.

Çerçeve ızgarasına metin yapıştırma

Metni kaynak biçimlendirme niteliklerini koruyarak yapıştırabilirsiniz. Nitelikleri değiştirilmiş metni bir çerçeve ızgarasından kopyalayıp farklı bir çerçeve ızgarasına yapıştırdığınızda, metin yalnızca değiştirilmiş nitelikler korunarak yapıştırılır. Izgara biçimlendirmesi olmadan da yapıştırabilirsiniz.

  1. Başka bir uygulamadan veya bir InCopy belgesinden metni kesin veya kopyalayın.
  2. Çerçeve ızgarasında metin ekleme işaretini görüntüleyin ya da bir metin bloğu seçin.
  3. Aşağıdakilerden birini yapın:
    • Metni ızgara formatına uyarak yapıştırmak için Düzenle > Yapıştır'ı seçin.

    • Metni ızgara biçimlendirmesi olmadan yapıştırmak için Düzenle > Izgara Formatı Olmadan Yapıştır'ı seçin..

Daha sonra Düzenle > Izgara Formatını Uygula'yı seçerek ızgara biçimlendirmesini dilediğiniz zaman uygulayabilirsiniz. Adlandırılmış Izgaralar panelinde belirtilen ızgara formatı nitelikleri metne uygulanır.

Metne ızgara formatı uygulama

Izgara formatına uymayan herhangi bir metne ızgara formatını uygulayabilirsiniz.

  1. Metni seçin.
  2. Düzenle > Izgara Formatını Uygula'yı seçin.

Metin yönünü değiştirme

  1. Metin çerçevesini seçin.
  2. Aşağıdakilerden herhangi birini yapın:
    • Yazım > Yazma Yönü > Yatay veya Dikey'i seçin.

    • Öykü panelini seçmek için Yazım > Öykü'yü seçin. Öykü Yönü için Yatay veya Dikey'i seçin.

Dikey seçilse bile Gale görünümü ve Öykü görünümünde metin yatay görünür. Dikey seçilirse Mizanpaj Görünümü'nde metin dikey olur.

Dikey metin çerçevesi veya çerçeve ızgarası yataya, yatay metin çerçevesi veya çerçeve ızgarası ise dikeye dönüştürülür. Bunun değiştirilmesi tüm öykünün değiştirilmesine neden olur ve seçili çerçevelere bağlı tüm çerçeveler bu değişiklikten etkilenir.

Not:

Bir çerçevedeki karakterlerin tek tek yönünü değiştirmek için Tate-chu-yoko özelliğini ya da Karakter panelindeki Karakter Dönüşü özelliğini kullanın.

Metni sürükleme ve bırakma

Öykü Düzenleyici'de veya Mizanpaj Görünümü'nde metni fareyle sürükleyip bırakabilirsiniz. Metni aynı zamanda Öykü Düzenleyici'den mizanpaj penceresine de (veya tersine) veya Bul/Değiştir gibi bazı iletişim kutularına da sürükleyebilirsiniz. Kilitli veya işaretli öyküden metin sürükleme, metni taşımak yerine kopyalar. Metni sürükleyip bırakırken de metni kopyalayabilir veya yeni çerçeve oluşturabilirsiniz.

Gale Görünümü'ne, Öykü Görünümü'ne veya Mizanpaj Görünümü'ne metni sürükleyip bırakmak için fareyi kullanabilirsiniz. Bul/Değiştir gibi bazı iletişim kutularına da metni sürükleyebilirsiniz. Kilitli veya işaretli öyküden metin sürükleme, metni taşımak yerine kopyalar. Sürüklerken de metni kopyalayabilirsiniz.

Jeff Witchel, sürükleme ve bırakma hakkında Using InDesign Drag and Drop Text (InDesign'da Metin Sürükleme ve Bırakma) başlıklı bir video eğitimi sunmaktadır.

  1. Sürükle ve bırak işlemini etkinleştirmek için Düzenle > Tercihler > Yazım (Windows) veya InCopy > Tercihler > Yazım (Mac OS) seçeneğini belirleyin, Mizanpaj Görünümünde Etkinleştir, Öykü Düzenleyicide Etkinleştir (InDesign) veya Gale/Öykü Görünümünde Etkinleştir'i (InCopy) seçin, ardından Tamam'ı tıklatın.
  2. Taşımak veya kopyalamak istediğiniz metni seçin.
  3. Sürükle ve bırak simgesi görüntülenene kadar işaretçiyi seçili metnin üzerinde tutun ve ardından metni sürükleyin.

    Siz metni sürüklerken, seçili metin yerinde kalır ancak dikey çubuk, fare düğmesini bıraktığınızda metnin nerede görüntüleneceğini belirtir. Dikey çubuk, fareyi üzerinde bıraktığınız herhangi bir metin çerçevesinde görüntülenir.

  4. Aşağıdakilerden birini yapın:
    • Metni yeni konumuna bırakmak için dikey çubuğu metnin görüntülenmesini istediğiniz yere yerleştirin ve fare düğmesini bırakın.

    • Metni yeni çerçeveye bırakmak için sürüklemeye başladıktan sonra Ctrl (Windows) veya Command (Mac OS) tuşunu basılı tutun ve ardından tuşu bırakmadan önce fare düğmesini serbest bırakın.

    • Metni biçimlendirme olmadan bırakmak için sürüklemeye başladıktan sonra Shift tuşunu basılı tutun ve ardından tuşu bırakmadan önce fare düğmesini serbest bırakın.

    • Metni kopyalamak için sürüklemeye başladıktan sonra Alt (Windows) veya Option (Mac OS) tuşunu basılı tutun ve ardından tuşu bırakmadan önce fare düğmesini serbest bırakın.

Not:

Bu değiştirici tuşların birleşimini de kullanabilirsiniz. Örneğin, biçimlendirilmemiş metni yeni çerçeveye kopyalamak için sürüklemeye başladıktan sonra Alt+Shift+Ctrl (Windows) veya Option+Shift+Command (Mac OS) tuşlarını basılı tutun.

Bıraktığınız metnin düzgün aralığı yoksa, Yazım Tercihleri'nde Aralığı Otomatik Ayarla'yı seçin.

Karakterlerin sırasını değiştirme

Yazarken iki bitişik karakterin sırasını değiştirirseniz, bunları Sırasını Değiştir komutuyla düzeltebilirsiniz. Örneğin 1234 yerine 1243 yazarsanız, Sırasını Değiştir komutu 4 ile 3 rakamının yerini değiştirir.

  1. Ekleme noktasını sırasını değiştirmek istediğiniz iki karakterin arasına yerleştirin.
  2. Düzenle > Sırasını Değiştir'i seçin.

Not:

Sırasını Değiştir komutu yalnızca öyküdeki karakterler ve sayılar için geçerlidir. InCopy not sabitleyicilerini, tablolarını, boşluklarını veya diğer basılmayan karakterlerini kopyalayamaz. Kilitli bir öyküde Sırasını Değiştir'i kullanamazsınız.

Gizli karakterleri görme

Metin yazarken boşluk, sekme ve paragraf simgesi gibi basılmayan karakterleri görmek sıklıkla yararlıdır. Bu karakterler yalnızca bir belge penceresinde görünür; çıktıları alınamaz veya yazdırılamaz.

wt_01
Nonprinting characters hidden (top) and visible (bottom)
  1. Aşağıdakilerden birini yapın:
    • Yazım > Gizli Karakterleri Göster'i seçin. Menü komutunun yanında bir onay işareti görünür.

    • Yatay araç çubuğundaki Gizli Karakterleri Göster düğmesini tıklatın.

Metni kalıp sayfada düzenleme

InDesign belgelerinde bir kalıp sayfa, çok sayıda sayfaya uygulanan bir tür şablondur. Kalıp sayfalar tipik olarak yalnızca belgenin her sayfasında görünen, kenar boşluğu, sayfa numarası, üstbilgi ve altbilgi gibi ortak mizanpaj öğelerini tanımlar. InDesign kalıp sayfasındaki metin bir dosyaya bağlıysa, metni düzenlemek için InCopy'yi kullanabilirsiniz. Ancak kalıp tarafından denetlenen çerçeve niteliklerinden hiçbirini değiştiremez ve kalıp sayfa metnini belgedeki herhangi bir diğer (normal) sayfadan düzeltemezsiniz.

Not:

Normal bir sayfadaki kilitlenmemiş bir metin çerçevesinin içinde ekleme noktasını tıklatamazsanız, o metni kalıp sayfada olabilir. Tasarım ekibinizde çerçeveleri hazırlayan kişiyle konuşun.

  1. Belgeniz zaten Mizanpaj görünümünde değilse Görünüm > Mizanpaj'ı seçin.
  2. Belge penceresinde solda alttaki sayfa kutusundan kalıp sayfayı seçin.
    wt_05
    Selecting the InDesign master page
  3. Kalıp sayfada düzenlemek istediğiniz metni seçin ve değişiklikleri yapın.

Kalıp sayfada metin düzenlemek için kalıp sayfanın teslim alınmış yönetilen öyküleri olması gerekir.

İşlem geri alma

En son yaptığınız işlemlerden birkaç yüz tanesini geri alabilir veya yeniden yapabilirsiniz. Geri alabileceğiniz işlemlerin tam sayısı kullanılabilen RAM miktarı ve yaptığınız işlemlerin türüyle sınırlıdır. Kaydetme, kapatma ve programdan çıkma, son yaptığınız işlemlerin tutulan kaydını da siler, bu yüzden artık onları geri alamazsınız. Ayrıca bir işlemi tamamlanmadan önce iptal edebilir veya önceki kaydedilmiş haline dönebilirsiniz.

  1. Aşağıdakilerden birini yapın:
    • En son değişikliği geri almak için Düzenle > Geri Al [eylem]'i seçin. (Kaydırma gibi belli eylemleri geri alamazsınız.)

    • Az önce geri aldığınız eylemi yinelemek için Düzenle > Yinele [eylem]'i seçin.

    • Proje son defa kaydedildikten sonra yapılan tüm değişiklikleri geri almak için Dosya > İçeriği Geri Döndür'ü seçin.

    • InCopy'nin işlemeyi bitirmediği bir işlemi durdurmak için (örneğin bir ilerleme çubuğu gördüğünüzde), Esc tuşuna basın.

    • Değişiklikleri uygulamadan iletişim kutusunu kapatmak için İptal'i tıklatın.

Konuma atlama işaretçisi

Konum işaretçisi bir sayfa işareti gibidir ve bir belgedeki bir konumu işaretlemek için kullanılır. Bu, o konuma çabucak veya sık sık dönmeniz gerekiyorsa yararlıdır. Belgede yalnızca bir konum işareti olabilir.

  1. İşareti eklemek istediğiniz yere ekleme noktasını yerleştirin.
  2. Düzenle > Konum İşaretçisi > İşaretçi Ekle'yi seçin. (Daha önceden bir işaretçi eklediyseniz, İşaretçiyi Değiştir'i seçin.)

Belgedeki herhangi bir yerden işaretçiye atlamak için Düzenle > Konum İşaretçisi > İşaretçiye Git'i seçin.

İşaretçiyi temizlemek için, Düzenle > Konum İşaretçisi > İşaretçiyi Kaldır'ı seçin. Belgeyi kapatıp yeniden açtığınızda işaretçi otomatik olarak kaldırılır.

Sütun, çerçeve ve sayfa sonları ekleme

Metne özel kesme karakterleri ekleyerek sütun, çerçeve ve sayfa sonlarını kontrol edin.

  1. Yazım Aracı'nı kullanarak kesmenin olmasını istediğiniz yere ekleme noktasını yerleştirin.
  2. Yazım > Kesme Karakteri Ekle'yi seçin ve ardından alt menüden bir kesme seçeneğini belirleyin.

Not:

Sayısal tuş takımındaki Enter tuşunu kullanarak da kesmeler oluşturabilirsiniz. Sütun kesmesi için Enter tuşuna basın; çerçeve kesmesi için Shift+Enter tuşlarına basın; sayfa sonu için Ctrl+Enter (Windows) veya Command+Return (Mac OS) tuşlarına basın.

Kesme karakterini kaldırmak için Yazım > Gizli Karakterleri Göster'i seçin, böylece yazdırılmayan karakterleri görebilir ve kesme karakterini silebilirsiniz.

Not:

Paragraf işaretini değiştirerek bir kesme işareti oluşturduysanız (Saklama Seçenekleri iletişim kutusundaki gibi), kesme, ayarı içeren paragraftan önce gelir. Özel karakter kullanarak kesme oluşturduysanız, kesme, özel karakterin hemen ardından gelir.

Kesme seçenekleri

Aşağıdaki seçenekler Yazım > Kesme Karakteri Ekle menüsünde görüntülenir:

Sütun sonu 

Geçerli metin çerçevesinde metni sonraki sütuna akıtır. Çerçevede yalnızca bir sütun varsa, metin bir sonraki akıtılan çerçeveye gider.

Çerçeve sonu 

Geçerli metin çerçevesinin sütun ayarına bakmaksızın metni bir sonraki akıtılan metin çerçevesine akıtır.

Sayfa sonu 

Geçerli metin çerçevesine akıtılan metin çerçevesiyle metni sonraki sayfaya akıtır.

Çift sayfa sonu 

Geçerli metin çerçevesine akıtılan metin çerçevesiyle metni sonraki çift sayılı sayfaya akıtır.

Tek sayfa sonu 

Geçerli metin çerçevesine akıtılan metin çerçevesiyle metni sonraki tek sayılı sayfaya akıtır.

Paragraf Başı 

Satır başı ekler (Enter veya Return tuşuna basmayla aynıdır).

Elle Satır Sonu

Yeni paragraf başlatmadan yeni satır başlatarak karakter eklenen yerde satırın bitmesini sağlar (Shift+Enter veya Shift+Return tuşlarına basmayla aynı). Elle satır sonu, yumuşak satır sonu olarak da adlandırılır.

İsteğe Bağlı Satır Sonu 

Satır sonu yapılması gerekiyorsa nerede satır sonu yapılması gerektiğini belirtir. İsteğe bağlı satır sonları isteğe bağlı tirelere benzese de satır sonlarına tire eklenmez.

İlgili kesme seçenekleri Saklama Seçenekleri iletişim kutusunda ve Paragraf Stilleri Seçenekleri iletişim kutusunda bulunabilir.

Koşullu metin kullanma

Koşullu metin aynı belgenin farklı sürümlerini oluşturmanın bir yoludur. Koşulları oluşturduktan sonra metin aralıklarına uygulayın. Koşulları göstererek veya gizleyerek belgelerin farklı sürümlerini oluşturabilirsiniz. Örneğin, bilgisayar kılavuzu oluşturuyorsanız Mac OS ve Windows için ayrı koşullar oluşturabilirsiniz. Kullanıcı kılavuzunun Mac OS sürümünü yazdırmadan önce "Mac" koşulunun uygulandığı tüm metni gösterebilir; "Windows" koşulunun uygulandığı tüm metinleri gizleyebilirsiniz. Windows için kullanıcı kılavuzunu yazdırmak amacıyla da koşul durumlarını tersine çevirebilirsiniz.

iu_text_conditional_1
Conditional text shown

A. All conditions shown B. Conditional indicators 
iu_text_conditional_2
Conditional text hidden

A. “Mac” condition hidden B. Hidden condition symbols 

Koşullar yalnızca metne uygulanabilir. Bağlantılı nesneleri koşullu hale yalnızca bağlantılı nesne işaretçisini seçerek getirebilirsiniz. Tablo hücreleri içindeki metne koşul uygulayabilir; ancak tablo hücrelerine, sütunlara veya satırlara uygulayamazsınız. Kilitli InCopy öykülerindeki metne koşul uygulayamazsınız.

Koşullu metni kullanma hakkında bir video eğitimi için bkz. www.adobe.com/go/lrvid4026_id_tr.

Koşullu belgeleri planlama

Koşullu metnin bulunduğu proje planlandığında malzemenin doğasını inceleyin ve belge teslim edilmişse farklı kişilerin bununla nasıl çalıştığına bakın. Belgenin kolayca kullanılması ve korunması için koşullu metni düzenli olarak işlememeyi planlayın. Aşağıdaki kılavuzları kullanın.

Sürüm sayısı

Tamamladığınız projede kaç sürüm olacağını tanımlayın. Örneğin, hem Windows, hem de Mac OS platformlarında çalışan programları açıklayan bir kılavuz oluşturuyorsanız en azından iki sürüm oluşturmanız gerekebilir: Windows sürümü ve Mac OS sürümü. Gözden geçirme sürecinde metinde yayılmış düzenleyici yorumların bulunduğu bu sürümleri oluşturmak isterseniz daha fazla sürüm isteyebilirsiniz: Mac OS yorumlu, Mac OS yorumsuz, Windows yorumlu ve Windows yorumsuz.

Çok sayıda koyulu olan belgeler için hızlı sürüm edinme aracıyla belgeye uygulanabilecek koşul kümelerini tanımlayabilirsiniz

Gerekli koşullu etiket sayısı

İstenen sürümleri oluşturmak için ne kadar koşullu etiket gerektiğine karar verin. Belge sürümü koşullu etiketlerin benzersiz bir kümesiyle tanımlanır. Örneğin, tamamlanmış Windows kılavuzu sürümü gösterilen Windows koşul etiketiyle, gizli Mac OS koşul etiketiyle ve gizli Yorumlar koşul etiketiyle tanımlanır. Bu örnekte, bir koşul etiketini Windows yorumları için, bir diğerini Mac OS yorumları için ya da tek bir koşul etiketini hem Windows, hem de Mac OS yorumları için kullanıp kullanmayacağınıza karar vermeniz gerekir.

İçerik düzenleme

Belgenin koşullu olduğu kapsamın yanı sıra geliştirme ve bakımın basitleşmesi için malzemeyi nasıl düzenleyeceğinizi değerlendirin. Örneğin, bir kitap düzenleyebilirsiniz; böylece koşullu metin yeni belgelerle sınırlandırılır. Bunun yerine, ayrı dosyalardaki belirli bölümün sürümlerini koşullu metin dışında tutmak isteyebilir, ardından da kitabın her sürümü için farklı kitap kullanabilirsiniz.

Birden çok dille çalışıldığında olduğu gibi bazı örneklerde, koşul kullanma yerine gösterip gizleyebildiğiniz ayrı katmanlar oluşturmanız gerekebilir; bu katmanların her birinde farklı dilden metin olabilir.

Etiketleme stratejisi

Koşullu metnin en küçük birimini saptar. Örneğin, belge başka bir dile çevrilecekse koşullu hale metin yapacağınız en küçük bir tam bir cümle olmalıdır. Çeviri sırasında sözcük sırası çoğunlukla değiştiğinden cümlenin bir bölümü için koşullu metnin kullanılması çeviriyi karmaşıklaştırır.

Boşluklara koşul uygulamada tutarsızlık; noktalama fazladan boşluk ya da hecelenememiş sözcüklere neden olabilir. Boşlukların ve noktalamaların koşullu olup olmayacağına karar verin. Koşullu metin noktalamayla başlıyor ya da bitiyorsa noktalamaları da koşullu hale getirin. Bir sürümden fazlasını görüntülediğinizde okumayı kolaylaştırır.

Koşullu boşluğun izlediği koşulsuz boşluk olması gibi sözcük aralığı sorunlarını önlemek için koşullu metnin izlediği boşluklar için standart ayarlayın (her zaman koşullu ya da her zaman koşulsuz).

Karışıklığı önlemek için koşullu metnin görüntüleneceği sıraya karar verin ve sırayı tüm belgede kullanın.

Dizinler ve çapraz referanslar

Belge dizine alındığında dizin işaretçilerinin koşullu metin içine mi, yoksa dışına mı yerleştirildiğine dikkat edin. Gizli koşullu metindeki dizin işaretçilerinin oluşturulan dizinde bulunmayacağını unutmayın.

Koşullu metinle ilgili çapraz referans oluşturursanız kaynak metinde aynı koşulun olduğundan emin olun. Örneğin, “Windows” paragrafına çapraz referans eklediğinizde ve metin bağlantısı “Mac” koşulunda görüntüleniyorsa, “Mac” koşulu gizli olduğunda çapraz referans çözülmeden kalır. Köprüler panelindeki çapraz referansın yanında "HT" görüntülenir.

Bazı metinlerin koşullu olduğu paragrafla ilgili olarak çapraz referans oluşturup bu koşulun görünürlük ayarlarını değiştirirseniz çapraz referansı güncelleştirin.

Koşulları oluşturma

Oluşturduğunuz koşullar sadece geçerli belgede kaydedilir. Koşul oluşturduğunuzda açık belge yoksa bu koşul oluşturduğunuz tüm yeni belgelerde görüntülenir.

Koşullu metni, zigzaglı kırmızı alt çizgi gibi koşul göstergeleri belirterek kolayca ayırt edebilirsin.

Yönetilen InCopy dosyalarında varolan koşulu uygulayabilseniz de koşulları oluşturamaz veya silemezsiniz. InCopy'de koşullu metni gizleyebilir veya gösterebilirsiniz; ancak yönetilen dosya girişi yapıldığında değişiklikler InDesign'da görüntülenmez. InCopy'de bağımsız belgelerde InDesign'da olduğu gibi koşulları oluşturabilir, uygulayabilir ve görünürlüğünü değiştirebilirsiniz.

  1. Koşullu Metin panelini görüntülemek için Pencere > Yazım ve Tablolar > Koşullu Metin'i seçin.
  2. Koşullu Metin paneli menüsünden Yeni Koşul'u seçip koşul için bir ad yazın.
  3. Gösterge grubunda koşulun uygulanacağı göstergenin görünümünü belirtin.

    Varsayılan olarak, göstergeler (zigzaglı kırmızı çizgiler gibi) belgede görüntülenmek amacıyla ayarlanır, ancak yazdırılmaz ve çıktı alınmaz. Göstergeleri gizlemek veya bunları yazdırmak ya da çıktılarını almak için Koşullu Metin panelindeki Göstergeler menüsünden, gözden geçirme amaçlı çalışmalarda yararlı olacak bir seçenek belirleyebilirsiniz.

  4. Tamam'ı tıklatın.

Metne koşulları uygulama

Aynı metne birden fazla koşul uygulayabilirsiniz. Varsayılan olarak koşul göstergeleri koşullu metin belirtir. Ancak, göstergeler gizliyse geçerli metne hangi koşulların uygulanacağını saptamak için Koşullu Metin panelini kullanabilirsiniz. Düz onay işareti koşulun geçerli metne uygulandığını belirtir. Soluk onay işareti koşulun yalnızca seçimin bir parçasına uygulandığını belirtir.

  1. Koşulu uygulamak istediğiniz metni seçin.
  2. Koşullu Metin (Pencereler > Yazım ve Tablolar > Koşullu Metin) panelinde aşağıdakilerden birini yapın:
    • Koşulu uygulamak için koşulu tıklatın ya da koşul adının yanındaki kutuyu tıklatın.

    • Metne koşul uygulamak ve uygulanmış koşulları kaldırmak için koşulu Alt tuşu (Windows) veya Option tuşu (Mac OS) basılı olarak tıklatın.

    • Koşul kaldırmak için, onay işaretini kaldırmak amacıyla koşul adının yanındaki kutuyu tıklatın. Bunun yerine, seçili metinden tüm koşulları kaldırmak için [Koşulsuz] öğesini de tıklatabilirsiniz.

Not:

Belirli koşullara klavye kısayolları uygulayamazsınız. Ancak, Hızlı Uygula'yı kullanarak koşulları uygulayabilirsiniz.

Koşulları gösterme veya gizleme

Koşulu gizlediğinizde, bu koşulun uygulandığı tüm metin gizlenir. Koşulların gizlenmesi belgede veya kitapta sayfa numaralarının değişmesine neden olur. Koşulları gizlerken ve gösterirken otomatik olarak sayfa eklemek ve kaldırmak için Akıllı Metin Yeniden Akışı özelliğini kullanabilirsiniz.

Gizli koşullu metin genellikle belgede yoksayılır. Örneğin, gizli metin yazdırılmaz veya dışa aktarılmaz, gizli koşullu metindeki dizin işaretçileri oluşturulan dizine eklenmez ve gizli koşullu metin arama ya da yazım denetimi yapılırken eklenmez.

Koşulu gizlediğinizde gizli metin gizli koşul sembolünde saklanır. Gizli koşul sembolünün bulunduğu metni seçip bunu silmeye çalışırsanız InCopy gizli koşullu metni silmek istediğinizi onaylamanızı ister. Gizli koşullu metne başka koşullar, stiller ya da biçimlendirme uygulayamazsınız.

Metinde uygulanmış birçok koşul varsa ve bu koşullardan en az biri diğerleri gizliyken görünüyorsa metin gizli değildir.

  • Koşulları tek tek görüntülemek ya da gizlemek için koşul adının yanındaki görünürlük kutusunu tıklatın. Göz simgesi koşulun göründüğünü belirtir.
  • Tüm koşulları göstermek ya da gizlemek için Koşullu Metin panel menüsünden Tümünü Göster ya da Tümünü Gizle'yi seçin.

Koşul kümelerini kullanma

Koşul kümesi tüm koşullarla ilgili olarak görünürlük ayarlarını yakalar; böylece farklı belge oluşumlarını hemen uygulayabilirsiniz. Örneğin, Mac OS, Windows XP, Vista, UNIX platformu koşullarına sahip, İngilizce, Fransızca, Almanca ve İspanyolca dil koşullarına sahip, Düzenleyici Gözden Geçirme ve Dahili Yorumlar gibi düzenleme koşullarına sahip karmaşık bir belgeniz olduğunu varsayın. Fransızca Vista sürümünü gözden geçirmek için yalnızca Vista, Fransızca ve Düzenleyici Gözden Geçirme'nin gösterildiği bir küme oluşturabilir ve diğerlerini gizlerseniz.

Bunun yapılması için kümeler gerekmez, farklı koşul görünürlük ayarlarını hızlı ve güvenli değiştirmenize yardımcı olurlar.

  1. Metne koşulları gerektiği gibi uygulayın.
  2. Koşullu Metin panelinde Küme menüsü görüntülenmiyorsa Koşullu Metin paneli menüsünden Seçenekleri Göster'i seçin.
  3. Koşullu Metin panelinde koşulları gerektiği gibi görünür ya da gizli hale getirin.
  4. Küme menüsünden Yeni Küme Oluştur'u seçip küme için bir ad belirtin ve Tamam'ı tıklatın.

    Yeni küme etkin küme olur.

  5. Aşağıdakilerden birini yapın:
    • Belgeye koşul kümesi uygulamak için Küme menüsünden koşul kümesi adını seçin.

    • Koşul kümesini geçersiz kılmak için etkinleştirilecek kümeyi seçin ve koşulların görünürlük ayarlarını değiştirin. Koşul kümesinin yanında artı işareti (+) görüntülenir. Geçersiz kılmaları kaldırmak için koşul kümesini bir kez daha seçin. Koşul kümesini yeni görünürlük ayarlarıyla güncelleştirmek için “[Koşul Kümesi]” Yeniden Tanımla'yı seçin.

    • Koşul kümesini silmek için önce koşul kümesini, ardından da “[Koşul Kümesi]” Sil'i seçin. Bir koşul kümesini silmek, kümelerin koşullarını silmez ve koşulları uygulandıkları yerlerden kaldırmaz.

Koşulları yönetme

  1. Aşağıdakilerden birini yapın:

    Koşul silme

    Koşul seçin ve Koşullu Metin panelinin altındaki Koşulu Sil simgesini tıklatın. Silinen koşulu yenisiyle değiştirmek için koşulu belirtip Tamam'ı tıklatın. Belirttiğiniz koşul, silinen koşulun uygulanmış bulunduğu tüm metne uygulanır.

    Birden fazla koşul silmek için art arda gelen koşulları seçmek amacıyla Shift tuşu basılı olarak tıklatın, art arda gelmeyen koşulları seçmek amacıyla da Ctrl tuşu (Windows) ya da Command tuşu (Mac OS) basılı olarak tıklatıp Koşulu Sil simgesini tıklatın.

    Metinden koşul kaldırma

    Metinden koşul etiketinin kaldırılması belgeden etiket silinmesinden farklıdır. Metinden etiket kaldırdığınızda etiket belgede kalır; bu nedenle daha sonra yeniden uygulanabilir.

    Metinden koşul kaldırmak için metni seçip onay işaretini kaldırmak amacıyla koşulun yanındaki kutuyu tıklatın ya da seçili metindeki tüm koşulları kaldırmak için [Koşulsuz] öğesini tıklatın.

    Koşulları yükleme (içe aktarma)

    Koşullu Metin menüsünden Koşulları Yükle (yalnızca koşulları yüklemek için) veya Koşulları ve Kümeleri Yükle'yi seçin. Koşulları içe aktarmak istediğiniz InDesign belgesini seçin ve Aç'ı tıklatın. Yüklenen koşullar ve kümeler aynı ada sahip koşul ve kümelerin yerine geçer.

    InDesign'da InCopy dosyasından koşul yükleyemezsiniz; ancak hem InDesign'da, hem de InCopy'de InDesign dosyasından koşul yükleyebilirsiniz.

    Yüklenen kümeler Koşullu Metin panelinde geçerli olarak bulunan koşulların görünürlük ayarlarını yoksayar.

    Kitapta koşulları senkronize etme

    Kitaptaki tüm belgelerde aynı koşulları kullandığınızdan emin olmak için stil kaynağı belgesinde koşulları oluşturun; Senkronizasyon Seçenekleri iletişim kutusunda Koşullu Metin Ayarları'nı seçin ve kitabı senkronize edin.

    Koşul göstergelerini gösterme veya gizleme

    Koşul göstergelerini göstermek ya da gizlemek için Koşullu Metin panelinde Göstergeler menüsünden Göster veya Gizle'yi seçin. Sürümü gösteriyor ve hangi alanların koşullu olduğunu görmek isterseniz koşul göstergelerini gösterin. Mizanpajı incelerken koşul göstergelerinin kafa karıştırıcı olduğunu düşünürseniz koşul göstergelerini gizleyin. Koşul göstergelerinin yazdırılmasını ve çıktı alınmasını istiyorsanız Göster Ve Yazdır'ı seçin.

    Koşul adını değiştirme

    Koşullu Metin panelinde bir koşulu tıklatın, duraklatın ve seçmek üzere koşul adını tıklatın. Farklı bir ad yazın.

    Koşul göstergelerini düzenleme

    Koşullu Metin panelinde koşulu çift tıklatın veya koşulu seçin ve panel menüsünde Koşul Seçenekleri'ni belirleyin. Gösterge ayarlarını belirleyin ve Tamam düğmesini tıklatın.

Koşullu metin bulma ve değiştirme

Bir veya daha fazla koşulun uygulandığı metni bulmak için Bul/Değiştir iletişim kutusunu kullanın ve bir veya daha fazla koşulla bunları değiştirin.

  1. Aramaya katmak istediğiniz koşullu metinleri gösterin.

    Gizli metin arama dışında tutulur.

  2. Düzenle > Bul/Değiştir'i seçin.
  3. İletişim kutusunun altında Format Bul ve Format Değiştir kutuları görüntülenmezse, Daha Fazla Seçenek öğesini tıklatın.
  4. Format Ayarlarını Bul iletişim kutusunu görüntülemek için Format Bul kutusunu tıklatın. Koşullar altında, koşulların uygulanmış olduğu metni aramak için [Herhangi Bir Koşul] öğesini, koşul uygulanmamış metni aramak için [Koşulsuz] öğesini ya da aramak istediğiniz belirli bir koşulu veya koşulları seçin. Tamam'ı tıklatın.

    Bu özellik seçili koşulları tam olarak karşılayan metni bulur. Örneğin, hem Koşul 1'i, hem de Koşul 2'yi seçerseniz bu koşullardan yalnızca birinin uygulandığı metin bulunmadığı gibi bu iki koşulun yanı sıra başka koşul uygulanmışsa da metin bulunmaz.

  5. Format Ayarlarını Değiştir iletişim kutusunu görüntülemek için Format Değiştir kutusunu tıklatın. Koşul veya karakter stili gibi farklı bir format seçeneği belirtin ve Tamam'ı tıklatın.

    Format Ayarlarını Değiştir iletişim kutusunda Koşullar kısmını seçerseniz [Herhangi Bir Koşul] öğesi bulunan koşullu metinde değişiklik yapmaz. Karakter stili gibi farklı format uygulamak isterseniz bu seçenek kullanışlıdır. Bulunan metinden tüm koşulları kaldırmak için [Koşulsuz] öğesini seçin. Belirli bir koşul seçerseniz, bunun bulunan metinde uygulanmış koşullarla değiştirilmesini ya da buraya eklenmesini belirtebilirsiniz.

  6. Bul'u tıklatın ve ardından koşulu değiştirmek için Değiştir, Değiştir/Bul veya Tümünü Değiştir düğmelerini kullanın.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi