Grafikleri içe aktarma

Grafikleri içe aktarma

InCopy, mevcut çerçevelerin içine grafik aktarabilmenizi sağlar. Bu, özellikle mizanpajdan önce içerik oluşturulan yerlerde yararlıdır çünkü makalelerinizi yazarken grafiklerini seçebilirsiniz.

Grafikleri yalnızca mevcut çerçevelerin içine aktarabilirsiniz. Yalnızca InDesign kullanıcıları grafik çerçeveleri oluşturabilir. Bağımsız InCopy belgelerinde varsayılan bir metin çerçevesine grafik ekleyerek satır içi bir grafik elde edebilirsiniz.

InCopy, Adobe® Illustrator® 8.0 ve daha yeni bir sürümle oluşturulmuş grafikler; PDF, PSD, TIFF, GIF, JPEG ve BMP gibi bit eşlem formatları ve EPS gibi vektör formatları dahil olmak üzere InDesign ile aynı grafik dosya formatlarını destekler. InDesign (INDD) sayfalarını da görüntü olarak içe aktarabilirsiniz. Desteklenen diğer formatlar arasında DCS, PICT, WMF, EMF, PCX, PNG ve Scitex CT (.SCT) yer alır.

Grafikleri InCopy'ye yerleştirme üzerine notlar

InCopy'ye grafik aktarırken aşağıdaki noktalara dikkat edin:

  • Yönetilen içerikte bir çerçevenin içine grafik aktarabilmeniz için önce onu teslim almanız gerekir.

  • Grafiği bir kez içe aktardıktan sonra onu çerçevenin içinde dönüştürebilir (taşıma, ölçekleme, döndürme, kırpma), grafiği çerçeveye sığdırabilir ve grafiğin görünümünü kontrol edebilirsiniz. Ayrıca seçili bir çerçeveyi gelecekte bağlam menüsünden komutlar seçerek XML kullanmak için etiketleyebilirsiniz.

  • InDesign kullanıcıları yeni bir çerçeve oluşturduklarında bu çerçevenin metin, grafik veya atanmamış çerçeve olacağını belirler. InCopy kullanıcıları bu çerçeve türünü InCopy içinden değiştiremez. Bu nedenle, örneğin bir metin çerçevesine grafik aktarmak isterseniz bu grafik büyük bir satır içi grafik olarak görünebilir.

  • InCopy'de grafikleri seçebilir ve değiştirebilirsiniz ancak iç içe veya satır içi olanlar dışında çerçevelere bunları yapamazsınız. Grafik çerçevelerini yalnızca InDesign kullanıcıları değiştirebilir.

  • Grafikleri sabitlenmiş, yüzen veya satır içi bir çerçeveye yerleştirebilir, yapıştırabilir veya sürükleyebilirsiniz. Grafiği bir metin çerçevesine yalnızca o çerçevenin etkin bir ekleme noktası varsa veya bir satır içi grafik çerçevesiyse aktarabilirsiniz.

  • İç içe bir çerçeveye bir grafik aktarırsanız grafik, imlecin altındaki en alt düzeydeki çerçeveye aktarılır. Grafik içeren iç içe çerçeveler, en üst düzey çerçevelerden farklı olarak Konumlandırma aracıyla seçilebilir. (Bkz: Konumlandırma aracına genel bakış.)

  • InDesign'da bir çerçeveye saydamlık, alt gölge veya geçiş yumuşatma gibi bir efekt uygulanırsa çerçeve, InCopy'de açılan bir atama dosyasında veya InDesign (.indd) dosyasında görünür olur. InCopy'de açılan bağlı bir dosyada (.icml dosyasında) görünür olmaz.

InCopy belgesine bir grafik yerleştirme

  1. Aşağıdakilerden birini yapın:
    • Grafiği bağımsız bir InCopy belgesine yerleştirirseniz ekleme noktasını metin çerçevesine ekleyin.

    • Bağlı bir belgeye bir grafik yerleştirmek için grafik çerçevesinin sizin tarafınızdan teslim alınmış olduğundan emin olun. Düzenleme simgesi çerçevenin sol üst köşesinde görünür.

  2. Dosya > Yerleştir seçeneğini belirleyin ve grafik dosyasını seçin.
  3. Formata özgü içe aktarma seçenekleri belirlemek isterseniz formata özgü ayarları görmek üzere İçe Aktarma Seçeneğini Göster'i seçin ve Aç'ı tıklatın.
    Not:

    İçe Aktarma Seçeneğini Göster iletişim kutusunu kullanarak Illustrator 9.0'da veya sonraki sürümlerde oluşturduğunuz bir grafiği yerleştirdiğinizde seçenekler PDF dosyalarında olanlarla aynıdır. Illustrator 8.x grafiği yerleştirdiğinizde seçenekler EPS dosyalarında olanlarla aynıdır..

  4. Başka bir iletişim kutusu açılırsa içe aktarma seçeneklerinizi belirleyin ve Tamam'ı tıklatın.
  5. Çerçeveye aktarmak için çerçevedeki yüklenmiş grafik simgesini tıklatın. Çok sayfalı bir PDF belgesinin belirli bir sayfasını yerleştirmek için bir çerçevenin içindeki yüklenen grafik simgesini tıklatın.
    Not:

    Varolan grafik yerine yanlışlıkla bir görüntü yerleştirirseniz orijinal görüntüyü çerçeveye döndürüp yüklenmiş grafikler simgesini görüntülemek için Ctrl+Z (Windows) veya Command+Z (Mac OS) tuşuna basın.

Grafiği çerçeveye sürükleme

  1. Aşağıdakilerden birini yapın:
    • Grafiği mevcut bir grafik çerçevesinin içine yerleştirmek için çerçevenin sizin tarafınızdan teslim alınmış olduğundan emin olun, sonra da grafik dosyasının simgesini dosya sisteminden çerçeveye sürükleyin.

    • Etkin bir metin ekleme noktasına bir grafik yerleştirmek için grafik dosyasının simgesini metin çerçevesindeki herhangi bir yere yerleştirin. Bu yöntem yalnızca Mizanpaj görünümünde kullanılabilir.

Grafiği çerçeveye yapıştırma

  1. Grafik çerçevesini teslim aldığınızdan emin olun. Düzenleme simgesi çerçevenin sol üst köşesinde görünür.
  2. Grafiği kesin veya yapıştırın.
  3. El aracını grafik çerçevesinin üzerine getirin, sağ tıklatın (Windows) veya Control tuşu basılı olarak tıklatın (Mac OS), sonra da Şunun İçine Yapıştır: seçeneğini belirleyin.

Satır içi grafik oluşturma

  1. Metin çerçevesini teslim aldığınızdan emin olun. Düzenleme simgesi çerçevenin sol üst köşesinde görünür.
  2. Aşağıdakilerden birini yapın:
    • Mevcut bir satır içi grafik çerçevesine bir grafik yerleştirmek için Yerleştir veya Kes komutunu kullanarak grafiği seçin. Yüklü grafik simgesini çerçevede tıklatın.

    • Etkin bir metin ekleme noktasına bir grafik yerleştirmek için grafik dosyasının simgesini metin çerçevesindeki herhangi bir yere yerleştirin veya grafiği içe aktarmak için Yerleştir komutunu kullanın.

Grafikler için içe aktarma seçenekleri

Grafikleri içe aktarma seçenekleri, içe aktarılan görüntünün türüne göre değişir. İçe aktarma seçeneklerini görüntülemek için Yerleştir iletişim kutusunda İçe Aktarma Seçeneğini Göster'in seçili olduğundan emin olun.

Encapsulated PostScript (.eps) içe aktarma seçenekleri

EPS grafiği (ya da Illustrator 8.0 veya önceki sürümlerde kaydedilmiş bir dosya) yerleştirip Yerleştir iletişim kutusunda İçe Aktarma Seçeneğini Göster'i seçtiğinizde şu seçeneklerin bulunduğu bir iletişim kutusu görürsünüz:

Gömülü OPI Görüntü Bağlarını Oku

Bu seçenek, InCopy'ye grafikte bulunan (veya iç içe geçmiş) görüntülerle ilgili OPI yorumlarındaki bağlantıları okumasını bildirir.

Proxy tabanlı iş akışı kullanıyor ve servis sağlayıcınızın kendi OPI yazılımlarını kullanarak görüntü yerleştirmeyi gerçekleştirmesini planlıyorsanız bu seçimi kaldırın. Bu seçeneğin seçimi kaldırıldığında InDesign, OPI bağlarını korur ancak bunları okumaz. Yazdırdığınızda veya dışa aktardığınızda proxy ve bağlantılar çıktı dosyasına geçer.

Proxy tabanlı bir iş akışı kullanıyor ve son dosya çıktısı sırasında servis sağlayıcınız yerine görüntü yerleştirmeyi InDesign'ın gerçekleştirmesini istiyorsanız bu seçeneği belirleyin. Bu seçeneği belirlediğinizde OPI bağları Bağlantılar panelinde görüntülenir.

Proxy tabanlı iş akışının parçası olmayan OPI yorumlarına sahip EPS dosyalarını içe aktarırken de bu seçeneği belirleyebilirsiniz. Örneğin, atılan TIFF veya bit eşlem görüntüsüyle ilgili OPI yorumlarına sahip bir EPS dosyasını içe aktarırsanız bu seçeneği belirleyebilirsiniz; böylece InDesign, dosya çıktısı alınırken TIFF bilgilerine erişebilir.

Photoshop Kırpma Yolunu Uygula

Bu seçeneğin işaretli olup olmadığına bakılmaksızın, InDesign'da yerleştirilen EPS dosyasında bir kırpma yolu olur. Ancak bu seçimin kaldırılması, farklı bir sınırlayıcı kutu boyutuna neden olabilir.

Proxy Oluşturma

Dosya ekrana çizilirken görüntünün düşük çözünürlükte bir bit eşlem temsilini oluşturur. Aşağıdaki ayarlar, proxy'nin nasıl oluşturulduğunu kontrol eder:

TIFF veya PICT Önizlemesini Kullan

Bazı EPS görüntülerinde gömülü önizleme vardır. Mevcut önizlemeye ait proxy görüntüsü oluşturmak için bu seçeneği belirleyin. Önizleme yoksa EPS ekran dışı bit eşlem için rasterleştirilerek proxy oluşturulur.

PostScript'i Rasterleştir

Gömülü önizlemeyi yok saymak için bu seçeneği belirleyin. Bu seçenek tipik olarak yavaş olsa da en yüksek kalitede sonuçlar sağlar.

Not:

Aynı belgele tek bir dosyadan fazlasını içe aktarırsanız tüm örnekler içe aktarılan dosyanın ilk örneğine ait proxy ayarını paylaşır.

Bit eşlem içe aktarma seçenekleri

Belgeyle renk yönetimi araçları kullanıldığında tek tek içe aktarılan grafiklere renk yönetimi seçeneklerini uygulayabilirsiniz. Photoshop'ta oluşturulan bir görüntüyle kaydedilmiş kırpma yolu ya da alfa kanalını da içe aktarabilirsiniz. Bunu yaptığınızda görüntüyü doğrudan seçebilir ve grafik çerçevesini değiştirmeden yolunu değiştirebilirsiniz.

Not:

Adobe InCopy uygulamasında renk yönetimi seçenekleri olmasa da bu içe aktarma seçenekleri InCopy'ye yerleştirdiğiniz görüntüler InDesign'a aktarıldığında uygun olur.

PSD, TIFF, GIF, JPEG veya BMP dosyasını yerleştirip Yerleştir iletişim kutusunda İçe Aktarma Seçeneğini Göster'i seçerseniz şu seçeneklerin bulunduğu bir iletişim kutusu görürsünüz:

Photoshop Kırpma Yolunu Uygula

Bu seçenek kullanılamıyorsa görüntü kırpma yoluyla kaydedilmemiştir veya dosya biçimi kırpma yolunu desteklemiyordur. Bit eşlem görüntüde kırpma yolu yoksa InDesign'da bu yolu oluşturabilirsiniz.

Alfa kanalı

Photoshop'ta alfa kanalı olarak kaydedilmiş görüntüye ait alanı içe aktarmak için alfa kanalını seçin. InCopy, görüntüde saydam maske oluşturmak için alfa kanalını kullanır. Bu seçenek yalnızca en az bir alfa kanalı içeren görüntülerle kullanılabilir.

Aşağıdaki seçenekleri görüntülemek için Renk sekmesini tıklatın:

Kırpma yolu olmadan (sol) ve kırma yolu ile (sağ) içe aktarılan görüntü

Profil

Belge Varsayılanını Kullan seçiliyse bu seçeneği değiştirmeden bırakın. Aksi taktirde, grafik oluşturmakta kullanılan yazılım veya aygıt gamutuyla eşleşen bir renk kaynağı profili seçin. Bu profil, InDesign'ın rengini düzgün olarak çıktı aygıtı gamutuna dönüştürmesini sağlar.

Görüntü Oluşturma Hedefi

Grafiğin renk aralığını, çıktı aygıtının renk aralığına ölçeklendirecek bir yöntem seçin. Tipik olarak, fotoğraftaki renkleri doğru olarak yansıttığından Algısal (Görüntüler) seçeneğini belirlersiniz. Doygunluk (Grafikler), Göreli Kolorimetrik ve Mutlak Kolorimetrik seçenekleri düz renk alanlar için daha iyidir; bu seçenekler, fotoğrafları iyi oluşturamaz. Görüntü Oluşturma Hedefi seçenekleri bit eşlem, gri tonlama ve dizine alınmış renk modunda görüntülerle kullanılamaz.

Portable Network Graphics (.png) içe aktarma seçenekleri

PNG görüntüsünü yerleştirip Yerleştir iletişim kutusunda İçe Aktarma Seçeneğini Göster'i seçtiğinizde üç bölümlü içe aktarma seçeneklerinin bulunduğu bir iletişim kutusu görürsünüz. İki bölümde diğer bit eşlem görüntü formatları için kullanılabilir aynı seçenekler bulunur. PNG Ayarları olan diğer bölümde şu ayarlar yer alır:

Saydam Bilgilerini Kullan

PNG grafiğinde saydamlık bulunduğunda bu seçenek varsayılan olarak etkindir. İçe aktarılan PNG dosyasında saydamlık bulunuyorsa grafik yalnızca arka planın saydam olduğu yerlerde etkileşime girer.

Beyaz Arka Plan

PNG grafiğinde dosya tanımlı arka plan rengi yoksa bu seçenek varsayılan olarak seçilidir. Ancak yalnızca Saydam Bilgilerini Kullan etkinse bu seçenek de etkin olur. Bu seçenek belirlenmişse saydamlık bilgileri uygulanırken beyaz arka plan rengi olarak kullanılır.

Dosya Tanımlı Arka Plan Rengi

PNG grafiği beyaz olmayan arka plan rengiyle kaydedilmişse ve Saydam Bilgilerini Kullan seçiliyse bu seçenek varsayılan olarak seçilidir. Varsayılan arka plan rengini kullanmak istemiyorsanız beyaz arka planla grafiği içe aktarmak için Beyaz Arka Plan'ı tıklatın ya da grafiği hiçbir saydamlık olmadan (saydam olan mevcut grafik alanlarını görüntüleyerek) içe aktarmak için Saydam Bilgilerini Kullan seçimini kaldırın. Bazı görüntü düzenleme programları PNG grafikleriyle ilgili beyaz olmayan arka plan rengi belirtemez.

Gamma Düzeltmesini Uygula

Yerleştirirken PNG grafiğine ait gamma (orta ton) değerlerini ayarlamak için bu seçeneği belirleyin. Bu seçenek, görüntü gammasını grafiği görüntülemek veya yazdırmak için kullandığınız aygıt (düşük çözünürlüklü veya PostScript olmayan yazıcı veya bilgisayar monitörü gibi) gammasıyla eşleştirmenizi sağlar. Gamma düzeltmesi uygulamadan görüntüyü yerleştirmek için bu seçimi kaldırın. Varsayılan olarak, PNG grafiği gamma değeriyle kaydedilmişse bu seçenek belirlenmiştir.

Gamma Değeri

Bu seçenek, yalnızca Gamma Düzeltmesini Uygula seçiliyse kullanılabilir ve grafikle kaydedilmiş gamma değerini görüntüler. Değeri değiştirmek için 0,01 - 3,0 arasında pozitif bir sayı yazın.

PNG dosyaları içe aktarıldığında Görüntü İçe Aktarma Seçenekleri iletişim kutusundaki ayarlar varsayılan veya son kullanılan ayarlar değil, her zaman seçili dosyayı temel alan ayarlardır.

Acrobat (.pdf) ve Illustrator (.ai) içe aktarma seçenekleri

Yerleştirilmiş PDF'deki mizanpaj, grafikler ve tipografi korunur. Yerleştirilmiş diğer grafiklerde olduğu gibi InCopy'de de yerleştirilmiş PDF sayfasını düzenleyemezsiniz. Katmanlı PDF'de katmanların görünürlüğünü kontrol edebilirsiniz. Çok sayfalı PDF'ye ait birden fazla sayfa da yerleştirebilirsiniz.

Şifre kullanılarak kaydedilmiş PDF yerleştirdiğinizde gerekli şifreyi girmeniz istenir. PDF dosyası, kullanım kısıtlamalarıyla (düzenleme veya yazdırma yok gibi) kaydedilmiş ancak şifresi yoksa dosyayı yerleştirebilirsiniz.

PDF'yi (ya da Illustrator 9.0 veya sonraki sürümlerde kaydedilmiş bir dosyayı) yerleştirip Yerleştir iletişim kutusunda İçe Aktarma Seçeneğini Göster'i seçtiğinizde şu seçeneklerin bulunduğu bir iletişim kutusu görürsünüz:

Önizlemeyi göster

Yerleştirmeden önce PDF'de sayfaya önizleme yapın. Birden çok sayfaya sahip PDF'den sayfa yerleştiriyorsanız belirli bir sayfanın önizlemesini görüntülemek için okları tıklatın veya önizleme görüntüsü altında sayfa numarasını yazın.

Sayfalar

Yerleştirmek istediğiniz sayfaları belirtin: önizlemede görüntülenen sayfalar, tüm sayfalar veya bir sayfa aralığı. Illustrator dosyaları için hangi çalışma yüzeyinin yerleştirileceğini seçebilirsiniz.

Not:

Birden çok sayfa belirtirseniz tümünü aynı anda birbiri üzerine çakıştırarak yerleştirmek için dosyayı yerleştirirken Alt (Windows) ya da Option (Mac OS) tuşunu basılı tutun.

Kırp

Kaç PDF sayfasının yerleştirileceğini belirtin:

Sınırlayıcı Kutu

PDF sayfasına ait sınırlayıcı kutuyu veya sayfa işaretleri dahil olmak üzere sayfa nesnelerini kapsayan minimum alanı yerleştirir. Sınırlayıcı Kutu (Yalnızca Görünür Katmanlar) seçeneği, yalnızca PDF dosyasının görünür katmanlarının sınırlayıcı kutusunu kullanır. Sınırlayıcı Kutu (Tüm Katmanlar) seçeneği, katmanlar gizli olsa bile PDF dosyasının katman alanlarının tümünün sınırlayıcı kutusunu yerleştirir.

Resim

PDF'yi yalnızca yazarın yerleştirilebilir çizim olarak oluşturduğu dikdörtgenle tanımlanan alana yerleştirir (örneğin, minik resim).

Kırpma

PDF'yi yalnızca Adobe Acrobat tarafından görüntülenen veya yazdırılan alana yerleştirir.

Kesim

Kesim işaretleri varsa üretim sürecinde elde edilen son sayfanın fiziksel olarak nerede kesileceğini belirtir.

Taşma Payı

Taşma payı alanı varsa yalnızca sayfaların kırpılması gerektiği yerde görülen alanı yerleştirir. Bu bilgi, sayfa çıktısı bir üretim ortamında alınıyorsa yararlıdır. Yazdırılan sayfada taşma payı dışında kalan sayfa işaretlerinin de olabileceğini unutmayın.

Ortam

Sayfa işaretleri de dahil olmak üzere orijinal PDF belgesine ait fiziksel sayfa boyutlarını (A4 sayfa boyutları gibi) gösteren alanı yerleştirir.

Yerleştirilmiş PDF'leri kırpma seçenekleri

A. Ortam B. Kesim C. Taşma Payı D. İçerik E. Kırpma F. Resim 

Saydam Arka Alan

InCopy mizanpajında PDF sayfası altında kalan metin veya grafikleri göstermek için bu seçeneği belirleyin. Beyaz opak arka planlı PDF sayfasını yerleştirmek için bu seçeneğin seçimini kaldırın.

Not:

PDF grafiği bulunan çerçevedeki arka planı saydam hale getirdiyseniz daha sonra çerçeveye dolgu ekleyerek opaklaştırabilirsiniz.

InDesign (.indd) içe aktarma seçenekleri

InDesign mizanpajı, grafikleri ve tipolojiyi yerleştirilmiş INDD dosyasında korur. Ancak dosya bir nesne gibi davranır; bunu düzenleyemeseniz de katmanların görünürlüğünü kontrol edebilir ve çok sayfalı INDD dosyasının hangi sayfalarının içe aktarılacağını seçebilirsiniz.

InDesign dosyasını yerleştirip Yerleştir iletişim kutusunda İçe Aktarma Seçeneğini Göster'i seçerseniz şu seçeneklerin bulunduğu bir iletişim kutusu görürsünüz:

Önizlemeyi göster

Yerleştirmeden önce sayfanın önizlemesini yapın. Çok sayfalı belgede sayfa önizlemesi görüntülemek için sayfa numarasını yazabilir veya okları tıklatabilirsiniz.

Sayfalar

Yerleştirmek istediğiniz sayfaları belirtin: önizlemede görüntülenen sayfalar, tüm sayfalar veya bir sayfa aralığı.

Kırp

Sayfa veya sayfaların ne kadarının, sayfanın kendisinin mi yoksa çalışma alanındaki taşma payı veya bilgi alanlarının mı yerleştirileceğini belirtin.

Grafiği çerçevesine sığdırma

Grafiği çerçeve içine yerleştirdiğinizde grafik varsayılan olarak çerçevenin sol üst köşesinde görünür. Çerçeve ve içeriği farklı boyutlarda olursa mükemmel bir sığdırma elde etmek için Sığdırma komutlarını kullanabilirsiniz.

  1. Konumlandırma aracını kullanarak grafiği seçin.
  2. Nesne > Sığdırma'yı ve aşağıdaki seçeneklerden birini seçin:

    İçeriği Çerçeveye Sığdır

    İçeriği çerçeveye sığacak şekilde yeniden boyutlandırır ve içerik oranlarının değiştirilmesine izin verir. Çerçeve değişmez ancak içerik ve çerçevenin oranları farklıysa içerik uzatılmış şekilde görünebilir.

    İçeriği Ortala

    İçeriği çerçeve içinde ortalar. Çerçevenin ve içeriğinin oranları korunur.

    İçeriği Orantılı Sığdır

    İçeriği çerçeveye sığacak şekilde yeniden boyutlandırır ve içerik oranlarını korur. Çerçevenin boyutları değiştirilmez. İçerik ve çerçeve farklı oranlara sahipse bir miktar boş alan kalır.

    Çerçeveyi Orantılı Doldur

    İçeriği çerçeveye tamamen sığacak şekilde yeniden boyutlandırır ve içerik oranlarını korur. Çerçevenin boyutları değiştirilmez.

    Not:

    Sığdırma komutları içeriğin dış kenarlarını çerçevenin konturunun ortasına sığdırır. Çerçeve kalın bir kontura sahipse içeriğin dış kenarları gizlenir. Çerçevenin kontur hizalamasını çerçeve kenarının ortasına, içine ya da dışına yapabilirsiniz.

Belgeye yerleştirilen tüm dosyalar Bağlantılar panelinde listelenir. Hem yerel (diskteki) dosyalar hem de sunucuda yönetilen varlıklar buralarda yer alır. Ancak Internet Explorer'da bir web sitesinden yapıştırılan dosyalar bu panelde görüntülenmez.

InCopy'de, Bağlantılar paneli de bağlantılı öyküleri gösterir. Bağlantılar panelinde bağlantılı bir öyküyü seçtiğinizde, Bağlantı Bilgisi kısmı not sayısı, yönetim durumu ve izlenen değişikliklerin durumu gibi bilgileri gösterir.

Bağlantılar paneli

A. Kategori sütunları B. Bağlantı Bilgilerini Göster/Gizle C. Bir veya daha fazla örnek değiştirilmiş simgesi D. Değiştirilmiş simgesi E. Eksik bağ simgesi F. Gömülü bağlantı simgesi 

Belgede aynı grafik birçok kez görüntüleniyorsa bağlantılar, Bağlantılar panelindeki açık üçgenin altında birleşir. Bağlı EPS grafiğinde veya InCopy belgesinde bağ varsa bu bağlantılar da açık üçgenin altında birleşir.

Bağlantılı dosya, Bağlantılar panelinde şu yollardan biriyle görüntülenebilir:

Güncel

Durum sütununda güncel dosya boş.

Değiştirilmiş

Bu simge, diskteki dosya sürümünün belgedeki sürümden daha yeni olduğunu belirtir. Örneğin, InCopy'ye bir Photoshop grafiği aktardığınızda bu simge görünür; daha sonra siz ya da başka biri asıl grafiği Photoshop'ta düzenleyip kaydedebilir.

Grafik değiştirildiğinde ve bir veya daha fazla örnek, diğerleri güncellenmediği halde güncellendiğinde biraz farklı olan Değiştirilmiş düğmesi görüntülenir.

Eksik

Grafik artık içe aktarıldığı konumda olmasa da başka bir yerlerde yine de olabilir. Birileri orijinal dosyayı sildiğinde ya da içe aktarıldıktan sonra farklı bir klasöre veya sunucuya taşıdığında eksik bağlantılar oluşabilir. Orijinal dosya bulunana kadar eksik dosyanın güncel olup olmadığını bilemezsiniz. Bu simge görüntülenirken belgeyi yazdırır veya dışa aktarırsanız dosya tam çözünürlükte yazdırılamayabilir veya dışa aktarılamayabilir.

Gömülü

Bağlı dosya içeriği gömüldüğünde bu bağla ilgili yönetim işlemleri askıya alınır. Seçili bağ şu anda “yerinde düzenleme” işlemiyse bu seçenek etkinleştirilmez. Gömülü dosya kaldırıldığında bağlantıyla ilgili yönetim işlemleri geri yüklenir.

Bağlantılı nesne belirli bir belge sayfasında görüntülenmezse şu kodlar, nesnenin nerede görüntüleneceğini belirtir: PB (çalışma alanı), MP (ana sayfa), OV (taşan metin) ve HT (gizli metin).

Bağlantılar panelini kullanma hakkında bir video eğitimi için bkz. www.adobe.com/go/lrvid4027_tr.

  • Bağlantılar panelini görüntülemek için Pencere > Bağlantılar'ı seçin. Her bağlı dosya ve otomatik gömülü dosya bir adla tanımlanır.
  • Bağlantılı bir grafiği seçip görüntülemek için Bağlantılar panelinden bir bağlantı seçin ve sırasıyla Bağa Git düğmesini ve Sayfa sütunundaki bağlantının sayfa numarasını tıklatın ya da Bağlantılar paneli menüsünde Bağa Git'i seçin. InCopy, görüntüyü seçili grafiğe göre ortalar. Gizli bir nesneyi görüntülemek için katmanı (ya da bağlantılı nesneyse koşulu) gösterirsiniz.
  • İç içe bağları genişletmek veya daraltmak için bağın solundaki üçgen simgesini tıklatın. Belgede aynı grafik birçok kez görüntüleniyorsa ya da bağlı EPS grafiğinde veya InCopy belgesinde bağlantılar olduğunda iç içe bağlantılar oluşur.
  • Paneldeki bağlantıları sıralamak için Bağlantılar panelinin üstündeki kategori başlığını kategoriye göre sıralamak amacıyla tıklatın. Sırayı tersine çevirmek için aynı kategoriyi yeniden tıklatın. Örneğin, Sayfa kategorisini tıklatırsanız bağlantılar ilk sayfadan son sayfaya kadar kendi sıralarında görüntülenir. Sayfa'yı bir kez daha tıklatırsanız bağlantılar son sayfadan ilk sayfaya sıralanır. Bağlantılar paneline sütun eklemek için Panel Seçenekleri'ni kullanın.

Bağlantılar panelinde grafikler hakkında daha fazla bilgi görüntülemek için Oluşturma Tarihi ve Katman gibi ek kategoriler görüntüleyebilirsiniz. Her kategori için bilgilerin Bağlantılar panelinde ve Bağlantılar panelinin altındaki Bağ Bilgileri kısmında sütun olarak görüntülenip görüntülenmeyeceğini belirleyebilirsiniz.

  1. Bağlantılar paneli menüsünden Panel Seçenekleri'ni seçin.
  2. Bağlantılar paneline sütun eklemek için Sütunu Göster altındaki onay kutularını seçin.

    Klasör 0, bağlı dosyanın bulunduğu klasördür; Klasör 1, Klasör 0'ın bulunduğu klasördür vb.

  3. Bağlantılar panelinin altındaki Bağ Bilgileri kısmında, bilgileri görüntülemek için Bağ Bilgilerinde Göster altındaki onay kutularını seçin.
  4. Tamam'ı tıklatın.

Bir sütun seçip farklı bir konuma taşıyarak sütunların sırasını değiştirebilirsiniz. Sütun genişliğini değiştirmek için sütun sınırlarını sürükleyin. Belirli bir kategoriye göre artan sırada bağları sıralamak için bu kategori başlığını tıklatın. Azalan sırada sıralamak için bir kez daha tıklatın.

  1. Bağlantılar paneli menüsünden Panel Seçenekleri'ni seçin.
  2. Satır Boyutu için Küçük Satırlar, Normal Satırlar ve Büyük Satırlar'ı seçin.
  3. Minik resimler için bilgilerin Ad sütununda ve Bağlantılar panelinin altındaki Bağ Bilgileri kısmında grafiklere ait minik resimlerin görüntülenip görüntülenmeyeceğini belirleyin.
  4. Tamam'ı tıklatın.

Bağlantılar panelindeki Bağ Bilgileri kısmı, seçili bağlı dosyalar hakkında bilgileri listeler.

Not:

Bağlantılar panelindeki Bağ Bilgileri kısmında görüntülenen bilgileri değiştirmek için Bağlantılar paneli menüsünden Panel Seçenekleri'ni seçip Bağ Bilgilerinde Göster sütunundaki onay kutularını seçin.

  1. Bağı çift tıklatın ya da bağ seçip panelin sol tarafındaki üçgen olan Bağ Bilgilerini Göster/Gizle simgesini tıklatın.

Bağlı ya da gömülü bir dosyada meta veri varsa Bağlantılar panelini kullanarak meta verileri görüntüleyebilirsiniz. Bağlı dosyayla ilişkili meta verileri düzenleyemez ve değiştiremezsiniz.

  1. Bağlantılar panelinde bir dosya seçin ve panel menüsünden Yardımcı Programlar > XMP Dosya Bilgileri'ni seçin.

Bağlantıların durumunu kontrol etmek veya dosyaları güncellenen ya da farklı dosyalarla değiştirmek için Bağlantılar panelini kullanın.

Bağı güncellediğinizde veya dosyaya bağı yeniden oluşturduğunuzda (yeniden bağladığınızda) InCopy'de gerçekleştirdiğiniz tüm dönüştürme işlemleri korunur (Dosya İşleme tercihlerinde Yeniden Bağ Oluştururken Görüntü Boyutlarını Koru'yu seçtiyseniz). Örneğin, bir kare grafiği içe aktarıp 30° döndürdükten sonra bunu döndürülmemiş grafiğe yeniden bağlarsanız InCopy, bu grafiği değiştirilen grafik mizanpajına uyacak şekilde 30° döndürür.

Not:

Yerleştirilen EPS dosyalarında, Bağlantılar panelinde görüntülenecek OPI bağları olabilir. EPS dosyasını oluşturan kişinin bağlantı oluşturmayı amaçladığı dosyalar dışındaki dosyalara OPI bağlantılarını yeniden oluşturmayın. Bunu yaparsanız font indirme ve renk ayrımı ile ilgili sorunlar oluşabilir.

Yeniden bağlanan grafiklerin nasıl ölçeklendirileceğini seçme

Grafiği farklı bir kaynak dosyasıyla değiştirmek için yeniden bağladığınızda, değiştirilen dosyanın görüntü boyutunu koruyabilir veya gelen dosyayı kendi boyutlarında görüntüleyebilirsiniz.

  1. Düzenle > Tercihler > Dosya İşleme (Windows) ya da InCopy > Tercihler > Dosya İşleme'yi (Mac OS) seçin.

  2. Görüntülerin değiştirilen görüntülerle aynı boyutta görüntülenmesini isterseniz Yeniden Bağ Oluştururken Görüntü Boyutlarını Koru'yu seçin. Yeniden bağlanan görüntülerin gerçek boyutlarında görüntülenmesini sağlamak için bu seçeneğin seçimini kaldırın.

InDesign ilk olarak geçerli oturumda başka bir dosyanın yeniden bağlandığı klasörde eksik bağlantı arar. Daha sonra, belgenin bulunduğu klasörde bir bağlantı arar. Yine de bulunamazsa, belgenin üst klasörüne bakar.

Değiştirilen bağlantılara, “güncel olmayan bağlantılar” da denir.

  1. Bağlantılar panelinde aşağıdakilerden birini yapın:
    • Belirli bağlantıları güncellemek için, değiştirilen bağlantı simgesiyle  işaretli bir veya daha fazla bağlantı seçin. Ardından, Bağı Güncelle düğmesini  tıklatın veya Bağlantılar paneli menüsünde Bağı Güncelle'yi seçin.

    • Değiştirilen tüm bağları güncelleştirmek için Bağlantılar paneli menüsünden Tüm Bağları Güncelleştir'i veya değiştirilmiş bir bağı seçin ve Bağı Güncelle düğmesini Alt (Windows) veya Option tuşunu (Mac OS) basılı tutarak tıklatın.

    • Belgede farklı yerlerde görüntülenen tek bir grafik bağını güncellemek için alt bağı belirtip Bağı Güncelle'yi seçmeniz yeterlidir. “Ana” bağı seçerseniz değiştirilen grafiğin tüm bağlarını güncelleyebilirsiniz.

  1. Bağlantılar panelinde herhangi bir bağlantıyı seçip Yeniden Bağla düğmesini  tıklatın veya Bağlantılar menüsünden Yeniden Bağla'yı seçin. Birden çok örneğin “ana” bağı seçiliyse Bağ paneli menüsünden Tüm [Dosya Adı] Örneklerini Yeniden Bağla'yı seçin.

    Öykünün çıkışı yapılmadıkça yönetilen öykülerde yeniden bağlama devre dışıdır.

  2. InCopy uygulamasının diğer eksik bağlı dosyalarla aynı adı taşıyan klasörleri aramasını istiyorsanız görüntülenen iletişim kutusunda Eksik Bağları Bu Klasörde Ara'yı seçin. Bu seçenek işaretli değilse yalnızca seçili görüntü yeniden bağlanır.
  3. Yeni kaynak dosyanın nasıl içe aktarılacağını kontrol etmek için İçe Aktarma Seçeneğini Göster'i seçin.
  4. Yeni kaynak dosyayı bulup çift tıklatın.
  5. İçe Aktarma Seçeneğini Göster'i tıklattıysanız içe aktarma seçeneklerini belirleyin. (Bkz. Grafikler için içe aktarma seçenekleri.)
  1. Eksik bir bağlantıyı geri yüklemek için Bağlantılar panelinde eksik bağlantı simgesiyle  işaretli bağlantıları seçip Yeniden Bağla düğmesini  tıklatın.
  2. Belirtilen klasörde görüntülenen eksik dosyaları yeniden bağlamak için görüntülenen iletişim kutusunda Eksik Bağları Bu Klasörde Ara'yı seçin. Dosyayı bulup çift tıklatın.

InCopy varsayılan olarak, eksik bağları kontrol edip belge açtığınızda bunları çözmeye çalışır. İki tercih seçeneği, belge açıldığında InCopy'nin eksik bağları kontrol etmesini ve otomatik olarak bulmasını sağlar.

Belgeyi Açmadan Önce Bağları Kontrol Et

Bu seçeneği kapatırsanız InCopy belgeyi hemen açar; bağ durumları da bağlantılar güncel, eksik ya da değiştirildi olarak belirlenene kadar beklemede kalır. Bu seçeneği açarsanız InCopy değiştirilmiş ya da eksik bağları kontrol eder.

Belgeyi Açmadan Önce Otomatik Olarak Eksik Bağları Bul

Bu seçeneği kapatırsanız InCopy eksik bağları çözmeye çalışmaz. Bağlantılar, sunucu performansını yavaşlatır ya da beklenmedik bağlantılar oluşursa bu seçeneği kapatmanız gerekebilir. Belgeyi Açmadan Önce Bağları Kontrol Et kapalıysa bu seçenek soluk olur.

Eksik Bağları Ara

Belgenizdeki eksik bağlantıları aramak ve çözmek için Eksik Bağları Ara komutunu kullanın. Belgeyi açtığınızda eksik bağları kontrol eden tercihler seçeneğini kapatırsanız ve artık eksik bağlarınız varsa bu komut kullanışlıdır. Belge açıldıktan sonra görüntülerin saklandığı sunucuyu oluşturursanız bu komut yine kullanışlıdır.

  • Bağlantı ayarlarını değiştirmek için Tercihler iletişim kutusunun Dosya İşleme kısmını açıp Belgeyi Açmadan Önce Bağları Kontrol Et seçeneğinin mi yoksa Belgeyi Açmadan Önce Otomatik Olarak Eksik Bağları Bul seçeneğinin mi işaretli olduğunu belirleyin.
  • InCopy'nin eksik bağları çözmeye çalışmasını sağlamak için Bağlantılar paneli menüsünden Yardımcı Programlar > Eksik Bağları Ara'yı seçin.

    Belgede eksik bağlantı yoksa bu komut soluk görünür.

  1. Tercihler iletişim kutusunda Dosya İşleme'yi seçin.
  2. Varsayılan Yeniden Bağ Oluşturma Klasörü menüsünden aşağıdaki seçeneklerden birini belirleyin ve Tamam'ı tıklatın:

    En Son Yeniden Bağlanma Klasörü

    Bu seçenek, InCopy CS3 davranışı eşleştirilirken, yeniden bağlantı oluştururken seçtiğiniz son kullanılan klasörü görüntüler.

    Orijinal Bağ Klasörü

    Bu seçenek, InCopy CS2 ve sonraki sürümlerinin davranışı eşleştirilirken bağlı dosyanın orijinal konumunu görüntüler.

Grafik dosyalarını farklı bir klasöre kopyalayıp bağlantıları kopyalanan dosyalara yeniden yönlendirmek için Bağları Kopyala komutunu kullanın. Bu komut, dosyaların DVD'den sabit sürücüye taşınmasında olduğu gibi dosyalar farklı bir sürücüye taşınırken özellikle kullanışlıdır.

  1. Kopyalamak istediğiniz dosyaların bağlantılarını seçmek için Bağlantılar paneli menüsünden Yardımcı Programlar > Bağları Kopyala'yı seçin.
  2. Bağlı dosyaların kopyalanacağı klasörü belirtin ve Seç'i seçin.

Klasörü Yeniden Bağla komutunu kullandığınızda, güncel olmayan bağlantılarınızla aynı adı taşıyan dosyaların bulunduğu klasörü gösterebilirsiniz. Örneğin, geçerli bağlantılarınız düşük çözünürlüklü görüntüler gösteriyorsa yüksek çözünürlüklü görüntülerin bulunduğu farklı bir klasör belirtebilirsiniz. Dosyalar için farklı bir uzantı belirleyebilir, örneğin .jpg uzantılı bir dosyayı .tiff dosyasına dönüştürebilirsiniz.

Öykünün çıkışı yapılmadıkça yönetilen InCopy öyküsünde Klasörü Yeniden Bağla komutu soluk olarak görünür.

  1. Bağlantılar panelinde bir veya daha fazla bağı seçin.
  2. Bağlantılar paneli menüsünden Klasörü Yeniden Bağla'yı seçin.
  3. Yeri klasörün konumunu belirtin.
  4. Farklı bir uzantı kullanmak için Aynı Dosya Adıyla Ancak Aşağıdaki Uzantıyla Eşleştir'i seçip yeni uzantıyı belirtin (AI, TIFF ya da PSD gibi).
  5. Seç'i tıklatın.

Dosya Uzantısını Yeniden Bağla komutu, görüntüleri dosya uzantılarına göre değiştirmenize olanak sağlar. Örneğin, belgenizde birçok JPEG görüntüsü varsa bunları PSD dosyalarıyla değiştirebilirsiniz. Farklı uzantıları olan dosyalar, bağlı dosyaların değiştirileceği aynı klasörde bulunmalıdır.

  1. Farklı uzantıları olan dosyaların orijinal dosyalarla aynı klasörde göründüğünden emin olun.
  2. Bağlantılar panelinde bir veya daha fazla bağı seçin.
  3. Bağlantılar paneli menüsünden Dosya Uzantılarını Yeniden Bağla'yı seçin.
  4. Seçili dosyaları değiştirmek için dosya uzantısını belirtin ve Yeniden Bağla'yı tıklatın.

İçe aktarılan dosyayı Yerleştir komutunu kullanarak değiştirme

  1. Aşağıdakilerden birini yapın:
    • İçe aktarılan grafik gibi bir grafik çerçevesi içeriğini değiştirmek için Seçim aracını  kullanarak çerçeveyi seçin.

      İçe aktarılan grafik gibi bir grafik çerçevesi içeriğini değiştirmek için Konumlandırma aracını kullanarak görüntüyü seçin.

    • Metin çerçevesinin içeriğini değiştirmek için Yazım aracını kullanarak metin çerçevesindeki ekleme noktasını tıklatın ve Düzenle > Tümünü Seç'i seçin.

  2. Dosya > Yerleştir'i seçin.
  3. Yeni dosyayı bulup seçin.
  4. Seçilen Öğeyi Değiştir onay kutusunun seçili olduğundan emin olun ve Aç'ı tıklatın.
  5. Aç'ı tıklatın.

Bağlı görüntünün tam yolunu ya da platform stili yolunu kopyalayabilirsiniz. Ekip üyelerine görüntünün konumunu bildirmek için görüntünün tam yolunu kopyalamak kullanışlıdır. Örneğin, tam yolu kopyalayıp bir e-posta mesajına yapıştırabilirsiniz. Komut dosyası oluşturmak ya da veri birleştirmede görüntü alanlarını belirtmek için platform yolunun kopyalanması kullanışlıdır.

  1. Bağlantılar panelinde bir bağ seçin.
  2. Bağlantılar panelinden Bilgileri Kopyala > Tam Yol Kopyala ya da Platform Stil Yolunu Kopyala'yı seçin.
  3. Yolu yapıştırın.

Orijinal resmi düzenleme

Orijinali Düzenle komutu, gerekli değişiklikleri yapabilmeniz için çoğu grafiği oluşturulduğu uygulamada açmanızı sağlar. Orijinal dosyayı kaydettiğinizde, bağ oluşturduğunuz belge yeni sürümle güncellenir.

Not:

InDesign'da, grafiğin kendisini değil de yönetilen grafik çerçevesini (InCopy'ye dışa aktarılmış olan) teslim alır ve seçerseniz grafik InCopy'de açılır.

Varsayılan uygulamayı kullanarak orijinal çizimi düzenleme

InCopy varsayılan olarak, orijinal çizim açılırken hangi uygulamanın kullanılacağının belirlenmesinde işletim sistemine bağlıdır.

  1. Sayfada veya Bağlantılar panelinde bir veya daha fazla görüntü seçin.
  2. Aşağıdakilerden birini yapın:
    • Bağlantılar panelinde, Orijinali Düzenle düğmesini tıklatın.

    • Düzenle > Orijinali Düzenle'yi tıklatın.

  3. Orijinal uygulamada değişiklikleri yaptıktan sonra dosyayı kaydedin.

Farklı bir uygulama kullanarak orijinal çizimi düzenleme

  1. Görüntüyü seçin.
  2. Düzenle > Şununla Düzenle'yi seçin ve dosyayı açmak için kullanmak istediğiniz uygulamayı belirtin. Uygulama görünmüyorsa Diğer'i seçin ve uygulama konumuna gidin.

İçe aktarılan görüntülerde katman görünürlüğünü kontrol etme

Photoshop PSD dosyaları, katmanlı PDF'ler ve INDD dosyaları içe aktarılırken üst düzeyli katmanların görünürlüğünü kontrol edebilirsiniz. InCopy uygulamasında katman görünürlüğü ayarlandığında bağlama göre çizimi değiştirilebilir. Örneğin, çok dilli bir yayında her dil için ayrı metin katmanı olan tek bir çizim oluşturabilirsiniz.

Katman görünürlüğünü, dosya yerleştirdiğinizde veya Nesne Katman Seçenekleri iletişim kutusunu kullanarak ayarlayabilirsiniz. Ayrıca, Photoshop dosyasında katman kompozisyonları varsa istenen kompozisyonu görüntüleyebilirsiniz.

Katman görünürlüğünü ayarlama

  1. Aşağıdakilerden birini yapın:
    • Çerçeve oluşturmadan grafiği içe aktarmak için belgede seçili hiçbir öğe olmadığından emin olun.

    • Grafiği mevcut bir çerçeveye içe aktarmak için çerçeveyi seçin.

    • Mevcut görüntüyü değiştirmek için grafik çerçevesini seçin.

  2. Dosya > Yerleştir seçeneğini belirleyin ve grafik dosyasını seçin.
  3. Seçili bir nesneyi değiştirmek için Seçili Öğeyi Değiştir'i seçin.
  4. İçe Aktarma Seçeneğini Göster'i seçin ve Aç düğmesini tıklatın.
  5. Görüntü İçe Aktarma Seçenekleri veya Yerleştir iletişim kutusunda Katmanlar sekmesini tıklatın.
  6. Görüntünün önizlemesini görüntülemek için Önizlemeyi Göster'i tıklatın.
  7. (Yalnızca PDF'ler) Çok sayfalı PDF'den sayfa yerleştiriyorsanız belirli bir sayfanın önizlemesini görüntülemek için okları tıklatın veya önizleme görüntüsü altında sayfa numarasını yazın.
  8. (Yalnızca Photoshop PSD dosyaları) Görüntüde katman kompozisyonları varsa Katman Kompozisyonu açılan menüsünden görüntülemek istediğiniz katman kompozisyonunu seçin.
  9. Aşağıdakilerden birini yapın:
    • Katman kümesini açmak veya kapatmak için klasör simgesinin solundaki üçgeni tıklatın.

    • Katmanı veya katman kümesini gizlemek için katmanın ya da katman kümesinin solundaki göz simgesini tıklatın.

    • Katmanı veya katman kümesini görüntülemek için katmanın ya da katman kümesinin solundaki boş göz sütununu tıklatın.

    • Belirli bir katman veya katman kümesinin içeriğini görüntülemek için Alt tuşunu (Windows) veya Option tuşunu (Mac OS) basılı tutarak göz simgesini tıklatın. Diğer katmanların orijinal görünürlük ayarlarını geri yüklemek için Alt tuşunu veya Option tuşunu basılı tutarak göz simgesini bir kez daha tıklatın.

    • Birden çok öğenin görünürlüğünü değiştirmek için göz sütununa sürükleyin.

  10. Bağı Güncellerken seçeneğini istediğiniz gibi ayarlayın:

    Photoshop’un/PDF'nin Katman Görünürlüğünü Kullan

    Katman görünürlüğü ayarlarını, bağı güncelleştirdiğinizde bağlı olan dosyadakilerle eşleştirir.

    Katman Görünürlüğü Geçersiz Kılmalarını Koru

    Dosya yerleştirilirken katman görünürlüğü ayarlarının olduğu gibi kalmasını sağlar.

  11. Tamam'ı tıklatın.
  12. Tamam'ı tıklatın ve aşağıdakilerden birini yapın:
    • Yeni bir çerçeveye içe aktarmak için mizanpajda, grafiğin sol üst köşesinin görüntülenmesini istediğiniz yerde  yüklenmiş grafikler simgesini tıklatın.

    • Varolan, ancak seçilmemiş çerçeveye içe aktarmak için yüklenmiş grafikler simgesini çerçevenin herhangi bir yerinde tıklatın.

    • Varolan seçili çerçeveyi içe aktarmak için hiçbir şey yapmanız gerekmez. Görüntü otomatik olarak bu çerçevede görüntülenir.

    Not:

    Varolan görüntüyü yanlışlıkla yerleştirdiğinizle değiştirirseniz, orijinal görüntüyü çerçeveye döndürüp yüklenmiş grafikler simgesini görüntülemek için Ctrl+Z (Windows) veya Command+Z (Mac OS) tuşuna basın.

Yerleştirilmiş AI, PSD, PDF ve INDD dosyaları için katman görünürlüğü ayarlama

Photoshop PSD veya katmanlı PDF, Illustrator AI dosyası ya da InDesign INDD dosyası yerleştirdikten sonra Nesne Katman Seçenekleri iletişim kutusunu kullanarak dosyanın katmanlarını kontrol edebilirsiniz. Photoshop PSD dosyasında katman kompozisyonları varsa hangi kompozisyonu görüntülemek istediğinizi seçebilirsiniz. Ayrıca bağı her güncelleştirdiğinizde görünürlük ayarlarını tutmayı ya da orijinal dosya ayarlarını korumayı seçebilirsiniz.

  1. InCopy belgesinde dosyayı seçin.
  2. Nesne > Nesne Katman Seçenekleri'ni seçin.
  3. Görüntü önizlemesi görüntülemek için Önizleme'yi seçin.
  4. (Yalnızca Photoshop PSD dosyaları) Görüntüde katman kompozisyonları varsa Katman Kompozisyonu açılan menüsünden görüntülemek istediğiniz katman kompozisyonunu seçin.
  5. Aşağıdakilerden birini yapın:
    • Katman kümesini açmak veya kapatmak için klasör simgesinin solundaki üçgeni tıklatın.

    • Katmanı veya katman kümesini gizlemek için katmanın ya da katman kümesinin solundaki göz simgesini tıklatın.

    • Katmanı veya katman kümesini görüntülemek için katmanın ya da katman kümesinin solundaki boş göz sütununu tıklatın.

    • Belirli bir katman veya katman kümesinin içeriğini görüntülemek için Alt tuşunu (Windows) veya Option tuşunu (Mac OS) basılı tutarak göz simgesini tıklatın. Diğer katmanların orijinal görünürlük ayarlarını geri yüklemek için Alt tuşunu veya Option tuşunu basılı tutarak göz simgesini bir kez daha tıklatın.

    • Birden çok öğenin görünürlüğünü değiştirmek için göz sütununa sürükleyin.

  6. Bağı Güncellerken seçeneklerini istediğiniz gibi ayarlayın:

    Katman Görünürlüğünü Kullan

    Katman görünürlüğü ayarlarını, bağı güncelleştirdiğinizde bağlı olan dosyadakilerle eşleştirir.

    Katman Görünürlüğü Geçersiz Kılmalarını Koru

    Dosya yerleştirilirken katman görünürlüğü ayarlarının olduğu gibi kalmasını sağlar.

  7. Tamam'ı tıklatın.

InDesign (.indd) sayfalarını içe aktarma

Yerleştir komutunu kullanarak bir InDesign belgesinden diğerine sayfa içe aktarabilirsiniz. Bir sayfayı, sayfa aralığını veya tüm sayfaları içe aktarabilirsiniz. Sayfalar nesne olarak içe aktarılır (PDF'lerin içe aktarılmasına çok benzer).

İçe aktarmak istediğiniz dosyaları tutmak için sayfaları belgenize ekleyin. Dosya > Yerleştir'i ve INDD dosyasını seçtikten sonra İçe Aktarma Seçeneğini Göster seçeneğini belirleyip hangi sayfaların içe aktarılacağını, hangi katmanların görünür olacağını, içe aktarılan sayfaların nasıl kırpılacağını seçebilirsiniz. Minik resim sayfalarını yakından incelemek için Önizleme penceresine gidin. Seçtiğiniz sayfa veya sayfalar, grafik simgeler olarak yüklenir. Birden çok sayfa yerleştirirseniz InCopy, grafik simgelerini sonraki sayfayla yükler; böylece, sayfaları birer birer içe aktarabilirsiniz.

Not:

Bağlantılar panelinde, içe aktardığınız her sayfanın adı listelenir. İçe aktardığınız sayfada içe aktarılmış grafik veya başka bir öğe varsa bu öğe de Bağlantılar panelinde listelenir. İçe aktarılan bu ikincil öğelerin adları Bağlantılar panelinde, içe aktarılan sayfalardan ayırt edilebilecek şekilde, açık üçgenin altında listelenir.

Adobe logosu

Hesabınıza giriş yapın