Düzenleme notları hakkında

Düzenleme notları, kendiniz ve diğer katkı yapanlar için kısa yorumlar ve notlardır. Gale ve Öykü görünümlerinde tüm notlar satıriçi (metnin içinde) olarak ve notun içeriği not yer işaretleri  arasında gösterilir. Mizanpaj görünümünde her not bir not tutturucusu  ile gösterilir. Notun içeriği Notlar panelinde gösterilir ve her kullanıcı için renkle kodlanabilir.

Gale görünümünde gösterilen Not yer işaretleri (solda) ve Mizanpaj görünümünde gösterilen Not tutturucusu (sağda)

Notlar paneli genel bakış

Notlar panelinde notun yazarının adı, son değiştirildiği tarih ve saat, öykü etiketi, sayfa numarası, toplam not adedi içinde not sayısı, toplam karakter ve sözcük sayısı ve notun içeriği bulunur.

Notlar paneli

A. Kullanıcı rengi B. Notları Göster/Gizle C. Not bağlama noktasına git D. Önceki nota git E. Sonraki nota git F. Yeni not G. Notu sil 

Not:

Hangi notu kullandığınızdan bağımsız olarak Notlar panelinin içeriği aynı görünür.

Notlar panelini açma

  1. Aşağıdakilerden birini yapın:
    • Pencere > Notlar'ı seçin.

    • Mizanpaj görünümünde, Dosya > Yeni Not'u seçin.

Notlar Modunu kullanma

Notlar Modu not eklemenin, bölmenin ve silmenin, ekleme noktasının nerede olduğuna veya hangi metnin seçildiğine bağlı olarak kolay bir yoludur.

  1. Aşağıdakilerden birini yapın:
    • Yeni bir not oluşturmak için ekleme noktasını metnin içine yerleştirin.

    • Metni bir nota dönüştürmek için metni seçin.

    • Notu bölmek için ekleme noktasını notun içine yerleştirin.

    • Notu metne dönüştürmek için not yer işaretlerini (Gale veya Öykü görünümünde) seçin.

    • Ekleme noktasını notun dışına çıkarmak için notun başına veya sonuna yerleştirin.

  2. Notlar > Notlar Modu'nu seçin.

Not ekleme

  1. Aşağıdakilerden herhangi birini yapın:
    • Yazım aracını  kullanarak notu yerleştirmek istediğiniz yeri tıklatın ve Notlar > Yeni Not'u seçin.

    • Not aracını  kullanarak notu eklemek istediğiniz yeri tıklatın.

    Mizanpaj görünümünde bir not eklemek, zaten açık değilse Notlar panelini açar.

  2. Gale ve Öykü görünümünde notunuzu not yer işaretleri arasına yazın. Mizanpaj görünümünde notunuzu Notlar paneline yazın.

Herhangi bir yere istediğiniz kadar not ekleyebilirsiniz. Ancak bir notun içinde not oluşturamazsınız.

Notlar Modu'nu kullanarak da not ekleyebilirsiniz.

Metni nota dönüştürme

  1. Yeni bir nota taşımak istediğiniz metni seçin.
  2. Notlar > Nota Dönüştür'ü seçin.

Yeni bir not oluşturulur. Seçili metin öykünün gövdesinden çıkarılır ve yeni nota yapıştırılır. Not bağlayıcısı veya yer işareti seçtiğiniz metnin kesildiği yerde durur.

Bağlı bir InCopy öyküsüne notlar eklerseniz, bunlar InDesign'daki öyküde de görünür ve InDesign'da düzenlenebilir.

Notlar Modu'nu kullanarak da metni nota dönüştürebilirsiniz.

Not:

Sözcüğü, satırı, paragrafı veya öyküyü nota dönüştürmek için klavye kısayol tuşları atayabilirsiniz. Düzenle > Klavye Kısayolları'nı seçin, sonra Ürün Alanı menüsünden Notlar Menüsü'nü seçin. Komuta bir kısayol ekleyin, sonra Tamam'ı tıklatın.

Notları metne dönüştürme

  1. Notlar panelini açın.
  2. Notlar panelinde belgenin metnine eklemek istediğiniz metni seçin. Yahut Gale görünümünde satıriçi nottaki metni seçebilirsiniz.
  3. Notlar > Metne Dönüştür'ü seçin.

Notlar Modu'nu kullanarak da notu metne dönüştürebilirsiniz.

Not:

İçeriği metne dönüştürdüğünüzde not içeriğinin yalnızca bir kısmını seçerseniz, orijinal not iki ayrı nota bölünür ve notun metne dönüştürülen kısmının içeriği bu iki yeni notun arasında görünür.

Notlarda gezindiğinizde, etkin metin ekleme noktası geçerli not bağlayıcısından bir sonraki veya bir önceki notun bağlayıcısına gider. Mizanpaj görünümünde notlar arasında gezindiğinizde notla ilişkili not bağlayıcısını Notlar panelinde görmek için Not Bağlayıcısına Git düğmesini  tıklatın.

  1. Öykünün içinde herhangi bir yeri tıklatın.
  2. Aşağıdakilerden birini yapın:
    • Notlar > Önceki Not'u veya Notlar > Sonraki Not'u seçin.

    • Notlar paneli menüsünden Önceki Not'u veya Sonraki Not'u seçin.

    • Notlar panelinde Önceki Nota Git düğmesinin veya Sonraki Nota Git düğmesini  tıklatın.

Not:

Gale ve Öykü görünümlerinde bir notu görmek için Bul/Değiştir komutunu kullanabilirsiniz. Tercihler iletişim kutusundaki Notlar bölümünde Bul/Değiştir aramalarına notları dahil etmek için bir ayar vardır.

Notu bölme

  1. Notlar panelinde veya notun kendisinde ekleme noktasını notu bölmek istediğiniz yere koyun.

    Ekleme noktası notun başındaysa veya not boşsa notu bölemezsiniz.

  2. Aşağıdakilerden birini yapın:
    • Notlar > Notu Böl'ü seçin.

    • Notlar paneli menüsünden Notu Böl'ü seçin. Etkin metin ekleme noktası iki bölünmüş notun arasına yerleştirilir.

Notlar Modu'nu kullanarak da notu bölebilirsiniz.

Notları genişletme ve daraltma

Genişletildiğinde notun içeriği yer işaretlerinin arasında görünür. Siz notun içeriğini girerken yer işaretleri metin sığdırmak için birbirinden ayrılır. Yer işaretlerini, notun içeriğini gizlemek için daraltabilirsiniz.

  1. Yazım aracını  seçin, sonra not başlangıcı yer işaretini  veya not bitişi işaretini  tıklatın.
  2. Ekleme noktası bir not kapsayıcının içindeyse, Notlar > Notu Daralt'ı seçin.

Etkin öyküdeki tüm notları genişletmek veya daraltmak için Notlar > Öyküdeki Notları Genişlet/Daralt'ı seçin.

Mizanpaj görünümünde bir not seçme ve açma

Mizanpajda bir notun yerini bir not bağlayıcısı  işaretler. Notlar paneli notun içeriğiyle not hakkında belirli bilgileri gösterir.

  1. Yazım aracını  veya Not aracını  seçin.
  2. İmleci, imleç işaret eden bir ele dönüşene kadar not bağlayıcının üzerinde gezdirin.
  3. Aşağıdakilerden birini yapın:
    • Not bağlayıcıyı tıklatın.

    • Notlar > Önceki Not'u veya Notlar > Sonraki Not'u seçin.

Not düzenleme

  • Gale veya Öykü görünümünde Yazım aracını  seçin, sonra notun düzenlemek istediğiniz yer işaretlerini tıklatın ve değişikliklerinizi yapın.
  • Mizanpaj görünümünde Yazım aracını  seçin, notu Notlar panelinde açmak için not bağlayıcıyı tıklatın ve değişikliklerinizi yapın.

Notlarda yazım denetimi yapma veya metin bulma/değiştirme

  1. Gale veya Öykü görünümü sekmesini seçin.
  2. Yazım denetimini veya arama yapmak istediğiniz notları genişletin. Tüm notları genişletmek için Notlar > Öyküdeki Notları Genişlet/Daralt'ı seçin.
  3. Düzenle > Yazım > Yazımı Denetimi'ni veya Düzenle > Bul/Değiştir'i seçin.

Not:

Metinde yazım denetimi veya arama yaparken Tümünü Değiştir'i seçerseniz, Gale veya Öykü görünümlerinde daraltılmış notlardaki metin göz ardı edilir, ancak Mizanpaj görünümünde değişiklik metnin her yerinde yapılır.

Notları taşıma veya çoğaltma

Notları taşıyabilir veya çoğaltabilirsiniz.

Gale ve Öykü görünümlerinde notları taşıma ve çoğaltma

  1. Notu seçmek için not başlangıcı veya not bitişi yer işaretini Shift+Alt tıklatın (Windows) veya Shift+Option tıklatın (Mac OS).
  2. Aşağıdakilerden birini yapın:
    • Seçili notu taşımak için sürükleyin.

    • Seçili notu çoğaltmak için Shift+sürükleyin.

Mizanpaj görünümünde not bağlayıcısını çoğaltma

  1. Aşağıdakilerden birini yapın:
    • Yazım aracını  kullanarak not bağlayıcısını vurgulamak için üzerinden sürükleyerek geçin, sonra Düzenle > Kopyala'yı seçin. Farklı bir konuma yapıştırın.

    • Not aracını veya Yazım aracını kullanmak için Shift tuşunu basılı tutun ve bağlayıcıyı metinde yerleştirmek istediğiniz yere sürükleyin.

Not silme

  • Tek bir notu silmek için, notu seçmek üzere not başlangıcı veya not bitişi yer işaretini Shift+Alt tıklatın (Windows) veya Shift+Option tıklatın (Mac OS), sonra Notlar > Notu Sil'i seçin.
  • Etkin öyküdeki tüm notları silmek için Notlar > Öyküden Notları Kaldır'ı seçin.
  • Belgedeki tüm notları silmek için Notlar > Tüm Notları Kaldır'ı seçin.

Notları yazdırma ve dışa aktarma

InCopy belgesini yazdırırken aynı anda varsa belgede bulunan notları da yazdırabilirsiniz. Ayrıca InCopy'den notları PDF notları olarak dışa aktarabilirsiniz. Ancak, tablolardaki notlar PDF notları olarak dışa aktarılmaz.

Not tercihlerini belirleme

Tercihler ayarları not bağlayıcıların, yer işaretlerinin ve arka planların rengini; bunlar Gale ve Öykü görünümlerinde satıriçi olduklarında değiştirmenize izin verir. Ayrıca not bilgilerini araç ipucu olarak gösterebilir, ayrıca Gale ve Öykü görünümlerinde not içeriğini Bul/Değiştir işlemlerine ve yazım denetimine dahil edip etmeyeceğinizi belirleyebilirsiniz.

  1. Düzenle > Tercihler > Notlar (Windows) veya InCopy > Tercihler > Notlar (Mac OS) seçeneğini belirleyin.
  2. Not bağlayıcılar ve not yer işaretleri için Not Rengi menüsünden bir not seçin. Kullanıcı iletişim kutusunda belirlenen rengi kullanmak için [Kullanıcı Rengi] şıkkını seçin. Bu, dosyada birden fazla kişi çalışıyorsa özellikle yararlıdır.
  3. Not bilgilerini ve not içeriğinin bir kısmını veya tamamını, fare Mizanpaj görünümünde bir not bağlayıcının veya Gale ya da Öykü görünümlerinde not yer işaretlerinin üzerinde gezdirildiğinde araç ipucu olarak göstermek için Not Araç İpuçlarını Göster'i seçin.
  4. Bul/Değiştir ve Yazım Denetimi komutlarını kullanırken (yalnızca Gale ve Öykü görünümlerinde) satıriçi not içeriğini dahil etmek isteyip istemediğinizi belirtin.

    Not:

    Mizanpaj görünümünde Bul/Değiştir ve Yazım Denetimi komutlarını, Tercihler iletişim kutusundaki ayarlar ne olursa olsun notların içeriğini kullanamazsınız. Ancak Tümünü Değiştir notların da içeriğini değiştirir.

  5. Satıriçi bir notun arka plan rengini kullanmak için [Hiçbiri] veya [Not Rengi] (2. adımda seçtiğiniz renk) şıklarından birini seçin.
  6. Tamam'ı tıklatın.

Notları göstermek ya da gizlemek için Görünüm > Notları Göster veya Notları Gizle'yi seçin.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi