Gale, Öykü ve Mizanpaj görünümü genel bakış

InCopy bir öykünün üç görünümünü sunar: Gale, Öykü ve Mizanpaj. Bu terimler geleneksel yayıncılıkta kullanılan terimlere karşılık gelir.

Gale görünümü

Metni, karşılık gelen Adobe InDesign® belgesinde belirlenen satır kesmeleriyle gösterir. Metin atanmış mizanpaj alanına sığmazsa, bir taşma göstergesi InCopy metninin alanı aştığı noktayı işaretler. InCopy paragraf girintileri veya font boyutu gibi formatlama işleri için kullanabilmenize karşılık bu formatlar Gale görünümünde görünmez.

Gale görünümü

Öykü görünümü

Metni kesintisiz bir akış olarak gösterir, metni belge penceresinde sarar. Öykü görünümü doğru satır bitişlerini göstermez, bu yüzden içeriğe yoğunlaşabilirsiniz. Ancak metin atanmış mizanpaj alanına sığmazsa, bir taşma göstergesi InCopy metninin alanı aştığı noktayı işaretler. Öykü görünümünde bilgi alanı yalnızca paragraf stillerini gösterir. Öykü görünümünde satır numaraları görünür değildir.

Öykü görünümü yeni bir InCopy öyküsü oluşturduğunuzda varsayılan olarak açılır.

Not:

Yeni belgelerin varsayılan görünümünü değiştirmek için tüm belgeleri kapatın ve Görünüm menüsünden varsayılan olarak kullanmak istediğiniz görünümü seçin.

Öykü görünümü

Mizanpaj görünümü

Metni yazdırılacağı haliyle, tüm formatlamayla birlikte gösterir. InDesign mizanpajıyla senkronize olmak için InCopy'yi kullandığınızda, metni InDesign belgesinde tüm diğer sayfa öğeleriyle birlikte (çerçeveler, sütunlar, grafikler vb.) bağlamında görebilirsiniz.

Mizanpaj görünümünde klavyenin farklı yönlerini incelemek için yakınlaşıp uzaklaşabilirsiniz.

Mizanpaj görünümü

Gale, Öykü veya Mizanpaj görünümü arasında geçiş yapma

  1. Aşağıdakilerden herhangi birini yapın:
    • Görünümü Görünüm menüsünden seçin.

    • Düzenleme bölgesinin tepesinde Gale, Öykü veya Mizanpaj sekmesini tıklatın.

Gale görünümü hakkında

Gale görünümü verimli metin işleme için bir ortam sunar; metin kolayca okunabilir ve açıklama notu konabilir. Ayrıca Gale görünümünü kullanarak kopya sığdırma ve diğer üretimle ilgili işleri gerçekleştirebilirsiniz.

InDesign belgesini InCopy'de açtığınız zaman, Gale görünümünde çalışmak, geleneksel dizgicilikteki prova kalıplarıyla çalışmaya benzer. Görüntüleme alanı içinde metin, aynen son InDesign mizanpajında görüneceği şekilde sarılır ve tüm metin, mizanpajda kaç sütun olduğundan bağımsız olarak tek bir sütunda gösterilir. Sayfa kesmeleri, çerçeve kesmeleri ve sütun kesmeleri ortasında "Sayfa Kesmesi," "Çerçeve Kesmesi" veya "Sütun Kesmesi" ifadeleri olan bir çizgiyle gösterilir.

Not:

Birden fazla kesme tek bir sınırla gösterildiğinde, örneğin bir sayfa kesmesi bir çerçeve kesmesiyle çakıştığında, en büyük öncelikli kesme gösterilir. Sayfa kesmeleri en yüksek önceliğe, sütun kesmeleri en düşük önceliğe sahiptir.

Gale görünümünde; InCopy metninin kendisine InDesign'da atanmış mizanpaj alanını aştığı Kopya sığdırma kesim özelliği bulunur.

Varsayılan olarak Gale görünümü metni 12 punto gösterir. Metni okumayı veya düzeltmeyi kolaylaştırmak için fontu, boyutu veya karakter aralığını değiştirebilirsiniz. Ayrıca arka planı ve font renklerini değiştirebilirsiniz.

Not:

Font ekran boyutu tek tek karakterler, sözcükler veya paragraflar yerine tüm öyküler için geçerlidir.

Çalışma alanının en altındaki Gale ve Öykü Görünümü araç çubuğu, bir belgede çalışırken sık sık değiştirmek isteyebileceğiniz birkaç ayarı kontrol eder. Bu ayarlardan bazıları:

  • Ekran font türü ve boyutu

  • Ekran satır aralığı (tek satır, %150 aralık, çift satır veya üç satır)

  • Satır numarası ve stil sütunlarını göster/gizleme

  • Gale ve Öykü Görünüm kontrollerini özelleştirme

Gale ve Öykü görünümlerini özelleştirme

Gale ve Öykü görünümlerini çeşitli şekillerde özelleştirebilirsiniz.

Gale görünümü ekran ayarlarını değiştirme

  1. Gale ve Öykü Görünümü araç çubuğundan bir seçenek seçin. (Araç çubuğu gizli değilse, Pencere > Gale ve Öykü Görünümü'nü seçin.) Araç çubuğu, varsayılan olarak uygulama penceresinin en altında görünür.)

    Not:

    Font ekran boyutunu değiştirmekle metin formatlaması uygulamak arasındaki farkı anlamak önemlidir. Her ikisi de Gale görünümünde yapılabilir. Font ekran boyutunu değiştirmek metnin yayında görünümünü değiştirmez, buna karşın metin formatlaması uygulamak metnin görünümünü Mizanpaj görünümünde ve yayınlanan belgede değiştirir.

Gale görünümü ekran tercihlerini belirleme

  1. Düzenle > Tercihler > Gale ve Öykü Görünümü (Windows) veya InCopy > Tercihler > Gale ve Öykü Görünümü (Mac OS) seçeneğini belirleyin.
  2. Metin Gösterim Seçenekleri bölümünde aşağıdakileri belirleyin:

    Metin Rengi

    Görüntüleme alanında metin rengini kontrol eder. Siyah varsayılan metin rengidir.

    Arka Plan

    Görüntüleme alanının arka plan rengini kontrol eder. Beyaz varsayılan arka plan rengidir.

    Tema

    Hazır metin ve arka plan renkleri atar.

    Önizleme Fontunu Geçersiz Kıl

    Gale ve Öykü görünümünde doğru yazı tipini kullanarak bir tane daha font göstermenize izin verir. InCopy, seçtiğiniz ekran fontunu etkisiz kılarak otomatik olarak Symbol, Zapf Dingbats, Webdings ve Wingdings® fontları doğru gösterir.

    Kenar Yumuşatmayı Etkinleştir

    Tipografik ve bitmap görüntülerin pürüzlü kenarlarını, kenar pikseller ve arka plan pikseller arasında renk geçişini yumuşatarak düzleştirir. Yalnızca kenar pikselleri değiştiği için hiçbir ayrıntı kaybedilmez. Uygulanacak kenar yumuşatma düzeyini seçebilirsiniz. Varsayılan seçenek metni yumuşatmak için gri tonları kullanır. LCD İçin En Elverişli seçeneği gri tonları yerine renk kullanır ve en iyi açık renk arka planlar üzerine siyah metinde sonuç verir. Yumuşak seçeneği gri tonları kullanır ancak daha açık, flu bir görüntü ortaya çıkarır.

    İmleç Seçenekleri

    İmlecin ekrandaki görünüşünü kontrol eder. Dört imleçten birini seçin. Yanıp Sönme'yi seçin veya işaretini kaldırın.

Not:

Gale ve Öykü Görünümü bölümünde yapılan ayarlar hem Gale hem de Öykü görünümlerinde geçerlidir.

Bilgi sütununu gösterme veya gizleme

Bilgi sütunu, Gale ve Öykü görünümlerinde belge penceresinin sol tarafında görülür. Bu sütunda paragraf stilleri, satır numaraları ve dikey metin derinliğiyle ilgili salt okunur bilgi bulunur; bu bölgeye yazamazsınız.

  1. Aşağıdakilerden birini yapın:
    • Görünümü yalnızca geçerli belgede değiştirmek için Görünüm > Bilgi Sütununu Göster veya Görünüm > Bilgi Sütununu Gizle'yi seçin.

    • Uygulamadaki varsayılan görünümü değiştirmek için tüm belgeleri kapatın ve Görünüm > Bilgi Sütununu Göster veya Görünüm > Bilgi Sütununu Gizle'yi seçin.

Not:

Paragraf stilleri yayınınızda tutarlılığı korumayı çok daha kolaylaştırır. Ekibinizin projeniz için şirket içi kurallarla ilgili benimsediği iş akışı belgelerine başvurun.

Öykü görünümü tercihlerini belirleme

Öykü görünümünün görünüşünü özelleştirmek için Tercihler iletişim kutusunda Gale ve Öykü Görünümü bölümünü kullanın.

  1. Düzenle > Tercihler > Gale ve Öykü Görünümü (Windows) veya InCopy > Tercihler > Gale ve Öykü Görünümü (Mac OS) seçeneğini belirleyin.
  2. İstediğiniz seçenekleri belirleyin.
  3. Tamam'ı tıklatın.

Paragraf kesme işaretlerini gösterme veya gizleme

Paragraf kesme işaretlerini Gale ve Öykü görünümlerinde gösterip gizleyebilirsiniz. Ok simgesi paragraf başlangıcını gösterir.

  1. Görünüm > Paragraf Kesme İşaretlerini Göster veya Görünüm > Paragraf Kesme İşaretlerini Gizle'yi seçin.

Dikey derinlik cetvelini kullanma

Metin yazdığınızda bazen bir öykünün, satır sayısına ek olarak Mizanpaj görünümünde görüneceği haliyle fiziksel derinliğini bilmek yararlıdır. Dikey derinlik cetveli Gale ve Öykü görünümlerinin sol kenarı boyunca bir cetvel çizer. Cetveldeki her çentik, bir satır metnin altıyla hizalanır. Her beş çentikte bir metnin o noktaya kadar olan dikey derinliğini göstermek için bir değer gösterilir. Derinlik, belgenin o kısmının mizanpaj kompozisyonu tamamlandığında dinamik olarak güncellenir.

Derinlik ölçümü, Birimler ve Artım tercihlerindeki dikey birim ayarını kullanır.

Not:

Kopya sığdırmaya yardımcı olması için taşan metnin derinliği de hesaplanıp gösterilir.

  1. Düzenleme bölgesinin tepesinde Gale veya Öykü sekmesini tıklatın.
  2. Aşağıdakilerden herhangi birini yapın:
    • Derinlik cetvelini gizlemek veya göstermek için Görünüm > Derinlik Cetvelini Göster/Gizle'yi seçin.

    • Bilgi sütununu göstermek veya gizlemek için Görünüm > Bilgi Sütununu Göster/Gizle'yi seçin.

Mizanpaj görünümü genel bakış

Mizanpaj görünümünde metin ve diğer öğeleri aynen bir InDesign belgesinde formatlandıkları ve konumlandırıldıkları gibi görürsünüz. Öyküler, aynen InDesign'da olduğu gibi çerçeveler halinde yerleştirilir.

Bağlı bir öyküyle (açık bir InDesign belgesi veya atama dosyasındaki yönetilen bir öykü) çalışırsanız, öykü mizanpajını InCopy'de değiştiremezsiniz. Yalnızca metin ve metin nitelikleri üzerinde çalışabilirsiniz.

Bağımsız bir InCopy belgesinde (açık bir InDesign belgesinin veya atama dosyasının parçası olmayan ayrı bir InCopy belgesi) metin ve metin nitelikleriyle çalışabilir ve sayfa boyutunu Belge Ayarları komutunu kullanarak değiştirebilirsiniz.

Mizanpaj görünümü başka görünümlerden daha fazla araç ve Görünüm menüsü komutu sunar. Formayı farklı büyütme oranlarında görmek için El aracını, Yakınlaştırma aracını ve Yakınlaştırma komutlarını kullanabilirsiniz. Ayrıca çeşitli mizanpaj yardımcılarını, örneğin cetvelleri, belge ızgaralarını ve satır taban çizgisi ızgaralarını kullanabilirsiniz.

Not:

Bu görüntü seçenekleri formatlamayı etkilemez. Örneğin sayfa görünümünüzü büyütmek için yakınlaştırmak, öykünün InDesign'da veya yazdırıldığında görünme biçimini değiştirmez.

Çerçeveler hakkında

Çalışması ilerleyen bir belgenin Mizanpaj görünümünde sayfada bir veya birkaç kutu görürsünüz. Bu basılmayan kutularda metin ya da grafik olabilir veya hiçbir şey olmayabilir. Kutular çerçeveleri (mizanpajda belirli öğeler için ayrılmış yerleri) temsil eder. Her çerçeve metin veya grafik içerecek şekilde tanımlanır. InDesign belgesindeki veya bir atama dosyasındaki yönetilmeyen öyküler, kolay tanınmaları için soluklaştırılır.

Metin çerçeveleri

Hangi öykünün nerede görüneceğini ve ne kadar sayfa alanı kaplayacağını kontrol edin. Bağlı öykülerde çerçeveler InDesign kullanıcısı tarafından tanımlanır. Öykü için birden çok çerçeve ayrıldıysa, öykünün mizanpajda nasıl aktığını çerçeve yapılandırması belirler.

Grafik çerçeveleri

Kenarlık ve arka plan işlevi görebilir ve grafikleri kırpabilir veya maskeleyebilir. InCopy'de, bağlı belgelerle çalıştığınızda çerçevelerin içindeki grafiklerle çalışabilir ve InDesign mizanpajlarından grafik çerçevelerini görebilirsiniz. Ayrıca satır içi grafiklerin (metne gömülü) çerçeveleriyle çalışabilir ancak diğer grafik çerçeveleriyle çalışamazsınız. (Bkz. Satıriçi bir grafik oluşturma.)

Boş çerçeveler

Yer tutuculardır. Boş metin çerçevelerini boş grafik çerçevelerinden görünüşleriyle ayırt edebilirsiniz. Boş bir kutu boş bir metin çerçevesini gösterir; üzerinde bir X olan bir kutu boş bir grafik çerçevesini gösterir. Boş bir metin çerçevesine yalnızca çerçeve InDesign'dan InCopy'ye aktarılmışsa öyküyle ilişkiliyse metin ekleyebilirsiniz. Ayrıca InCopy'de boş bir grafik çerçevesine grafik aktarabilir veya yapıştırabilirsiniz.

Boş metin çerçevesi (sol) ve boş grafik çerçevesi (sağ)

Çerçeve kenarlarını gösterme veya gizleme

Çerçeve kenarlarını gizlemek, boş bir çerçevede X işaretini de gizler.

Çerçeve kenarları gösterilen (solda) ve gizlenen (sağda) metin ve grafik çerçeveleri
  1. Mizanpaj görünümünde, Görünüm > Ekler > Çerçeve Kenarlarını Göster veya Görünüm > Ekler > Çerçeve Kenarlarını Gizle'yi seçin.

Belgeleri görüntüleme

Belgeleri yakınlaştırmak veya uzaklaştırmak için Yakınlaştırma aracını veya Görünüm seçeneklerini kullanın.

Yakınlaştırma veya uzaklaştırma

Mizanpaj görünümünde sayfanın görünümünü büyütebilir veya küçültebilirsiniz. Uygulama çubuğu yakınlaştırma yüzdesini görüntüler.

  1. Aşağıdakilerden birini yapın:
    • Belirli bir bölgeyi büyütmek için Yakınlaştırma aracını  seçin ve büyütmek istediğiniz alanı tıklatın. Her tıklatma görünümü, tıklattığınız noktanın etrafında ortalayarak bir sonraki hazır ayar yüzdesine büyütür. En yüksek büyütme oranında Yakınlaştırma aracının ortası boş görünür. Uzaklaştırma aracını  etkinleştirmek için Alt (Windows) ya da Option (Mac OS) tuşunu basılı tutup küçültmek istediğiniz alanı tıklatarak metni uzaklaştırabilirsiniz. Her tıklatma görüntüyü önceki hazır ayar yüzdesine küçültür.

    • Görüntüyü bir sonraki hazır ayar yüzdesine büyütmek için görüntülemek istediğiniz pencereyi etkinleştirin ve Görünüm > Yakınlaştır'ı seçin. Görünümü bir önceki hazır ayar yüzdesine küçültmek için Görünüm > Uzaklaştır'ı seçin.

    • Özel büyütme düzeyini ayarlamak için uygulama çubuğundaki Yakınlaştır kutusunda bir yakınlaştırma düzeyi seçin ya da yazın.

    • Yakınlaştırmak ya da uzaklaştırmak için, Alt (Windows) ya da Option (Mac OS) tuşunu basılı tutarken fare tekerleğini ya da algılayıcısını kullanın.

Güçlü yakınlaştırmayı kullanma

Güçlü yakınlaştırma belge sayfalarınızda dolaşmak için hızlı bir yol sunar. Kavrayıcı eli kullanarak yakınlaştırıp uzaklaştırabilir ve tüm belgenizde kaydırabilirsiniz. Bu özellik özellikle uzun belgeler için kullanışlıdır.

Güçlü yakınlaştırmayı kullanmak için Mizanpaj görünümünde olmanız gerekir.

  1. El aracını tıklatın.

    Kavrayıcı eli etkinleştirmek için ara çubuğunu ya da metin modunda Alt/Option tuşunu basılı tutabilirsiniz.

  2. Kavrayıcı el etkin olarak fare düğmesini basılı tutun.

    Belge uzaklaştırılır; böylece formayı daha fazla görürsünüz. Kırmızı kutu görünüm alanını belirtir.

  3. Fare düğmesi basılı olarak, belge sayfalarında kaydırmak için kırmızı çubuğu sürükleyin. Kırmızı kutunun boyutunu değiştirmek için ok tuşlarına basın ya da fare kaydırma tekerleğini kullanın.
  4. Belgenin yeni alanında büyütmek için fare düğmesini bırakın.

    Belge penceresi orijinal yakınlaştırma yüzdesine veya kırmızı kutunun boyutuna döner.

Sürükleyerek büyütme

  1. Yakınlaştırma aracını seçin.
  2. Büyütmek istediğiniz bölgeyi seçmek için sürükleyin.

Not:

Yakınlaştır aracını başka bir aracı kullanırken etkinleştirmek için, Ctrl+boşluk çubuğuna (Windows) veya Command+boşluk çubuğuna (Mac OS) basın. Uzaklaştır aracını başka bir aracı kullanırken etkinleştirmek için, Ctrl+Alt+boşluk çubuğuna (Windows) veya Command+Option+boşluk çubuğuna (Mac OS) basın.

Seçili metni yakınlaştırma

Belgeyi %100'de gösterme

  1. Aşağıdakilerden birini yapın:
    • Yakınlaştırma aracını çift tıklatın.

    • Görünüm > Gerçek Boyut'u seçin.

    • Uygulama çubuğundaki Yakınlaştır kutusunda %100 yakınlaştırma düzeyini seçin ya da yazın.

Sayfayı, formayı ya da çalışma alanını etkin pencereye sığdırma

  1. Aşağıdakilerden birini yapın:
    • Görünüm > Sayfayı Pencereye Sığdır'ı seçin.

    • Görünüm > Formayı Pencereye Sığdır'ı seçin.

    • Görünüm > Çalışma Alanının Tamamı'nı seçin.

ConnectNow ile çalışma

Adobe® ConnectNow, gerçek zamanlı olarak diğerleriyle web aracılığıyla buluşabileceğiniz ve işbirliği yapabileceğiniz güvenli, kişisel toplantı odası sağlar. ConnectNow ile bilgisayar ekranınızı paylaşır, açıklayıcı not ekler, mesaj gönderir ve bütünleştirilmiş ses kullanarak iletişim sağlayabilirsiniz. Ayrıca, canlı video yayınlayabilir, dosya paylaşabilir, toplantı notları alabilir ve katılımcı bilgisayarını kontrol edebilirsiniz.

ConnectNow'a doğrudan uygulama arabiriminden erişebilirsiniz.

  1. Dosya > Ekranımı Paylaş'ı seçin.

  2. Adobe CS Live'a Giriş Yap iletişim kutusunda, e-posta adresinizi ve şifrenizi girin ve Giriş Yap öğesini tıklatın. Adobe ID'niz yoksa, Adobe ID Oluştur düğmesini tıklatın.

  3. Ekranınızı paylaşmak için ConnectNow uygulama penceresinin ortasındaki Bilgisayar Ekranımı Paylaş düğmesini tıklatın.

ConnectNow'ı kullanma hakkındaki tüm talimatlar için bkz. Adobe ConnectNow Yardım.

ConnectNow uygulamasını kullanma hakkında video eğitimi için bkz. Ekranınızı paylaşmak için ConnectNow uygulamasını kullanma (7:12). (Bu gösterim Dreamweaver'dadır.)

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi