InDesign'dan yazdırma yaptığınızda veya PDF'ye dışa aktardığınızda oluşan sorunları nasıl çözeceğinizi öğrenin.

Bu belgedeki işlemleri sırayla gerçekleştirin ve sorunu çözdüğünüzde durun.

Ayrıca bilinen yazdırma ve dışa aktarma sorunlarını ve çözümlerini https://helpx.adobe.com/tr/indesign.html adresinde bulabilirsiniz.

Sorunun seviyesini belirleyin

Bir yazdırma veya dışa aktarma sorununu çözmeye çalıştığınızda, ilk adım sorunun hangi koşullarda gerçekleştiğini tespit etmektir. Örneğin hata bir seferlik bir sorun muydu yoksa tüm belgeleri,
bazı belgeleri veya belirli bir belgeyi yazdırırken ya da dışa aktarırken tutarlı şekilde yeniden üretilebiliyor mu? Aşağıdaki adımlar ve testler, bir çözüm bulabilmeniz için sorunun nasıl ve ne zaman oluştuğunu belirlemenize yardımcı olur.

1. Bilgisayarınızı yeniden başlatın.

Hata oluşmazsa, geçici bir iletişim hatası, düşük sistem kaynakları veya başka geçici ortam faktörleri neden olmuş olabilir. Bilgisayarı ilk kez yeniden başlattıktan sonra hata olmadan yazdırma veya dışa aktarma yapabiliyorsanız, sistem seviyesinde sorun giderme yapın.

2. Yazıcınızı kapatıp açın.

Hata oluşmazsa, yazıcı belleğindeki bir sorun bu probleme neden olmuş olabilir. Sorun tekrarlanırsa, 3. adıma geçin.

3. Yeni bir örnek belge oluşturun.

Yeni belgeyi başarılı bir şekilde yazdırabiliyor veya dışa aktarabiliyorsanız ancak orijinal belgeyi yazdıramıyorsanız, belge seviyesinde sorun giderme yapın.

4. Farklı uygulama kullanarak yazdırın veya dışa aktarın.

Başka bir uygulamadan (örn. WordPad, TextEdit) yazdırabiliyorsanız veya başka bir uygulamadan (örn. Illustrator, Photoshop) PDF olarak dışa aktarabiliyor/kaydedebiliyorsanız, uygulama seviyesinde sorun giderme yapın.

5. Farklı bir yazıcıya yazdırın.

Başka bir yazıcı varsa, belgeyi bu yazıcıya yazdırmayı deneyin. Bu çözüm işe yararsa, orijinal yazıcının açık ve çevrimiçi olduğundan emin olun. Yazıcı kablolarını söküp yeniden takın ve ardından mekanik arızayı veya hasarlı kabloları kontrol etmek için yazıcıda bir otomatik test gerçekleştirin. Bu adımların hiçbirisinde sorunu tespit edemezseniz, sistem seviyesinde sorun giderme uygulayın.

6. PDF dosyasını oluşturmak için farklı bir yöntem kullanın.

  • Sorun, InDesign'dan Acrobat Standard, Pro veya Pro Extended için PDF'ye dışa aktarma sırasında oluşuyorsa, Adobe PDF yazıcıya yazdırmayı deneyin. (Acrobat 9 yüklü Mac OS v10.6 veya daha üzeri bir sürüm kullanıyorsanız, Acrobat 9 Adobe PDF Olarak Farklı Kaydetme desteği bölümüne bakınız.)
  • Sorununuz, PDF dosyanızı oluşturmak için Yazdır fonksiyonunu kullandığınızda oluşuyorsa, Dosya > PDF'ye Dışa Aktar'ı seçin.

Belge düzeyinde yazdırma veya dışa aktarma sorunlarını çözün

Yeni bir belgeyi yazdırdığınızda veya dışa aktardığınızda sorun oluşmuyorsa, orijinal belgenin yazdırma veya dışa aktarma ayarları geçersiz olabilir, belgede kullanılan belirli bir nesne veya font hasar görmüş olabilir veya belge yapısı hasarlı olabilir. Aşağıdaki adımlardan birini veya daha fazlasını deneyin.

Not:

Hangi yazıcıyı kullandığınıza bağlı olarak, ayarların konumu farklılık gösterebilir ve aşağıdaki prosedürlerde belirtilenlerden farklı olabilir. Yazıcınızın belgelerini kontrol edin.   

1. IDML (InDesign CS4 ve üzeri sürümler) veya INX (InDesign CS3 ve önceki sürümler) olarak dışa aktarın.

Belge hasar görebilir. Hasarlı belgeler, InDesign'ın önceki bir sürümünden veya bir QuarkXPress belgesinden dönüştürüldükten sonra görülebilir. InDesign İşaretleme Dili (IDML) veya InDesign Interchange biçiminde (INX) dışa aktarmak sorunlu verileri ortadan kaldırabilir.

2. (Sadece PostScript yazıcılar) PostScript hata işlemeyi etkinleştirin.

Windows

  1. Dosya > Yazdır'ı seçin.
  2. Ayarlar düğmesine tıklayın.
  3. Aşağıdaki iletişim kutusu açılırsa, Tamam'a tıklayın: "İstenen yazdırma ayarları InDesign'ın Yazdırma iletişim kutusunda mevcutsa, yazdırma çakışmalarını önlemek için oradan ayarlayın."
  4. Yazıcıya sağ tıklayın ve Özellikler'i seçin.
  5. Genel sekmesinde, Yazdırma Tercihleri'ne tıklayın.
  6. Gelişmiş'e tıklayın.
  7. Belge Seçenekleri'ni genişletin ve ardından PostScript Seçenekleri'ni genişletin. PostScript Hata İşleyici Gönder, Evet olarak ayarlı değilse, tıklayın ve açılır menüden Evet'i seçin.

Mac OS X

  1. Dosya > Yazdır'ı seçin.
  2. Yazıcıya tıklayın.
  3. Hazır Ayarlar menüsünün altındaki menüden Hata İşleme'yi seçin.
  4. Ayrıntılı Rapor Yazdır'ı seçin ve ardından Yazdır'a tıklayın.

Soruna bir PostScript hatası neden oluyorsa, PostScript hata işleyici hata bilgilerini içeren bir sayfa yazdırır. PostScript hatalarını çözme bölümüne bakınız.

3. Belgeden grafikleri yazdırmayın.

Belgeyi yazdırdığınızda grafikleri yazdırmayın.

  1. Dosya > Yazdır'ı seçin.
  2. Grafikler'e tıklayın ve Verileri Gönder menüsünden Yok'u seçin.
  3. Yazdır'a tıklayın.

Belgeyi dışa aktardığınızda grafikleri yazdırmayın.

  1. Dosya > Dışa Aktar'ı seçin biçim olarak Adobe PDF (Yazdır) veya "Kayıt türü"nü seçin.
  2. Bir konum seçin ve Kaydet'e tıklayın.
  3. Gelişmiş'e tıklayın ve ardından OPI için Atla onay kutularının üçünü de seçin: EPS, PDF ve Bitmap.
  4. Resimleri atlamaya imkan tanımak için PDF standardını Yok olarak değiştirin.
  5. Dışa Aktar'a tıklayın.

Belge başarılı bir şekilde yazdırılır veya dışa aktarılırsa, sayfadaki grafik öğelerinden biri veya daha fazlası hasar görmüş olabilir. Sayfaları veya tek bir sayfadaki grafik çerçevelerini silerek grafiklerin %50'sini kaldırın. Ardından kaldırılan gruptaki hasarlı bir grafiğin hataya neden olup olmadığını tespit etmek için her değişikliğin ardından belgeyi yazdırın veya dışa aktarın. Bir değişikliğin ardından belge yazdırılıyor veya dışa aktarılıyorsa, değişikliği geri alın ve kalan sayfaların veya grafiklerin diğer %50'sini kaldırın. Hatanın tekrarlanıp tekrarlanmadığını kontrol edin ve tekrar kalan %50'yi silin vs. Sürekli olarak hata üreten grafikleri tespit ettikten sonra, silin veya değiştirin. Oluşturduğunuz uygulamadan grafiği tekrar dışa aktarmanız gerekebilir.

Grafik olmadan başarılı bir yazdırma işi, yazıcı hafızasının yetersiz olduğunu da belirtebilir. Belirtiler arasında, yedeklerle değiştirilen fontlar, eksik grafikler veya eksik çıktı bulunabilir. Daha az grafikle yazdırıp yazdırmadığını görmek için sayfa aralıklarında yazdırmayı veya yayını basitleştirmeyi deneyin. Veya daha düşük bir çözünürlükte yazdırmaya çalışın.

Not:

Belge sadece grafik öğeleri içeriyorsa, sadece InDesign'da boş sayfaları yazdırma seçeneği etkinse yazdırma yaparken boş bir sayfa alırsınız. Yazdırma iletişim kutusunun Genel bölümünde Boş Sayfaları Yazdır'ı seçin.

4. Fontları hariç tutun veya en aza indirin.

Yazdırma yaptığınızda fontları hariç tutun

  1. Dosya > Yazdır'ı seçin.
  2. Grafikler'e tıklayın.
  3. Font seçiminde, Yükle menüsünden Yok seçeneğini seçin.
  4. Yazdır'a tıklayın.

PDF'ye yazdırma yaptığınızda fontları en aza indirin.

Dışa aktarma yaparken fontları hariç tutamazsınız ancak kullanılan font sayısını en aza indirebilirsiniz.

  1. Yazım > Font Bul'u seçin.
  2. Belgedeki Fontlar listesinde, ilk fonta tıklayın ve ardından Shift tuşunu basılı tutarak, listedeki fontların tamamını seçmek için sonuncu fonta tıklayın.
  3. Şununla Değiştir: Font Ailesi listesinde, Arial veya Verdana gibi diğer belgelerde çalıştığını bildiğiniz bir font seçin.
  4. Tümünü Değiştir'e tıklayın.
  5. Bitti'ye tıklayın.
  6. Dosya > Dışa Aktar'ı seçin ve format olarak Adobe PDF (Yazdır)'ı seçin.
  7. Bir konum seçin ve Kaydet'e tıklayın.
  8. Dışa Aktar'a tıklayın.

Belge başarılı bir şekilde yazdırılıyor veya dışa aktarılıyorsa, sorun belgede kullanılan fontlardan biriyle ilgili olabilir. Belgede çok sayıda font kullanılıyorsa, fontları hariç tutmak belgeyi daha az karmaşık hale getirir. Belgeyi yeni bir adla kaydedin ve hasar görüp görmediklerini belirlemek için fontları teker teker test edin. Bir fontta sürekli olarak problem görülüyorsa, fontun çok sayıdaki aktif örneğini kontrol edin veya fontun bozuk olmadığından emin olmak için üreticiden fontu tekrar yükleyin.

5. Bağlantıların geçerli olduğundan emin olun.

Bağlantıların durumunu görüntülemek için, Pencere > Bağlantılar'ı seçin. Dosya adının önünde bir soru işareti veya başka bir simge olan tüm dosyaların bağlantısını kaldırın veya yeniden bağlantı oluşturun. InDesign bağlantıları hakkında daha fazla bilgi için Grafik bağlarını yönetme bölümüne bakınız.

6. Ayarları devre dışı bırakın.

Bazen hatalar, belgedeki bazı belirli içeriği işlerken yazdırma veya dışa aktarma işlemindeki belirli bir fonksiyondan kaynaklanır. Bu ayar türlerinden mümkün olduğu kadar fazlasını kaldırın.
Ayarların kaldırılması sorunu çözmezse, sorunu belirli bir ayarla sınırlamak için gruplar halinde etkinleştirmeyi deneyin.

Not:

Hangi yazıcıyı kullandığınıza bağlı olarak, ayarların bir kısmı kullanılamayabilir.

Yazdır iletişim kutusunu açmak için Dosya > Yazdır'ı seçin. Ardından aşağıdaki bölmelerde aşağıdaki ayarları değiştirin:

Genel bölmesi

  • Kopya adedini 1 olarak ayarlayın.
  • Formalar'ın devre dışı bırakılacağı Sayfalar'ı seçin.
  • Kalıp Sayfaları Yazdır, Yazdırılmayan Nesneleri Yazdır, ve Görünür Kılavuzları ve Satır Taban Çizgisi Izgaralarını Yazdır seçimlerini kaldırın.
  • Katmanları yazdır'ı Görünür ve Yazdırılabilir Katmanlar'a ayarlayın.

Ayarlar bölmesi

  • Kağıt boyutunu Sürücü tarafından Tanımlanmış'a ayarlayın.
  • Ölçek genişliği ve yüksekliğini %100'e ayarlayın.
  • Minik Resimler ve Döşeme'yi devre dışı bırakın.

İşaretler ve Taşma bölmesi

  • İşaretler, Taşma Payı ve Bilgi Alanı'nı devre dışı bırakın.

Çıktı bölmesi

  • Renk'i Bileşik Değiştirilmemiş Olarak Bırak'a ayarlayın.
  • Bindirme, Siyah Metin ve Üst Baskıyı Benzet'i devre dışı bırakın.
  • Mürekkep Yöneticisi'ne girin ve Mürekkep Takma Adları'nı devre dışı bırakın.

Grafikler bölmesi

  • Görüntüleri Verileri Hiçbirine veya Tümüne Gönder olarak ayarlayın.
  • Fontları Hiçbirine veya Tümüne Yükle olarak ayarlayın.
  • PostScript'i Düzey 2'ye ayarlayın.
  • Veri formatı'nı ASCII olarak ayarlayın.

Renk Yönetimi bölmesi

  • Renk işlemeyi, PostScript Yazıcının Renkleri Belirlemesini Sağla'ya ayarlayın.
  • CMYK Numaralarını Koru'yu etkinleştirin.

Sayfalar paneli (Yazdırma iletişim kutusu dışında)

Tüm sayfaları seçin, sağ tıklayın ve ardından Sayfa Özellikleri > Forma Düzleştirme > Yok (Saydamlığı Yoksay)'ı seçin.

7. Eklenti sorunlarını giderin.

InDesign Eklentileri klasöründen üçüncü taraf eklentileri kaldırın ve ardından InDesign'ı yeniden başlatın. Sorun yinelenirse, eklentileri InDesign Eklentiler klasörüne geri taşıyın. Sorun yinelenmezse, çakışan eklentileri tespit edin:

  1. Yardım > Eklentileri Yapılandır (Windows) veya InDesign > Eklentileri Yapılandır'ı (Mac OS) seçin.
  2. Set için Tüm Eklentiler'i seçin ve ardından Göster bölümünde Üçüncü Taraf hariç tüm seçeneklerin seçimini kaldırın. Bu eklentilerin bir listesini oluşturun.
  3. InDesign'dan çıkın ve bu eklentileri Eklenti klasörü dışına taşıyın:
    • Windows: /Program Files/Adobe/Adobe InDesign [Sürüm]/Plug-Ins
    • Mac OS: /Applications/Adobe InDesign [Sürüm]/Plug-Ins
  4. InDesign'ı yeniden başlatın ve sorunu yeniden oluşturmaya çalışın.
    • Sorun yeniden oluşmazsa 3. ve 4. adımları tekrarlayın ve Eklentiler klasörüne bir dizi üçüncü taraf eklenti ekleyin.
    • Sorun oluşursa, son taşıdığınız eklentinin geliştiricisi ile irtibat kurarak bir güncelleme olup olmadığını sorun.

Daha fazla bilgi için InDesign üçüncü taraf eklenti sorunlarını giderme bölümüne bakınız.

8. Yeni bir kullanıcı hesabından yazdırın veya dışa aktarın.

Zaman zaman kullanıcı hesapları bozulabilir ve uygulamanın belirli dosya ve klasörlere yazma veya okuma erişimini önleyebilir. Yeni bir kullanıcı hesabı oluşturun (orijinal hesabınızı silmeyin), yeni hesabınızda oturum açın ve belgeyi tekrar yazdırmaya veya dışa aktarmaya çalışın.

Windows

Başlat  > Denetim Masası > Kullanıcı Hesapları'nı seçin.

Mac OS X

Apple menüsü > Sistem Tercihleri > Kullanıcılar ve Gruplar'ı seçin.

9. Belgenin hasarlı olup olmadığını belirleyin.

Uygulama düzeyinde yazdırma veya dışa aktarma sorunlarını çözün

Herhangi bir InDesign belgesini yazdırırken bir hata alırsanız, uygulama seviyesindeki sorunun nedenini belirlemek için aşağıdaki işlemlerden birini veya daha fazlasını deneyin.

1. InDesign tercihleri dosyalarınızı yeniden oluşturun.

InDesign kararsız davrandığında tercihlerin silinmesi ( “tercihleri atma” veya “tercihleri kaldırma” olarak da bilinir) çoğunlukla sorunu çözer.

Tercihleri yeniden oluşturmanın iki yolu vardır:

  • Otomatik: Bu yöntem mevcut tercih dosyalarınızı hızla siler ve ardından yeni bir dizi varsayılan tercih dosyaları oluşturur. Ancak özel ayarlarınız değişmiş olabilir.

-veya-

  • Manuel: Özel ayarlarınızı kaybetmek istemiyorsanız, yeni bir varsayılan tercih dosyaları oluşturmadan önce mevcut tercih dosyalarınızı yeniden adlandırın. Bu şekilde yeni tercihler yazdırma veya dışa aktarma sorununuzu çözmüyorsa, yeni tercih dosyalarınızla değiştirmek için kullanabileceğiniz orijinal tercih dosyalarının (özel ayarlar dahil) yedeğine sahip olursunuz.

InDesign tercih dosyalarını otomatik olarak yeniden oluşturun

Not:

InDesign tercih dosyalarının yeniden oluşturulması özel ayarlar dahil önceki tercih verilerini siler. Özel ayarlarınızı kaybetmek istemiyorsanız, tercih dosyalarınızı manuel olarak yeniden oluşturun.

  1. InDesign'dan çıkın.
  2. InDesign'ı yeniden başlatın ve İşletim Sisteminiz için ilgili tuşları hemen basılı tutun:
    • Mac OS: Control+Option+Command+Shift
    • Windows: Control+Alt+Shift
  3. InDesign tercih dosyaları silmek isteyip istemediğinizi soran bir iletişim kutusu açılır. Evet'e tıklayın. InDesign yeniden oluşturulan varsayılan tercihlerle başlatılır.

InDesign tercih dosyalarını manuel olarak yeniden oluşturun

İki tercih dosyalarının adını değiştirin (örn. "InDesign SavedData"yı "InDesign SavedData backup" olarak veya "InDesign Defaults"u "InDesign Defaults backup" olarak değiştirin). Tercih dosyaları burada yer alır:

  • Mac OS X

    InDesign Defaults: 

    Users/[kullanıcı]/Library/Preferences/Adobe InDesign/Version [sürüm]/[dil]/InDesign Defaults

InDesign SavedData:

Users/[kullanıcı]/Library/Caches/Adobe InDesign/Version [sürüm]/[dil]/InDesign SavedData

  • Windows XP

    InDesign Varsayılanları:

    /Documents and Settings/[kullanıcı]/Application Data/Adobe/InDesign/Version [sürüm]/InDesign Defaults

Varsayılan olarak gizlidir. Gizli dosyaların nasıl gösterileceğini öğrenin.

InDesign SavedData:

/Documents and Settings/[kullanıcı]/Local Settings/Application Data/Adobe/InDesign/Version[sürüm]/Caches/InDesign SavedData

  • Windows 7 ve 8

InDesign Defaults:

C:\Users\DC-work\AppData\Roaming\Adobe\InDesign\Version 11.0\[dil]\InDesign Defaults

Varsayılan olarak gizlidir. Gizli dosyaların nasıl gösterileceğini öğrenin.

InDesign SavedData:

/Users/[kullanıcı]/AppData/Local/Adobe/InDesign/Version[sürüm]/[dil]/Caches/InDesign SavedData

InDesign'ı yeniden başlatın. InDesign yeni bir dizi varsayılan tercih dosyası oluşturur.

Yazdırma veya dışa aktarma sorununuz devam ederse, eski tercih dosyalarını tekrar orijinal adlarıyla değiştirerek orijinal tercihlerinizi geri yükleyebilirsiniz: InDesign SavedData ve InDesign Defaults.

2. (Sadece Windows) Yazıcı sürücünüzün güncel olduğundan emin olun.

Yazıcınız için en güncel sürücüyü yükleyin:

3. (Windows, sadece PostScript yazıcı) PostScript'i hıza optimize edin.

  1. Dosya > Yazdır'ı seçin.
  2. Kurulum'a tıklayın, bir yazıcı seçin, Tercihler'e tıklayın ve ardından Gelişmiş'e tıklayın.
  3. Belge Seçenekleri'ni genişletin ve ardından PostScript Seçenekleri'ni genişletin.
  4. PostScript Çıkış Seçeneği'ni seçin.
  5. Açılır menüden Hız için En İyileştir'i seçin ve Tamam'a tıklayın.
  6. Tamam'a ve ardından Yazdır'a tıklayın.

4. Yazıcınızda sayfa korumasını devre dışı bırakın.

Bu özelliğin nasıl devre dışı bırakılacağıyla ilgili talimatlar için yazıcınızın belgelerine bakınız.

5. Bilgisayarınızı yazıcıya bağlayın.

Ağ üzerinden yazdırdığınızda bir sorun olursa, bilgisayarı doğrudan yazıcıya bağlayın ve tekrar yazdırmayı deneyin.

Doğrudan bir yazıcıya bağlanamazsanız, belgeyi bir PostScript dosyası olarak kaydedin. Doğrudan bir yazıcıya bağlanabilecek bir bilgisayardaki komut satırını kullanarak, dosyayı yazıcıya gönderin. 

6. Yerel bir sabit diske PDF olarak kaydedin.

Sorun PDF dosyası olarak bir ağ konumuna gönderdiğinizde oluyorsa, bir yerel sabit diske PDF olarak kaydetmeyi deneyin.

Bağlı ağ birimlerine dışa aktarma sırasında ağ dengesizliği veya izin sorunları problemlere neden olabilir. Dosyayı bir yerel sürücüye dışa aktarabiliyorsanız ancak istediğiniz ağ konumuna aktarılamıyorsa, BT biriminizden sorunu araştırmasını isteyin.

Yazıcı düzeyinde yazdırma sorunlarını çözme

Bir PostScript yazıcıya yazdırma sorunlarını çözme

Bir PostScript yazıcıya yazdırma sırasında sorun yaşarsanız, aşağıdaki işlemlerden birini veya birkaçını yapın. Her bir işlemin ardından yazdırın.

1. Güncel bir yazıcı sürücüsü kullanın.

Mac veya Windows için en güncel PostScript yazıcı sürücüsünü yükleyin.

Not:

Bir ağ yazıcısı kullanıyorsanız, yazıcı sunucusunun işletim sistemiyle uyumlu ancak bilgisayarınızın işletim sistemiyle uyumlu olmayan bir yazıcı sürücüsü kullanıyor olabilirsiniz. İşletim sisteminizle uyumlu bir yazıcı sürücüsü yüklemek için, Yazıcı Ekle sihirbazını kullanarak ağ yazıcısını yeniden yapılandırın. İşletim sisteminizle uyumlu bir yazıcı sürücüsü yükleme bölümüne bakınız.

2. Güncel bir PPD dosyası kullanın.

Bir PostScript Yazıcı Tanımla (PPD) dosyası, kenar boşlukları, renk ve çözünürlük gibi ayarlar için PostScript yazıcısının özelliklerini tanımlar. Yanlış veya güncel olmayan PDD dosyaları, yazdırma süresini uzatabilir. Yazıcı üreticisinin tavsiye ettiği PPD dosyası ile yazıcınızı yapılandırın.

PPD dosyasını almak için yazıcı üreticisiyle iletişim kurun veya Adobe web sitesinden yükleyin.

3. (Sadece Windows) Yazıcıyı optimize PostScript kodu sağlayacak şekilde ayarlayın.

Windows 7 için:

  1. Başlat > Aygıtlar ve Yazıcılar'ı seçin.
  2. Sağ tıklayın ve Yazdırma Tercihleri > Gelişmiş'i seçin.
  3. Belge seçeneklerini genişletin ve ardından PostScript seçeneklerini genişletin.
  4. PostScript çıkış seçeneğini Taşıma için En Uygun Duruma Getir'e ayarlayın.

4. Daha fazla serbest disk alanı oluşturun.

Yeterli serbest sabit disk alanınız olduğundan emin olun. Toplam sabit disk alanınızın en az yüzde 10'unu boş tutmaya çalışın. Daha fazla alan oluşturmak için, bilgisayarınızda geçici (.tmp) dosyaları arayıp silin ve web tarayıcısının kullandığı önbelleği temizleyin. Disk önbelleğini temizleme hakkında talimatlar için, tarayıcınızın belgelerine bakınız.

Disk alanı açmanın diğer yollarını öğrenmek için işletim sisteminizin belgelerine bakınız (örneğin Windows için Bilgisayarınızın sürücüsünde yer açmak için ipuçları veya Mac OS için Disk alanını arttırın).

5. Bir yerel yazıcıdan yazdırın.

Bir ağ yazıcısına yazdırdığınızda, dosyayı yerel yazıcıya bağlı bir bilgisayardan yazdırmaya çalışın. Dosya doğru yazdırılırsa, sorununuzun nedeni ağla ilgili sorunlar olabilir. Yardım için ağ yöneticisine başvurun.

6. (Sadece Windows) İşletim sisteminizle uyumlu bir yazıcı sürücüsü yükleyin.

Bir ağ yazıcısı kullanırsanız, işletim sisteminizle uyumlu bir yazıcı sürücüsü yükleyin. Yazdırma sunucuları her zaman istemci bilgisayarlarda çalışan işletim sistemleri için sürücü sağlamaz. Bu nedenle yazıcı sunucusunun işletim sistemine uygun ancak bilgisayarınızın işletim sistemiyle uyumlu olmayan bir yazıcı sürücüsü kullanıyor olabilirsiniz.

Windows 7 için:

  1. Başlat > Aygıtlar ve Yazıcılar'ı seçin.
  2. Yazıcı Ekle'ye tıklayın.
  3. Yerel Yazıcı Ekle'yi seçin.
  4. Yeni Bağlantı Noktası Oluştur > Yerel Bağlantı Noktası > İleri'yi seçin.
  5. Bağlantı noktası adını (örn. \\[yazıcısunucusuadı]\[yazıcıadı]) girin ve Tamam düğmesine tıklayın.
  6. Ağ yazıcısının markası ve modeli ile uyumlu bir sürücü yüklemek için ekrandaki talimatları uygulayın.

PostScript dışında bir yazıcıya yazdırma sorunlarını çözme

PostScript dışında bir yazıcıya yazdırma sırasında sorun yaşarsanız, aşağıdaki işlemlerden birini veya birkaçını yapın. Her bir işlemin ardından yazdırın.

Not:

Bu çözümlerden bazıları, yazıcı sürücüsü özelliklerini değiştirmenizi gerektirir. Belirli özelliklerin konumu, yazıcıya ve yazıcı sürücüsüne göre değişir. Daha fazla bilgi için yazıcı üreticisi ile iletişim kurun veya yazıcı belgelerine bakınız.

1. Bit eşlem olarak yazdırın.

  1. Dosya > Yazdır seçeneğini belirleyin.
  2. PostScript dışında yazıcının seçili olduğundan emin olun ve ardından Gelişmiş bölmesini seçin.
  3. Bitmap Olarak Yazdır onay kutusunu seçin ve yazıcınız için uygun bir çözünürlük seçin.

2. Yazıcının yeterli belleğe sahip olduğundan emin olun.

300 dpi çözünürlükte yazdırmak için, yazıcının en az 2 MB boş RAM'e sahip olması gerekir. 600 dpi çözünürlükte yazdırmak için, yazıcının en az 4 - 6 MB RAM'e sahip olması gerekir. Boş yazıcı belleğinin tespit edilmesiyle ilgili talimatlar için, yazıcı belgelerine bakınız.

3. Varsa yazıcının PostScript modunu kullanın.

Ayrıntılar için yazıcı belgelerine bakınız.

4. (Sadece Windows) Standart SVGA sürücüsüne geçin.

Üçüncü taraf video sürücüsünün soruna neden olup olmadığını belirlemek için standart Windows SVGA sürücüsüne geçin. Standart SVGA sürücüsünü kullandığınızda hata oluşmazsa, güncellenen sürücü için video kartı üreticisi ile iletişim kurun. Mevcut sürümü zaten kullanıyorsanız, farklı bir video çözünürlüğü kullanmayı deneyin (örneğin daha yüksek bir şey yerine 1024 x 768).

Sistem düzeyinde yazdırma veya dışa aktarma sorunlarını çözme

Herhangi bir uygulamadan herhangi bir şeyi yazdıramıyor veya PDF olarak dışa aktaramıyorsanız, Apple Teknik Destek, Microsoft Teknik Destek veya yazıcı üreticisi ile iletişim kurun. Sorun gevşek bir kabloyu takmak kadar basit olabileceği için aramadan önce yazıcınızla bilgisayarınız arasındaki fiziksel bağlantıyı daima kontrol edin.

Ayrıca yazdırma veya dışa aktarma işlemini etkileyebilecek şekilde kısa zaman önce sistemde ne tür değişiklikler yapılmış olabileceğini düşünün. Örneğin yakın zamanda aşağıdaki işlemlerden herhangi biri gerçekleştirildi mi?

  • Donanımı yükseltme veya donanım bileşenleri ekleme ya da kaldırma
  • Yazılım yükleme, güncelleme veya silme
  • Fontları yükleme veya silme
  • Bir ağa bağlanma
  • Sabit diski temizleme veya dosya silme
  • Rastgele sistem hatalarıyla veya diğer uygulamalarda hatalarla karşılaşma

Genellikle bir sistemdeki değişiklik doğrudan yazdırma sorunu görünümüne uygundur. Yazdırma ve diğer sorunları gidermek için bir kaynak olarak sistemde yapılan değişikliklerin kaydını tutun.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi