Grafik yerleştirdiğinizde mizanpajda dosyanın ekran çözünürlüklü bir halini görürsünüz; böylece bunu görüntüleyebilir ve yerleştirebilirsiniz. Ancak, gerçek grafik dosyası bağlı ya da gömülü olabilir.

  • Bağlı resimler, daha küçük bir belgeye neden olarak belgeye bağlı, ancak bundan bağımsız kalabilir. Dönüştürme araçlarını ve efektlerini kullanarak bağlı resimleri değiştirebilirsiniz; ancak resimdeki tek tek bileşenleri seçemez ve düzenleyemezsiniz. Belgenin boyutunu ciddi biçimde büyütmeden bağlantılı grafiği birçok kez kullanabilirsiniz; ayrıca, tüm bağları bir kerede güncelleyebilirsiniz. Dışa aktardığınızda veya yazdırdığınızda, orijinallerin tam çözünürlüğünden nihai çıkış oluşturularak orijinal grafik alınır.

  • Gömülü resim belgeye tam çözünürlükte kopyalanır; bu da daha büyük bir belgeye neden olur. İstediğiniz her zaman sürümleri kontrol edebilir ve dosyayı güncelleştirebilirsiniz; resim gömülü olduğu sünece de belgeniz kendine yeterli olacaktır.

Resmin bağlı mı, yoksa gömülü mü olduğunu ya da durumunun bunlar arasında değişip değişmediğini saptamak için Bağlantılar panelini kullanın.

Yerleştirdiğiniz görüntü 48K veya daha küçükse InDesign otomatik olarak tam çözünürlükte görüntüyü mizanpajınızdaki ekran çözünürlüğü cinsi yerine gömer. InDesign bu görüntüleri Bağlantılar panelinde görüntüler; böylece sürümleri kontrol edebilir ve her istediğinizde dosyayı güncelleştirebilirsiniz; ancak en iyi çıkış için bağ gerekli değildir.

Not:

Belgeyi başka bir klasör veya diske taşırsanız (örneğin, servis sağlayıcı için alırsanız), belgede saklanmayan bağlı grafik dosyalarını da taşıdığınızdan emin olun. Bağlantılı tüm dosyaları Ön Kontrol ve Paket özelliklerini kullanarak kopyalayabilirsiniz.

Belgeye yerleştirilen tüm dosyalar Bağlantılar panelinde listelenir. Hem yerel (diskteki) dosyalar, hem de sunucuda yönetilen varlıklar buralarda yer alır. Ancak, Internet Explorer'daki web sitesinden yapıştırılan dosyalar bu panelde görüntülenmez.

InCopy'de de Bağlantılar paneli bağlantılı öyküleri gösterir. Bağlantılar panelinde bağlantılı bir öyküyü seçtiğinizde, Bağlantı Bilgisi kısmı not sayısı, yönetim durumu ve izlenen değişikliklerin durumu gibi bilgileri gösterir.

Bağlantılar paneli
Bağlantılar paneli

A. Kategori sütunları B. Bağ Bilgilerini Göster/Gizle C. Bir veya daha fazla örnek değiştirilmiş simgesi D. Değiştirilmiş simgesi E. Eksik bağ simgesi F. Gömülü bağ simgesi 

Belgede aynı grafik birçok kez görüntüleniyorsa bağlantılar Bağlantılar panelindeki açık üçgenin altında birleşir. Bağlı EPS grafiğinde veya InDesign belgesinde bağ varsa bu bağlantılar da açık üçgenin altında birleşir.

Bağlı dosya Bağlantılar panelinde şu yollardan biriyle görüntülenebilir:

Güncel

Durum sütununda güncel dosya boş.

Değiştirilmiş

Bu simge diskteki dosya sürümünün belgedeki sürümden daha yeni olduğunu belirtir. Örneğin InDesign'a Photoshop grafiği aktardığınızda bu simge görünür; daha sonra siz ya da başka biri asıl grafiği Photoshop'ta düzenler ve kaydeder.

Grafik değiştirildiğinde ve bir veya daha fazla örnek diğerleri güncelleştirilmezken güncelleştirildiğinde biraz farklı olan Değiştirilmiş düğmesi görüntülenir.

Eksik

Grafik artık içe aktarıldığı konumda olmasa da başka bir yerlerde gene de olabilir. Birileri orijinal dosyayı sildiğinde ya da içe aktarıldıktan sonra farklı bir klasöre veya sunucuya taşıdığında eksik bağlantılar oluşabilir. Orijinal bulunana kadar eksik dosyanın güncel olup olmadığını bilemezsiniz. Bu simge görüntülenirken belgeyi yazdırır veya dışa aktarırsanız dosya tam çözünürlükte yazdırılamayabilir veya dışa aktarılamayabilir.

Gömülü

Bağlı dosya içeriğinin gömülmesi bu bağla ilgili yönetim işlemlerini askıya alır. Seçili bağ geçerli olarak “yerinde düzenleme” işlemiyse bu seçenek etkinleşmez. Gömülü dosyanın kaldırılması bağlantıyla ilgili yönetim işlemlerini geri yükler.

Bağlı nesne belirli bir belge sayfasında görüntülenmezse aşağıdaki kodlar nesnenin nerede görüntüleneceğini belirtir: PB (çalışma alanı), MP (kalıp sayfa), OV (taşan metin) ve HT (gizli metin).

Bağlantılar panelini kullanma hakkında bir video eğitimi için bkz. www.adobe.com/go/lrvid4027_id.

InDesign Secrets, Bağlantılar paneliyle zaman kazanma adlı, Bağlantılar paneli ipuçları ve teknikleri hakkında bir video yayını sunmaktadır.

  • Bağlantılar panelini görüntülemek için Pencere > Bağlantılar'ı seçin. Her bağlı dosya ve otomatik gömülü dosya adla tanımlanır.
  • Bağlı grafiği seçip görüntülemek için Bağlantılar panelinden bir bağ seçin ve sırasıyla Bağa Git düğmesini  ve Sayfa sütunundaki sayfa numarasını tıklatın ya da Bağlantılar paneli menüsünde Bağa Git'i seçin. InDesign, seçili grafiğin çevresinde görüntüyü ortalar. Gizli nesne görüntülemek için katmanı (ya da bağlantılı nesneyse koşulu) gösterirsiniz.
  • İç içe bağları genişletmek veya daraltmak için bağın solundaki üçgen simgesini tıklatın. Belgede aynı grafik birçok kez görüntüleniyorsa bağlantılar ya da bağlı EPS grafiğinde ya da InDesign belgesinde bağlantılar olduğunda iç içe bağlantılar oluşur.
  • Paneldeki bağları sıralamak için Bağlantılar panelinin üstündeki kategori başlığını kategoriye göre sıralamak amacıyla tıklatın. Sırayı tersine çevirmek için aynı kategoriyi yeniden tıklatın. Örneğin, Sayfa kategorisini tıklatırsanız bağlantılar ilk sayfadan son sayfaya kadar kendi sıralarında görüntülenir. Sayfa'yı bir kez daha tıklatırsanız bağlantılar son sayfadan ilk sayfaya sıralanır. Bağlantılar paneline sütun eklemek için Panel Seçenekleri'ni kullanın.

Bağlantılar panelinde grafikler hakkında daha fazla bilgi görüntülemek için Oluşturma Tarihi ve Katman gibi ek kategoriler görüntüleyebilirsiniz. Her kategori için bilgilerin Bağlantılar panelinde ve Bağlantılar panelinin altındaki Bağ Bilgileri kısmında sütun olarak görüntülenip görüntülenmeyeceğini saptayabilirsiniz.

  1. Bağlantılar paneli menüsünden Panel Seçenekleri'ni seçin.
  2. Bağlantılar paneline sütun eklemek için Sütun Göster altındaki onay kutularını seçin.

    Klasör 0 bağlı dosyanın bulunduğu klasördür; Klasör 1, Klasör 0'ın bulunduğu klasördür vb.

  3. Bağlantılar panelinin altındaki Bağ Bilgileri kısmında bilgileri görüntülemek için Bağ Bilgilerini Göster altındaki onay kutularını seçin.
  4. Tamam'ı tıklatın.

Sütun seçip bunu farklı bir konuma taşıyarak sütunların sırasını değiştirebilirsiniz. Sütun genişliğini değiştirmek için sütun sınırlarını sürükleyin. Belirli bir kategoriye göre artan sırada bağları sıralamak için bu kategori başlığını tıklatın. Azalan sırada sıralamak için bir kez daha tıklatın.

  1. Bağlantılar paneli menüsünden Panel Seçenekleri'ni seçin.
  2. Satır Boyutu için Küçük Satırlar, Normal Satırlar ve Büyük Satırlar'ı seçin.
  3. Minik resimler için bilgilerin Ad sütununda ve Bağlantılar panelinin altındaki Bağ Bilgileri kısmında grafiklere ait minik resimlerin görüntülenip görüntülenmeyeceğini belirleyin.
  4. Tamam'ı tıklatın.

Bağlantılar panelindeki Bağ Bilgileri kısmı seçili bağlı dosyalar hakkında bilgileri listeler.

Not:

Bağlantılar panelindeki Bağ Bilgileri kısmında görüntülenen bilgileri değiştirmek için Bağlantılar paneli menüsünden Panel Seçenekleri'ni seçip Bağ Bilgileri Göster sütunundaki onay kutularını seçin.

  1. Bağı çift tıklatın ya da bağ seçip panelin sol tarafındaki üçgen olan Bağ Bilgilerini Gösterme/Gizleme simgesini tıklatın.

Bağlı ya da gömülü bir dosya meta veri içeriyorsa Bağlantılar panelini kullanarak meta verileri görüntüleyebilirsiniz. Bağlı dosyayla ilişkili meta verileri düzenleyemez ve değiştiremezsiniz.

  1. Bağlantılar panelinde bir dosya seçin ve panel menüsünden Yardımcı Programlar > XMP Dosya Bilgileri'ni seçin.

Belgeye görüntü gömme

Belgeye yerleştirdiğiniz dosyaya bağlantı kurmaktan çok dosyayı belgeye gömebilirsiniz (veya dosyada saklayabilirsiniz). Dosyayı gömdüğünüzde orijinalle olan bağı kesersiniz. Bağ olmadan Bağlantılar paneli orijinal değiştiğinde sizi uyarmaz; siz de dosyayı otomatik olarak güncelleyemezsiniz.

Gömme belgenin dosya boyutunu büyütür.

Bağlantılı dosyayı gömme

  1. Bağlantılar panelinde dosya seçin.
  2. Aşağıdakilerden birini yapın:
    • Bağlantılar panelinin menüsünden Bağlantıyı Göm'ü seçin.

    • Dosyanın birden çok örneği varsa Bağ paneli menüsünde [Dosya Adı] Öğesinin Tüm Örneklerini Göm'ü seçin. Yalnızca bir örneği gömmek için, örneği seçin ve Bağlantıyı Göm'ü seçin.

Dosya, Bağlantılar panelinde gömülü bağ simgesiyle  kalır.

Not:

Bağlantılar panelinde görüntülenen metin dosyası için Bağlantılar paneli menüsünde Bağlantıyı Kes'i seçin. Metin dosyasını gömdüğünüzde adı Bağlantılar panelinden kaldırılır.

Gömülmüş bağlı dosyayı kaldırma

  1. Bağlantılar panelinde bir veya daha fazla gömülü dosyayı seçin.
  2. Aşağıdakilerden birini yapın:
    • Bağlantılar panelinin menüsünden Bağlantı Gömülmesini Kaldır'ı seçin. Dosyanın birden çok örneği varsa Bağ paneli menüsünde [Dosya Adı] Öğesinin Gömülü Tüm Örneklerini Kaldır'ı seçin.

    • Yeniden Bağla düğmesini  tıklatın veya Bağlantılar paneli menüsünde Yeniden Bağla'yı seçin.

  3. Dosyayı orijinal dosyaya veya InDesign'ın belgede saklanan gömülü verilerden oluşturduğu klasöre bağlamayı seçin.

Bağların durumunu kontrol etmek veya dosyaları güncellenen ya da farklı dosyalarla değiştirmek için Bağlantılar panelini kullanın.

Bağı güncellediğinizde veya dosyaya yeniden başlattığınızda (yeniden bağladığınızda) InDesign'da gerçekleştirdiğiniz dönüştürme işlemleri korunur (Dosya İşleme tercihlerinde Yeniden Bağlama Boyutları Korur'u seçtiyseniz). Örneğin, bir kare grafiği içe aktarıp 30° döndürürseniz ve sonra da bunu döndürülmemiş grafiğe yeniden bağlarsanız InDesign, değiştirilen grafik mizanpajına uyması amacıyla bunu 30° döndürür.

Not:

Yerleştirilen EPS dosyalarında Bağlantılar panelinde görüntülenecek OPI bağları olabilir. OPI bağlarını oluşturanın EPS dosyasını olması için tasarladığı dosyalardan farklı dosyalara yeniden bağlamalın; bu işlem font indirmeyle ve renk ayrımıyla ilgili sorunlar çıkarabilir.

Yeniden bağlanın grafiklerin nasıl ölçeklendirileceğini seçme

Grafiği farklı bir kaynak dosyasıyla değiştirmek için yeniden bağladığınızda değiştirilen dosyanın görüntü boyutunu koruyabilir veya gelen dosyayı kendi boyutlarında görüntüleyebilirsiniz.

  1. Düzen > Tercihler > Dosya İşleme (Windows) ya da InDesign > Tercihler > Dosya İşleme'yi (Mac OS) seçin.

  2. Görüntülerin değiştirilen görüntülerle aynı boyutta görüntülenmesini isterseniz Yeniden Bağlanırken Görüntü Boyutlarını Koru'yu seçin. Yeniden bağlanan görüntülerin gerçek boyutlarında görüntülenmesini sağlamak için bu seçeneğin seçimini kaldırın.

InDesign ilk olarak geçerli oturumda başka bir dosyanın yeniden bağlandığı klasörde eksik bağlantı arar. Daha sonra, belgenin bulunduğu klasörde bir bağlantı arar. Hala bulunamadıysa, belgenin üst klasörüne bakar.

Değiştirilen bağlantılar "güncel değil" bağlantılar olarak da bilinir.

  1. Bağlantılar panelinde aşağıdakilerden birini yapın:
    • Belirli bağları güncelleştirmek için değiştirilen bağlantı simgesiyle  işaretli bir veya daha fazla bağ seçin. Ardından Bağı Güncelleştir düğmesini  tıklatın veya Bağlantılar paneli menüsünde Bağı Güncelleştir'i seçin.

    • Değiştirilen tüm bağları güncelleştirmek için Bağlantılar paneli menüsünden Tüm Bağları Güncelleştir'i veya değiştirilmiş bir bağı seçin ve Bağı Güncelleştir düğmesini Alt (Windows) veya Option tuşunu (Mac OS) basılı tutarak tıklatın.

    • Belgede farklı yerlerde görüntülenen tek bir grafik bağını güncelleştirmek için alt bağı belirtip Bağı Güncelleştir'i seçmeniz yeterlidir. "Üst" bağı seçerseniz değiştirilen grafiğin tüm bağlarını güncelleştirebilirsiniz.

  1. Bağlantılar panelinde herhangi bir bağ seçip Yeniden Bağla düğmesini  tıklatın veya Bağlantılar menüsünden Yeniden Bağla'yı seçin. Birden çok örneğin "üst" bağı seçiliyse Bağ paneli menüsünden [Dosya Adı] Öğesinin Tüm Örneklerini Yeniden Bağla'yı seçin.

    Öykünün çıkışı yapılmadıkça yönetilen öykülerde yeniden bağlama devre dışıdır.

  2. InDesign uygulamasının diğer eksik bağlı dosyalarla aynı adı taşıyan klasörleri aramasını istiyorsanız görüntülenen iletişim kutusunda Bu Klasördeki Eksik Bağları Ara'yı seçin. Bu seçenek seçili değilse yalnızca seçili görüntü yeniden bağlanır.
  3. Yeni kaynak dosyanın nasıl içe aktarılacağını kontrol etmek için İçe Aktarma Seçeneklerini Göster'i seçin.
  4. Yeni kaynak dosyayı bulup çift tıklatın.
  5. İçe Aktarma Seçeneğini Göster seçeneğini tıklattıysanız içe aktarma seçeneklerini belirleyin. (Bkz. Grafikler için içe aktarma seçenekleri.)
  1. Eksik bağı geri yüklemek için Bağlantılar panelinde eksik bağ simgesiyle  işaretli bağları seçip Yeniden Bağla düğmesini  tıklatın.
  2. Belirtilen klasörde görüntülenen eksik dosyaları yeniden bağlamak için görüntülenen iletişim kutusunda Bu Klasördeki Eksik Bağları Ara'yı seçin. Dosyayı bulup çift tıklatın.

Varsayılan olarak InDesign, eksik bağları kontrol edip belge açtığınızda bunları çözmeye çalışır. İki tercih seçeneği, belge açıldığında InDesign'ın eksik bağları kontrol etmesi ve otomatik olarak bulmasını sağlar.

Belgeyi Açmadan Önce Bağları Kontrol Et

Bu seçeneği kapatırsanız InDesign belgeyi hemen açar; bağ durumları da bağlantılar güncel, eksik ya da değiştirildi olarak saptanana kadar beklemede kalır. Bu seçeneği açarsanız InDesign değiştirilmiş ya da eksik bağları kontrol eder.

Belgeyi Açmadan Önce Eksik Bağları Bul

Bu seçeneği kapatırsanız InDesign eksik bağları çözmeye çalışmaz. Bağlantılar sunucu performansını yavaşlatır ya da beklenmedik bağlanmalar oluşursa bu seçeneği kapatmanız gerekebilir. Belgeyi Açmadan Önce Bağları Kontrol Et kapalıysa bu seçenek soluk olur.

Eksik Bağları Ara

Belgenizdeki eksik bağları aramak ve çözmek için Eksik Bağları Ara komutunu kullanın. Belgeyi açtığınızda eksik bağları kontrol eden tercihler seçeneğini kapatırsanız ve artık eksik bağlarınız varsa bu komut yararlıdır. Belge açıldıktan sonra görüntülerin saklandığı sunucuyu oluşturursanız bu seçenek gene yararlıdır.

  • Bağ ayarlarını değiştirmek için Tercihler iletişim kutusunun Dosya İşleme kısmını açıp Belgeyi Açmadan Önce Bağları Kontrol Et seçeneğinin mi, yoksa Belgeyi Açmadan Önce Eksik Bağları Bul seçeneğinin mi seçili olduğunu saptayın.
  • InDesign uygulamasının eksik bağları çözmeye çalışmasını sağlamak için Bağlantılar paneli menüsünden Yardımcı Programlar > Eksik Bağları Ara'yı seçin.

    Belgede eksik bağ yoksa bu komut soluklaşır.

  1. Tercihler iletişim kutusunda Dosya İşleme'yi seçin.
  2. Varsayılan Yeniden Bağlama Klasörü menüsünden aşağıdaki seçeneklerden seçin ve Tamam düğmesini tıklatın:

    En Son Yeniden Bağlanma Klasörü

    Bu seçenek, InDesign CS3 sürümü eşleştirilirken, yeniden bağlantı oluştururken seçtiğiniz en son kullanılan klasörü görüntüler.

    Orijinal Bağ Klasörü

    Bu seçenek InDesign CS2 ve sonraki sürümleri eşleştirilirken bağlı dosyanın orijinal konumunu görüntüler.

Grafik dosyaları farklı bir klasöre kopyalayıp bağları kopyalanan dosyalara yeniden yönlendirmek için Bağları Kopyala komutunu kullanın. Dosyaları DVD'den sabit sürücüye taşınmasında olduğu gibi dosyalar farklı sürücüye taşınırken bu komut özellikle yararlıdır.

  1. Kopyalamak istediğiniz dosyaların bağlantılarını seçmek için Bağlantılar paneli menüsünden Yardımcı Programlar > Bağları Kopyala'yı seçin.
  2. Bağlı dosyaların kopyalanacağı klasörü belirtip Seç'i seçin.

Klasörü Yeniden Bağla seçeneğini kullandığınızda güncel olmayan bağlarınızla aynı adı taşıyan dosyaların bulunduğu klasörü gösterebilirsiniz. Örneğin, geçerli bağlarınız düşük çözünürlüklü görüntüler gösteriyorsa yüksek çözünürlüklü görüntülerin bulunduğu farklı bir klasör belirtebilirsiniz. Örneğin, .jpg kaynaklı bağlantıyı .tiff olarak değiştirmenizin sağlandığında olduğu gibi dosyalar için farklı bir uzantı belirtebilirsiniz.

Öykünün çıkışı yapılmadıkça yönetilen InCopy öyküsünde Klasörü Yeniden Bağla komutu soluktur.

  1. Bağlantılar panelinde bir veya daha fazla bağı seçin.
  2. Bağlantılar paneli menüsünden Klasörü Yeniden Bağla'yı seçin.
  3. Yeri klasörün konumunu belirtin.
  4. Farklı uzantıları kullanmak için Bu Uzantı Dışında Aynı Dosya Adını Eşleştir'i seçip yeni uzantıyı belirtin (AI, TIFF ya da PSD gibi).
  5. Seç'i tıklatın.

Dosya Uzantısını Yeniden Bağla komutu, görüntüleri dosya uzantılarına göre değiştirmenize olanak sağlar. Örneğin, belgenizde birçok JPEG görüntüsü varsa, bunları PSD dosyalarıyla değiştirebilirsiniz. Farklı uzantıları olan dosyalar, bağlı dosyaların değiştirileceği aynı klasörde bulunmalıdır.

  1. Farklı uzantıları olan dosyaların orijinal dosyalarla aynı klasörde göründüğünden emin olun.
  2. Bağlantılar panelinde bir veya daha fazla bağı seçin.
  3. Bağlantılar paneli menüsünden Dosya Uzantılarını Yeniden Bağla'yı seçin.
  4. Seçili dosyaları değiştirmek için dosya uzantısını belirtin ve Yeniden Bağla'yı tıklatın.

Yerleştir komutunu kullanarak içe aktarılan dosyayı değiştirme

  1. Aşağıdakilerden birini yapın:
    • İçe aktarılan grafik gibi bir grafik çerçevesi içeriğini değiştirmek için çerçeve seçecek Seçim aracını  kullanın.

      İçe aktarılan grafik gibi bir grafik çerçevesi içeriğini değiştirmek için görüntü seçecek Konumlandırma aracını kullanın.

    • Metin çerçevesi içeriğini değiştirmek amacıyla, metin çerçevesinde ekleme noktasını tıklatmak için Yazım aracını kullanın ve Düzen > Tümünü Seç'i seçin.

  2. Dosya > Yerleştir'i seçin.
  3. Yeni dosyayı bulup seçin.
  4. Seçili Öğeyi Değiştir onay kutusunun seçili olduğundan emin olduktan sonra Aç'ı tıklatın.
  5. Aç'ı tıklatın.

Bağlı görüntünün tam yolunu ya da platform stili yolunu kopyalayabilirsiniz. Resmin nerede bulunduğu hakkında ekip üyelerinin bilgilendirilmesi için görüntünün tam yolunun kopyalanması yararlıdır. Örneğin, tam yolu kopyalayıp bir e-posta mesajına yapıştırabilirsiniz. Komut dosyası oluşturma ya da veri birleştirmede görüntü alanlarını belirtme için platform yolunun kopyalanması yararlıdır.

  1. Bağlantılar panelinde bağ seçin.
  2. Bağlantılar panelinden Bilgileri Kopyala > Tam Yol Kopyala ya da Platform Stil Yolunu Kopyala'yı seçin.
  3. Yolu yapıştırın.

Orijinal resmi düzenleme

Orijinali Düzenle komutu grafiklerin çoğunu onları oluşturduğunuz uygulamalarda açmanızı sağlar; böylece gerekli değişiklikleri yapabilirsiniz. Orijinal dosyayı kaydettiğinizde, bunu içinde bağladığınız belge yeni sürümle güncelleştirilir.

Not:

InDesign'da, grafiğin kendisini değil de yönetilen grafik çerçevesini (InCopy'ye dışa aktarılmış olan) teslim alır ve seçerseniz, grafik InCopy'de açılır.

Varsayılan uygulamayı kullanarak orijinal resmi düzenleme

Varsayılan olarak, orijinal açılırken hangi uygulamanın kullanılacağını saptanmasında InDesign işletim sistemine bağlıdır.

  1. Sayfada veya Bağlantılar panelinde bir veya daha fazla görüntü seçin.
  2. Aşağıdakilerden birini yapın:
    • Bağlantılar panelinde, Orijinali Düzenle düğmesini  tıklatın.

    • Düzen > Orijinali Düzenle'yi tıklatın.

  3. Orijinal uygulamada değişiklikleri yaptıktan sonra dosyayı kaydedin.

Farklı uygulama kullanarak orijinal resmi düzenleme

  1. Görüntüyü seçin.
  2. Düzen > Şununla Düzenle'yi seçin ve dosyayı açmak için kullanmak istediğiniz uygulamayı belirtin. Uygulama görüntülenmezse Diğer'i seçip uygulama konumunu araştırın.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi