Aralık 2016 ve Kasım 2016 sürümleri
photoshop-109x104.png.adimg.mw.147

Photoshop Aralık 2016 ve Kasım 2016 sürümleri, tasarımcılar ve dijital fotoğrafçılar için heyecan verici özellikler sunar. Bu özelliklere hızlı bir giriş ve daha fazla bilgi sunan kaynaklara yönelik bağlantılar için okumaya devam edin.

Photoshop CC'nin önceki sürümlerinde sunulan özelliklerin özeti için bkz. Özellik özeti | Photoshop CC | 2015 sürümleri .


Not:

Photoshop CC'nin önceki bir sürümünden yükseltme yapıyorsanız bkz. dikkate alınacak noktalar ve ipuçları.

Photoshop'u Touch Bar ile kullanma

 Photoshop CC'deki Yenilikler (Aralık 2016)

illustration_touch_bar-03

Photoshop artık yeni MacBook Pro klavyesinin üst kısmındaki çoklu dokunmatik ekran olan Touch Bar'ı destekler. Photoshop'ta Touch Bar desteği şu anda bir teknoloji önizlemesi özelliğidir.

v3_TopView_new
Varsayılan Touch Bar arabirimi

A. Photoshop kontrolleri B. macOS sistem kontrolleri (Kontrol Şeridi ve Esc) 

Photoshop ile Touch Bar'ı şu üç moddan birinde kullanabilirsiniz:

Katman Özellikleri

() Varsayılan mod; Katman özellikleri ve ilgili işlevlerle çalışmanıza olanak sağlar

Fırçalar

() Fırça ve boya özellikleriyle çalışmanıza olanak sağlar

Sık Kullanılanlar

() Sık kullandığınız kontrolleri ekleyebileceğiniz özelleştirilebilir mod

Ayrıca, Photoshop'ta yaptığınız çalışmaya göre bağlama özgü birçok işlem de kullanılabilir hale gelir.

  • Metin veya Dönüştürme gibi bir model aracı etkin olduğunda, Touch Bar Tamam ve İptal seçeneklerini görüntüler.
  • Seç ve Maskele görev alanı etkin olduğunda, Touch Bar seçim yapmaya ilişkin kontrolleri görüntüler.

Ayrıntılar için bkz. Photoshop'u Touch Bar ile kullanma.

Yaratıcı projelerinize bir adım önde başlayın

 Photoshop CC'deki Yenilikler (Kasım 2016)

hero-image_new-file-document

Artık Photoshop'ta bir belge oluştururken boş bir tuval ile başlamak yerine Adobe Stock'taki geniş şablon yelpazesinden bir şablon seçebilirsiniz. Şablonlarda, projenizi tamamlamak için kullanabileceğiniz varlıklar ve illüstrasyonlar bulunur. Photoshop'ta bir şablonu açtığınızda, bu şablonla başka bir Photoshop belgesinde (.psd) çalışıyormuşsunuz gibi çalışabilirsiniz.

Şablonların yanı sıra, Photoshop'ta sunulan birçok hazır ayardan birini seçerek bir belge veya kendi özel fontlarınızı oluşturabilirsiniz. Ayrıca, kendi hazır ayarlarınızı da daha sonra yeniden kullanmak üzere kaydedebilirsiniz.

Daha fazla bilgi için bkz. Belge oluşturma.

Template_preview
Zengin şablonlar arasından seçim yapın

Kapsamlı arama

 Photoshop CC'deki Yenilikler (Kasım 2016)

Heroimage_search

Photoshop şimdi kullanıcı arabirimi öğelerinde, belgelerde, Yardım ve öğrenme içeriklerinde, ilham veren Stock varlıklarında ve çok daha fazlasında tek bir birleştirilmiş iletişim kutusunda arama yapmanıza olanak sağlayan güçlü bir arama işlevini kullanmanıza olanak tanıyor. Photoshop'u başlattıktan hemen sonra veya bir ya da daha fazla belge açıkken öğeleri arayabilirsiniz.

Arama yapmaya başlamak için, Photoshop'ta aşağıdakilerden birini yapın:

  • Düzenle > Ara seçeneklerini belirleyin.
  • Cmd/Ctrl+F klavye kısayollarını kullanın.
  • Seçenekler çubuğunun en sağındaki ve Çalışma Alanı Değiştiricisi simgesinin sol tarafındaki Arama simgesini () tıklatın.

Daha fazla bilgi için bkz. Photoshop araması.

All_tab
Tümü sekmesi

Learn_tab
Öğrenme sekmesi

Photoshop_tab
Photoshop sekmesi

Stock_tab
Stock Sekmesi


OpenType SVG fontları

 Photoshop CC'deki Yenilikler (Kasım 2016)

Photoshop OpenType SVG fontlarını destekler ve Trajan Color Concept ve EmojiOne fontu ile birlikte sunulur. OpenType SVG fontları, tek bir glifte birden çok renk ve degrade sunar.

multi-color glyphs
OpenType SVG fontları: Birden çok renk ve degrade

OpenType SVG fontlarını kullanmak için şu adımları uygulayın:

  1. Bir paragraf veya nokta metinli yazı katmanı oluşturun.

  2. Fontu, bir OpenType SVG fontu olarak ayarlayın. Bu fontlar font listesinde simgesiyle işaretlenir.

  3. Klavyeyi kullanarak yazın veya Glifler Paneli'ni kullanarak özel glifleri seçin. Glifler Panelini görüntülemek için Pencere > Glifler seçeneklerini belirleyin.

Emoji fontları, OpenType SVG fontlarının bir örneğidir. Emoji fontlarını kullanarak gülen suratlar, bayraklar, sokak işaretleri, hayvanlar, insanlar, yiyecekler ve yer işaretleri gibi birçok renkli ve grafik özellikli karakteri belgelerinize dahil edebilirsiniz. EmojiOne fontu gibi OpenType SVG emoji fontları, bir veya daha fazla farklı gliften belirli bir bileşik glif oluşturmanıza olanak sağlar. Örneğin, ülke bayrakları oluşturabilirsiniz veya genellikle  ya da  renkte olan insanları tasvir ederek belirli varsayılan gliflerin ten rengini değiştirebilirsiniz. Bazı bileşik glifler, Backspace tuşuna bastığınızda yapısındaki karakterlere ayrıştırılabilir.

Flag composite
Ülke bayrakları oluşturmak glifleri birleştirme

Face color composite
Ten rengi ile varsayılan tek insanlı karakterleri birleştirme

Daha fazla bilgi için bkz. SVG fontlarıyla çalışma

Seç ve Maskele çalışma alanı

 Photoshop CC'de Geliştirilmiştir (Kasım 2016)

3_low

Seç ve Maskele şimdi şu geliştirmeleri sunuyor:

  • Çokgen Kement aracı artık çalışma alanında kullanılabilir. Bu araç, tıpkı klasik Photoshop'ta karşılık gelen araç gibi çalışır.
Lasso_tools
Seç ve Maskele çalışma alanında Çokgen Kement aracı

  • Fare tuşu basılıyken yüksek kalitede inceltilmiş önizlemeler. İsteğe bağlı olarak, daha etkileşimli bir çalışma için gerekirse düşük çözünürlüklü önizlemelere geçebilirsiniz.
  • Aşina olduğunuz eski Kenarı İncelt iş akışı ile daha iyi bir uyum için tasarlanan birçok deneyim geliştirmesi

Daha fazla bilgi için bkz. Seç ve Maskele çalışma alanı.

Yüze Uygun Sıvılaştırma

 Photoshop CC'de Geliştirilmiştir (Kasım 2016)

Artık gözlere bağımsız olarak veya simetrik şekilde Yüze Uygun Sıvılaştırma ayarlarını uygulayabilirsiniz.

Sağ ve sol göz için ayarları birlikte kilitlemek üzere bağlama simgesini () tıklatın. Bu seçenek, gözlere simetrik efektler uygulamanıza yardım eder.

Daha fazla bilgi için bkz. Yüze Uygun Sıvılaştırma.

Creative Cloud Libraries

 Photoshop CC'de Geliştirilmiştir (Kasım 2016)

Özellikler paneli iyileştirmeleri

 Photoshop CC'de Geliştirilmiştir (Kasım 2016)

  • Özellikler paneli şimdi Essentials çalışma alanının bir parçasıdır.
  • Tür katmanları için ek özellikler şimdi Özellikler panelinde görüntülenmektedir. Bazı metin ayarlarını doğrudan Özellikler panelinden değiştirebilirsiniz.
  • Özellikler paneli şimdi, hiçbir katman veya başka öğe seçilmediğinde de belge özelliklerini görüntüler.
  • Özellikler paneli şimdi bitmap/piksel katmanı özelliklerini görüntüler.

Camera Raw | Yeni özellikler

 Photoshop CC'de Geliştirilmiştir (Kasım 2016)

Camera Raw Yeni özellikleri

Camera Raw'daki en yeni özelliklerin özeti için bkz. Adobe Camera Raw | Yeni özelliklerin özeti.

Adobe Experience Design CC'yle Çalışma (Önizleme)

 Photoshop CC'deki Yenilikler (Kasım 2016)

Work with Adobe experience

Artık, Photoshop CC varlıklarınızı doğrudan web sitesi ve mobil uygulamalar için kullanıcı deneyimi prototipi oluşturma ve tasarlamaya yönelik yeni tüm özellikleri içeren araç Adobe Experience Design CC'ye (Önizleme) getirebilirsiniz.

Aşağıdakilerden birini yapın:

  • Photoshop'ta bir katmanı sağ tıklatın ve bağlam menüsünden SVG'yi Kopyala seçeneğini belirleyin. Şimdi, SVG varlığını Adobe XD belgenize yapıştırın.
  • Photoshop'taki bir tuvalden SVG varlığını alıp Adobe CD'ye sürükleme

Bazı tasarım öğeleri, bir katmanı Adobe XD'ye kopyaladığınızda desteklenmeyebilir.

Daha fazla bilgi için bkz. Adobe Experience Design CC (Önizleme) Yardımı.


Değişiklikler

  • Tasarım Alanı (Önizleme) artık Photoshop'un bu sürümünde sunulmaz.
  • Photoshop'un önceki sürümlerinde, Cmd/Ctrl+F son kullanılan filtreyi yeniden uygulama işlevini sunan klavye kısayoluydu. Bu sürümden itibaren, bu kısayol Photoshop arama deneyimini çağırır. Gerekirse, klavye kısayollarını yeniden atamak için Düzenle > Klavye Kısayolları seçeneğini kullanabilirsiniz.
  • Photoshop CC'nin bu sürümü için desteklenen işletim sistemi artık Mac OS X 10.9 (Mavericks) değildir.
  • Otomatik Seç, artık Taşıma Aracı katmanı için varsayılan ayardır. Photoshop'un önceki sürümlerinde varsayılan ayarı geri döndürebilirsiniz: Seçenekler çubuğunda Otomatik Seç'in seçimini kaldırın ve açılır menüden Grup seçeneğini belirleyin.
  • Katman stilleri artık çalışma yüzeylerine uygulanamıyor. Çözüm olarak çalışma yüzeyinin içeriğini bir katman grubuna dahil edin ve ardından ona katman stilini uygulayın.

Diğer geliştirmeler ve düzeltmeler

Photoshop CC'deki geliştirmeler (Kasım 2016)

  • Yerel olarak yüklenen fontlardan gelen daha fazla sonucu içermesi için Font Eşleştirme geliştirmeleri
  • Artık metni uygulamak için metin kutusunun dışına tıklatmanız yeterli.
  • Doğrudan Başlangıç Ekranı'ndan Creative Cloud Files dizininizdeki PSD dosyalarını açabilme özelliği
  • Katman sayma özelliği artık belgenizdeki grup içeriklerini ve katmanları daha doğru şekilde gösterir.
  • Yalnızca etkin çalışma yüzeyindeki öğeleri seçmek için geliştirilen seçim çerçevesi özelliği
  • Kullanıcı arabiriminde açık ton rengi tercihi: Mavi veya Gri. Tercihler > Arabirim'i seçin, ardından Görünüm kısmında bir Açık Ton Rengi belirleyin.
  • Artık, Akıllı Yarıçap seçili olduğunda kullanıcı arabirimindeki Minimum Yarıçap eşiği zorunlu değildir.
  • Yüzey Bulanıklaştırma artık 16 bit görüntülerde 10 kata kadar daha hızlıdır.
  • En açık renkli üç temanın geliştirilmiş kontrastları Tercihler > Arabirim seçeneği altındadır.
  • Sıvılaştır iletişim kutusunda yeni Önizleme onay kutusu
  • Yüze Uygun Sıvılaştırma'da ekrandaki widget'ları gizleyebilme özelliği eklendi
  • Mac OS X 10.11 ve üzerini çalıştıran AMD grafik işlemcilerine sahip bilgisayarlarda, Yağlı Boya filtresi ile kullanım için Apple'ın Metal grafik hızlandırma altyapısından faydalanabilirsiniz. Daha fazla bilgi için bkz. Yağlı Boya filtresi.
  • Artık Farklı Dışa Aktar aracılığıyla dışa aktarırken GPano meta verileri korunur.


 


Düzeltilen müşteri sorunları

Photoshop CC'de düzeltilen sorunlar (Mayıs 2017)

Photoshop CC'de düzeltilen sorunlar (Nisan 2017)

Photoshop CC'de düzeltilen sorunlar (Aralık 2016)

Photoshop CC'de düzeltilen sorunlar (Kasım 2016)


Bilinen sorunlar

  • (Yalnızca tek GPU içeren ve OS X 10.11 çalıştıran MacBook'larda) Kenarı İncelt fırçasını kullanırken, rötuşladığınız görüntü alanlarının kenarlarında ileri düzeyde bozulma fark edebilirsiniz. Bu soruna yönelik bir çözüm olarak macOS 10.12 (Sierra) sürümüne yükseltin veya OpenCL öğesini kapatın (Tercihler > Performans > Gelişmiş Ayarlar > OpenCL kullan seçeneklerinin seçimini kaldırın).
  • (Yalnızca Surface Book'larda görülür) Photoshop Araması iletişim kutusu ilk kullanımda donar. Bu sorunu çözmek için Photoshop'u Entegre grafik işlemci ayarı ile çalıştırmayı seçin. Bunu yapmak için Photoshop uygulama simgesini veya kısayolunu sağ tıklatın ve ardından Grafik işlemci ile çalıştır > Entegre grafikler seçeneklerini belirleyin.
  • (Yalnızca Windows'ta gözlemlenmiştir) Alt menüler, sağ yerine sol tarafta açılır. Bu sorunu çözmek için bkz. KB makalesi.

İndir

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi