Photoshop CC 2015.x sürümleri

Not:

Photoshop CC 2017 sürümü artık kullanılabilir. Bkz. Yeni özelliklerin özeti.

Photoshop CC'nin 2015 sürümleri, tasarımcılar ve dijital fotoğrafçılar için heyecan verici özellikler sundu. Bu özelliklere hızlı bir giriş ve daha fazla bilgi sunan kaynaklara ilişkin bağlantılar için okumaya devam edin.

Not: Photoshop CC 2015 ile ilgili genellikle sorulan soruların yanıtları için bkz SSS.

Photoshop CC'nin önceki sürümlerinde sunulan özelliklerin özeti için bkz.:


Photoshop CC 2015.5 (Haziran 2016 sürümü)

Not:

Photoshop CC'nin önceki sürümlerinden gelen eklentiler, Photoshop CC 2015.5 sürümüne taşınmaz. Photoshop CC 2015.5'i yükledikten sonra eklentilerin son sürümünü doğrudan üreticinin web sitesinden yükleyin. Kullanım kolaylığı amacıyla, derlediğimiz Photoshop için bir üçüncü taraf eklentiler listesini indirme konumlarıyla birlikte burada bulabilirsiniz. Eklentileri yüklerken sorunlarla karşılaşırsanız bu sorun giderme belgesine bakın.

Yüze Uygun Sıvılaştırma

Photoshop CC'nin bu sürümünde yeni

Sıvılaştır filtresi artık, gözleri, burnu, ağzı ve diğer yüz hatlarını otomatik olarak tanıyarak ayarlamaları çok daha kolay hale getiren gelişmiş bir yüz tanıma işlevselliği içermektedir. Yüze Uygun Sıvılaştırma, portre fotoğrafları rötuşlamak, karikatür oluşturmak ve daha fazlası için mükemmel bir seçenektir.

Geri dönüşlü düzenleme için Yüze Uygun Sıvılaştırma'yı kullanabilirsiniz. Filtre > Sıvılaştır seçeneklerini belirleyin ve ardından Sıvılaştır iletişim kutusunda Yüz () aracını seçin.

Daha fazla bilgi için bkz. Sıvılaştırma filtresini kullanma.

Göz ayarları

Burun ayarları

Ağız ayarları

Yüz Şekli ayarları

Seç ve Maskele çalışma alanı

Photoshop CC'nin bu sürümünde yeni

Photoshop'ta doğru seçimler ve maskeler oluşturmak artık hiç olmadığı kadar hızlı ve kolay. Ayrılmış yeni çalışma alanı artık hassas seçimler yapmanıza ve maskeler oluşturmanıza yardımcı olur. Kenarı İncelt Fırçası gibi araçları kullanarak ön plan ve arka plan öğelerini düzgün bir şekilde ayırın ve çok daha fazlasını yapın.

Çalışma alanını çağırmak üzere, bir seçim aracı etkinken Seçenekler çubuğunda Seç ve Maskele öğesini tıklatın. Alternatif olarak Ctrl+Alt+R (Windows) veya Cmd+Option+R (Mac) tuşlarına basın.

Daha fazla bilgi için bkz. Seç ve Maskele çalışma alanı.

Not:

Seç ve Maskele çalışma alanı, Photoshop'un önceki sürümlerindeki Kenarı İncelt iletişim kutusunu değiştirerek aynı işlevselliği kolaylaştırılmış bir şekilde sunar.

Font Eşleştirme

Photoshop CC'nin bu sürümünde yeni

Belirli fontların tanımlanmasıyla ilgili tahmin işini ortadan kaldırın ve Photoshop CC'nin sıkı çalışmaları sizin yerinize yapmasına izin verin. Akıllı görüntüleme analizi mucizesi sayesinde Photoshop CC, sadece bir Latin fontundan oluşan resimden faydalanarak fontun hangi font olduğunu algılayıp bilgisayarınızdaki lisanlı fontlar veya Typekit'teki fontlar ile eşleştirme yoluyla benzer fontlar önermek için makine öğrenimi kullanabilir.

Analiz etmek istediğiniz fontun ait olduğu metni içeren görüntü alanını kolayca seçin. Şimdi Yazım > Fontu Eşleştir seçeneklerini belirleyin. 

Daha fazla bilgi için bkz. Fontlar.

Not:

Fontları Eşleştir seçeneği için metin seçerken aşağıdaki en iyi uygulamaları aklınızda bulundurun:

  • Seçim kutusunu, metnin tek satırını içerecek şekilde çizin.
  • Seçim kutusunu, metnin sol ve sağ kenarlarına yakın olacak şekilde kırpın.
  • Tek yazı tipi ve stil seçin. Bir seçim içinde yazı tipleri ve stilleri karıştırmayın.
  • Gerekirse Yazım > Fontu Eşleştir seçeneklerini belirlemeden önce görüntü üzerindeki perspektifi düzleştirin veya düzeltin.

Not:

Fontu Eşleştir, font sınıflandırması ve font benzerliği özellikleri, şu anda yalnızca Roman/Latin karakterleri için kullanılabilir.

Görüntüdeki fontla eşleşen fontları bulma

İçeriğe Uygun Kırpma

 Photoshop CC'nin bu sürümünde geliştirilmiştir

Photoshop CC artık, bir görüntüyü düzleştirmek veya döndürmek, tuvali görüntünüzün orijinal boyutunu aşacak şekilde genişletmek için, Kırpma aracını kullanırken boşlukları akıllı bir şekilde doldurmanızı sağlayan içeriğe uygun teknoloji kullanmaktadır.

Kırpma () aracını kullanırken Seçenekler çubuğunda İçeriğe Uygun seçeneğini belirleyin.

Daha fazla bilgi için bkz. Fotoğrafları kırpma ve düzleştirme.

Not:

Kırpma esnasında İçeriğe Uygun Dolgu, Kırpma aracının Klasik modunda desteklenmez. Klasik modu devre dışı bırakmak için şunu yapın:

  1. Kırpma aracı seçiliyken araç çubuğunda (Ek Kırpma Seçenekleri Ayarla) simgesini tıklatın. 
  2. Görünen ayarlar menüsünde Klasik Modu Kullan öğesinin seçimini kaldırın.

Eylem halinde: İçeriğe Uygun Kırpma

Adobe Stock entegrasyonu iyileştirmeleri

 Photoshop CC'nin bu sürümünde geliştirilmiştir

Artık Photoshop'taki varlıkları doğrudan Adobe Stock web sitesinden açabilirsiniz. Ayrıca, Photoshop'ta çalışırken filigranlı önizlemeleri lisanslamak artık hiç olmadığı kadar kolay. Hazır varlığı sağ tıklatıp ardından Görüntüyü Lisansla seçeneğini belirleyerek kolayca Katmanlar panelinden, Özellikler panelinden veya tuvalden ön izlemeleri lisanslayabilirsiniz.

Artık projeniz için doğru hazır varlığı bulmak çok kolay. Adobe Stock web sitesinde ve kitaplıklarınızda yeni filtreli aramayı kullanın. Lisanslanan Adobe Stock varlıkları kolay tanınmaları için işaretlenmiştir; video varlıkları ise artık bağlantılı önizlemelere sahiptir.

Daha fazla bilgi için bkz.:

Renk profillerini dışa aktarılan varlıklara göm

 Photoshop CC'nin bu sürümünde geliştirilmiştir

Farklı Dışa Aktar iletişim kutusunu kullanarak renk profillerini PNG veya JPG dosyalarına gömün. Dosya > Dışa Aktar > Farklı Dışa Aktar seçeneklerini belirleyin veya Katmanlar panelinde bir katmanı sağ tıklatarak Farklı Dışa Aktar seçimini yapın.

Daha fazla bilgi için bkz. Çalışma yüzeylerini, katmanları ve daha fazlasını dışa aktarma.

Farklı Dışa Aktar iletişim kutusu | Renk Profilini Göm

Tuval üzerindeki glif alternatifleri

Photoshop CC'nin bu sürümünde yeni

Yazım katmanında bir glif seçtiğinizde, Photoshop artık tuvalde kullanılabilen glif alternatiflerini gösterir. Alternatifler ızgarasında simgesi tıklatıldığında Glifler paneli açılır.

Gerekirse, bu davranışı kapatabilirsiniz. Bunu yapmak için Tercihler > Yazım > Yazım Katmanı Glif Alternatiflerini Etkinleştir öğelerinin seçimlerini kaldırın.

Daha fazla bilgi için bkz. Glifler paneli.


3B yazdırma

 Photoshop CC'nin bu sürümünde geliştirilmiştir

  • Artık 3B modellerini 3B Üretim Formatı (3MF) dosyaları olarak yazdırabilirsiniz. 3B Yazdırma Ayarları'nı belirtirken Yazdırma Hedefi: Yerel ve Yazıcı: 3MF Dosyası seçeneklerini belirleyin.
3B nesneleri 3MF dosyaları olarak yazdırma


  • PDF dosyalarında gömülü olan Product Representation Compact (PRC) formatı verilerini okuyabilme özelliği
  • Yeni çevrimiçi 3B yazdırma hizmetleri desteği

Daha fazla bilgi için bkz. 3B nesneleri yazdırma.

Çalışma yüzeylerine yönelik daha fazla geliştirme

 Photoshop CC'nin bu sürümünde geliştirilmiştir

Artık, bir katmanı veya katman grubunu diğer çalışma yüzeylerinde çoğaltabilir, çalışma yüzeyi arka planlarını hızlı bir şekilde değiştirebilir, saydam arka plana sahip çalışma yüzeylerini görüntüleyebilirsiniz.

Bir çalışma yüzeyi arka planı belirttiyseniz, artık çalışma yüzeyini PDF veya desteklenen görüntü formatları olarak dışa aktarırken arka planı da dahil edebilirsiniz. Ayrıca çalışma yüzeyini PDF olarak dışa aktarırken çalışma yüzeyi adını da dahil edebilir ve font boyutunu, font rengini, tuval uzantısı rengini vb. özellikleri de özelleştirebilirsiniz.

Daha fazla bilgi için bkz. Çalışma yüzeyleri.

Günlük işleri daha hızlı bitirin

 Photoshop CC'nin bu sürümünde geliştirilmiştir

Photoshop CC şimdi belgeleri daha hızlı açıyor ve olağanüstü duyarlılık sunuyor. İçeriğe Uygun Dolgu artık 3 kat daha hızlı ve daha da iyi sonuçlar sunuyor. Font menüsü, font listesini 4 kata kadar daha hızlı yükler.


Creative Cloud Libraries ile İlgili Geliştirmeler

 Photoshop CC'nin bu sürümünde geliştirilmiştir

Kitaplıkları artık Creative Cloud hesabı olan herkesle paylaşabilirsiniz. Bir kitaplığa ortak çalışan eklerken bu çalışanlara vermek istediğiniz izin düzeyini seçin. Örneğin, ekibinizdeki diğer kişilerin paylaşılan varlıkları değiştirmeden tasarımlarında kullanmalarına izin verebilirsiniz.

Daha fazla bilgi için şu kaynaklara bakın:

Adobe Experience Design CC'yle Çalışma (Önizleme)

Photoshop CC varlıklarınızı kopyalayıp, web sitesi ve mobil uygulamalar için kullanıcı deneyimi prototipi oluşturma ve tasarlamaya yönelik yeni tüm özellikleri içeren araç Adobe XD'ye doğrudan yapıştırabilirsiniz.

Şimdi deneyin.


Adobe Portfolio

Photoshop görüntülerinizi sergilemek için çabucak ve kolaylıkla hoş bir portföy sitesi oluşturmak üzere Adobe Portfolio'yu kullanın. Artık, Portfolio'yu kullandığınızda özel tanıtım ve iletişim sayfaları oluşturarak görüntüleyicilerle daha iyi bağlantı kurabilirsiniz.

Şimdi deneyin...


Diğer geliştirmeler

  • Photoshop uygulaması indirme hızında %65'e kadar iyileştirme
  • Düzeltme Fırçası aracı için eski Photoshop CC 2014 davranışına dönme seçeneğine sahipsiniz. Tercihler > Araçlar > Düzeltme Fırçası için Eski Düzeltme Algoritmasını Kullan seçeneklerini belirleyin. 
  • Daha iyi gezinme eylemi için Kalın ve İtalik gibi font varyantları artık font listesinde aynı öğe altında gruplanır. Öğeyi genişletebilir ve istediğiniz varyantı seçebilirsiniz. Fontlar arasında gezinirken listedeki birden çok öğeyi bile genişletebilirsiniz.
  • Artık fontlar, font ailesine göre gruplandırılır. Benzer Fontları Göster seçeneği artık Typekit fontlarını da gösterir.
  • Çalışma yüzeylerinin PDF'e dışa aktarılmasıyla ilgili iyileştirilmiş performans; çalışma yüzeyi adları ve arka planları ekleme olanağı
  • 3B görüntüleme: UV yeniden paketleme algortimalarınına yönelik geliştirmeler
  • Belge katman sayımı artık durum kutusunda ve Bilgi paletinde görüntülenir.
  • Yardım > Sistem Bilgisi artık isteğe bağlı ve devre dışı eklentiler için tam dosya yolunu göstemektedir.
  • Daima bileşik (tüm katmanlar) değerleri göstermek için Bilgi paneli
  • Harici meta veri düzenlemeye bağlı olarak azalan meta veri kaybı olasılığı
  • Uygulama çerçevesini yeniden boyutlandırmak için bazı üçüncü taraf Mac OS araçlarıyla gelişmiş uyumluluk
  • Yağlı Boya filtresi artık grafik kartlarının (GPU'lar) alt ucunda çalışır
  • Uzak masaüstü bağlantılarında grafik kart (GPU) hızlandırılmış özellikleri desteği
  • Spot Kanalı iletişim kutusu artık Renk Örnekleri paletinden seçilen renk adlarını içerir.
  • Tüm içeriğe uygun özelliklerde genel iyileştirmeler:
    • Görüntü ayrıntılarının daha iyi korunması
    • Daha az bulanıklık ve leke
    • İçeriğe Uygun Dolgu için iyileştirilmiş renk uyarlaması kullanımı
    • Büyük görüntüler için 3 kata kadar daha hızlı iyileştirmeler
  • 3B yazdırma geliştirmeleri:
    • Artık 3B modelleri 3B Üretim Formatı (3MF) dosyaları olarak yazdırabilirsiniz. 3B Yazdırma Ayarları'nı belirlerken Yazdırma Hedefi: Yerel ve Yazıcı: 3MF Dosyası seçeneklerini belirleyin.
    • Yeni Stratasys çevrimiçi ve yerel yazıcı profilleri desteği
    • PDF dosyalarında gömülü olan Product Representation Compact (PRC) formatı verilerini okuyabilme özelliği
  • Güncellenen OpenEXR dosya formatı desteği, formatın daha yeni varyantlarını içerir
  • Küçük renk örneği boyutu Renk Örnekleri paletinde yeniden mevcuttur
  • Dilimleri Böl komutu sınırlandırmaları artırıldı, performans yükseltildi
  • Gelişmiş fırça performansı
  • Genel Metim katman iyileştirmeleri
  • Sorunlu grafik kart sürücülerine yönelik gelişmiş algılama ve çökmeyi önleme
  • Artık ad veya renk değeri, Renk Örnekleri paletinde son kullanılan renkler için araç ipucunda görüntülenmektedir.
  • Fırça basıncını açıp kapamaya yönelik klavye kısa yolları ekleme özelliği, boyutu ve opaklığı denetler
  • Pistole modunu değiştirmek için klavye kısayolları ekleme özelliği

Değişiklikler

  • Daha iyi kullanıcı deneyimi için artık, iki parmak yerine üç parmağın kullanıldığı aşağıdaki hareketler geçerlidir:
Geçmişte Geriye Gitme (Geri Alma)

Geçmişte İleriye Gitme (Yineleme)


  • Renk Uyarlaması ayarı artık Dolgu (Düzen > Dolgu) iletişim kutusunda varsayılan olarak etkindir. Ayrıca, renk uyarlama özelliği bu sürümde daha iyi sonuçlar için en iyileştirilmişir.
  • Photoshop'taki 3B, 3B Yazdırma ve bazı diğer özellikler, 32 bit platformlarda artık desteklenmemektedir. Bkz. 32 bit platformlarda desteklenmeyen özellikler.
  • Photoshop-Behance entegrasyonu bu sürümde kaldırılmıştır. Dosya > Behance'te Paylaş seçimini yaptığınızda, Çalışma Ekle seçeneğini tıklatarak yaratıcı çalışmanızı yayınlayabileceğiniz https://www.behance.net adresine yönlendirilirsiniz.
  • Seç ve Maskele çalışma alanı, Photoshop'un önceki sürümlerindeki Kenarı İncelt iletişim kutusunu değiştirerek aynı işlevselliği kolaylaştırılmış bir şekilde sunar.

Bilinen sorunlar

Photoshop CC 2015.1 (Kasım 2015 sürümü)

Çalışma yüzeyi geliştirmeleri

 Photoshop CC'nin bu sürümünde geliştirilmiştir

Photoshop CC'nin bu sürümünde çalışma yüzeyleriyle çalışmak çok daha kolaydır.

  • Seçili bir çalışa yüzeyi ile sezgisel + simgelerini tıklatarak belgeye hızlı şekilde yeni çalışma yüzeyleri ekleyin. Seçili çalışma yüzeyini çoğaltmak için Option/Alt tuşuna basıp tıklatın.
Photoshop çalışma yüzeylerini tuvale ekleme
Tuvale hızlı şekilde çalışma yüzeyleri ekleme

  • Öğeleri bir çalışma yüzeyine doğru şekilde yerleştirmek için kılavuzları ve ızgaraları kullanın. Bir çalışma yüzeyi seçiliyken, kılavuzları cetvelden tuvale sürükleyin. Bu kılavuzlar şimdi çalışma yüzeyi ile birlikte hareket eder. Çalışma yüzeyini çoğalttığınızda ilişkili kılavuzlar da çoğaltılır.
  • Katmanlar panelinde katmanları çalışma yüzeyine göre filtreleyin.
  • Çalışma yüzeyinde seçili katmanları hizalayın.
  • Bir çalışma yüzeyini hızlı şekilde ilgili öğelerine ayırın.
  • Tuvaldeki bir çalışma yüzeyinin konumunu kilitleyin.
Photoshop Tuvaldeki bir çalışma yüzeyinin konumunu kilitleme
  • Çalışma yüzeyine ve çalışma yüzeyinden otomatik iç içe geçmeyi engellemeyin.
Photoshop Çalışma yüzeyine ve çalışma yüzeyinden otomatik iç içe geçmeyi engelleme
  • Tercih ettiğiniz çalışma yüzeyi örtü rengini ve kenarlık türünü belirleyin. Tercihler > Arabirim > Görünüm > Çalışma Yüzeyleri seçeneklerini belirleyin.
Photoshop Çalışma Yüzeyleri Görünüm seçenekleri

Daha fazla bilgi için bkz. Çalışma yüzeyleri.  

Creative Cloud Libraries entegrasyonu geliştirmeleri

 Photoshop CC'nin bu sürümünde geliştirilmiştir

Kitaplıklarınız ve Adobe Stock içinde arama yaparak içeriği daha hızlı bulun. Katmanlar panelinden varlıkları sürükleyip bırakın, sık kullanılan fırçalarınızı ekleyin ve kitaplığınızı diğerleriyle paylaşın.

Daha fazla bilgi için bkz. Photoshop'ta Creative Cloud Libraries.

Photoshop Katmanlar paneli; Yeni kitaplık oluşturma
Bir belge içindeki varlıklardan yeni kitaplık oluşturma

Tasarım Alanı (Önizleme) geliştirmeleri

 Photoshop CC'nin bu sürümünde geliştirilmiştir

Bu sürümde uygulanan ve aşağıda belirtilen Tasarım Alanı (Önizleme) geliştirmeleri, tasarım iş akışlarını daha da kolaylaştırır ve iyileştirir:

  • Tek tip örnekleme deneyimi
  • Verimli maskeleme
  • Güçlü uygulama ve belgeler arası arama
  • Entegre katman ve toplu dışa aktarma.

Tasarım Alanı (Önizleme), artık Creative Cloud Libraries'e erişimin yanı sıra standart Photoshop CC'den ve standart Photoshop CC'ye sorunsuz hareket imkanı sunar.

Daha fazla bilgi için bkz. Tasarım Alanı (Önizleme).

Yağlı boya filtresi

Photoshop CC'nin bu sürümünde yeniden sunulmuştur

Photoshop Yağlı boya filtresi
Bir görüntüyü klasik yağlı boya tabloya dönüştürme

Photoshop CC'nin bu sürümünde yeniden sunulan Yağlı Boya filtresi, bir fotoğrafı, klasik yağlı boya görünümüne sahip bir görüntüye dönüştürmenizi sağlar.

Filtrele > Stilize Et > Yağlı Boya seçeneklerini belirleyin.

Daha fazla bilgi için bkz. Yağlı Boya filtresini kullanma.

Dokunmatik çalışma alanı ve hareketler

 Photoshop CC'nin bu sürümünde geliştirilmiştir

Photoshop Dokunmatik çalışma alanı ve hareketler

Surface Pro gibi Photoshop tarafından desteklenen, Windows destekli bir aygıtınız varsa bu aygıtta Photoshop kullanırken bu kullanışlı dokunmatik hareketleri kullanabilirsiniz:

  • İki parmakla yatay kaydırma
  • İki parmakla yatay kaydırma ve yakınlaştırma
  • İki parmakla yatay kaydırma ve döndürme
  • Beş parmakla ekran modu değiştirme
  • İki parmakla görünümü sıfırlama veya geri yükleme
  • İki parmakla geçmişte geriye gitme (Geri alma)
  • İki parmakla geçmişte ileriye gitme (Yineleme)
  • Üç parmakla geçmişi temizleme
  • İki parmakla serbest dönüştürme (Yatay kaydırma, yakınlaştırma ve döndürme)

Daha fazla bilgi için bkz. Dokunmatik özellikler ve özelleştirilebilir çalışma alanları.

2B tasarımlarda 3B modeller kullanma

Photoshop CC'nin bu sürümünde yeni

(Şu anda yalnızca İngilizce olarak mevcuttur) Bir katmandan tasarımın son haline kadar Adobe Fuse CC'deki (Önizleme) insan karakterlerini herhangi bir Photoshop projesinde birleştirin ve hatta karakterleri 3B yazıcı ile yazdırın. Tam olarak istediğiniz görünümü elde etmek için Photoshop CC içinde kamera açılarını ve aydınlatmayı kolayca ayarlayın. Adobe Fuse CC'de (Önizleme) oluşturulan bir model ile başlayın, Photoshop CC'deki Özellikler panelinde modele pozlar ve animasyonlar uygulayın, görüntülerinize veya tasarımlarınıza dahil edin ve hatta efektler ekleyin.

Daha fazla bilgi için bkz. Creative Cloud 3B Animasyonu (Önizleme).

Photoshop Fuse CC'de 3B modelleri birleştirme ve animasyon uygulama
Photoshop belgelerinizde Fuse CC (Önizleme) ile 3B modelleri birleştirme ve animasyon uygulama

Başlangıç ve Son Kullanılan Dosyalar çalışma alanları

Photoshop CC'nin bu sürümünde yeni

Not:

Başlangıç ve Son Kullanılan Dosyalar çalışma alanları şu anda yalnızca İngilizce, Fransızca, Almanca ve Japonca dillerinde mevcuttur.

Photoshop'un yeni Başlangıç çalışma alanı, son kullanılan dosya, kitaplık ve hazır ayarlarınıza hızlı erişim imkanı sunar. Bu çalışma alanı, abonelik durumunuza bağlı olarak aynı zamanda ihtiyaçlarınıza uygun içerikleri de görüntüleyebilir. Ayrıca, projeniz için doğru Adobe Stock varlığını direkt olarak Başlangıç çalışma alanından arayabilirsiniz.

Photoshop, Başlangıç çalışma alanını başlangıçta veya herhangi bir belge açık değilken görüntüler.

Daha fazla bilgi için bkz.:

Photoshop Başlangıç çalışma alanı
Yeni Başlangıç çalışma alanı

Not:

Başlangıç çalışma alanından çıkmak için Esc tuşuna basmanız yeterlidir. Tercihinize göre bu çalışma alanını devre dışı bırakmayı seçebilirsiniz. Tercihler > Genel seçeneklerini belirleyin ve ardından Hiçbir Belge Açık Değilken Başlangıç Çalışma Alanını Göster'in seçimini kaldırın.

Son Kullanılan Dosyalar çalışma alanı

Photoshop'taki yeni Son Kullanılan Dosyalar çalışma alanı, dosyaları açarken son kullanılan dosyaları erişime hazır halde bir bölmede gösterir. Dosyaları liste olarak veya minik resim görünümünde görüntüleyebilirsiniz. Ayrıca, doğrudan Son Kullanılan Dosyalar çalışma alanı içinde Adobe Stock varlıklarını aratabilirsiniz.

Not:

Son Kullanılan Dosyalar bölmesi varsayılan olarak devre dışıdır. Tercihler > Genel > Dosyaları Açarken Son Kullanılan Dosyalar Çalışma Alanını Göster seçimini yaparak bu bölmeyi etkinleştirebilirsiniz.

Geliştirilmiş dışa aktarma deneyimi

 Photoshop CC'nin bu sürümünde geliştirilmiştir

Başta JPEG olmak üzere tüm dosya formatları için daha iyi sıkıştırma yaparak daha hızlı dışa aktarın. Ayrıca, varlıkları dışa aktarırken şunları da yapabilirsiniz:

  • Dışa aktarılan dosyalarınıza telif hakkı gibi meta veriler ekleyin.
  • Varlıkları farklı boyutlarda dışa aktarın.
  • Dışa aktarılan dosyaları sRGB renk uzayına dönüştürün.
  • Dosya ayarı değişikliklerini yaparken tek seferde birden çok varlık seçin.

Daha fazla bilgi için bkz. Katmanları, çalışma yüzeylerini ve daha fazlasını dışa aktarma.

Photoshop Geliştirilmiş Farklı Dışa Aktar iletişim kutusu
Geliştirilmiş Farklı Dışa Aktar iletişim kutusu

Özelleştirilebilir araç çubuğu

 Photoshop CC'nin bu sürümünde geliştirilmiştir

Ayırarak, yeniden gruplandırarak ve hatta araçları kaldırarak Photoshop araç çubuğunu özelleştirin. Ayrıca, özelleştirilmiş araç çubuklarını hazır ayar olarak kaydedebilir ve paylaşabilirsiniz. Düzenle > Araç Çubuğu seçimini yapın.

Daha fazla bilgi için bkz. Araç çubuğunu özelleştirme.

Photoshop Araç Çubuğunu Özelleştir iletişim kutusu
Araç Çubuğunu Özelleştir iletişim kutusu

Doğru fontu hızlı şekilde bulma

 Photoshop CC'nin bu sürümünde geliştirilmiştir

Fontları tek tek sık kullanılan olarak yıldızlayarak veya son kullanılan fontlardan seçim yaparak sıklıkla kullandığınız fontları hızlı bir şekilde bulun. Fontları, serif veya sans serif gibi sınıflandırmaya göre ya da görsel benzerliğe göre filtreleyerek aramanızı daraltabilirsiniz.  

Deneyin: Yazım aracını seçin ve font listesi ile çalışırken Benzer Fontları Göster simgesini tıklatın.

Daha fazla bilgi için bkz. Font arama.

Photoshop Font seçenekleri
İhtiyacınız olan fontları hızlıca bulun

A. Fontları sınıflandırmaya göre filtreler B. Typekit'ten senkronize edilen fontları göster C. Sık kullanılan fontları "Yıldızla" D. Benzer fontları gösterir 

Adobe Stock ile daha derin entegrasyon

 Photoshop CC'nin bu sürümünde geliştirilmiştir

Photoshop Adobe Stock varlıklarını arama ve lisanslama

Artık Adobe Stock varlıklarını aratabilir ve arama sonuçlarını doğrudan Kitaplıklar panelinin içinde görüntüleyebilirsiniz. Seçtiğiniz varlığı doğrudan Kitaplıklar paneli içinden lisanslayın veya lisanslamaya hazır olana dek filigranlı önizlemesini kullanmaya devam edin. Stock varlığını lisansladığınızda, varlığın açık belgelerindeki tüm bağlı örnekleri filigransız şekilde yüksek çözünürlüklü stock varlığına otomatik olarak güncellenir. Filigranlı hazır varlığa uyguladığınız efektler, bu varlığı daha sonra lisansladığınızda korunur.

Daha fazla bilgi için şu kaynaklara bakın:

Değiştirici Tuşlar paleti

Photoshop CC'nin bu sürümünde yeni

Yeni Değiştirici Tuşlar paleti, Surface Pro gibi Windows destekli dokunmatik aygıtlarda Shift, Ctrl ve Alt gibi sık kullanılan klavye değiştiricilerine erişmenize olanak tanır.

● Pencere > Değiştirici Tuşlar seçimini yapın.


3B görüntüleme

 Photoshop CC'nin bu sürümünde geliştirilmiştir

Yeni Derinlik Eşlemi seçenekleri

Photoshop şimdi iki ilave Derinlik Eşlemi seçeneği sunar: Kesintisiz Yükseltme ve Çift Taraflı Kesintisiz Yükseltme.

  • 3B > Katmandan Yeni Ağ > Ağ Hazır Ayarı > Kesintisiz Yükseltme
  • 3B > Katmandan Yeni Ağ > Ağ Hazır Ayarı > Çift Taraflı Kesintisiz Yükseltme

Hareketsiz 3B nesneleri oluşturma

Video Oluştur iletişim kutusunu kullanarak (3B > Dosyayı Belge İçin Oluştur) hareketsiz 3B nesneler oluşturabilirsiniz.

SVG dosyalarını içe ve dışa aktarma

 Photoshop CC'nin bu sürümünde geliştirilmiştir

Photoshop tasarımlarınızda, herhangi bir çözünürlük veya cihaz boyutu için yeniden ölçeklendirilebilen yerel SVG dosyalarını açın ve yerleştirin. Adobe Illustrator'da düzenlemek için nesneyi çift tıklatmanız yeterlidir. Ayrıca, yeni dışa aktarma deneyimi ile SVG görüntü varlıklarını dışa aktarın.

Camera Raw | Yeni özellikler

 Photoshop CC'nin bu sürümünde geliştirilmiştir

Camera Raw Yeni özellikleri

Camera Raw'daki en yeni özelliklerin özeti için bkz. Adobe Camera Raw | Yeni özelliklerin özeti.

Diğer geliştirmeler

  • Glifler paneli en son kullanılan glifleri görüntüler. Bkz. En son kullanılan glifler.
  • Güncellenen ve iyileştirilen Hoş Geldiniz ekranı deneyimi
  • Farklı Dışa Aktar iletişim kutusunu yeniden boyutlandırma özelliği
  • PNG-32 veya PNG-8'e dışa aktarma için Farklı Dışa Aktar iletişim kutusunda geliştirilmiş PNG arabirimi
  • Bir Kitaplıklar nesnesini yerleştirme esnasında dönüştürmeyi atlama seçeneği
  • Adobe Illustrator'dan bir Akıllı Nesne yapıştırırken Libraries'e kaydetme seçeneği
  • Daha iyi varsayılan şekil konturu değeri (3 pt yerine 1 pks)
  • Font Boyutu için Yeni 16 pt hazır ayarı değeri
  • Tireleme için varsayılan ayar artık Kapalı şeklindedir.
  • Glifler panelinde pek çok yeni Tasarımcının Sık Kullanılanlar Listesi
  • Bir katmanı, katman grubuna veya çalışma yüzeyine taşırken artık katmanı Z-düzeninin üstü yerine alt tarafına taşımayı tercih edebilirsiniz. Katmanı taşırken Shift tuşunu basılı tutun.
  • Artık tuvalin dışında Taşı aracını tıklattığınızda Seçili Katman Yok hatası ile karşılaşmayacaksınız.
  • Aygıt Önizleme: Bilgisayara bağlı aygıtları kontrol etme seçeneği. Bkz. Aygıt Önizleme.
  • sRGB olarak dışa aktarma desteği
  • İyileştirme aracı sonuçlarını daha iyi kontrol etmek için seçenekler. Daha fazla bilgi için bkz. Düzeltme fırçası örnekleri.
  • Kilitli Katmanlar artık otomatik olarak iç içe geçmez.
  • Pek çok iletişim kutusu ve widget'ın geliştirilmiş satır taban çizgisi hizalaması
  • Belgeler, pano ve Creative Cloud Libraries arasındaki Kopyala/Yapıştır/Sürükle işlevselliğine ilişkin geliştirmeler
  • Çalışma yüzeyi ve seçim çerçevesi yaslama geliştirmeleri
  • Örtü Rengi ve Kenarlık Türü için yeni çalışma yüzeyi tercihi
  • Hizala komutu artık çalışma yüzeyinde seçili tek bir katman ile çalışır.
  • Dışa Aktarmalar arasında kalıcı dosya türü ve kalite ayarları
  • Özellikler panelinde tuvaldeki metin katman konumunu (X/Y) ayarlama
  • Çalışma yüzeyi özel hazır ayarları artık Çalışma yüzeyi araç çubuğu/özellikler hazır ayarları menüsünde görüntülenir.
  • Digital Cinema Initiatives (DCI) 4K ve 8K ile güncellenen video hazır ayarları; HDTV özelliği ile listede üst sıralara yerleşmiştir

Değişiklikler

  • Ayarları Eşitleme özelliği, Photoshop CC 2015.1'de kaldırılmıştır. Photoshop CC ve CC 2014'teki mevcut hizmet ise yakın tarihte sonlandırılacaktır. Hazır ayarlarınızı/ayarlarınızı Photoshop CC'nin önceki bir sürümünden bu sürüme geçirmek için bkz. Ayarları geçirme.
  • Varlık dışa aktarımı için PNG formatı değişiklikleri. Format açılır menüsü artık basitleştirilmiş bir PNG seçeneği içerir.
    • PNG ile Saydamlık seçimi, 32 bit PNG varlıkları oluşturur.
    • Daha Küçük Dosya seçimi, 8 bit PNG varlıkları oluşturur.
    • Yukarıdaki seçenekler işaretlenmediği takdirde 24 bit PNG varlıkları oluşturulur.
  • 3B Oluşturma Kalitesi kaydırıcısı artık Video Görüntüsü Oluştur iletişim kutusuna taşındı. Önceden 3B Tercihleri iletişim kutusunun bir parçasıydı.

Photoshop CC 2015 (Haziran 2015 sürümü)

Çalışma Yüzeyleri

Photoshop CC'nin bu sürümünde yeni

Photoshop Çalışma Yüzeyleri
Aynı tuval üzerinde farklı aygıtlar için çalışma yüzeyleri

Web veya UX tasarımcısı iseniz, git gide daha çok birden fazla aygıt için web sitesi veya uygulama tasarladığınızı fark edeceksiniz. Photoshop CC'nin 2015 sürümünün yeni bir özelliği olan çalışma yüzeyleri, farklı aygıtlar ve ekranlar için tasarımlarınızı düzenleyebileceğiniz sonsuz bir tuval sunarak tasarım sürecinizi kolaylaştırmanıza yardımcı olur. Çalışma yüzeyleri oluştururken çok çeşitli hazır ayarlı boyutlardan seçim yapabilir veya özel çalışma yüzeyi boyutunuzu tanımlayabilirsiniz.

Çalışma yüzeyleri, normalde yalnızca bir adet ekran boyutu için tasarım yaparken bile kullanışlıdır. Örneğin, bir web sitesini tasarlarken farklı sayfaların tasarımlarını yan yana ve bağlam içinde görüntülemek için çalışma yüzeylerini kullanabilirsiniz.

Daha fazla bilgi için bkz. Çalışma yüzeyleri.

Creative Cloud Libraries

 Photoshop CC'nin bu sürümünde geliştirilmiştir

Photoshop’ta Creative Cloud Libraries entegrasyonu geliştirilmiştir:

Kitaplığa bağlı varlıklar

Kitaplıklar panelinden bir grafik kullandığınızda kitaplığa bağlı bir varlık oluşturulur. Bu varlık, yerel olarak bağlı bir akıllı nesne gibi davranırken aynı zamanda varlığın bulutta olması avantajını sunar. Ayrıca, bir varlıktan yeni bir kitaplık grafiği oluşturduğunuzda, karşılık gelen katman kitaplığa bağlı bir varlığa dönüştürülür.

Adobe Stock ile Kitaplıklar entegrasyonu

Doğrudan Adobe Stock web sitesini kullanarak filigran eklenmiş bir hazır görüntüyü istediğiniz herhangi bir kitaplığa ekleyebilirsiniz. Filigran eklenmiş görüntüyü, Photoshop belgelerinizde kitaplığa bağlı varlık olarak kullanabilirsiniz. Görüntüyü lisanslamayı seçtiğinizde (doğrudan Kitaplıklar panelinden yapabilirsiniz), açık belgelerinizdeki filigran eklenmiş varlığınızın tüm örnekleri yüksek çözünürlüklü lisanslı görüntü olarak güncellenir.

Performans geliştirmeleri

Photoshop'ta Kitaplıklar entegrasyonu artık daha az disk kullanımı, daha verimli bant genişliği kullanımı ve Creative Cloud uygulamaları arasındaki kitaplık değişikliklerinin daha hızlı yayılmasını sağlar.

Daha fazla bilgi için bkz. Photoshop'ta Creative Cloud Libraries.

Adobe Stock

Photoshop CC'nin bu sürümünde yeni

Adobe Stock

Adobe Stock, tasarımcılara ve işletmelere tüm yaratıcı projeleri için 45 milyon yüksek kalitede, seçkin, ücretsiz görüntü, çizim ve vektör grafiğine erişim sunan yeni bir hizmettir. Photoshop içerisinden doğrudan Adobe Stock içeriğinde arama yapabilirsiniz. Dosya > Adobe Stock'ta Ara seçimini yapın.

Adobe Stock ayrıca Creative Cloud Libraries ile yoğun olarak entegredir. Doğrudan Adobe Stock web sitesini kullanarak filigran eklenmiş bir hazır görüntüyü istediğiniz herhangi bir kitaplığa ekleyebilirsiniz. Filigran eklenmiş görüntüyü, Photoshop belgelerinizde kitaplığa bağlı varlık olarak kullanabilirsiniz. Görüntüyü lisanslamayı seçtiğinizde (doğrudan Kitaplıklar panelinden yapabilirsiniz), açık belgelerinizdeki filigran eklenmiş varlığınızın tüm örnekleri yüksek çözünürlüklü lisanslı görüntü olarak güncellenir.

Daha fazla bilgi için bkz.:

Tasarım Alanı (Önizleme)

Photoshop CC'nin bu sürümünde yeni

Önemli: Tasarım Alanı (Önizleme), Mac OS X 10.10 veya Windows 8.1 64 bit OS ya da daha sonraki sürümde bir işletim sistemi gerektirir ve şu anda sadece İngilizce olarak görüntülenir.

Tasarım Alanı'nın (Önizleme), Photoshop içerisinde web tasarımcıları ile UX ve mobil uygulama tasarımcılarının ihtiyaçlarına yönelik geliştirilmiş modern bir tasarım deneyimi olması amaçlanmıştır. Bu, Photoshop üstünde oluşturulan bir HTML5/CSS/JS katmanıdır. Bu katmanı yeni kullanıcı arabirimi, daha akıllı etkileşimler ve en çok talep edilen özellikleri oluşturma amacıyla kullanabilmemiz için standart Photoshop'u arabirimden ayırdık. Bu sürüm bir Teknoloji Önizlemesi'dir; yani bu yeni alandaki ilk görünümdür. Ayrıntılı özelliklere sahip değildir ve sınırlı sayıda özellik içerir. Ancak, görüşlerinizi almaya başlamak için bunu erken yayınlamak istedik.

Tasarım Alanı'nı (Önizleme) etkinleştirmek için Tercihler > Teknoloji Önizlemeleri seçeneğini belirleyin ve ardından Tasarım Alanı'nı (Önizleme) Etkinleştir seçimini yapın. 

Tasarım Alanı'nı (Önizleme) istediğiniz gibi bir deneyim halinde şekillendirmemize yardım edin. Geri bildirim sağlayın: @psdesign.

Daha fazla bilgi ve bu sürümdeki bilinen sorunların listesi için bkz. Tasarım Alanı (Önizleme).

Photoshop Tasarım Alanı
Tasarım Alanı

A. Araçlar B. Dağıtma ve Hizalama C. Dönüştürme D. Stil E. Katmanlar 

Çalışma yüzeylerini, katmanları ve daha fazlasını dışa aktarma

Photoshop CC'nin bu sürümünde yeni

Artık çalışma yüzeylerini, katmanları, katman gruplarını ve Photoshop belgelerini JPEG, GIF, PNG, PNG 8 veya SVG görüntü varlıkları olarak dışa aktarabilirsiniz. 

Çalışma yüzeylerini, katmanları ve katman gruplarını Katmanlar panelinde seçin. Seçimi sağ tıklatın ve ardından bağlam menüsünden şu öğelerden birini belirleyin:

  • [görüntü_formatı] Olarak Hızlı Aktar
  • Farklı Dışa Aktar...

Geçerli Photoshop belgesini veya içerisindeki tüm çalışma yüzeylerini dışa aktarmak için Dosya > [görüntü_formatı] Olarak Dışa Aktar ya da Dosya > Dışa Aktar > Farklı Dışa Aktar... seçeneklerini belirleyin.

Daha fazla bilgi için bkz. Çalışma yüzeylerini, katmanları ve daha fazlasını dışa aktarma.

Photoshop Hızlı Dışa Aktarma
Farklı Dışa Aktar iletişim kutusu

Katman stilleri

 Photoshop CC'nin bu sürümünde geliştirilmiştir

Katman Stili iletişim kutusu artık tek bir katman stiline kontur, iç gölge, renk kaplama, degrade kaplama, gölge ve benzeri birden çok efekti uygulamanıza olanak tanır. Ayrıca, bazı efektlerin birden fazla örneği artık bir katman stiline uygulanabilir.

Şu adımları uygulayın:

  1. Katman > Katman Stili seçeneğini belirleyin ve ardından bir seçim yapın.
  2. Katman stiline eklemek istediğiniz efektleri seçin.  simgesi içeren efektler katman stilinde birden çok kez uygulanabilir.
  3. Efektler için ayarları belirleyin. Örneğin, bir konturun boyutunu ve opaklığını ayarlayın.
  4. Efektleri katman stiline uygulamak için Tamam düğmesini tıklatın.

Katman Stili iletişim kutusundaki Kullanıcı Arabirimi değişiklikleri

Artık aşağıdaki işlemleri gerçekleştirmek için Katman Stili iletişim kutusunun sol bölmesini kullanabilirsiniz:

  • Efekt yığınlama sırasını değiştirme
  • Efektleri silme
  •  simgesi tıklatılarak ulaşılabilen yeni bir açılır menü aracılığıyla:
    • Bölümde hangi efektlerin görüneceğini yönetme
    • Gizli efektleri silme
    • Yaptığınız tüm değişiklikleri sol bölmenin varsayılan durumuna sıfırlama

Aygıt Önizleme ve Preview CC yardımcı uygulaması

Photoshop CC'nin bu sürümünde yeni

Photoshop Cihaz Önizleme
Aygıt Önizleme

Photoshop ve Adobe Preview CC mobil uygulamasındaki yeni Aygıt Önizleme özelliği ile birden fazla iOS aygıtınızdaki Photoshop tasarımlarınızın gerçek zamanlı önizlemelerini görebilirsiniz. Photoshop CC'de yaptığınız değişiklikler Preview CC'de gerçek zamanlı olarak görüntülenir. USB ile veya Wi-Fi üzerinden birden fazla iOS aygıtınızla Photoshop'a güvenli bir şekilde bağlanabilirsiniz.

Çalışma yüzeyleri içeren bir belgeniz varsa Aygıt Önizleme, bağlanan aygıtın boyutu ile çalışma yüzeyinin boyutunu ve konumunu eşleştirerek size doğru çalışma yüzeyini göstermeye çalışır. Gezinme çubuğunu kullanarak aygıttaki belirli bir çalışma yüzeyini önizleyebilir veya eşleşen genişliklere sahip çalışma yüzeyleri arasında kaydırarak geçiş yapabilirsiniz.

Preview CC, iOS 8 veya daha sonraki bir sürümün kullanıldığı iOS aygıtlarını destekler.

Daha fazla bilgi için bkz.:

Photoshop CC'nin bu sürümünde yeni

Photoshop Bulanıklaştırma Galerisi
Bulanıklaştırılan alanların daha gerçekçi görünmesi için gren/paraziti geri yükleyin

Bulanıklaştırma Galerisi efektini uyguladıktan sonra bazen görüntünün bulanıklaştırılan alanları sentetik veya yapay durur. Artık bulanıklaştırılan görüntü alanına daha gerçekçi bir görünüm vermek için paraziti/greni geri yükleyebilirsiniz.

Bulanıklaştırma Efektleri panelinde Parazit sekmesinden seçenekleri belirleyin.

Daha fazla bilgi için bkz. Bulanıklaştırılan alanlarda paraziti geri yükleme.

Glifler paneli

Photoshop CC'nin bu sürümünde yeni

Photoshop'ta artık, glifler ile daha verimli çalışmanıza olanak tanıyan bir panel bulunmaktadır.

Glifler paneline erişim sağlamak için aşağıdakilerden birini yapın:

  • Tür > Paneller > Glifler paneli seçeneklerini belirleyin.
  • Pencere > Glifler seçeneklerini belirleyin.
Daha fazla bilgi için bkz. Glifler paneli.
Photoshop Glifler paneli
Yeni Glifler paneli

Dönüştürme ile içeriğe uygun taşıma

 Photoshop CC'nin bu sürümünde geliştirilmiştir

İçeriğe Uygun Taşıma aracı artık Bırakıldığında Dönüştür seçeneğini içerir. Bu yeni seçenek, yeni konumunda karıştırılmadan önce ön plan nesnesinin dönüştürülmesine (ölçeklendirilmesine, döndürülmesine ve çevrilmesine) olanak sağlar. Bu seçenek özellikle, yeniden ölçeklendirme gerektiğinde ve bir nesneyi farklı bir derinliğe taşırken/kopyalarken faydalıdır.

Bırakıldığında Dönüştür seçeneğini belirleme, yeni konumuna taşındıktan sonra nesneyi döndürmeye ve ölçeklendirmeye olanak sağlayan bildiğiniz Dönüşüm aracı menüsünü etkinleştirir.

  • Tek bir taraf yerine zıt köşelerden dönüştürme uygulamak için dönüştürme işlemini gerçekleştirirken Option (Mac) veya Alt (Windows) tuşunu basılı tutun.
  • Dönüştürme aracı alanı sağ tıklatıldığında yatay ve dikey şekilde çevirme özelliği sunan bir bağlam menüsü ortaya çıkar.

Gerekli değişikleri yaptığınızda, değişiklikleri uygulayın. İçeriğe uygun taşıma aracı artık nesneleri çevreleriyle karıştırmaya ve eski konumda doldurmaya başladı.

Not:

Bırakıldığında Dönüştür seçeneği etkinleştirilmemişse, İçeriğe Uygun Taşıma aracı, Photoshop'un önceki sürümlerindeymiş gibi davranır. Bu durumda karıştırma işlemi fare tıklatması serbest bırakıldıktan hemen sonra başlar.

Camera Raw | Yeni özellikler

Camera Raw'daki en yeni özelliklerin bir özeti için bkz. Adobe Camera Raw | Yeni özelliklerin özeti.

3B yazdırma

 Photoshop CC'nin bu sürümünde geliştirilmiştir

PDF veya SVX dosyaları olarak dışa aktarma

Artık 3B modelleri PDF veya SVK dosyaları olarak dışa aktarabilirsiniz.

3B yazdırma ayarlarını belirlerken Yazdırma Hedefi: Yerel seçimini yapın. Daha sonra yazıcı olarak PDF Dosyası veya SVX Dosyası seçimini yapın.

3B yazdırma hakkında daha fazla bilgi için bkz. 3B nesneleri yazdırma.

Photoshop 3B yazdırma
3B modelleri PDF veya SVX dosyaları olarak dışa aktarma

Kabartma eşlemi derinliğini kontrol etme

Artık yazdırma için kabartma eşlemlerinin derinliğini veya yüksekliğini kontrol edebilirsiniz. Şu adımları uygulayın:
  1. Kabartma eşlemi içeren bir 3B dosya açın.

Photoshop kabartma eşlemini kontrol etme
Kabartma eşlemli bir küre

  1. 3B panelinden Sahne seçimini yapın. Daha sonra Özellikler panelinde 3B Yazdırma Ayarları sekmesini seçin.
Photoshop 3B yazdırma ayarları
3B yazdırma ayarları

  1. Yüzey Ayrıntısı alanında Min ve Maks alanları için uygun değerleri belirleyin. Bu değerler, kabartma eşlemlerinin yeni derinliğini belirler.
Photoshop yüzey ayrıntısı
Kabartma eşlemi için yeni derinlik

MarkerBot için güncellenen PLA profili

Daha güvenilir yazdırma çıktıları almak için MarkerBot PLA profili güncellenmiştir.

Yazdırmaya hazırlanırken ağları basitleştirme

3B görüntüleme

 Photoshop CC'nin bu sürümünde geliştirilmiştir

Ağları basitleştirme

3B menüsü artık bir ağdaki üçgen sayısını daha yönetilebilir bir sayıya indirmenize olanak tanıyan yeni bir komut (3B > Ağları Basitleştir) içerir. Bu komut, modelin uygunluğunu korumaya çalışırken algoritmik olarak üçgen sayısını belirlediğiniz sayıya indirir. Bu geliştirme, 3B yazdırmaya hazırlık aşamasında bir dosyaya ilişkin karmaşıklığı azaltma açısından faydalıdır.

Uygulanmadan önce ağ basitleştirmesi değişikliklerinin canlı bir önizlemesini görüntüleyebilirsiniz.

Photoshop 3B Ağı Basitleştir iletişim kutusundaki ayarlar
3B Ağı Basitleştir iletişim kutusundaki ayarlar

Photoshop Ağ basitleştirme değişiklikleri önizlemesi
Ağ basitleştirme değişiklikleri önizlemesi

Gelişmiş dışa aktarma kullanıcı arabirimi

3B katmanları Collada DAE, Flash 3B, Google Earth KMZ, 3B PDF, STL, U3D, VRML ve OBJ formatlarında dışa aktarmaya yönelik Kullanıcı Arabirimi geliştirilmiştir.

3B > 3B Katmanı Dışa Aktar seçeneğini belirleyin.

Photoshop 3B katmanı dışa aktarma
Dışa Aktarma Özellikleri iletişim kutusu

Tek bir ağı dışa aktarma

Bir 3B sahne, genellikle pek çok öğe veya ağ içerir. Artık tüm sahnedeki bir ağı sağ tıklatabilir ve ayrı şekilde dışa aktarabilirsiniz.

3B panelinde ağı sağ tıklatın ve bağlam menüsünden Ağı Dışa Aktar seçeneğini belirleyin. Mevcut durumda bu işlevsellik yalnızca Collada ya da KMZ formatındaki ağları dışa aktarır.

Daha iyi kabartma eşlemleri ve normal eşlemler oluşturma

Artık Photoshop, Bulanıklaştır, Ayrıntı Ölçeği ve Yüksek/Orta/Düşük Sıklık gibi araçlar ile kabartma veya normal eşlemlerinizde ince ayarlar yapmanıza olanak tanır.

Filtre > 3B > Kabartma Eşlemi Oluştur veya Filtre > 3B > Normal Eşlem Oluştur seçeneğini belirleyin.

Photoshop Kabartma Eşlemi Oluşturma
Daha iyi kabartma eşlemleri oluşturma

Photoshop Normal Eşlem Oluşturma
Daha iyi normal eşlemler oluşturma

Dağıtma dokularından kabartma eşlemleri veya normal eşlemler oluşturma

Artık dağıtma dokularından kabartma eşlemleri veya normal eşlemler oluşturabilirsiniz. Dağıtma dokusuna eklenmiş doku, kabartma eşlemleri veya normal eşlemler oluşturmak için filtreler halinde otomatik olarak yüklenir. Eşleminizin görünümünden memnunsanız Photoshop, oluşturulan kabartma eşlemini veya normal eşlemi bu dokulara uygular.

Şu kapsamlı adımları uygulayın:

  1. Dağıtma eşlemi içeren dosyayı açın.
  2. 3B  panelinde istenen dokunun seçildiğinden emin olun.

Photoshop 3B panelinde doku
İstenen doku 3B panelinde seçilir

  1. Özellikler panelinde Kabartma veya Normal öğesi yanındaki klasör simgesini tıklatın. Daha sonra bağlam menüsünden Dağıtmadan Kabartma Oluştur veya Dağıtmadan Normal Öğeler Oluştur seçimini yapın.
Photoshop Dağıtmadan kabartma/normal öğeler oluşturma
Dağıtmadan kabartma/normal öğeler oluşturma

  1. Kabartma Eşlemi Oluştur veya Normal Eşlem Oluştur iletişim kutusundan uygun ayarları belirleyin.
  2. Eşlemi oluşturmak için Tamam düğmesini tıklatın.

Köşe rengini bir doku rengine dönüştürme

3B taranmış PLY dosyaları genellikle köşe renkleri içerir ve doku içermez. Köşe rengini bir doku rengine dönüştürebilirsiniz. Aşağıdakileri yapın:

  1. PLY dosyasını açın.
  2. Dokuyu açmak için Katmanlar panelinde, bir 3B katman içindeki Dokular altında bulunan dağıtmayı çift tıklatın.
  3. 3B > Boyama Kaplaması Oluştur > Köşe Renkleri seçimini yapın.

Eklentiler ve komut dosyaları için Kullanıcı Arabirimi araç kiti

 Photoshop CC'nin bu sürümünde geliştirilmiştir

Photoshop eklentilerini ve komut dosyalarını oluşturmak için Kullanıcı Arabirimi araç seti, HiDPI/Retina ekranlarını desteklemek üzere geliştirilmiştir. Ayrıca, araç seti kullanılarak oluşturulan eklentiler artık genel Photoshop Kullanıcı Arabirimi'yle daha tutarlı bir görünüme sahiptir.

Daha fazla bilgi için bkz. Eklentiler ve komut dosyaları için Photoshop Kullanıcı Arabirimi araç kiti.

Diğer geliştirmeler

  • Photoshop'un daha önceki sürümlerinde Düzeltme Fırçası ile boyama yaparken düzeltilen içerik görünür hale gelmeden önce yarı saydam bir gri alan ve bir ilerleme çubuğu görürdünüz. Photoshop CC'nin 2015 sürümünde Düzeltme Fırçası değişiklikleri siz boyadıkça gerçek zamanlı olarak dönüşür.
  • İçeriğe Uygun Taşıma aracı artık bir Bırakıldığında Dönüştür seçeneği içeriyor. Bu seçenek etkinleştirildiğinde, görüntünün yeni konuma taşıdığınız bölümünü ölçeklendirebilirsiniz.
  • Tercih panelleri daha iyi şekilde düzenlenir.
  • Photoshop, artık boştayken %80 daha az enerji kullanır.
  • Hoş Geldiniz ekranı daha hızlı yüklenir.
  • Tüm RAM ve çalışma diskleri kullanımını bırakmak üzere yeni bir komut getirilmiştir. Option/Alt tuşunu basılı tutun ve Photoshop hakkında seçeneğini belirleyin. Alternatif olarak, Düzenle > Temizle > Tümü seçimini de yapabilirsiniz.
  • Photomerge iletişim kutusu artık bir İçeriğe Uygun Dolgu Uygulanan Saydam Alanlar seçeneği içeriyor. Panoramalarınıza kusursuz son rötuşu vermek için bu seçeneği kullanın.
  • Çoğu ayarlama (Görüntü > Ayarlamalar), artık akıllı filtreler olarak uygulanabilir. Katmanı bir akıllı nesneye dönüştürün ve ardından katmana bir ayarlama uygulayın.
  • Creative Cloud Libraries için performans senkronizasyonu geliştirilmiştir.
  • Artık bir katman bir gruba taşındığında Z-düzeninin en altı yerine en üstüne taşınır.
  • Bir adım geri/ileri işlemleri artık katman seçimini değiştirmez.
  • Yeni sunulan bir tercih, metne girerken Esc davranışına geri dönmenize olanak tanır.

Değişiklikler

  • Deneysel Özellikler artık teknoloji önizlemeleri olarak adlandırılıyor. Daha fazla bilgi için bkz. Teknoloji önizlemeleri
  • Yüksek yoğunluklu ekranlar için kullanıcı arabirimini yüzde 200 olarak ölçekleme artık bir teknoloji önizleme özelliği değildir. Artık, standart Photoshop işlevlerinin bir parçasıdır. Bu özelliği etkinleştirmek için Tercihler > Arabirim > Kullanıcı Arabirimi Ölçekleme: 200 seçeneklerini belirleyin.
  • Dosya > Web için Kaydet seçeneği, Dosya > Dışa Aktar > Web için Kaydet (Eski) olarak değiştirilmiştir. Daha fazla bilgi için bkz. Photoshop CC 2015'te Web İçin Kaydetme.
  • Aşağıdaki seçenekler, Dosya > Dışa Aktar alt menüsüne taşınmıştır:
    • Katmanları Dosyalara Aktarma
    • Katman Kompozisyonlarını PDF'ye Aktarma
    • Katman Kompozisyonlarını Dosyalara Aktarma
  • Varlıkları ayıklama işlevi çalışma yüzeylerini, katmanları, katman gruplarını ve belgeleri görüntü varlıkları olarak dışa aktarmak için daha sezgisel seçeneklerle değiştirilmiştir. Yeni dışa aktarma seçenekleri hakkında daha fazla bilgi için bkz. Çalışma yüzeylerini, katmanları ve daha fazlasını dışa aktarma.
  • Digimarc eklentisi artık varsayılan olarak yüklenmemektedir. İsterseniz doğrudan http://www.digimarc.com/products/guardian/images/photoshop-plug-in adresinden yükleyebilirsiniz.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi