Sıvılaştırma filtresini kullanma

  1. Photoshop Kullanıcı Kılavuzu
  2. Photoshop’a Giriş
    1. Hayal et. Öyle olsun.
    2. Photoshop’taki yenilikler
    3. İlk fotoğrafınızı düzenleme
    4. Belge oluşturma
    5. Photoshop | Sık Sorulan Sorular
    6. Photoshop sistem gereksinimleri
    7. Hazır ayarları, eylemleri ve ayarları taşıma
    8. Photoshop’u tanıyın
  3. Photoshop ve Adobe hizmetleri
    1. Photoshop ve Adobe Stock
    2. Creative Cloud Kitaplıkları
    3. Photoshop’ta Creative Cloud Libraries
    4. Izgara ve kılavuzlar
    5. Eylem oluşturma
    6. Geri alma ve geçmiş
    7. Varsayılan klavye kısayolları
    8. Dokunmatik özellikler ve özelleştirilebilir çalışma alanları
    9. Photoshop’u Touch Bar ile kullanma
    10. Photoshop’ta uygulama içi Capture uzantısını kullanma
  4. iPad’de Photoshop
    1. iPad’de Photoshop | Sık sorulan sorular
    2. Çalışma alanını tanıyın
    3. Sistem gereksinimleri | iPad’de Photoshop
    4. Bulut belgeleri oluşturma, açma ve dışa aktarma
    5. Fotoğrafları ekleme
    6. Katmanlarla çalışma
    7. Fırçalarla çizme ve boyama
    8. Seçim yapma ve maske ekleme
    9. Bileşimlerinizi rötuşlama
    10. Ayarlama katmanlarıyla çalışma
    11. Eğriler ile kompozisyonlarınızın tonalitesini ayarlama
    12. Dönüştürme işlemleri uygulama
    13. Kompozisyonlarınızı kırpma ve döndürme
    14. Tuvali döndürme, kaydırma, yakınlaştırma ve sıfırlama
    15. Yazı katmanlarıyla çalışma
    16. Photoshop ve Lightroom ile çalışma
    17. iPad’deki Photoshop’ta eksik yazı tiplerini görme
    18. iPad’de Photoshop’ta Japonca Metin
    19. Uygulama ayarlarını yönetme
    20. Dokunmatik kısayollar ve dokunma hareketleri
    21. Klavye kısayolları
    22. Sistem gereksinimleri 1.x | iPad’de Photoshop
    23. Sistem gereksinimleri 2.x | iPad’de Photoshop
    24. Görüntü boyutunuzu düzenleme
    25. iPad’de Photoshop’ta yaratıcı çalışmalar yaparken canlı yayın yapma
    26. Düzeltme Fırçası ile kusurları düzeltme
    27. Yakalama’da fırçalar oluşturma ve bunları Photoshop’ta kullanma
  5. Web üzerinde Photoshop
    1. Web üzerinde Photoshop | Sık sorulan sorular    
    2. Çalışma alanına giriş
    3. Sistem gereksinimleri | Web üzerinde Photoshop
    4. Klavye kısayolları | Web üzerinde Photoshop
    5. Desteklenen dosya türleri | Web üzerinde Photoshop
    6. Bulut belgelerini açma ve bulut belgeleri ile çalışma
    7. Paydaşlarla iş birliği yapma
    8. Bulut belgeleriniz üzerinde sınırlı düzenlemeler uygulama
  6. Bulut belgeleri
    1. Photoshop bulut belgeleri | Sık sorulan sorular
    2. Photoshop bulut belgeleri | İş akışı soruları
    3. Photoshop’ta bulut belgelerini yönetme ve bunlarla çalışma
    4. Photoshop için bulut depolama alanını yükseltme
    5. Bir bulut belgesi oluşturulamıyor veya kaydedilemiyor
    6. Photoshop cloud belge hatalarını çözme
    7. Bulut belgesi eşitleme günlükleri toplama
    8. Erişimi paylaşma ve bulut belgelerinizi düzenleme
  7. Çalışma Alanı
    1. Çalışma alanıyla ilgili temel bilgiler
    2. Belge oluşturma
    3. Photoshop’u Touch Bar ile kullanma
    4. Photoshop’ta Microsoft Dial desteği
    5. Araç galerileri
    6. Performans tercihleri
    7. Araçları kullanma
    8. Dokunma hareketleri
    9. Dokunmatik özellikler ve özelleştirilebilir çalışma alanları
    10. Teknoloji önizlemeleri
    11. Meta veriler ve notlar
    12. Çalışmalarınızı hızlı bir şekilde paylaşın
    13. Photoshop görüntülerini diğer uygulamalara yerleştirme
    14. Tercihler
    15. Varsayılan klavye kısayolları
    16. Cetveller
    17. Yazdırılmayan Ek Seçenekleri gösterme ya da gizleme
    18. Görüntünün sütunlarını belirleme
    19. Geri alma ve geçmiş
    20. Paneller ve menüler
    21. Dosyaları yerleştirme
    22. Öğeleri yaslayarak konumlandırma
    23. Cetvel aracıyla konumlandırma
    24. Hazır Ayarlar
    25. Klavye kısayollarını özelleştirme
    26. Izgara ve kılavuzlar
  8. Web, ekran ve uygulama tasarımı
    1. Tasarım için Photoshop
    2. Çalışma yüzeyleri
    3. Photoshop’ta dosyaları farklı dışa aktarma
    4. Aygıt Önizleme
    5. Katmanlardan CSS kopyalama
    6. Web sayfalarını dilimleme
    7. Dilimler için HTML seçenekleri
    8. Dilim mizanpajını değiştirme
    9. Web grafikleriyle çalışma
    10. Web fotoğraf galeri oluşturma
  9. Görüntü ve renk temel bilgileri
    1. Görüntüleri yeniden boyutlandırma
    2. Raster ve vektör görüntüleriyle çalışma
    3. Görüntü boyutu ve çözünürlüğü
    4. Kameralardan ve tarayıcılardan görüntüleri alma
    5. Görüntüleri oluşturma, açma ve içe aktarma
    6. Görüntüleri gösterme
    7. Geçersiz JPEG Marker hatası | Görüntü açma
    8. Birden fazla görüntüyü görüntüleme
    9. Renk seçicileri ve renk örneklerini özelleştirme
    10. Yüksek dinamik aralık görüntüleri
    11. Görüntünüzdeki renkleri eşleştirme
    12. Renk modları arasında dönüştürme
    13. Renk modları
    14. Bir görüntünün bölümlerini silme
    15. Karıştırma modları
    16. Renkleri seçme
    17. İndekslenmiş renk tablolarını özelleştirme
    18. Görüntü bilgileri
    19. Deformasyon filtreleri kullanılamıyor
    20. Renk hakkında
    21. Kanalların kullanımıyla renkli ve tek renk ayarlamaları
    22. Renk ve Renk Örnekleri panellerinde renkleri seçme
    23. Örnekleme
    24. Renk modu veya Görüntü modu
    25. Renk tonu
    26. Bir eyleme koşullu mod değişikliği ekleme
    27. HTML, CSS ve SVG’den renk örnekleri ekleme
    28. Bit derinliği ve tercihleri
  10. Katmanlar
    1. Katman temelleri
    2. Geri alınabilir düzenleme
    3. Katmanları ve grupları oluşturma ve yönetme
    4. Katmanları seçme, gruplama ve bağlama
    5. Karelere görüntü yerleştirme
    6. Katman opaklığı ve karıştırma
    7. Katmanları maskeleme
    8. Akıllı Filtre Uygulama
    9. Katman kompozisyonları
    10. Katmanları taşıma, yığınlama ve kilitleme
    11. Katmanları vektör maskeleri ile maskeleme
    12. Katmanları ve grupları yönetme
    13. Katman efektleri ve stiller
    14. Katman maskelerini düzenleme
    15. Varlıkları ayıklama
    16. Kırpma maskeleri ile katmanları ortaya çıkarma
    17. Katmanlardan görüntü varlıkları oluşturma
    18. Akıllı Nesnelerle Çalışma
    19. Karıştırma modları
    20. Çok sayıda görüntüyü grup portresinde birleştirme
    21. Katmanları Otomatik Karıştır ile görüntüleri birleştirme
    22. Katmanları hizalama ve dağıtma
    23. Katmanlardan CSS kopyalama
    24. Katman veya katman maskesi sınırından seçim yükleme
    25. Diğer katmanlardaki içeriği göstermek için altını gizleme
    26. Katman
    27. Düzleştirme
    28. Kompozisyon
    29. Arka Plan
  11. Seçimler
    1. Seç ve Maskele çalışma alanı
    2. Hızlı seçim yapma
    3. Seçimleri kullanmaya başlama
    4. Seçim çerçevesi araçlarını kullanarak seçme
    5. Kement araçlarıyla seçim yapma
    6. Bir görüntüde renk aralığı seçme
    7. Piksel seçimlerini ayarlama
    8. Yollar ve seçim kenarlıkları arasında dönüştürme
    9. Temel kanal bilgileri
    10. Seçili pikselleri taşıma, kopyalama ve silme
    11. Geçici hızlı maske oluşturma
    12. Seçimleri ve alfa kanalı maskelerini kaydetme
    13. Odaktaki görüntü alanlarını seçme
    14. Kanalları çoğaltma, bölme ve birleştirme
    15. Kanal hesaplamaları
    16. Seçim
    17. Sınırlayıcı kutu
  12. Görüntü ayarlamaları
    1. Perspektif çarpıtma
    2. Kamera sarsıntısından kaynaklanan bulanıklığı azaltma
    3. Düzeltme fırçası örnekleri
    4. Renk arama tablolarını dışa aktarma
    5. Görüntü keskinliğini ve bulanıklığını ayarlama
    6. Renk ayarlamalarını anlama
    7. Parlaklık/Kontrast ayarlaması uygulama
    8. Gölge ve açık ton ayrıntısını ayarlama
    9. Düzeyler ayarı
    10. Ton ve doygunluğu ayarlama
    11. Canlılığı ayarlama
    12. Görüntünün alanlarındaki renk doygunluğunu ayarlama
    13. Hızlı ton ayarlamaları yapma
    14. Görüntülere özel renk efektleri uygulama
    15. Renk dengesi ayarlamaları ile görüntünüzü geliştirme
    16. Yüksek dinamik aralık görüntüleri
    17. Histogramları ve piksel değerlerini görüntüleme
    18. Görüntünüzdeki renkleri eşleştirme
    19. Fotoğrafları kırpma ve düzleştirme
    20. Renkli görüntüyü siyah beyaza dönüştürme
    21. Ayarlama ve dolgu katmanları
    22. Eğriler ayarı
    23. Karıştırma modları
    24. Görüntüleri baskı hedefine yönlendirme
    25. Düzeyler ve Eğriler damlalıkları ile rengi ve tonu ayarlama
    26. HDR pozlama ve tonlama ayarlama
    27. Filtreleme
    28. Bulanıklaştırma
    29. Görüntü alanlarını soldurma veya yakma
    30. Seçmeli renk ayarlamaları yapma
    31. Nesne renklerini değiştirme
  13. Adobe Camera Raw
    1. Camera Raw sistem gereksinimleri
    2. Camera Raw’daki yenilikler
    3. Camera Raw’a Giriş
    4. Panorama oluşturma
    5. Desteklenen lensler
    6. Camera Raw’da vinyet, gren ve sisi kaldırma efektleri
    7. Varsayılan klavye kısayolları
    8. Camera Raw’da otomatik perspektif düzeltme
    9. Camera Raw kullanarak geri alınabilir düzenlemeler yapma
    10. Camera Raw’da Radyal Filtre
    11. Camera Raw ayarlarını yönetme
    12. Camera Raw’da görüntüleri açma, işleme ve kaydetme
    13. Camera Raw’daki Geliştirilmiş Nokta Kaldırma aracıyla görüntüleri onarma
    14. Görüntüleri döndürme, kırpma ve ayarlama
    15. Camera Raw’da renk işlemeyi ayarlama
    16. Özellik özeti | Adobe Camera Raw | 2018 sürümleri
    17. Yeni özelliklerin özeti
    18. Camera Raw’daki işlem sürümleri
    19. Camera Raw’da yerel ayarlamalar yapma
  14. Görüntü onarma ve düzeltme
    1. İçeriğe Uygun Dolgu ile fotoğraflarınızdan nesneleri kaldırma
    2. İçeriğe Uygun Yama ve Taşıma
    3. Fotoğrafları rötuşlama ve onarma
    4. Görüntü deformasyonunu ve parazitini düzeltme
    5. Birçok sorunu çözmeye yönelik temel sorun giderme adımları
  15. Görüntü dönüştürmeleri
    1. Nesneleri dönüştürme
    2. Kırpmayı, döndürmeyi ve tuval boyutunu ayarlama
    3. Fotoğrafları kırpma ve düzleştirme
    4. Panoramik görüntüler oluşturma ve düzenleme
    5. Görüntüleri, şekilleri ve yolları çarpıtma
    6. Ufuk Noktası
    7. Sıvılaştırma filtresini kullanma
    8. İçeriğe duyarlı ölçekleme
    9. Görüntüleri, şekilleri ve yolları dönüştürme
    10. Çarpıt
    11. Dönüştür
    12. Panorama
  16. Çizim ve boyama
    1. Simetrik desenler boyama
    2. Dikdörtgenler çizme ve kontur seçeneklerini değiştirme
    3. Çizim yapma hakkında
    4. Şekil çizme ve düzenleme
    5. Boyama araçları
    6. Fırça oluşturma ve değiştirme
    7. Karıştırma modları
    8. Yollara renk ekleme
    9. Yolları düzenleme
    10. Karıştırıcı Fırça ile Boyama
    11. Fırça hazır ayarları
    12. Degradeler
    13. Seçimleri, katmanları ve yolları doldurma ve bunlara kontur verme
    14. Kalem araçlarıyla çizim yapma
    15. Desen oluşturma
    16. Desen Oluşturucu’yu kullanarak desen üretme
    17. Yolları yönetme
    18. Desen kitaplıklarını ve hazır ayarlarını yönetme
    19. Grafik tableti ile çizim veya boyama yapma
    20. Dokulu fırça oluşturma
    21. Fırçalara dinamik öğeler ekleme
    22. Degrade
    23. Resim Geçmişe Dönme Fırçası ile stil uygulanmış konturlar boyama
    24. Desenle boyama
    25. Birden çok aygıtta hazır ayarları senkronize etme
  17. Metin
    1. OpenType SVG fontlarıyla çalışma
    2. Karakterleri formatlama
    3. Paragrafları formatlama
    4. Yazı efektleri oluşturma
    5. Metin düzenleme
    6. Satır ve karakter aralığı
    7. Arapça ve İbranice yazım
    8. Fontlar
    9. Font sorunlarını giderme
    10. Asya dillerinde yazı
    11. Yazı oluşturma
    12. Photoshop’ta Yazı aracı kullanırken Metin Motoru hatası | Windows 8
    13. Asya Alfabeleri için World-Ready oluşturucu
    14. Photoshop’ta metin ekleme ve düzenleme
  18. Video ve animasyon
    1. Photoshop’ta video düzenleme
    2. Video ve animasyon katmanlarını düzenleme
    3. Video ve animasyona genel bakış
    4. Video ve animasyonları önizleme
    5. Video katmanlarında kareleri boyama
    6. Video dosyalarını ve görüntü sıralarını içe aktarma
    7. Kare animasyonları oluşturma
    8. Creative Cloud 3B Animasyonu (Önizleme)
    9. Zaman çizelgesi animasyonları oluşturma
    10. Video görüntüleri oluşturma
  19. Filtreler ve efektler
    1. Sıvılaştırma filtresini kullanma
    2. Bulanıklaştırma Galerisini Kullanma
    3. Temel filtre bilgileri
    4. Filtre efektleri referansı
    5. Işık Efektleri Ekleme
    6. Uyarlanabilir Geniş Açı filtresini kullanma
    7. Yağlı Boya filtresini kullanma
    8. Katman efektleri ve stiller
    9. Belirli filtreleri uygulama
    10. Görüntü alanlarını lekeleme
  20. Kaydetme ve dışa aktarma
    1. Dosyaları grafik formatlarında kaydetme
    2. Photoshop’ta dosyalarınızı kaydetme
    3. Dosya formatları
    4. Video ve animasyonları kaydetme ve dışa aktarma
    5. PDF dosyalarını kaydetme
    6. Digimarc telif hakkı koruması
  21. Yazdırma
    1. 3B nesneleri yazdırma
    2. Photoshop’tan yazdırma
    3. Renk yönetimi ile yazdırma
    4. Kontak Sayfaları ve PDF Sunumları
    5. Resim paketi mizanpajında fotoğraf yazdırma
    6. Spot renk yazdırma
    7. Çift tonlar
    8. Ticari baskı makinesine görüntüleri yazdırma
    9. Photoshop’tan renkli baskıları iyileştirme
    10. Yazdırma sorunlarını giderme | Photoshop
  22. Otomasyon
    1. Eylem oluşturma
    2. Veriye dayalı grafikler oluşturma
    3. Komut Dosyası Oluşturma
    4. Dosyaları toplu işleme
    5. Eylemleri yürütme ve yönetme
    6. Koşullu eylemler ekleme
    7. Eylemler ve Eylemler paneli hakkında
    8. Eylemlerde araçları kaydetme
    9. Bir eyleme koşullu mod değişikliği ekleme
    10. Eklentiler ve komut dosyaları için Photoshop Kullanıcı Arabirimi araç kiti
  23. 3B ve teknik görüntüleme
    1. Creative Cloud 3B Animasyonu (Önizleme)
    2. 3B nesneleri yazdırma
    3. 3B boyama
    4. 3B panel geliştirmeleri | Photoshop
    5. Temel 3B kavramları ve araçları
    6. 3B oluşturma ve kaydetme
    7. 3B nesneler ve animasyonlar oluşturma
    8. Görüntü yığınları
    9. 3B iş akışı
    10. Ölçüm
    11. DICOM dosyaları
    12. Photoshop ve MATLAB
    13. Bir görüntüdeki nesneleri sayma
    14. 3B nesneleri birleştirme ve dönüştürme
    15. 3B doku düzenleme
    16. HDR pozlama ve tonlama ayarlama
    17. 3B panel ayarları
  24. Renk Yönetimi
    1. Renk yönetimini anlama
    2. Renklerin tutarlılığını koruma
    3. Renk ayarları
    4. Renk profilleriyle çalışma
    5. Çevrimiçi görüntüleme için belgelerde renk yönetimi
    6. Yazdırırken belgelerde renk yönetimi
    7. İçe aktarılan görüntülerde renk yönetimi
    8. Renklerin provasını yapma

Sıvılaştırma filtresine genel bakış

Sıvılaştır filtresi görüntünün herhangi bir alanını itmenizi, çekmenizi, yansıtmanızı, büzmenizi ve şişirmenizi sağlar. Oluşturduğunuz deformasyonlar ayrıntılı ya da etkileri çok güçlü olabilir, bu da Sıvılaştır komutunu sanatsal efektler oluşturmanın yanı sıra görüntüleri rötuşlamak için de güçlü bir araç yapar. Sıvılaştır filtresi kanal başına 8 ya da 16 bitlik görüntülere uygulanabilir.

Photoshop Sıvılaştırma filtresini kullanarak görüntüyü deforme etme
Sıvılaştır filtresini kullanarak görüntüyü deforme etme

Sıvılaştır iletişim kutusunda Sıvılaştır filtresi için araçlar, seçenekler ve görüntü önizlemesi vardır. İletişim kutusunu görüntülemek için Filtre > Sıvılaştır'ı seçin. Daha fazla seçeneğe erişmek için Gelişmiş Mod'u seçin.

Önizleme görüntüsünü büyütme ya da küçültme

Sıvılaştır iletişim kutusunda Yakınlaştırma aracını seçin ve yakınlaştırmak için önizleme görüntüsünün içinde tıklatın ya da sürükleyin; uzaklaştırmak için Alt tuşunu (Windows) ya da Option tuşunu (Mac ) basılı tutarak önizleme görüntüsünün içinde tıklatın ya da sürükleyin. Alternatif olarak iletişim kutusunun en altındaki Yakınlaştırma metin kutusuna bir büyütme düzeyi girebilirsiniz.

Sıvılaştır iletişim kutusunda El aracını seçin ve önizleme görüntüsünün içinde sürükleyin. Alternatif olarak herhangi bir araç seçiliyken boşluk çubuğunu basılı tutun ve önizleme görüntüsünün içinde tıklatın.

Sıvılaştırma filtresi geliştirmeleri (Yalnızca Creative Cloud)

Photoshop'un Creative Cloud sürümünde, Sıvılaştır filtresi önceki sürümlerden çok daha hızlıdır. Sıvılaştır filtresi şimdi Akıllı Nesne video katmanları dahil olmak üzere Akıllı Nesneleri destekler ve akıllı filtre olarak uygulanır.

Sıvılaştır filtresinde yapılan bir başka geliştirme, Yeniden Yapılandırma aracı için eklenen bir davranıştır. Aracı bir çarpıtma üzerinden sürüklerken alt (Windows) veya Option (Mac OS) tuşunu basılı tutarsanız, Yeniden Yapılandırma aracı, geriye ölçeklemek veya çarpıtmayı kaldırmak yerine çarpıtmayı düzgünleştirir.

Sıvılaştırmayı akıllı filtre olarak uygulama (Yalnızca Creative Cloud)

Sıvılaştır filtresi, Akıllı Nesne video katmanları dahil olmak üzere Akıllı Nesneleri destekler ve akıllı filtre olarak uygulanır. Sıvılaştır filtresini Akıllı Nesneye uygularken, ağlar artık belgenize otomatik olarak kaydedilir. Akıllı Nesnelere uygulanan ağlar sıkıştırılır ve Sıvılaştır filtresi yeniden uygulanırken yeniden düzenlenebilir. Gömülü ağların (sıkıştırılmış olanların bile) dosya boyutunu büyüttüğünü unutmayın.

Sıvılaştır filtresini bir akıllı filtre olarak uygulamak için:

  1. Katmanlar panelinde bir Akıllı Nesne katmanı seçin.
  2. Filtre > Sıvılaştır seçeneğini belirleyin.

Yüze Uygun Sıvılaştırma

Photoshop CC 2015.5 sürümünde sunulmuştur

Sıvılaştır filtresi; gözleri, burnu, ağzı ve diğer yüz hatlarını otomatik olarak tanıyarak ayarlamaları çok daha kolay hale getiren gelişmiş bir yüz tanıma işlevselliği içermektedir. Yüze Uygun Sıvılaştırma, portre fotoğrafları rötuşlamak, karikatür oluşturmak ve daha fazlası için mükemmel bir seçenektir.

Geri dönüşlü düzenleme için Yüze Uygun Sıvılaştırma'yı kullanabilirsiniz. Nasıl yapıldığını öğrenmek için bkz.Photoshop'ta akıllı filtre uygulama.

Ön koşul: Grafik işlemcisini etkinleştirme

Yüze Uygun Sıvılaştırma işlevselliğini kullanmanın bir ön koşulu olarak grafik işlemcisinin Photoshop tercihlerinizde etkin olduğundan emin olun.

  1. Düzen > Tercihler > Performans seçeneğini belirleyin.
  2. Grafik İşlemcisi Ayarları alanında Grafik İşlemcisini Kullan seçeneğini belirleyin.
  3. Gelişmiş Ayarlar'ı tıklayın. Hesaplamayı Hızlandırmak için Grafik İşlemcisini Kullan seçeneğinin belirlendiğinden emin olun.
  4. Tamam düğmesini tıklatın.

Photoshop'u ilk başlattığınızda bu ayarlar varsayılan olarak etkindir. Photoshop'ta GPU kullanımına ilişkin sorularınız için bu belgeye başvurun.

Ekran tutamaçları ile yüz hatlarını ayarlama

  1. Photoshop'ta bir veya daha fazla yüz içeren bir görüntü açın.
  2. Filtre > Sıvılaştır seçeneğini belirleyin. Photoshop, Sıvılaştır filtresi iletişim kutusunu açar.
  3. Araçlar panelinde (Yüz aracı; klavye kısayolu: A) seçeneğini belirleyin. Fotoğraftaki yüzler otomatik olarak tanınır.
Otomatik olarak tanınan yüzler
Otomatik olarak tanınan yüzler

  1. İşaretçiyi yüzlerin üzerine getirdiğinizde Photoshop, yüzler etrafında sezgisel ekran denetimleri görüntüler. Yüz ayarları yapmak için denetimleri ayarlayın. Örneğin, göz boyutunu büyütebilir veya yüz genişliğini azaltabilirsiniz.
  2. Değişikliklerden memnun kalırsanız Tamam düğmesini tıklatın.

Kayar denetimler ile yüz hatlarını ayarlama

  1. Photoshop'ta bir veya daha fazla yüz içeren bir görüntü açın.
  2. Filtre > Sıvılaştır seçeneğini belirleyin. Photoshop, Sıvılaştır filtresi iletişim kutusunu açar.
  3. Araçlar panelinde (Yüz aracı; klavye kısayolu: A) seçeneğini belirleyin.

    Fotoğraftaki yüzler otomatik olarak tanınır ve yüzlerden bir tanesi seçilir. Ayrıca bu tanınan yüzler, Özellikler panelinin Yüze Uygun Sıvılaştırma alanında Yüz Seç açılır menüsünde de listelenir. Tuval üzerinde tıklatarak veya açılır menüyü kullanarak farklı bir yüz seçebilirsiniz.
Yüz seçin
Yüz Seç alanı

  1. Yüz hatlarına ilişkin uygun değişiklikleri yapmak için Yüze Uygun Sıvılaştırma alanındaki kaydırıcıları ayarlayın.

Gözlere bağımsız/asimetrik efektler uygulamak üzere sol ve sağ göz için kaydırıcı seçeneklerini hareket ettirin.

Göz ayarları - asimetrik efektler

Sağ ve sol göz için ayarları birlikte kilitlemek üzere bağlantı simgesini  tıklatın. Bu seçenek, gözlere simetrik efektler uygulamanıza yardım eder.

Göz ayarları - simetrik efektler

Burun ayarları

Ağız ayarları

Yüz Şekli ayarları

  1. Değişikliklerden memnun kalırsanız Tamam düğmesini tıklatın.
Not:

Yüze Uygun Sıvılaştırma değişikliklerini daha iyi kontrol etmek için ekran tutamaçları ve kayar denetimlerin bir kombinasyonunu kullanabilirsiniz.

Dikkate alınacak faydalı hususlar

  • Yüze Uygun Sıvılaştırma işlevselliği, en iyi kameraya dönük yüz hatlarında uygulanır. En iyi sonuçlar için ayarları uygulamadan önce yan yatmış yüzleri döndürün.
  • Yeniden Yapılandır ve Tümünü Geri Yükle seçenekleri, Yüze Uygun Sıvılaştırma değişiklikleri için geçerli değildir. Seçili yüze ve tüm yüzlere uygulanan değişiklikleri sıfırlamak için sırasıyla Yüze Uygun Sıvılaştırma alanındaSıfırla ve Tümü seçeneklerini belirleyin.

Deformasyon araçları

Sıvılaştır iletişim kutusundaki birkaç araç fare düğmesini basılı tuttuğunuz ya da sürüklediğiniz zaman fırça alanını deforme eder. Deformasyon, fırça alanının merkezinde yoğunlaşır ve fare düğmesini basılı tuttukça ya da bir alanın üzerinde tekrar tekrar sürükledikçe efekt artar.

İleri Çarpıtma aracı 

Siz sürüklerken pikselleri ileriye doğru iter.

Not:

Düz bir çizgiyi, tıklattığınız bir önceki noktadan sürükleme efekti yaratmak için Çarpıtma aracıyla, Sola İt aracıyla ya da Ayna aracıyla Shift tuşu basılıyken tıklatın.

Yeniden Yapılandırma aracı 

Önceden eklediğiniz deformasyonu ters çevirir; bunun için fare düğmesini basılı tutup sürükleyin.

Saat Yönünde Burgu aracı 

Fare düğmesini basılı tutarken ya da sürüklerken pikselleri saat yönünde döndürür. Pikselleri saatin tersi yönde döndürmek için fare düğmesini basılı tutarken ya da sürüklerken Alt tuşunu (Windows) ya da Option tuşunu (Mac OS) basılı tutun.

Büzme aracı 

Fare düğmesini basılı tutarken veya sürüklerken pikselleri fırça alanının merkezine taşır.

Şişirme aracı 

Fare düğmesini basılı tutarken ya da sürüklerken pikselleri fırça alanının merkezinden uzaklaştırır.

Sola İt aracı 

Aracı düz yukarı sürüklediğinizde pikselleri sola taşır (aşağı sürüklerseniz pikseller sağa taşınır). Ayrıca bir nesnenin boyutunu büyütmek için o nesnenin etrafında saat yönünde sürükleyebilir ve boyutunu küçültmek için saatin tersi yönde sürükleyebilirsiniz. Pikselleri sağa taşımak için düz yukarı sürüklerken (ya da sola taşımak için aşağı sürüklerken) Alt tuşunu (Windows) ya da Option tuşunu (Mac OS) basılı tutun.

Deformasyon aracı seçenekleri

İletişim kutusunun araç seçenekleri alanında aşağıdaki seçenekleri belirleyin:

Fırça Boyutu

Görüntüyü deforme etmek için kullanacağınız fırçanın genişliğini ayarlar.

Fırça Yoğunluğu

Fırçanın kenarda nasıl yumuşayacağını kontrol eder. Efekt fırçanın ortasında en güçlü ve kenarda daha az belirgin durumdadır.

Fırça Basıncı

Önizleme görüntüsünde bir aracı sürüklediğinizde deformasyonların yapılma hızını ayarlar. Düşük bir fırça basıncı kullanmak değişikliklerin daha yavaş oluşmasına neden olur, böylece değişiklikleri tam olarak doğru anda durdurmak mümkün olur.

Fırça Hızı

Aracı (örneğin Burgu aracını) önizleme görüntüsünde sabit tuttuğunuzda deformasyonların uygulanma hızını ayarlar. Ayar ne kadar yüksekse deformasyonların uygulanma hızı da o kadar yüksek olur.

Stilus Basıncı

Stilus tabletinden gelen basınç okumalarını kullanır. (Bu seçenek yalnızca bir stilus tabletiyle çalışırken kullanılabilir.) Seçildiğinde, araca ilişkin fırça basıncı stilus basıncının Fırça Basıncı değeriyle çarpımına eşit değer olur

Görüntüyü deforme etme

Not:

Yazım katmanı ya da şekil katmanı seçiliyse, devam etmeden önce katmanı rasterleştirerek yazımı ya da şekli Sıvılaştır filtresi tarafından düzenlenebilir yapmanız gerekir. Yazım katmanını deforme etmeden yazımı deforme etmek için Yazım Katmanına ilişkin Çarpıtma seçeneklerini kullanın.

  1. Deforme etmek istediğiniz katmanı seçin. Geçerli katmanın yalnızca bir parçasını değiştirmek için o alanı seçin.
  2. Filtre > Sıvılaştır'ı seçin.
  3. Görüntünün değiştirmek istemediğiniz alanlarını dondurun.
  4. Önizleme görüntüsünü deforme etmek için sıvılaştırma araçlarından herhangi birini seçin. Görüntüyü deforme etmek için önizleme görüntüsünün içinde sürükleyin.
  5. Önizleme görüntüsünü değiştirdikten sonra şunları yapabilirsiniz:
    • Değişiklikleri tamamen veya kısmen tersine çevirmek için Yeniden Yapılandırma aracını  ya da Yeniden Yapılandırma Seçenekleri'ni kullanabilirsiniz.

    • Görüntüyü yeni yollarla değiştirmek için başka araçlar kullanabilirsiniz.

  6. Aşağıdakilerden birini yapın:
    • Sıvılaştır iletişim kutusunu kapatmak için Tamam'ı tıklatın ve değişiklikleri etkin katmana uygulayın.

    • Değişiklikleri katmana uygulamadan Sıvılaştır iletişim kutusunu kapatmak için İptal'i tıklatın.

    • Önizleme görüntüsüne yapılan tüm deformasyonları geri almak ve tüm seçenekleri varsayılan değerlerine döndürmek için Alt tuşunu (Windows) ya da Option tuşunu (Mac OS) basılı tutun ve Sıfırla'yı tıklatın.

    Not:

    Ek efektler oluşturmak için Düzen > Soldur komutunu kullanabilirsiniz.

Alanları dondurma ve çözme

Değiştirmek istemediğiniz alanları dondurabilir veya tekrar düzenlenebilir hale getirmek için dondurulmuş alanları çözebilirsiniz. Ayrıca, hem dondurulan hem de çözülen alanları tersine çevirebilirsiniz.

Alanları dondurma

Önizleme görüntüsünün alanlarını dondurarak bu alanları değişikliklere karşı korursunuz. Dondurulan alanlar, Dondurma Maskesi aracını  kullanarak boyadığınız bir maskeyle kaplanır. Alanları dondurmak için varolan bir maskeyi, seçimi ya da saydamlığı da kullanabilirsiniz. Deformasyonları uygulamanıza yardımcı olması için maskeyi önizleme görüntüsünde görüntüleyebilirsiniz.

Maske Dondurma aracını kullanma

Dondurma Maskesi aracını seçin ve korumak istediğiniz alanın üzerinde sürükleyin. Bulunduğunuz nokta ve bir önce tıklattığınız nokta arasındaki düz çizgide dondurmak için Shift tuşu basılıyken tıklatın.

Mevcut bir seçim, maske ya da saydamlık kanalını kullanma

Sıvılaştır filtresini bir katmana seçim, katman maskesi, saydamlık veya alfa kanalı ile uyguluyorsanız, iletişim kutusunun Maske Seçenekleri alanındaki herhangi bir beş simge açılır menüsünden Seçim, Katman Maskesi, Saydamlık veya Hızlı Maske seçeneğini belirleyin. Bu, önizleme görüntüsündeki alanların nasıl dondurulduğunu veya maskelendiğini belirler.

Tüm çözülen alanları dondurma

İletişim kutusunun Maske Seçenekleri alanında Tümünü Maskele'yi tıklatın.

Çözülen ve dondurulan alanları ters çevirme

İletişim kutusunun Maske Seçenekleri alanında Tümünü Ters Çevir'i tıklatın.

Dondurulan alanları gösterme ya da gizleme

İletişim kutusunun Görünüm Seçenekleri alanında Maskeyi Göster'i seçin ya da seçimini kaldırın.

Dondurulan alanların rengini değiştirme

İletişim kutusunun Görünüm Seçenekleri alanındaki Maske Rengi açılır menüsünden bir renk seçin.

Sıvılaştırma filtresiyle maske seçenekleri

Görüntüde varolan bir seçim, saydamlık ya da maske varken, Sıvılaştır iletişim kutusu açıldığında bu bilgiler korunur. Aşağıdaki maske seçeneklerden birini kullanabilirsiniz:

Seçimi Değiştir 

Seçimi, maskeyi ya da saydamlığı orijinal görüntüde gösterir.

Seçime Ekle 

Maskeyi orijinal görüntüde göstererek, Dondurma Maskesi aracıyla seçime ekleme yapmanızı sağlar. Kanaldaki seçili pikselleri o anda dondurulmuş olan alana ekler.

Seçimden Çıkar 

Kanaldaki pikselleri o anda dondurulmuş olan alandan çıkarır.

Seçimle Kesiştir 

Yalnızca seçili ve dondurulmuş olan pikselleri kullanır.

Seçimi Ters Çevir 

Seçili pikselleri dondurulmuş olan alanı ters çevirmek için kullanır.

Not:

Bir seçim bulunuyorsa, filtre o seçimin bulunduğu dikdörtgen alanın önizlemesini ve işlenmesini kısıtlar. (Dikdörtgen seçim çerçevesi seçimlerinde seçili alan ve önizleme aynı olduğundan, yukarıdaki maske seçeneği menülerinden Seçim'i seçmenin hiç bir etkisi olmaz.)

Alanları çözme

Düzenlenebilmeleri için dondurulan alanları çözmek üzere aşağıdakilerden birini yapın:
  • Çözme Maskesi aracını  seçin ve alanın üzerinde sürükleyin. Bulunduğunuz nokta ve bir önce tıklattığınız nokta arasındaki düz çizgide çözmek için Shift tuşu basılıyken tıklatın.

  • Tüm dondurulmuş alanları çözmek için iletişim kutusunun Maske Seçenekleri alanında Yok'u tıklatın.

  • Dondurulmuş ve çözülmüş alanları ters çevirmek için iletişim kutusunun Maske Seçenekleri alanında Tümünü Ters Çevir'i tıklatın.

Kafeslerle çalışma

Kafes kullanmak deformasyonları görmenizi ve izlemenizi sağlar. Kafesin rengini ve boyutunu seçebilir ve bir görüntüdeki kafesi kaydedip diğer görüntülere uygulayabilirsiniz.

  • Ağ göstermek için iletişim kutusunun Görünüm Seçenekleri alanında Ağı Göster'i seçin ve ağ boyutu ile ağ rengini belirtin.

  • Yalnızca bir ağ göstermek için Ağı Göster seçeneğini belirledikten sonra Görüntüyü Göster seçeneğinin seçimini kaldırın.

  • Deformasyon kafesi kaydetmek için önizleme görüntüsünü deforme ettikten sonra Kafesi Kaydet'i tıklatın. Kafes dosyası için bir ad ve konum belirtin ve Kaydet'i tıklatın.

  • Kayıtlı deformasyon ağını uygulamak için Ağı Yükle'yi tıklatın, uygulamak istediğiniz ağ dosyasını seçin ve Aç'ı tıklatın. Görüntü ve deformasyon ağı aynı boyutta değilse ağ görüntüye sığacak şekilde ölçeklenir.

  • En son kaydedilen deformasyon ağını uygulamak için Son Ağı Yükle seçeneğini tıklatın.

  • (Creative Cloud) Ağlar, belgenize otomatik olarak kaydedilir. Akıllı Nesneler'e uygulanan ağlar sıkıştırılır ve yeniden düzenlenebilir.

Not:

(Creative Cloud) Gömülü ağlar (sıkıştırılmış olanlar bile) dosya boyutunu büyütür.

Arka görünümlerle çalışma

Önizleme görüntüsünde yalnızca etkin katmanı göstermeyi seçebilir ya da önizleme görüntüsünde arka plan olarak ek katmanlar gösterebilirsiniz. Mod seçeneklerini kullanarak, değişiklikleri izlemek ya da bir deformasyonu farklı bir katmanda yapılmış başka bir deformasyonla hizalamak üzere arka planı etkin katmanın önüne ya da arkasına yerleştirebilirsiniz.

Not:

Diğer katmanlar görüntülense bile yalnızca etkin katman deforme edilmiştir.

Arka planı gösterme

Zemini Göster seçeneğini ve ardından Kullanım menüsünden Arka Plan'ı ve Mod menüsünden bir seçeneği belirleyin.

Zemini göstermeden hedef katmandaki değişiklikleri gösterme

Kullanım menüsünden Tüm Katmanlar'ı seçin. Opaklık 0 olarak ayarlandığında, yalnızca Sıvılaştır filtresinin tam efektlerini içeren hedef katman görüntülenir. Opaklık daha yüksek bir değere ayarlandığında hedef katmanda daha az Sıvılaştır filtresi efekti görüntülenir.

Hedef katman ile zemin arasındaki karıştırmayı değiştirme

Bir Opaklık değeri belirtin.

Görüntü önizlemede hedef katman ile zeminin nasıl birleştirileceğini belirleme

Mod menüsünden bir seçenek belirleyin.

Arka planı gizleme

İletişim kutusunun Görünüm Seçenekleri alanında Arka Planı Göster'in seçimini kaldırın.

Deformasyonları yeniden yapılandırma

Önizleme görüntüsünü deforme ettikten sonra değişiklikleri yeni yollarla ters çevirmek ya da yeniden yapmak için çeşitli kontroller ve yeniden yapılandırma modları kullanabilirsiniz. Yeniden yapılandırmalar iki yolla uygulanabilir. Yeniden yapılandırmayı, dondurulmuş alanlardaki deformasyonu düzleştirerek görüntünün tümüne uygulayabilir ya da belirli alanları yeniden yapılandırmak için yeniden yapılandırma aracını kullanabilirsiniz. Deformasyona uğramış alanların yeniden yapılandırılmasını önlemek istiyorsanız Dondurma Maskesi aracını kullanabilirsiniz.

Photoshop Dondurulmuş alanlardaki deformasyonu temel alan yeniden yapılandırma
Dondurulmuş alanlardaki deformasyonu temel alan yeniden yapılandırma.

A. Orijinal görüntü B. Dondurulmuş alanlarla deforme edilmiş C. Sert modda yeniden yapılandırılmış (düğme kullanılarak) D. Çözülmüş, kenarlar Düzgünleştir modunda yeniden yapılandırılmış (araç kullanılarak) 

Tüm görüntüyü yeniden yapılandırma

İletişim kutusunun Yeniden Yapılandırma Seçenekleri alanında Yeniden Yapılandır'ı tıklatın. Ardından, Yeniden Yapılandırmayı Geri Döndür iletişim kutusunda bir miktar belirleyin ve Tamam'ı tıklatın.

Tüm deformasyonları kaldırma

İletişim kutusunun Yeniden Yapılandırma Seçeneği alanında Tümünü Geri Yükle seçeneğini tıklatın. Bu işlem, dondurulmuş alanlardaki deformasyonları da kaldırır.

Deforme edilmiş görüntünün bir parçasını yeniden yapılandırma

  1. Deforme edilmiş olarak kalmasını istediğiniz alanları dondurun.
  2. Yeniden Yapılandırma aracını  seçin ve iletişim kutusunun Araç Seçenekleri alanında fırça seçeneklerini belirtin.
  3. Yeniden yapılandırmak istediğiniz alan boyunca sürükleyin. Pikseller fırçanın ortasında daha hızlı hareket eder. Bulunduğunuz nokta ve bir önce tıklattığınız nokta arasındaki düz çizgide yeniden yapılandırmak için Shift tuşu basılıyken tıklatın.
Adobe logosu

Hesabınıza giriş yapın