Adobe Güvenlik Bülteni

Adobe Media Encoder için Güvenlik Güncellemeleri Mevcut | APSB20-10

Bülten No

Yayınlandığı Tarih

Öncelik

APSB20-10

 19 Şubat 2020

3

Özet

Adobe, Adobe Media Encoder için bir güncelleme yayınladı. Bu güncelleme, geçerli kullanıcı bağlamında rasgele kod yürütülmesine neden olabilecek kritik bir sınırların dışında yazma açığını gidermektedir.


Etkilenen Sürümler

Ürün

Sürüm

Platform

Adobe Media Encoder

14.0 ve önceki sürümleri

Windows

Çözüm

Adobe bu güncellemeleri aşağıdaki öncelik derecelendirmeleri ile sınıflandırır ve kullanıcıların Creative Cloud masaüstü uygulamasının güncelleme mekanizması aracılığıyla kurulumlarını en yeni sürüme güncellemelerini önerir.  Daha fazla bilgi için lütfen bu yardım sayfasına başvurun.

Ürün

Sürüm

Platform

Öncelik

Adobe Media Encoder

14.0.3

Windows ve macOS

3

Yönetilen ortamlarda BT yöneticileri, Creative Cloud uygulamalarını son kullanıcılara sağlamak için Admin Console kullanabilirler. Daha fazla bilgi için bu yardım sayfasına bakın.

Güvenlik açığı detayları

Güvenlik Açığı Kategorisi

Güvenlik Açığı Etkisi

Önem Derecesi

CVE Numaraları

Sınır Dışı Yazma

Rastgele Kod Yürütme 

Kritik

CVE-2020-3764

Teşekkür

Adobe, bu sorunu bildirdiği ve müşterilerimizi korumak üzere Adobe'la birlikte çalıştığı için Trend Micro's Zero Day Initiative ile birlikte çalışan Francis Provencher'a teşekkür eder.

Değişiklikler

26 Şubat 2020: Çözüm bölümü, CVE-2020-3764›i gidermesi için sürüm 14.0.3›ün uygunluğunu gösterecek şekilde güncellendi.Bülten ilk olarak sürüm 14.0.2›e atıfta bulunmuştu.

Adobe logosu

Hesabınıza giriş yapın