Browser support for WebSocket

註解:

Since Adobe will no longer be supporting Flash Player after December 31, 2020 and Adobe will block Flash content from running in Flash Player beginning January 12, 2021, Adobe strongly recommends all users immediately uninstall Flash Player to help protect their systems. 

For more information, see Flash Player End of Life announcement.

The following table lists the browser support for WebSocket.

Browser

WebSocket Support

Internet Explorer 6, 7, 8, and 9

Supported if Flash Player is installed.

Mozilla Firefox 3.x

Supported if Flash Player is installed

Mozilla Firefox 6, 7, and 8

Supported

Google Chrome 15.x and above

Supported

Safari 5.x

Supported

(Android) Default browser

Supported

(iPad) Safari

Supported

 Adobe

更快、更輕鬆地獲得協助

新的使用者?