了解如何在 Lightroom 中整理相片。
使用不同相簿。標記、標籤、評等、堆疊和搜尋相片。新增關鍵字。檢視和編輯中繼資料。

Lightroom 提供許多整理相片的方法。您可以透過相簿或堆疊來管理相片,或使用關鍵字、中繼資料、旗標和評等加以整理。在 Lightroom 桌面版中尋找及過濾相片也很容易。

在 Lightroom 中整理相片
在 Lightroom CC 中整理相片

A. 新增相片 B. 「我的相片」面板 C. 「共用」面板 D. 檢視 (相片格點、正方形格點和細節) E. 排序選項 F. 旗標、評等 G. 格點大小 H. 資訊面板 I. 「關鍵字」面板 J. 編輯工具 K. 同步活動與狀態 L. 說明 M. 分享 N. 濾鏡 O. 搜尋 

內容說明

從 Lightroom 桌面版 (2.3 版) 開始,當您初次啟動應用程式時,您可以檢視右上角的「說明」圖示。按一下「說明」圖示可存取「內容說明」選單。此選單的第一個區段提供學習 Lightroom 基本知識的教學課程,並提供逐步引導教學課程,協助使用者提高相片品質。您也可以直接在應用程式內探索全新及進階的相片編輯技巧,從中獲取靈感,進而編輯出精彩相片。

「內容說明」選單
「內容說明」選單

依照快速入門教學課程操作

  1. 按一下右上角的「說明」圖示。

  2. 在隨即顯示的彈出式選單中,第一個區段提供「快速入門」教學課程,說明如何新增相片、建立相簿、編輯相片等操作。

    若您已匯入相片並在「放大」檢視中開啟,您可以在第一個區段中檢視「編輯您的相片」教學課程。

  3. 按一下「顯示所有快速入門」,即可檢視完整的教學課程清單。

  4. 按一下您需要的教學課程,即可依照所需動作的程序操作。完成教學課程後,「內容說明」選單中該課程旁邊會顯示一個藍色勾號。

依照工具和功能的引導式教學課程操作

  1. 按一下右上角的「說明」圖示。

  2. 在隨即顯示的彈出式選單中,第二個區段顯示特定工具和功能的教學課程,例如「自動設定」、「黑白」、「設定檔」等。

  3. 按一下「顯示所有工具和功能」,即可檢視完整的教學課程清單。

  4. 按一下您需要的教學課程,並在應用程式內依照步驟操作,從操作過程中學習。

存取進階編輯教學課程

  1. 按一下右上角的「說明」圖示。

  2. 彈出式選單中,第三個區段顯示的教學課程集可供學習多種攝影編輯技巧。按一下「顯示所有教學課程」可檢視完整清單。

  3. 從清單中選取您需要的教學課程。您可以使用 Lightroom 提供的樣本相片,按照教學課程操作。

    註解:

    教學課程隨附的樣本相片無法匯出或下載。

使用關鍵字搜尋資源

  1. 按一下右上角的「說明」圖示。

  2. 在彈出式選單頂端的「搜尋」列中輸入您想搜尋的關鍵字。關鍵字可以是工具或功能。

  3. 搜尋結果會在您輸入關鍵字時顯示。若找不到所需內容,請試著使用其他關鍵字。

檢視相片

在左窗格的「我的相片」面板中,您可以快速選取要在右側格點中檢視的相片:

  • 所有相片
  • 最近加入
  • 依日期 (依時間先後順序排列)
  • 人物
  • 相簿

在左窗格的「共用」面板中,您可以檢視已發佈到 Adobe Portfolio 網站上,或以網路收藏館的形式共用的相片和相簿。

  • 連線
  • 共用至網路

若要指定在格點顯示相片的方式,請從相片格點底部的檢視選擇任一方式:

  • 「相片格點」(): 以沒有邊框或小圖示的縮圖顯示相片
  • 「正方形格點」(): 以相同大小的縮圖顯示相片,附有旗標、同步化狀態和評等資訊
  • 「細節」(): 讓您可以處理和編輯單張相片。「編輯」控制項僅可用於此一檢視方式。

以全螢幕檢視相片

若要以全螢幕檢視相簿相片,請執行以下動作:

  1. 切換為「細節」() 檢視。您只能從這個檢視進入全螢幕模式。
  2. 按下 F 鍵以進入全螢幕模式。或是從選單列中選擇「檢視 > 細節 - 全螢幕」
  3. Lightroom 會隱藏所有面板並將您的相片最大化,以便在全螢幕中顯示。以全螢幕檢視時,您可以執行以下任一動作:
    1. 按下向左或向右鍵依次檢視相簿相片。
    2. 分別按下 Z 或 X 鍵,為相片加上「留用」「排除」旗標。
    3. 按下 0-5 數字鍵為相片評分。
  4. 若要退出全螢幕模式,請按 F 鍵或 Esc 鍵。 

將相片新增至相簿

  1. 在左窗格的「相簿」區域中,按一下「新增相簿」。或按一下「+」圖示,然後按一下「建立相簿」

  2. 輸入相簿名稱。按一下「建立」。

  3. 從格點選取一些照片,然後拖曳至左窗格的相簿。

  4. 您可以視情況新增更多相片至相簿。

註解:

若要重新命名或刪除相簿,在左窗格的相簿名稱上按右鍵,然後按一下適當的選項。

將相簿整理成檔案夾

檔案夾可包含相簿或其他檔案夾。

  1. 在左窗格「相簿」區域中,按一下「+」圖示。按一下「建立檔案夾」。Lightroom 會在「相簿」區域列出新檔案夾。

  2. 將一或多個相簿拖曳至該檔案夾底下。

  3. 您可以視情況建立子檔案夾並加入相簿。

顯示相片所屬相簿

在 Lightroom CC 1.5 中推出 (2018 年 8 月發行)

您可在「資訊」面板底部的「相簿」區段,查看目前所選相片所隸屬的全部相簿。

  1. 選取格點中的相片。

  2. 按一下視窗右下角的圖示 (),開啟「資訊」面板。

    查看相片所屬相簿
    找到所選相片所隸屬的相簿。
  3. 在「資訊」面板中,捲動至底部的「相簿」區段,找到所選相片所隸屬的相簿。

    • 按一下相簿名稱,即可檢視該相簿的所有相片。 
    • 如果選取的相片不屬於任何相簿,「相簿」區段會顯示「無」
    • 如果已將相簿儲存在本機,這個小圖示  會顯示在相簿名稱旁邊。

堆疊相片

  1. 「相片格點」() 或「正方形格點」() 檢視中,或在「細節」() 檢視的底片顯示窗格中,選取多張相片。

  2. 在選取的項目上按右鍵,並選擇「組成堆疊」。或從「編輯」選單選取「堆疊 > 組成堆疊」

註解:

若要取消相片堆疊,請在堆疊相片上按右鍵,然後選取「取消分組堆疊」

為相片指派關鍵字

  1. 「相片格點」() 或「正方形格點」() 檢視中,或在「細節」() 檢視的底片顯示窗格中,選取單張或多張相片。

  2. 選取「檢視 > 關鍵字」。或按一下畫面左下角的 圖示。

  3. 在「關鍵字」窗格中,為相片指派一或多個關鍵字。

評等和標記相片

  1. 「相片格點」() 或「正方形格點」() 檢視中,或在「細節」() 檢視的底片顯示窗格中,選取單張或多張相片。

  2. 在選取的項目上按右鍵,並使用「設定評等」「設定旗標」選項為相片指派評等或旗標。

註解:

在「相片格點」和「細節」檢視中,您也可以直接在格點區域評等和標記相片。在「正方形格點」中,將滑鼠移到相片上即可檢視評等和旗標選項。

v2_ni-direct-assign-ratings-flags
在格點區域評等和標記相片

搜尋、篩選和排序相片

使用「搜尋」列搜尋相片。除了利用中繼資料和關鍵字來搜尋相片之外,Lightroom 還可以根據相片中的物件、與相片相關的 Facet 或不屬於任何相簿的相片等條件來尋找及顯示相片。

在搜尋列中輸入任何物件的名稱或 Facet名稱,接著加上冒號「:」。例如,您可以在搜尋列中輸入「山」,快速搜尋所有含有山的相片,或者也能輸入「相機:」,即可顯示使用的相機型號清單。搜尋詞彙不區分大小寫。

當您開始在搜尋列中輸入時,Lightroom 會自動新增您目前正在檢視之相簿或檔案夾的搜尋 Facet。例如,若您正從名為「風景」的相簿檢視相片,當您開始輸入搜尋關鍵字時,搜尋列中會自動新增此相簿的搜尋 Facet。

在搜尋列中輸入「不在任何相簿中」,可以檢視所有目前不屬於任何相簿的相片。

以物件名稱或 Facet 搜尋相片
在 Lightroom 中使用搜尋列搜尋相片

若要搜尋相片,您可以使用下列 Facet。在搜尋列中,輸入 Facet 名稱並加上冒號「:」。

  • 關鍵字:
  • 相機:
  • 鏡頭:
  • 位置:
  • 評等:
  • 旗標:
  • flash:
  • 方向:
  • iso:
  • 類型:
  • 光圈值:
  • 快門速度:
  • 已編輯:
  • 副檔名:
  • 相簿:
  • 人物:
  • 焦距:
  • 景深對應:

篩選相片

按一下搜尋列旁的 圖示將出現篩選條件選項:

  • 評比: 選擇星數評比檢視評比高於或等於指定星數評比的相片。例如,您可以選取三顆星以檢視評比為三顆星以上的相片。
  • 旗標: 選擇標記、拒絕或取消標記選項將依照旗標狀態篩選相片。
  • 僅顯示相片: 按一下將僅顯示相片而排除視訊。
  • 僅顯示視訊: 按一下將僅顯示視訊而排除相片。
  • 關鍵字: 從下拉式清單選擇關鍵字,即可顯示標記該關鍵字的相片。
  • 相機: 從下拉式清單選擇相機型號,即可依用來拍攝的相機過濾相片。
  • 位置: 從下拉式清單選擇位置,即可依位置標籤過濾相片。
  • 同步狀態: 從下拉式清單選擇選項,即可依同步狀態 -「同步中」、「已完成同步和備份」、「在本機儲存原始檔」或「已從 Lightroom Classic 同步化」來過濾相片。若要深入瞭解這些同步狀態的意義,請參閱下文的檢視相簿中繼資料
  • 人物: 從下拉式清單選擇選項,以根據相片中的人物過濾相片。

排序相片

在任何檢視中,按一下 Lightroom CC 視窗左下角的  圖示,即可顯示排序選項。

從彈出式選單中選擇其中一個排序選項 -「拍攝日期」、「讀入日期」、「修改日期」、「檔案名稱」「星級評等」

按一下「相反順序」 ,即可切換以遞增和遞減順序排序選定的排序選項。

更改相片拍攝時間

Lightroom 可讓您調整個別相片或相片群組的日期和時間。有時候,您需要在按一下相片之後更改相片的拍攝時間。例如,如果您前往其他時區,但在開始攝影之前並未更改相機的日期/時間設定,就可能會需要更改拍攝時間。另一個可能的情況是您將掃描好的相片新增至 Lightroom ,而且希望拍攝時間顯示拍下影像的日期,而非掃描影像的日期。

  1. 在「細節」檢視的「相片格點」、「正方形格點」或「底片顯示窗格」中,選取一或多張相片。

  2. 按一下畫面右下角的 () 圖示以開啟「資訊」面板。在「資訊」面板中,按一下「拍攝」欄位旁的 () 圖示; 該欄位會顯示拍攝日期與時間。

  3. 如果您選取單張相片,則出現的「編輯日期與時間」對話框會顯示相片目前的日期與時間。將日期與時間更改為所需的值。

    編輯日期與時間
    「編輯日期與時間」對話框 | 變更單張相片的拍攝時間。

    如果您選取相片群組,則「調整日期範圍」對話框就會顯示所選項目的目前日期範圍。您指定的新日期與時間會套用至群組中拍攝日期最新的相片。所選的其他相片會根據這個新日期自動調整。

    編輯日期與時間
    「改變日期範圍」對話框 | 更改相片群組的拍攝時間。

    註解:

    請參閱已知問題: 系統未載入「編輯日期與時間」對話框

  4. 按一下「更改」按鈕。

檢視相片中繼資料

  • 在格點中選取一張相片,然後按一下 圖示。Lightroom 會顯示「資訊」面板,其中會列出該相片的中繼資料以及「同步化狀態」
  • 以下是您可能會看到的「同步化狀態」小圖示:
    •  已同步化並備份 
      Lightroom 可能會清除一段時間未曾存取的原始檔案,留下檔案較小的智慧型預視以供編輯。
    •  已同步且儲存於本機
      原始檔案已備份到雲端,同時儲存在電腦的本機儲存相簿之中。
    •  將變更同步至雲端
      Lightroom 正在將您所做的變更同步到雲端。
    •  已從 Lightroom Classic 同步化
      不會將原始檔案備份至雲端,但是會提供智慧型預視。
    •  資產發生錯誤
      如需詳細資訊,請檢視「資訊」面板中的「同步狀態」區域,或按一下「正方形格點」檢視中的小圖示。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策